SQLAnywhere 5.5.04ebf(1868), 5.5.05

Hello!
I have recieved message from "owner-inews-tech-sqlanywhere@sybase.com"
with Subject "Delphi users".
Where can I obtain new ebf(s)?
I found only 5.5.03 in the Software library.
(http://support.sybase.com/esd/sqlany.html)
====
Subject: Bug Fix / Enhancement (PTrack 479443) -
....
Summary: Delphi can't insert Blobs > 32k -
SQLBindParameter only inserted the first 32k of a
given buffer.
Versions affected: 5.5.x
Versions fixed: 5.5.04ebf(1868), 5.5.05
P4 change number: 52135, 52298
Modules affected: wod50
....
===
0
Vladimir
11/19/1997 6:18:12 AM
sybase.sqlanywhere.general 32637 articles. 22 followers. Follow

6 Replies
1073 Views

Similar Articles

[PageSpeed] 19
Get it on Google Play
Get it on Apple App Store

You'll have to contact Tech Support.
-- 
Jim Egan [TeamPS]
Dealer Solutions, LLC
Houston, TX
0
Jim
11/19/1997 12:55:02 PM
Because of high demand this enhancement has been placed into 5.5.03ebf
build 1685 and is available from technical support.

--Jason Hinsperger
Sybase SQL Anywhere PQE

Vladimir V. Zyrjanov wrote:

> Hello!
> I have recieved message from "owner-inews-tech-sqlanywhere@sybase.com"
> with Subject "Delphi users".
> Where can I obtain new ebf(s)?
> I found only 5.5.03 in the Software library.
> (http://support.sybase.com/esd/sqlany.html)
> ====
> Subject: Bug Fix / Enhancement (PTrack 479443) -
> ...
> Summary: Delphi can't insert Blobs > 32k -
> SQLBindParameter only inserted the first 32k of a
> given buffer.
> Versions affected: 5.5.x
> Versions fixed: 5.5.04ebf(1868), 5.5.05
> P4 change number: 52135, 52298
> Modules affected: wod50
> ...
> ===



0
Jason
11/19/1997 2:40:19 PM
Because of high demand this enhancement has been placed into 5.5.03ebf
build 1685 and is available from technical support.

--Jason Hinsperger
Sybase SQL Anywhere PQE

Vladimir V. Zyrjanov wrote:

> Hello!
> I have recieved message from "owner-inews-tech-sqlanywhere@sybase.com"
> with Subject "Delphi users".
> Where can I obtain new ebf(s)?
> I found only 5.5.03 in the Software library.
> (http://support.sybase.com/esd/sqlany.html)
> ====
> Subject: Bug Fix / Enhancement (PTrack 479443) -
> ...
> Summary: Delphi can't insert Blobs > 32k -
> SQLBindParameter only inserted the first 32k of a
> given buffer.
> Versions affected: 5.5.x
> Versions fixed: 5.5.04ebf(1868), 5.5.05
> P4 change number: 52135, 52298
> Modules affected: wod50
> ...
> ===



0
Jason
11/19/1997 2:41:23 PM
Because of high demand this enhancement has been placed into 5.5.03ebf
build 1685 and is available from technical support.

--Jason Hinsperger
Sybase SQL Anywhere PQE

Vladimir V. Zyrjanov wrote:

> Hello!
> I have recieved message from "owner-inews-tech-sqlanywhere@sybase.com"
> with Subject "Delphi users".
> Where can I obtain new ebf(s)?
> I found only 5.5.03 in the Software library.
> (http://support.sybase.com/esd/sqlany.html)
> ====
> Subject: Bug Fix / Enhancement (PTrack 479443) -
> ...
> Summary: Delphi can't insert Blobs > 32k -
> SQLBindParameter only inserted the first 32k of a
> given buffer.
> Versions affected: 5.5.x
> Versions fixed: 5.5.04ebf(1868), 5.5.05
> P4 change number: 52135, 52298
> Modules affected: wod50
> ...
> ===



0
Jason
11/19/1997 2:43:02 PM
Because of high demand this enhancement has been placed into 5.5.03ebf
build 1685 and is available from technical support.

--Jason Hinsperger
Sybase SQL Anywhere PQE

Vladimir V. Zyrjanov wrote:

> Hello!
> I have recieved message from "owner-inews-tech-sqlanywhere@sybase.com"
> with Subject "Delphi users".
> Where can I obtain new ebf(s)?
> I found only 5.5.03 in the Software library.
> (http://support.sybase.com/esd/sqlany.html)
> ====
> Subject: Bug Fix / Enhancement (PTrack 479443) -
> ...
> Summary: Delphi can't insert Blobs > 32k -
> SQLBindParameter only inserted the first 32k of a
> given buffer.
> Versions affected: 5.5.x
> Versions fixed: 5.5.04ebf(1868), 5.5.05
> P4 change number: 52135, 52298
> Modules affected: wod50
> ...
> ===



0
Jason
11/19/1997 2:44:27 PM
>--Jason Hinsperger
>Sybase SQL Anywhere PQE

Hi Jaon, what's a "PQE"?

Also, your same response posted 4x.


Leo Tohill - Team Powersoft
-- Please post in newsgroup, not via email <
0
leotohill
11/20/1997 3:35:08 AM
Reply:

Similar Artilces:

how to get versions 5.5.04ebf(1868), 5.5.05
how i can download these version of SQLA. Thnaks. Abner G. JAcobsen ajacobsen@interlink.com.br It's not publicly available on the ftp site so you'll have to contact Tech Support. -- Jim Egan [TeamPS] Dealer Solutions, LLC Houston, TX I contacted the technical support of SYBASE in my country, Brazil, and the same ones don't still know about the existence of this version. When I tried to obtain support through internet in the site of SYBASE USA, I didn't find any available option to request the new version of the program. How is to proceed ...

Where can I download Versions 5.5.04ebf(1868) or 5.5.05
I Have a lot of problems with SQL Anywhere blobs larger than 32K and BDE/Delphi. I have recently readed in this news forum that the above mentioned SQL Anywhere versions fix that problem. Where these versions can be downloaded?. -- <<<CHRISTEN>>> 5.5.03 is the current public release available at ftp://ftp.powersoft.com/pub2/sqlany/maintfls/v5503/. If 5.5.04 is available you would have to get it by calling Tech Support. -- Jim Egan [TeamPS] Dealer Solutions, LLC Houston, TX ...

Upgrading 5.5.5 to 6.5.5
I am going to be upgrading from GW 5.5.5 to GW6.5.5 Anybody aware of any gotcha's or have any advice? LauraB@itdynamics.co.za wrote: > I am going to be upgrading from GW 5.5.5 to GW6.5.5 Anybody aware of > any gotcha's or have any advice? Not really. Before you upgrade rebuilt the post offices and domains or do at least a validate of the databases. If you are not really experienced I recommend to purchase the caledonia upgrade guide. -- Cheers, Edward ...

upgrade 5.5.04 to 5.5.05
I have build 1982 of 5.5.04 installed and tried to install 5.5.05 over this since there were a lot of bug-fixes. After installation had finished I notised that the installation had not replaced any files. I suspect the reason is that build 1982 of 5.5.04 has newer date (sep. 7. 99) than 5.5.05 (july 22. 99). What is the best version for me to use? If 5.5.05. is the best version, how should i upgrade? Thanks in advance, Lars Yes this is true - we look at file dates Please backup your software, then install 5.5.04 off your CD, then install 5.5.05 patch Lars Inge ...

SQLAnywhere 5.5.05
Hello, I have SQLAnywhere 5.5.05, Build 1666. What is the most recent build# available and where can I find it? Also, can I directly upgrade to the latest build from build 1666 or do I have to apply all the intermediate builds first? Thank you for your help SA 5.x was end of lifed in June. The last EBF was Build 2817. Go to http://downloads.sybase.com for product patches. /ck .. "Thomas George" <georgeth@phmns.com> wrote in message news:MjqhEQxNCHA.582@forums.sybase.com... > Hello, > I have SQLAnywhere 5.5.05, Build 1666. What is the most recent build#...

SQLAnywhere 5.5
We are running SQLAnywhere on a Novell 4.11 server. The DBSRV50.NLM is version 5.5.00 Build #1073. I am assuming this is the version of the database we are running of SQLAnywhere? Does this version support SMP? We are thinking of ordering another processor for the server, but don't want to waste money is the version of SQLAnywhere is not SMP aware or capable of using the extra processor? Thanks, Keith SQL Anywhere does not support SMP, ASA does but not on Novell. But, it won't hurt to add another processor. The OS will continue to use one and SQL Anywhe...

SQLAnywhere 5.5
We are running SQLAnywhere on a Novell 4.11 server. The DBSRV50.NLM is version 5.5.00 Build #1073. I am assuming this is the version of the database we are running of SQLAnywhere? Does this version support SMP? We are thinking of ordering another processor for the server, but don't want to waste money is the version of SQLAnywhere is not SMP aware or capable of using the extra processor? Thanks, Keith I already answered this in the general newsgroup. Please do not cross post. -- Jim Egan [TeamSybase] Houston, TX I only crossed posted because this group has al...

5.5.03 OR 5.5.04 ?
I've just installed the 5.5.04 maint release. On opening my database (created in 5.5), its properties state that the version is 5.5.03. As many have no doubt upgraded to 5.5.04, could someone pls advise if this is 'correct' behaviour? Many thanks in advance -- MAX HUGEN Hugen Enterprises Pty Ltd Email: maxhugen@ozemail.com.au Tel: +612 9560 3061 Fax: +612 9564 5073 >I've just installed the 5.5.04 maint release. On opening my database >(created in 5.5), its properties state that the version is 5.5.03. >As many have no doubt upgraded to 5.5.04, could...

Upgrade to 5.4.5 or 5.5
Hi, Currently we are running eBiz version 5.4.2.5 under Winodw2000. We are having cluster died issue since the beginning. Now we are planning to move to 5.4.6 or 5.5. Would someone help me to share if there are any serious issues with new versions (for windows)? Should we go with Win2000 or Win2003. Thanks Aftab Aftab,.. Our advise for this moment is to run impact 5.4.6. under Win2003. (See also your earlier replay on Carl's post) We do have some problems with startin a cluster from a earlier ersion of impact. The cluster won't start always correct or won't...

Upgrade 5.5.5 to 6.5
I'm wondering if I can upgrade my whole backend (MTA & POA's) and then gradually (pick and choose) which clients I want to switch over to the new 6.5 client. Can I do this ? Caledonia's "GW 6.5 Upgrade Guide" says yes, but to watch out for 1) the renamed Sent Items folder and 2) D109 errors opening mail. Has anyone got the #2) error and is it very prominent ? David Schryer SOLGEN You can. The D109 error can happen from time to time. -- Timothy Leerhoff Principal Consultant Independant Experts Novell Support Forums Volenteer Sys...

5.5.03 or 5.5.04??
I hope this has not been asked to death? But I will be upgrading our test system from 5.5.02 build 1495 to either 5.5.03 or 5.5.04. First is there anything in 03 that is not included in 04? Second, are there any known problems with 04? I'll listen to facts, rumors, opinions, etc. TIA Shannon 5.5.04 seems pretty stable. -- Terry Black HCIA, Inc. e-mail:tblac@hcia.com Shannon Griffith wrote in message ... >I hope this has not been asked to death? But I will be upgrading our test >system from 5.5.02 build 1495 to either 5.5.03 or 5.5.04. First is there >a...

SQL Anywhere starting with 5.5.04EBF(1928), 5.5.05 (2365) work with Netware 5.1?
I realize versions of SQL Anywhere starting with 5.5.04EBF(1928), 5.5.05 (2365) will work on Netware 5. Will it still work with Netware version 5.1 as well? Thanks, Robert Yes. -- Reg Domaratzki Sybase iAnywhere Solutions Please reply only to the newsgroup ASA Patches and EBFs : http://downloads.sybase.com/swx/sdmain.stm -> Choose SQL Anywhere Studio -> Set "Platform Preview" and "Time Frame" to ALL and click "GO" <Anonymous@sybase.com> wrote in message news:4A03EDD9063D386B006894B085256966.006894BF85256966@webforums.....

dbbackup change from 5.5.04 to 5.5.05
I'm trying to figure out how to adjust my "dbbackup" command script to work with SQL Anywhere 5.5.05 changes. Under 5.5.04, the following command would run from either the NT4 server or client PCs: dbbackup.exe -c "dbn=dbname;uid=dba;pwd=dba_pw" -d -t -y archive_dir After the 5.5.05 update, I can only get dbbackup running by adding the "eng" to the connect string AND only from a client PC: dbbackup.exe -c "dbn=dbname;uid=dba;pwd=dba_pw;eng=dbserver" -d -t -y archive_dir I cannot seem to get the script running on the NT serv...

SQL Anywhere 5.5.04 and 5.5.05
I have several queries, all of which involve outer joins, that produce different results when run against SQL Anywhere versions 5.5.05 Build #2787 and 5.5.04 Build #1867. I realize the outer join syntax is awkward and it does produce an error when run against version 7 of SQL Anywhere. However, I didn't expect different results within version 5 releases. I'm going to have the queries reconstructed, but I'm looking for an explanation on what happened between those two releases. I have scoured the documentation and release notes for .04, .05, and even the 7.0 documentation....

Web resources about - SQLAnywhere 5.5.04ebf(1868), 5.5.05 - sybase.sqlanywhere.general

IBM Tivoli Storage Manager - Wikipedia, the free encyclopedia
IBM Tivoli Storage Manager ( TSM or ITSM ) is a centralized, policy-based, enterprise class, data backup and recovery package. The software enables ...

Archives - Caelum's Blog
Caelum's Blog Random Stuff Navigation Home - Articles Tags 256colors 64 64bit 8 activeperl activestate advent ajax alsa amd64 asa asus automation ...

keynote bingo - Google Search
Search Images Maps Play YouTube News Gmail Drive More Calendar Translate Mobile Books Wallet Shopping Blogger Finance Photos Videos Even more ...

Mobile and Wireless Partners - Partners - Sybase Inc
Thanks for visiting the Partners section of Sybase.com. Here you will find information about Mobile and Wireless Partners - Partners. For more ...

Datensynchronisierung - sqlanywhere
„Good Partner - quick and reliable answers! Fast "delivery" by Email. Everybody can count on them." Tímea Steigervald, Product Manager Kvazar-Micro ...

Browse file extension list beginning with letter A
Browse file extension list beginning with letter A - File-Extensions.org search page

OpenLink ODBC Adapter for Ruby on Rails: OpenLink ODBC Adapter for Ruby on Rails: Downloads
OpenLink ODBC Adapter for Ruby on Rails: OpenLink ODBC Adapter for Ruby on Rails: Downloads

Developer Edition - sqlanywhere
„Good Partner - quick and reliable answers! Fast "delivery" by Email. Everybody can count on them." Tímea Steigervald, Product Manager Kvazar-Micro ...

IBM - sqlanywhere
„Good Partner - quick and reliable answers! Fast "delivery" by Email. Everybody can count on them." Tímea Steigervald, Product Manager Kvazar-Micro ...

Datenaustausch - sqlanywhere
„Good Partner - quick and reliable answers! Fast "delivery" by Email. Everybody can count on them." Tímea Steigervald, Product Manager Kvazar-Micro ...

Resources last updated: 1/20/2016 4:05:05 AM