sql anywhere 10.0.1 direct install & maintenance patch install different version no of .net adapter

sql anywhere 10.0.1 direct install & maintenance patch install different 
version no of .net adapter

Is this an expected behavior?
thanks
vsv


0
vsv
9/13/2007 6:37:48 PM
sybase.sqlanywhere.general 32637 articles. 22 followers. Follow

3 Replies
1174 Views

Similar Articles

[PageSpeed] 58

are we talking about  ebf 3515?

the dll  version appearing in .net reference is 10.0.1.35152 and .net does
not complain
the Sybase central reports sqlanywhere as 10.0.1.3515

 is that what you got too?

Oh btw, I have not rebooted the PC post ebf 3515 patch.  However it reported
an earlier version prior to the ebf

I will reboot tonight and see what happens

"vsv" <nospam@nospam.com> wrote in message news:46e9837c$1@forums-1-dub...
> sql anywhere 10.0.1 direct install & maintenance patch install different
> version no of .net adapter
>
> Is this an expected behavior?
> thanks
> vsv
>
>


0
gg
9/17/2007 4:58:00 PM
For .NET components, the last 5 digits identify the build (3515) and the 
framework version (2).

gg wrote:
> are we talking about  ebf 3515?
> 
> the dll  version appearing in .net reference is 10.0.1.35152 and .net does
> not complain
> the Sybase central reports sqlanywhere as 10.0.1.3515
> 
>  is that what you got too?
> 
> Oh btw, I have not rebooted the PC post ebf 3515 patch.  However it reported
> an earlier version prior to the ebf
> 
> I will reboot tonight and see what happens
> 
> "vsv" <nospam@nospam.com> wrote in message news:46e9837c$1@forums-1-dub...
>> sql anywhere 10.0.1 direct install & maintenance patch install different
>> version no of .net adapter
>>
>> Is this an expected behavior?
>> thanks
>> vsv
>>
>>
> 
> 
0
Chris
9/17/2007 5:35:59 PM
if i install maintenance version 10.0.1 the iAnywhere dll version doesn't 
change while if i install the full 10 developer edition by downloading the 
sybase register page it does install the latest.
why the difference?
thanks
vsv

"gg" <gg@nowhere.ca> wrote in message news:46eeb218$1@forums-1-dub...
> are we talking about  ebf 3515?
>
> the dll  version appearing in .net reference is 10.0.1.35152 and .net does
> not complain
> the Sybase central reports sqlanywhere as 10.0.1.3515
>
> is that what you got too?
>
> Oh btw, I have not rebooted the PC post ebf 3515 patch.  However it 
> reported
> an earlier version prior to the ebf
>
> I will reboot tonight and see what happens
>
> "vsv" <nospam@nospam.com> wrote in message news:46e9837c$1@forums-1-dub...
>> sql anywhere 10.0.1 direct install & maintenance patch install different
>> version no of .net adapter
>>
>> Is this an expected behavior?
>> thanks
>> vsv
>>
>>
>
> 


0
vsv
9/18/2007 11:08:28 PM
Reply:

Similar Artilces:

Unable to use SQL Server because ASP.NET version 2.0 Session State is not installed on the SQL server. Please install ASP.NET Session State SQL Server version 2.0 or above.
Can anybody point me in the direction of how to resolve this error, Unable to use SQL Server because ASP.NET version 2.0 Session State is not installed on the SQL server. Please install ASP.NET Session State SQL Server version 2.0 or above. I am running Visusl Studio 2005, SQL Server 2005 Standard, running on WIndows XP Pro. I am trying to use SQL for session state management. I originally ran the following code from the command line prompt, aspnet_regsql.exe -E -ssadd -sstype p This created an ASPState database. I then manually added my default ASP.NET login as a user. In my web.confi...

Installed VS.NET 2002. That installed 1.0, but I HAD 1.1 installed. How to remove 1.0?
I haven't seen this anywhere, so I figured I would add it here. First of all, it is incorrect to recommend to anyone that who has VS.NET 2002 to do ANYTHING but first install VS.NET 2002. The installl order for VS.NET 2002 and .Net Framwork 1.1 SHOULD BE: 0. Install ALL windows updates for your pc EXCEPT FOR .NET Framwork 1.1 1. Install VS.NET 2002 2. Install MSDE that comes w/VS.NET 2002 (USE A NAMED INSTANCE! Never usee the default instance) 2. Install MDAC 2.8 3. Install .Net Framework 1.1 4. SOMEHOW GET RID OF .NET Framework and get VS.NET and IIS 5.x to work w...

web matrix web server compiles in Microsoft .NET Framework Version:1.0.3705.288; ASP.NET Version:1.0.3705.288 even with version 1.1 installed
I have web matrix defaulting to use v1.1 but when it compiles it using Microsoft .NET Framework Version:1.0.3705.288; ASP.NET Version:1.0.3705.288, does anybody know why this is happening and how do i change it to use v1.1? thanks Hi, I suggest you to build a "WebServer.exe.config" file to match 1.1 NET. Yes, please take a look at this post: view post 249010 Regards,...

superreview requested: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Chase Phillips <cmp@mozilla.org> has asked Ben Goodger <bugs@bengoodger.com> for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

superreview granted: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Ben Goodger <bugs@bengoodger.com> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

superreview granted: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1
Scott MacGregor <mscott@mozilla.org> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283224 Attachment 175211: Bump Tb Windows installer to version 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit ------- Additional Comments from Scott MacGregor <mscott@mozilla.org> thanks chase ...

superreview requested: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1
Chase Phillips <cmp@mozilla.org> has asked Scott MacGregor <mscott@mozilla.org> for superreview: Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283224 Attachment 175211: Bump Tb Windows installer to version 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit ...

Can I install the 32-bit versions of ASP.NET 1.1 and the 64-bit version of ASP.NET 2.0 on a 64-bit version of Windows?
I have installed • The .NET Framework Version 2.0 Redistributable Package x64 (64 Bit) • The .NET Framework Version 1.1 Redistributable on my Windows Server 2003 x64 edition and then, I have run cscript %SYSTEMDRIVE%\inetpub\adminscripts\adsutil.vbs SET W3SVC/AppPools/Enable32bitAppOnWin64 1 and %SYSTEMROOT%\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe -i to enable .net framework 1.1,but the IIS will disabled the .net framework 2.0. Anyone who can tell me how to enable the both .net framework above at the SAME time instead of SWITCH. Th...

Problem since installing SQL Anywhere Studio
hello, now i have a problem with the plug-ins for ASA and Mobilink, if i want to register the plug-in for any of this two ASA and Mobilink i got a message telling me to upgrade Sybase central to ver. 4.3.. i installed the EBF in the same directory where Sql Anywhere Studio ver 9.0.0 were installed, but now, i don=b4t get why i=b4m having a problem with the path of t his plug-ins how can i solve this problem? Thanks If you check the short-cut in your start menu to run Sybase Central, does it point to the Sybase Central 4.2 or Sybase Central 4.3 directory? If it's still p...

upgrade from 4.0.1 install version to 4.0.2 install version, how?
Hi, I have a workable, clean 4.0.1 installed version of DNN running and am trying to upgrade to 4.0.2. i tried to follow the instruction on the documentation unzip the DNN_402_Install and put in corresponding directory in 4.0.1's website, run up the website and upgrade it. but it keeps hung up on the upgrade screen and going nowhere.  what files exactly should i extract and place in where, any special commands for running this upgrade? thank you very much in advance.  ...

installing .net 1.1 framework after .net 2.0 framework has already been installed
I am configuring my server 2003 (standard edition) to host a service application that will be accessed with mobile devices. The requirement for the mobile licenses to work properly is that I install the 1.1 framework. I downloaded the redistributable file and went to install it and was prompted, "The product you are trying to install has already been installed with your operating system. Use Windows update to install the latest updates." Through the "add/remove programs" window there is no indication the .net 1.1 framework is installed. When I navigate to C:\WINDOWS\Microsoft .NET...

Installation of both .net framework 1.0 & 1.1
I've already installed .net Visual Studio 2002 into my server and by installing this it was also installed 1.0 .net framework SDK into my server I have already download the .net framework 1.1 not the SDK pack and installed it to my server.And my problem is that when I'm trying to open an ASP page to my server which have to do with database let's say MS ACCESS database it bring me this error: The page cannot be displayed There is a problem with the page you are trying to reach and it cannot be displayed. ------------------------------------------------------------------------------...

Installation of both .net framework 1.0 & 1.1
I've already installed .net Visual Studio 2002 into my server and by installing this it was also installed 1.0 .net framework SDK into my server I have already download the .net framework 1.1 not the SDK pack and installed it to my server.And my problem is that when I'm trying to open an ASP page to my server which have to do with database let's say MS ACCESS database it bring me this error: The page cannot be displayed There is a problem with the page you are trying to reach and it cannot be displayed. -----------------------------------------------------------------------------...

Can't install version 2.0 besides 1.1: dotnetfx.exe will only install 1.1
Hi,  I'm trying to install version 2.0 beside version 1.1 on a Win2000 server. First I download the correct version of dotnetfx.exe (for version 2.0), but when I run this, I'm asked if I want to install version 1.1 (which is already present). It does not help to uninstall 1.1 first, I'm still prompted to install 1.1, even if dotnetfx.exe is the one for version 2.0! Could this be due to any settings on the server?     RGDS a newbe...  Check carefully for every copy of DOTNETFX.COM on the machine (check every folder including system ones), and rename the...

Web resources about - sql anywhere 10.0.1 direct install & maintenance patch install different version no of .net adapter - sybase.sqlanywhere.general

Help:Contents/Account settings and maintenance - Wikipedia, the free encyclopedia
Wikipedia® is a registered trademark of the Wikimedia Foundation, Inc. , a non-profit organization.

Reliability centered maintenance - Wikipedia, the free encyclopedia
It is generally used to achieve improvements in fields such as the establishment of safe minimum levels of maintenance, changes to operating ...

Facebook Is Not Closing For Maintenance Feb. 29 To 31: Care To Guess Why?
... leap year.” Keep that traditional limerick in mind if you receive a message on the social network saying that Facebook will be closed for maintenance ...

High Maintenance (@HMwebseries) on Twitter
Sign in Sign up To bring you Twitter, we and our partners use cookies on our and other websites. Cookies help personalize Twitter content, tailor ...

App Store - Gas Cubby - Fuel Economy (MPG, Mileage) Calculator and Car Maintenance & Service Log
Read reviews, get customer ratings, see screenshots, and learn more about Gas Cubby - Fuel Economy (MPG, Mileage) Calculator and Car Maintenance ...

Yarra Trams starts emergency maintenance after tram derailment and collision
Yarra Trams will start emergency maintenance after a tram derailed and collided with parked cars in Mont Albert on Tuesday.

Mother plans to sue school after son died driving maintenance man's car
... for not acting on allegations the pair were drinking mates. The mother of a teenager who died driving a car belonging to his school's maintenance ...

Site Maintenance
Site will be down at 4pm until who knows when until the new site is migrated. Front pagers check your email. Not in the mood for your bullshit ...

“Just FYI, Anne Hathaway is having a ‘low maintenance’ pregnancy” links
Anne Hathaway is having a “low maintenance” pregnancy. [I'm Not Obsessed] Tyler Perry . Live. Musical. Jesus Christ. [Dlisted] Kourtney Kardashian ...

Bloodborne servers taken down for 'emergency maintenance'
An exploit and other "serious issues" have been detected.

Resources last updated: 1/22/2016 1:05:23 PM