DSN-Less connection #2

I am attempting an ASA7 - DSN-Less connection through an IIS process. This
works fine in ASA5 but won't work with ASA7 ?

I know my connection strings are correct, because if I execute the code
"locally" it works. It's only failing when it is run through IIS.

I gave administrator rights to IWAM_<computername> but still doesn't work.

Thanks



0
Ray
9/4/2002 2:42:18 PM
sybase.sqlanywhere.general 32637 articles. 22 followers. Follow

2 Replies
432 Views

Similar Articles

[PageSpeed] 24

What is your connection string (DSN-less connection)?

"Ray Norrish" <ray@careervision.co.uk> wrote in message
news:bZXm$LCVCHA.258@forums.sybase.com...
> I am attempting an ASA7 - DSN-Less connection through an IIS process. This
> works fine in ASA5 but won't work with ASA7 ?
>
> I know my connection strings are correct, because if I execute the code
> "locally" it works. It's only failing when it is run through IIS.
>
> I gave administrator rights to IWAM_<computername> but still doesn't work.
>
> Thanks
>
>
>


0
Chris
9/5/2002 1:36:07 AM
I worked it out. I needed to grant Registry Write rights to Sybase 7 ODBCINI
section for IUSR_<computername>.

Ray

"Chris Keating" <fight_spam_keating@ianywhere.com> wrote in message
news:QIiTQZIVCHA.258@forums.sybase.com...
> What is your connection string (DSN-less connection)?
>
> "Ray Norrish" <ray@careervision.co.uk> wrote in message
> news:bZXm$LCVCHA.258@forums.sybase.com...
> > I am attempting an ASA7 - DSN-Less connection through an IIS process.
This
> > works fine in ASA5 but won't work with ASA7 ?
> >
> > I know my connection strings are correct, because if I execute the code
> > "locally" it works. It's only failing when it is run through IIS.
> >
> > I gave administrator rights to IWAM_<computername> but still doesn't
work.
> >
> > Thanks
> >
> >
> >
>
>


0
Ray
9/5/2002 8:24:15 AM
Reply: