PowerDesigner

We are currently running PowerDesigner 6.0.0 and 6.1.1.560 on Windows NT 
and are planning to upgrade to Windows XP in the new year.  Are these 
versions of PowerDesigner compatible with XP or would we need to upgrade or 
apply patches?
0
G
10/9/2002 8:48:42 PM
sybase.powerdesigner.general 9408 articles. 1 followers. Follow

1 Replies
1016 Views

Similar Articles

[PageSpeed] 9
Get it on Google Play
Get it on Apple App Store

They are not certified, but there shouldn't be a problem.  Of course, you
really should upgrade anyway to take advantage of the newer functionality.

--
Michael F. Nicewarner [TeamSybase]
http://www.datamodel.org
mailto:TeamSybase.5.psyclo@spamgourmet.com


<G>; <_Tchoryk> wrote in message
news:1BBF7C8E5DA9E6CB0072529485256C4D.007252A485256C4D@webforums...
> We are currently running PowerDesigner 6.0.0 and 6.1.1.560 on Windows NT
> and are planning to upgrade to Windows XP in the new year.  Are these
> versions of PowerDesigner compatible with XP or would we need to upgrade
or
> apply patches?


0
Mike
10/9/2002 9:28:36 PM
Reply: