What i-connect driver can be used for Powerbuilder 10.2.1 connect to Informix 11.50?

We have powerbuilder 10.2, it use i-connect 2.8.1 to connect
to informix v7.3 database, we are planning to upgrade
informix to version 11.5, can someone tell me what version
of i-connect (or informix client sdk) can work with
powerbuilder 10.2 and informix 11.50? what powerbuilder
native driver need to be installed? can we use the most
recent i-connect version v3.5 and "IN9 informix v9.x" native
drive? anybody have any issue with this setup?

Thank you in advance.
0
Tony
4/15/2009 8:52:47 PM
sybase.powerbuilder.general 62418 articles. 19 followers. Follow

6 Replies
1022 Views

Similar Articles

[PageSpeed] 12
Get it on Google Play
Get it on Apple App Store

Sorry, is the the correct place to post my question? any
TeamSybase member can help?

Thanks
Tony
0
Tony
4/16/2009 2:51:28 PM
I think you have the right newsgroup. But we're all peers here,
including the TeamSybase members. It's very possible that no one else
has had this issue or knows of an answer.

Personally, I have never worked with Informix so I don't have any
suggestions for what driver to use.



Tony wrote:
> Sorry, is the the correct place to post my question? any
> TeamSybase member can help?
> 
> Thanks
> Tony
0
Jason
4/16/2009 3:11:20 PM
And you should allow 1-2 business days before reposting (or crossposting 
as you have).

This is documented in the Connection to Your Database documentation and 
in the following technote:http://www.sybase.com/detail?id=47934

-chris



Jason 'Bug' Fenter wrote:
> I think you have the right newsgroup. But we're all peers here,
> including the TeamSybase members. It's very possible that no one else
> has had this issue or knows of an answer.
> 
> Personally, I have never worked with Informix so I don't have any
> suggestions for what driver to use.
> 
> 
> 
> Tony wrote:
>> Sorry, is the the correct place to post my question? any
>> TeamSybase member can help?
>>
>> Thanks
>> Tony
0
Chris
4/16/2009 3:49:28 PM
Anybody have an answer to my question?

Please.

> And you should allow 1-2 business days before reposting
> (or crossposting  as you have).
>
> This is documented in the Connection to Your Database
> documentation and  in the following
> technote:http://www.sybase.com/detail?id=47934
>
> -chris
>
>
>
> Jason 'Bug' Fenter wrote:
> > I think you have the right newsgroup. But we're all
> > peers here, including the TeamSybase members. It's very
> > possible that no one else has had this issue or knows of
> > an answer.
> > Personally, I have never worked with Informix so I don't
> > have any suggestions for what driver to use.
> >
> >
> >
> > Tony wrote:
> >> Sorry, is the the correct place to post my question?
> any >> TeamSybase member can help?
> >>
> >> Thanks
> >> Tony
0
Tony
4/17/2009 7:29:55 PM
I did. Did you read the doc reference?

If you need more, consider opening a support case.

Tony wrote:
> Anybody have an answer to my question?
> 
> Please.
> 
>> And you should allow 1-2 business days before reposting
>> (or crossposting  as you have).
>>
>> This is documented in the Connection to Your Database
>> documentation and  in the following
>> technote:http://www.sybase.com/detail?id=47934
>>
>> -chris
>>
>>
>>
>> Jason 'Bug' Fenter wrote:
>>> I think you have the right newsgroup. But we're all
>>> peers here, including the TeamSybase members. It's very
>>> possible that no one else has had this issue or knows of
>>> an answer.
>>> Personally, I have never worked with Informix so I don't
>>> have any suggestions for what driver to use.
>>>
>>>
>>>
>>> Tony wrote:
>>>> Sorry, is the the correct place to post my question?
>> any >> TeamSybase member can help?
>>>> Thanks
>>>> Tony
0
Chris
4/18/2009 12:32:46 AM
Hi Chris,

Thanks for the doc link.

Those are for old versions, it is for informix 9.x, and is
use first version of informix i-connect which is 2.8.1.

Informix has released i-connect version 2.9, 3.0 and 3.5,
they are not mentioned anywhere in this doc, and I tried
very hard to search sybase website, also not able to find
anything about compability of i-connect new versions.

Is Sybase no longer support informix database?

I just want to find out which version of i-connect can be
used with powerbuilder 10.2.1 and informix 11.50 database,
for such a basic question, your support people say will
charge me more than USD $250 to start up.


Thanks

> I did. Did you read the doc reference?
>
> If you need more, consider opening a support case.
>
> Tony wrote:
> > Anybody have an answer to my question?
> >
> > Please.
> >
> >> And you should allow 1-2 business days before reposting
> >> (or crossposting  as you have).
> >>
> >> This is documented in the Connection to Your Database
> >> documentation and  in the following
> >> technote:http://www.sybase.com/detail?id=47934
> >>
> >> -chris
> >>
> >>
> >>
> >> Jason 'Bug' Fenter wrote:
> >>> I think you have the right newsgroup. But we're all
> >>> peers here, including the TeamSybase members. It's
> very >>> possible that no one else has had this issue or
> knows of >>> an answer.
> >>> Personally, I have never worked with Informix so I
> don't >>> have any suggestions for what driver to use.
> >>>
> >>>
> >>>
> >>> Tony wrote:
> >>>> Sorry, is the the correct place to post my question?
> >> any >> TeamSybase member can help?
> >>>> Thanks
> >>>> Tony
0
Tony
4/20/2009 8:05:28 PM
Reply: