Urgent: unable to get version information from powerbuilder 8 generated dll files - getversioninfo.txt (1/1)

begin 644 getversioninfo.txt
M=6QO;F<)9'=(86YD;&4-"G5L;VYG"61W3&5N9W1H#0IS=')I;F<);'-?=F5R
M<VEO;FME>7-;,3)=(#T@>R`B4')O9'5C=$YA;64B+"`B4')O9'5C=%9E<G-I
M;VXB+"`F#0H)"0DB3W)I9VEN86Q&:6QE;F%M92(L(")&:6QE1&5S8W)I<'1I
M;VXB+"`B1FEL959E<G-I;VXB+"`F#0H)"0DB0V]M<&%N>4YA;64B+"`B3&5G
M86Q#;W!Y<FEG:'0B+"`B3&5G86Q4<F%D96UA<FMS(BP@)@T*"0D)(DEN=&5R
M;F%L3F%M92(L(")0<FEV871E0G5I;&0B+"`B4W!E8VEA;$)U:6QD(BP@(D-O
M;6UE;G1S(B!]#0IS=')I;F<);'-?=F5R<VEO;FEN9F];,3)=#0H-"F1W3&5N
M9W1H(#T@1V5T1FEL959E<G-I;VY);F9O4VEZ94$H(&%S7V9I;&5N86UE+"!D
M=TAA;F1L92`I#0I)1B!D=TQE;F=T:"`\/2`P(%1(14X-"@DO+R!.;R!V97)S
M:6]N(&EN9F]R;6%T:6]N(&%V86EL86)L90T*"0D@(%)%5%523B!&04E,55)%
M#0I%3D0@248-"@T*5%)!3E-!4E)!60EL<W1?=')A;G,-"G-T<FEN9PD);'-?
M0G5F9BP@;'-?:V5Y+"!L<U]L86YG=6%G92P@;'-?8VAA<G-E=`T*=6EN=`D)
M"6QU:5]L96YG=&@-"FEN=&5G97()"6D-"FQO;F<)"0EL;%]P;VEN=&5R#0H-
M"B\O($%L;&]C871E('9E<G-I;VX@:6YF;W)M871I;VX@8G5F9F5R#0IL<U]"
M=69F(#T@4W!A8V4H(&1W3&5N9W1H("D-"FQS7VME>2`](%-P86-E*#@P*0T*
M#0HO+R!'970@=F5R<VEO;B!I;F9O<FUA=&EO;@T*248@3D]4($=E=$9I;&56
M97)S:6]N26YF;T$H(&%S7V9I;&5N86UE+"!D=TAA;F1L92P@9'=,96YG=&@L
M(&QS7T)U9F8@*2!42$5.#0H)4D5455).($9!24Q54D4-"D5.1"!)1@T*#0HO
M+R!'970@=&AE('-T<G5C='5R92!L86YG=6%G92!)1"!A;F0@8VAA<F%C=&5R
M('-E=`T*;'-?:V5Y(#T@(EQ687)&:6QE26YF;UQ4<F%N<VQA=&EO;B(-"DE&
M($Y/5"!697)1=65R>59A;'5E02@@;'-?0G5F9BP@;'-?:V5Y+"!L;%]P;VEN
M=&5R+"!L=6E?;&5N9W1H("D@5$A%3@T*"5)%5%523B!&04E,55)%#0I%3D0@
M248-"@T*+R\@;&Q?<&]I;G1E<B!C;VYT86EN<R!A('!O:6YT97(@=&\@=&AE
M('-T<G5C='5R92P@8V]P>2!T:&%T(&EN=&\@82!L;V-A;"!V87)I86)L90T*
M0V]P>4UE;6]R>2@@;'-T7W1R86YS+"!L;%]P;VEN=&5R+"!L=6E?;&5N9W1H
M("D-"@T*+R\@0V]N=F5R="!T:&4@;&%N9VED(&%N9"!C:&%R('-E="!I;G1O
M(#0M9&EG:70@:&5X('9A;'5E#0IN7V-S=%]N=6UE<FEC86P);&YV7VYU;0T*
M;&YV7VYU;2`]($-R96%T92!N7V-S=%]N=6UE<FEC86P-"@T*;'-?;&%N9W5A
M9V4@(#T@;&YV7VYU;2YO9E](97@H(&QS=%]T<F%N<RYW3&%N9W5A9V5)9"`I
M#0IL<U]L86YG=6%G92`@/2!&:6QL*"`G,"<L(#0@+2!,96XH(&QS7VQA;F=U
M86=E("D@*2`K(&QS7VQA;F=U86=E#0H-"FQS7V-H87)S970@/2!L;G9?;G5M
M+F]F7TAE>"@@;'-T7W1R86YS+G=#:&%R86-T97)3970@*0T*;'-?8VAA<G-E
M="`]($9I;&PH("<P)RP@-"`M($QE;B@@;'-?8VAA<G-E="`I("D@*R!L<U]C
M:&%R<V5T#0H-"B\O($EF('9E<G-I;VX@:6YF;R!E>&ES=',L(&%N9"!T:&4@
M:V5Y('%U97)Y(&ES('-U8V-E<W-F=6PL(&%D9`T*+R\@('1H92!V86QU92X@
M($]T:&5R=VES92P@=&AE('9A;'5E(&9O<B!T:&4@:V5Y(&ES($Y53$PN#0I&
M3U(@:2`](#$@5$\@,3(@#0H);'-?:V5Y(#T@(EQ3=')I;F=&:6QE26YF;UPB
M("L@;'-?;&%N9W5A9V4@*R!L<U]C:&%R<V5T("L@(EPB("L@;'-?=F5R<VEO
M;FME>7-;:5T-"@E)1B!.3U0@5F5R475E<GE686QU94$H(&QS7V)U9F8L(&QS
M7VME>2P@;&Q?<&]I;G1E<BP@;'5I7VQE;F=T:"`I($]2("8-"@D);'5I7VQE
M;F=T:"`\/2`P(%1(14X-"@D);'-?=F5R<VEO;FEN9F];:5T@/2`B(@T*"45,
M4T4-"@D)+R\@;&Q?<&]I;G1E<B!C;VYT86EN<R!A('!O:6YT97(@=&\@=&AE
M('-T<FEN9RP@8V]P>2!T:&%T(&EN=&\@82!L;V-A;"!V87)I86)L90T*"0EL
M<U]V97)S:6]N:6YF;UMI72`](%-P86-E*"!L=6E?;&5N9W1H("D-"@D)0V]P
M>4UE;6]R>2@@;'-?=F5R<VEO;FEN9F];:5TL(&QL7W!O:6YT97(L(&QU:5]L
M96YG=&@@*0T*"45.1"!)1@T*3D585`T*#0IA<W1R7V9V:2Y0<F]D=6-T3F%M
M92`](&QS7W9E<G-I;VYI;F9O6S%=#0IA<W1R7V9V:2Y0<F]D=6-T5F5R<VEO
M;B`](&QS7W9E<G-I;VYI;F9O6S)=#0IA<W1R7V9V:2Y/<FEG:6YA;$9I;&5N
M86UE(#T@;'-?=F5R<VEO;FEN9F];,UT-"F%S=')?9G9I+D9I;&5$97-C<FEP
M=&EO;B`](&QS7W9E<G-I;VYI;F9O6S1=#0IA<W1R7V9V:2Y&:6QE5F5R<VEO
M;B`](&QS7W9E<G-I;VYI;F9O6S5=#0IA<W1R7V9V:2Y#;VUP86YY3F%M92`]
M(&QS7W9E<G-I;VYI;F9O6S9=#0IA<W1R7V9V:2Y,96=A;$-O<'ER:6=H="`]
M(&QS7W9E<G-I;VYI;F9O6S==#0IA<W1R7V9V:2Y,96=A;%1R861E;6%R:W,@
M/2!L<U]V97)S:6]N:6YF;ULX70T*87-T<E]F=FDN26YT97)N86Q.86UE(#T@
M;'-?=F5R<VEO;FEN9F];.5T-"F%S=')?9G9I+E!R:79A=&5"=6EL9"`](&QS
M7W9E<G-I;VYI;F9O6S$P70T*87-T<E]F=FDN4W!E8VEA;$)U:6QD(#T@;'-?
M=F5R<VEO;FEN9F];,3%=#0IA<W1R7V9V:2Y#;VUM96YT<R`](&QS7W9E<G-I
M;VYI;F9O6S$R70T*#0II9B!)<W9A;&ED*"!L;G9?;G5M("D@=&AE;@T*"41E
I<W1R;WD@;&YV7VYU;0T*96YD(&EF#0H-"@T*4D5455).(%-50T-%4U,*
`
end
0
Kenny
9/11/2002 9:06:14 PM
sybase.powerbuilder.general 62418 articles. 19 followers. Follow

4 Replies
805 Views

Similar Articles

[PageSpeed] 34
Get it on Google Play
Get it on Apple App Store

Those of us coming in through the PFCGuide reader can't see attachments.
Perhaps you could describe the problem.

On Wed, 11 Sep 2002 14:06:14 -0700,
 in powersoft.public.powerbuilder.general
Kenny Tran <trank@get-integrated.com> wrote: 
>

Bruce Armstrong [TeamSybase]
http://www.teamsybase.com

Not 1 - but 2 new books on developing with PowerBuilder
http://www.pb9books.com

Preach the gospel at all times.  If necessary, use words. - Francis of Assisi
http://www.needhim.org

NOTE:  Please do NOT attempt to post to these newsgroups through news services
such as Google, as your messages will NOT appear on the server.  Google is great
for searching, but if you want to use a web based newsreader to post, use the
one at my.sybase.com or
www.pfcguide.com.
0
Bruce
9/13/2002 2:15:56 PM
Specifically, the API VerQueryValueA(...) fails to get the translation
table with the codes as followed:

// Get the structure language ID and character set
ls_key = "\VarFileInfo\Translation"
IF NOT VerQueryValueA( ls_Buff, ls_key, ll_pointer, lui_length ) THEN 
	// FAILED HERE
	Return False
END IF

It works on some dll or exe files, but not on others.  We even tried
to edit the version information using ECrane's VersionEdit to edit the
fileversion property, and it worked on some, but not others.

So we modified to:

// Get the structure language ID and character set
ls_key = "\VarFileInfo\Translation"
IF NOT VerQueryValueA( ls_Buff, ls_key, ll_pointer, lui_length ) THEN
	// Hardcode languageID-Code Page (English-Multilingual,    
             // 0409-04E4)
	ls_language = '0409'
	ls_charset = '04E4'	
ELSE
	// ll_pointer contains a pointer to the structure, copy that 	
             //into a local variable
	CopyMemory( lst_trans, ll_pointer, lui_length )
	
	// Convert the langid and char set into 4-digit hex value
	n_cst_numerical	lnv_num
	lnv_num = Create n_cst_numerical
	
	ls_language  = lnv_num.of_Hex( lst_trans.wLanguageId )
	ls_language  = Fill( '0', 4 - Len( ls_language ) )+ls_language
	
	ls_charset = lnv_num.of_Hex( lst_trans.wCharacterSet )
	ls_charset = Fill( '0', 4 - Len( ls_charset ) ) + ls_charset
END IF

We hardcode the languageid-codepage to English-Multilingual if
VerQueryValueA fails to get translation table.

Anyone has any idea why some compiled files wouldn't give the file
version information?

Win2K/Powerbuilder 8.0.1 Build 9056

Thanks!

kt



On Fri, 13 Sep 2002 10:15:56 -0400, "Bruce Armstrong [TeamSybase]"
<NOCANSPAM_bruce.armstrong@teamsybase.com> wrote:

>Those of us coming in through the PFCGuide reader can't see attachments.
>Perhaps you could describe the problem.
>
>On Wed, 11 Sep 2002 14:06:14 -0700,
> in powersoft.public.powerbuilder.general
>Kenny Tran <trank@get-integrated.com> wrote: 
>>
>
>Bruce Armstrong [TeamSybase]
>http://www.teamsybase.com
>
>Not 1 - but 2 new books on developing with PowerBuilder
>http://www.pb9books.com
>
>Preach the gospel at all times.  If necessary, use words. - Francis of Assisi
>http://www.needhim.org
>
>NOTE:  Please do NOT attempt to post to these newsgroups through news services
>such as Google, as your messages will NOT appear on the server.  Google is great
>for searching, but if you want to use a web based newsreader to post, use the
>one at my.sybase.com or
>www.pfcguide.com.

0
Kenny
9/13/2002 3:57:05 PM
You're saying that if you compiled an application to an EXE and a set of DLLs,
some of the DLLs would provide the information and others wouldn't?  Very
strange.

On Fri, 13 Sep 2002 08:57:05 -0700,
 in powersoft.public.powerbuilder.general
Kenny Tran <trank@get-integrated.com> wrote: 
>Specifically, the API VerQueryValueA(...) fails to get the translation
>table with the codes as followed:
>
>// Get the structure language ID and character set
>ls_key = "\VarFileInfo\Translation"
>IF NOT VerQueryValueA( ls_Buff, ls_key, ll_pointer, lui_length ) THEN 
>	// FAILED HERE
>	Return False
>END IF
>
>It works on some dll or exe files, but not on others.  We even tried
>to edit the version information using ECrane's VersionEdit to edit the
>fileversion property, and it worked on some, but not others.
>
>So we modified to:
>
>// Get the structure language ID and character set
>ls_key = "\VarFileInfo\Translation"
>IF NOT VerQueryValueA( ls_Buff, ls_key, ll_pointer, lui_length ) THEN
>	// Hardcode languageID-Code Page (English-Multilingual,    
>             // 0409-04E4)
>	ls_language = '0409'
>	ls_charset = '04E4'	
>ELSE
>	// ll_pointer contains a pointer to the structure, copy that 	
>             //into a local variable
>	CopyMemory( lst_trans, ll_pointer, lui_length )
>	
>	// Convert the langid and char set into 4-digit hex value
>	n_cst_numerical	lnv_num
>	lnv_num = Create n_cst_numerical
>	
>	ls_language  = lnv_num.of_Hex( lst_trans.wLanguageId )
>	ls_language  = Fill( '0', 4 - Len( ls_language ) )+ls_language
>	
>	ls_charset = lnv_num.of_Hex( lst_trans.wCharacterSet )
>	ls_charset = Fill( '0', 4 - Len( ls_charset ) ) + ls_charset
>END IF
>
>We hardcode the languageid-codepage to English-Multilingual if
>VerQueryValueA fails to get translation table.
>
>Anyone has any idea why some compiled files wouldn't give the file
>version information?
>
>Win2K/Powerbuilder 8.0.1 Build 9056
>
>Thanks!
>
>kt
>
>
>
>On Fri, 13 Sep 2002 10:15:56 -0400, "Bruce Armstrong [TeamSybase]"
><NOCANSPAM_bruce.armstrong@teamsybase.com> wrote:
>
>>Those of us coming in through the PFCGuide reader can't see attachments.
>>Perhaps you could describe the problem.
>>
>>On Wed, 11 Sep 2002 14:06:14 -0700,
>> in powersoft.public.powerbuilder.general
>>Kenny Tran <trank@get-integrated.com> wrote: 
>>>
>>
>>Bruce Armstrong [TeamSybase]
>>http://www.teamsybase.com
>>
>>Not 1 - but 2 new books on developing with PowerBuilder
>>http://www.pb9books.com
>>
>>Preach the gospel at all times.  If necessary, use words. - Francis of Assisi
>>http://www.needhim.org
>>
>>NOTE:  Please do NOT attempt to post to these newsgroups through news services
>>such as Google, as your messages will NOT appear on the server.  Google is
great
>>for searching, but if you want to use a web based newsreader to post, use the
>>one at my.sybase.com or
>>www.pfcguide.com.
>

Bruce Armstrong [TeamSybase]
http://www.teamsybase.com

Not 1 - but 2 new books on developing with PowerBuilder
http://www.pb9books.com

Preach the gospel at all times.  If necessary, use words. - Francis of Assisi
http://www.needhim.org

NOTE:  Please do NOT attempt to post to these newsgroups through news services
such as Google, as your messages will NOT appear on the server.  Google is great
for searching, but if you want to use a web based newsreader to post, use the
one at my.sybase.com or
www.pfcguide.com.
0
Bruce
9/15/2002 3:56:30 AM
Take a look at Take a look at the example on
http://www.sybase.com/pb8examples

I believe there is a bug in the current implementation and the PBNVO's
included in the example above work around that bug.

On Fri, 13 Sep 2002 08:57:05 -0700, Kenny Tran
<trank@get-integrated.com> wrote:

>Specifically, the API VerQueryValueA(...) fails to get the translation
>table with the codes as followed:
>
>// Get the structure language ID and character set
>ls_key = "\VarFileInfo\Translation"
>IF NOT VerQueryValueA( ls_Buff, ls_key, ll_pointer, lui_length ) THEN 
>	// FAILED HERE
>	Return False
>END IF
>
>It works on some dll or exe files, but not on others.  We even tried
>to edit the version information using ECrane's VersionEdit to edit the
>fileversion property, and it worked on some, but not others.
>
>So we modified to:
>
>// Get the structure language ID and character set
>ls_key = "\VarFileInfo\Translation"
>IF NOT VerQueryValueA( ls_Buff, ls_key, ll_pointer, lui_length ) THEN
>	// Hardcode languageID-Code Page (English-Multilingual,    
>             // 0409-04E4)
>	ls_language = '0409'
>	ls_charset = '04E4'	
>ELSE
>	// ll_pointer contains a pointer to the structure, copy that 	
>             //into a local variable
>	CopyMemory( lst_trans, ll_pointer, lui_length )
>	
>	// Convert the langid and char set into 4-digit hex value
>	n_cst_numerical	lnv_num
>	lnv_num = Create n_cst_numerical
>	
>	ls_language  = lnv_num.of_Hex( lst_trans.wLanguageId )
>	ls_language  = Fill( '0', 4 - Len( ls_language ) )+ls_language
>	
>	ls_charset = lnv_num.of_Hex( lst_trans.wCharacterSet )
>	ls_charset = Fill( '0', 4 - Len( ls_charset ) ) + ls_charset
>END IF
>
>We hardcode the languageid-codepage to English-Multilingual if
>VerQueryValueA fails to get translation table.
>
>Anyone has any idea why some compiled files wouldn't give the file
>version information?
>
>Win2K/Powerbuilder 8.0.1 Build 9056
>
>Thanks!
>
>kt
>
>
>
>On Fri, 13 Sep 2002 10:15:56 -0400, "Bruce Armstrong [TeamSybase]"
><NOCANSPAM_bruce.armstrong@teamsybase.com> wrote:
>
>>Those of us coming in through the PFCGuide reader can't see attachments.
>>Perhaps you could describe the problem.
>>
>>On Wed, 11 Sep 2002 14:06:14 -0700,
>> in powersoft.public.powerbuilder.general
>>Kenny Tran <trank@get-integrated.com> wrote: 
>>>
>>
>>Bruce Armstrong [TeamSybase]
>>http://www.teamsybase.com
>>
>>Not 1 - but 2 new books on developing with PowerBuilder
>>http://www.pb9books.com
>>
>>Preach the gospel at all times.  If necessary, use words. - Francis of Assisi
>>http://www.needhim.org
>>
>>NOTE:  Please do NOT attempt to post to these newsgroups through news services
>>such as Google, as your messages will NOT appear on the server.  Google is great
>>for searching, but if you want to use a web based newsreader to post, use the
>>one at my.sybase.com or
>>www.pfcguide.com.
>

0
joneil
9/16/2002 1:46:11 PM
Reply:

Similar Artilces:

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVe
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> ...and here's the 1.8 branch patch, setting SeaMonkey version to 1.1 for final, and locale...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVers
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> This is the 1.8.0 branch patch for bumping SeaMonkey version to 1.0.7 ...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ...

Urgent problem with PowerBuilder and IBM DB/2 Version 8.1
We started tested our accounting application which is written in PowerBuilder 8.0.3 with the latest version of IBM DB/2 Version 8.1 and have encountered an issue which previously worked fine in DB/2 Version 7.1 FixPack 2+. We are using IBM DB2 ODBC Driver Version 8.01.00.36 dated 10/24/2002 which came with IBM DB/2 V8.1. Under Advanced options there is a CLI Parameter PATCH1 "Known Workarounds" which lists an option "MS Visual Basic fix for empty searched update/delete". This option when selected causes the PATCH1 value to be 1024. This feature is identical to wha...

Move from Oracle 8.1.7 to 9.2.0.1 on PowerBuilder 8
Please see my question below ------------------------------- From: "Bruce Armstrong [TeamSybase]" <NOCANSPAM_bruce.armstrong@teamsybase.com> Subject: Re: Move from Oracle 8.1.7 to 9.2.0.1 on PowerBuilder 8 Date: woensdag 3 november 2004 15:05 This is a good question for the database section. On 3 Nov 2004 04:09:22 -0800, "Frederic Hoornaert" <Frederic.Hoornaert@transics.nospam.com> wrote: >Hello, > >We are currently using PowerBuilder 8.0.1 build 9056 on Oracle 8.1.7 >A customer of ours wants to move to Oracle 9.2.0.1. > >Th...

Move from Oracle 8.1.7 to 9.2.0.1 on PowerBuilder 8
Hello, We are currently using PowerBuilder 8.0.1 build 9056 on Oracle 8.1.7 A customer of ours wants to move to Oracle 9.2.0.1. The document on the link below describes the compatibility between PowerBuilder and Oracle. http://www.sybase.com/detail?id=1011566 PowerBuilder 8 : Oracle 9.2 -> pbo9080.dll -> Oracle 9.2 new features are not supported with this driver. Requires build 10501 or later. Requires Oracle patch set 9.2.0.4 or patch set 9.2.0.3 with patch 2. PowerBuilder 9 : Oracle 9.2 -> pbo9090.dll -> Oracle 9.2 new features are not supported with this d...

How to getting firefox support let by default without version=1.7 or version=1.8?
LS0gDQogICAgICAgICDmraToh7QNCuekvA0K572X5YuH5YiaDQpZb3Vycw0KICAgIHNpbmNlcmVs eSwNCllvbmdnYW5nIEx1bw0K ...

Plans for PowerBuilder 11.1 and 11.1.1
I want to announce that we are planning an 11.1 release for November of this year and the new features will be Incremental compile for .NET targets, Informix 10 support, and completion of our QA testing on Vista Then in February of 2008 we plan to release 11.1.1 that adds AJAX Support for Web Forms applications (to minimize postbacks), EAServer ..NET Client support, RAD controls for Web Form applications, to replace the IE Web Controls. Regards, Dave Fish Sybase Good grief ! Informix 10 finally !!! ... Now that version 11 is almost out there. Well That's good news. ...

SeaMonkey 1.0.8 and 1.1.1
Hi localizers, Sorry for not informing you earlier on, but first we had to do a few respins and then I was too busy with the FOSDEM conference... Anyways, we're about to release the newest SeaMonkey security and stability update releases right now, with the version numbers 1.0.8 and 1.1.1 Due to our L10n freezes, both work with the language packs from earlier versions (1.0 or 1.1), but if you want binary builds up on FTP, you need to regenerate them for those versions. Both are already up in their respective release directories: http://releases.mozilla.org/pub/mozill...

Migration: PowerBuilder 6.5.1 to PB 8.0.1
hi all, I am working on migrating the existing PB6.5.1 application to PB8.0.1 Build 9056 on Win 2000 SP1 system. The migration of the application went fine without any problems. After the migration is successful I tried to full rebuild the application(target as in PB8), it results in application being terminated(GPF). But if i choose Incremental rebuild, it the build works fine. The same happens when I try migration on Win 95 system too. Does anybody out here came across such a problem during migration? Thanks in advance for your help/advice. Mahesh Try optimi...

Ghostscript 8.53 and PowerBuilder 10.1.1 Losing Pages
I am using AFPL Ghostscript 8.53 with PB 10.2.1 Build 9004. For the most part the PDF files are being created correctly using the SaveAs command. On occasion a multi-page PDF will have only the first page in the PDF file. Has anyone come across this problem? Thank you Nope .. works perfectly for me! Is this random or can you always see this with one particular DWO? <Jerry> wrote in message news:4513e67a.22d4.1681692777@sybase.com... > I am using AFPL Ghostscript 8.53 with PB 10.2.1 Build 9004. > For the most part the PDF files are being created correctly &...

Getting this error: BC30138: Unable to create temp file in path 'C:\DOCUME~1\CLIENT\ASPNET\LOCALS~1\Temp\': The file or directory is corrupted and unreadable.
Hay everyone, I am getting this error whever try to debug my ASP.NET application. Actually, before this error i was working on ASP.NET and due to light fluctuation my system restarted. When again I tried to debug my application, it gave me this error: Compiler Error Message: BC30138: Unable to create temp file in path 'C:\DOCUME~1\CLIENT\ASPNET\LOCALS~1\Temp\': The file or directory is corrupted and unreadable. Can anyone help me to resolve this problem.Looking for urgent reply,TAM Looks like the file is corupted.You need to simply delete the file from the path that is in My Documents...

Oracle Client 8.1.5 and Powerbuilder 7.0.1
My application works fine in Powerbuilder 7.0.1 development with Oracle Client 8.1.5. However, after building the new executables and pbds, application fails during runtime when trying to connect to database using the user-defined transaction object. Is there any new drivers or dlls that I need to properly run with Oracle Client 8.1.5? If there is, where can I get it? Also, is there any issue that I should pay attention to when working with Oracle 8.1.5 (8i) and Powerbuilder 7? I am currently using the Oracle 8.0.4 driver (pbo8470.dll). Is net8 configured correctly on the clie...

EAServer 4.1.1 with Powerbuilder 8.0.4 (build 10501)
Can I use EAServer 4.1.1 with Powerbuilder 8.0.4? The document from the maintenance release of powerbuilder 8.0.4 mention that the minimum requirement of 8.0.4 is EAServer 4.2.2. Is that a must to upgrade the EAServer in accordance with this? I would recommend upgrading. -- Regards, Millard[TeamSybase] <cm> wrote in message news:4019df9d.667a.846930886@sybase.com... > Can I use EAServer 4.1.1 with Powerbuilder 8.0.4? The > document from the maintenance release of powerbuilder 8.0.4 > mention that the minimum requirement of 8.0.4 is EAServer > 4.2.2. Is t...

Web resources about - Urgent: unable to get version information from powerbuilder 8 generated dll files - getversioninfo.txt (1/1) - sybase.powerbuilder.general

Resources last updated: 1/28/2016 1:50:52 PM