Powerbuilder 10.5.1 build 6565 picturebuttons

In powerbuilder 10.5 there is a box around the picturebutton.

In powerbuilder 10.2 there is no box.

I don't wan't this box. How can I change it in PB 10.5

Thanks

Eric
0
ontsnapt
2/19/2007 10:37:50 AM
sybase.powerbuilder.general 62418 articles. 19 followers. Follow

2 Replies
610 Views

Similar Articles

[PageSpeed] 10

This was asked several times here.
AFAIK, behaviour in 10.5 is a corrected bug in 10.2 ( meanming that 10.2 was 
doing it wrong)...

"ontsnapt" <ontsnapt@hotmail.com> wrote in message 
news:45d97dfe@forums-1-dub...
> In powerbuilder 10.5 there is a box around the picturebutton.
>
> In powerbuilder 10.2 there is no box.
>
> I don't wan't this box. How can I change it in PB 10.5
>
> Thanks
>
> Eric 


0
Philip
2/19/2007 7:18:03 PM
You won't believe it.

But I liked that bug. Can I get it back?

Thanks

Eric

Philip Salgannik wrote:
> This was asked several times here.
> AFAIK, behaviour in 10.5 is a corrected bug in 10.2 ( meanming that 10.2 was 
> doing it wrong)...
> 
> "ontsnapt" <ontsnapt@hotmail.com> wrote in message 
> news:45d97dfe@forums-1-dub...
>> In powerbuilder 10.5 there is a box around the picturebutton.
>>
>> In powerbuilder 10.2 there is no box.
>>
>> I don't wan't this box. How can I change it in PB 10.5
>>
>> Thanks
>>
>> Eric 
> 
> 
0
ontsnapt
2/20/2007 8:24:02 AM
Reply:

Similar Artilces:

PowerBuilder 10.5.2 Build 7826 differs from PowerBuilder 11.5.1 Build 4675
Apparently there's some data conversion issues that differ from PowerBuilder 10.5.2 and 11.5.1 (builds listed in subject). The following mini scrip results in different returned values: Byte lb_test Decimal ld_test lb_test = 48 ld_test = Dec(lb_test) MessageBox("Test", String(ld_test)) In PowerBuilder 10.5.2, the messagebox displays the value "48". In PowerBuilder 11.5.1 the messagebox displays the value "0.48". It appears that in PB 11.5.1, it's dividing the result by 100 for some reason. It appears to be a bug, just wanted to ve...

Powerbuilder 5 to Powerbuilder 10
Hi all We have migrated our application from powerbuilder 5 to powerbuilder 10. after migration to version 10, alignment in most of reports disturbed. please advice me some solution. On Fri, 29 Feb 2008 12:45:01 +0100, Adnan Jamil <adnanjamil@nji.com.pk> wrote: > Hi all > > We have migrated our application from powerbuilder 5 to powerbuilder 10. > after migration to version 10, alignment in most of reports disturbed. > please advice me some solution. Adnan, Is this a SQL Anywhere question? If not, you have posted to the wrong forum. If yes,...

update powerbuilder 10.0 to powerbuilder 10.5
hi, I need update powerbuilder ver 10.0 to powerbuilder 10.5. by the way, my company already buy pb ver 10.00 and need to update to ver 10.5. the question : if update pb from ver 10.00 to ver 10.5, is it free of charge ? if no, How I found the price ? best regards, alim 10.5 is considered a major release, you would need to purchase an upgrade. This is what I found on Sybase's own eshop: http://eshop.sybase.com/eshop/buy_detail?id=92023&prodId=9281&bid=17856 You may find better through an online merchant, partner or local retailer. This is also the Ent...

PD 9.5.1.765 Build EBF3 and PowerBuilder 6.5.1
I reverse engineered some objects into PD 9.5.1.765 Build EBF3 from PB 6.5.1. If you look at the preview, it's wrong. global type u_ahs_em from u_em event type integer ue_set_readonly(boolean ab_readonly) ( ) event pfc_selectall pfc_selectall event type integer pfc_updatespending(powerobject apo_control[], ref powerobject apo_pending[]) ( ) event type integer pfc_accepttext(powerobject apo_control[], boolean ab_focusonerror) ( ) event type integer pfc_validation(powerobject apo_control[]) ( ) event type integer pfc_updateprep(powerobject apo_control[]) ( ) event type integer ...

Remote Debugging in EAS 5.5 and Powerbuilder 10.5.1
I just wanted the thank the user group for its help and input on remote debugging. The comments were helpful and ogt me finally going on debugging remote objects on EAS. i might add that I still had deployment problems in Powerbuilder 10.5.1. The properties for the deployed compent would be selectable in the but the debug property in the property file would be false. Strangely enough, it would show up in the component to debug list as selectable. I had event delete the component, made sure the remote debugging checkbox was not selected, and the component would still deploy as thou...

Weird Issue in Powerbuilder 10.5.1 Build 6537
Hi All, We are running PB 10.5.1 Build 6537 and we recently noticed that we have issues in all the datawindow that is saving the string like \\prodserver\Source then it saves in behind the database as \prodserver\source with one back slash missing. Does anyone encoutered this kind of problem. Please help me to how to fix this issue. This happens in all the windows. Thanks Karthik The backslash character is an escape character for ODBC drivers. \n = newline, \r = carriage return, and so on. You have to double-up the backslash...

like operator problem in PowerBuilder 10.5.1 (Build 6662) !
I'm using Powerbuilder 10.5.1 (Build 6662) with MS SQL Server 2005. I create a datawindow object as select * from M_PRODUCT where product_id like 'AB%' In the PB's database ISQL session or MS SQL Server 2005 console, the SQL statement can return all products which are starting with 'AB' (e.g. : 'ABC', 'ABD', 'ABCD', 'ABDE' ..) But the result in the datawindow object are different. The product like 'ABC', 'ABD' can be returned. It seems that % is represent one character only, not the string. Is it new in...

Asc conversion Powerbuilder 6.5 to 10.5.1
In our original 6.5 encryption code we have the line: b = Asc (String(bl_byte)) Which works fine. It does not work at all in 10.5.1. So we used the code: b = Asc (String(bl_byte,EncodingAnsi!)) This works fine but is returning a different ASCII value. I have tried the different Encoding values and haven't got it to work. Any suggestions would be helpful. Thanks Jeff I experienced a similar problem. Look at the AscA function instead. Brad "JTS" <jschulz@nrcan.gc.ca> wrote in message news:1167233913.298233.172280@n51g2000cwc.googlegroup...

Moving from PowerBuilder 6.5 to PowerBuilder 10
Hi, I have an application developed in PB6.5 and due to changing requirements application has to be switched to PB10. There when I am trying to regenerate the contents of my PBL, it is giving error stating: C0042 : cannot compile without valid database signon. This error is coming for few windows but not for the functions I have made in my pbl. It is working perfectly fine for pb6.5. Can you please help me on this. Thanks in advance. Manich First you must to connect to the database by a profile, continue migrate your app. Karla <Manich Tripathi> escribi...

Nested Reports and Appeon 5.0 and Powerbuilder 10.5.1
I just upgrade to PowerBuilder 10.5.1 from PowerBuilder 9 with Appeon 5.0. I installed all EBF's and on one of my reports with nested datawindows, that worked perfectly before, now gives a -1 on the retrieve. Also it works perfectly just running the application form inside of power builder. Any suggestions. Hi It seems you also send an email to Appeon tech support and following is my answer. The problem should be caused by using an Appeon incompatible PBVM. Appeon certified build for PB 10.5 is 10.5.0.4523 but 10.5.1 plus. Since this is an Appeon Java-script deployed appli...

PowerBuilder 6.5 to Powerbuilder 9.0.1
Hello, We are having some issues while trying to upgrade from PB 6.5 to PB 9.0.1 The database is Sybase .I was hoping if you could post in any usergroups Background: There is a window w_child inherited from w_parent.The datasource of this dw_1 is a Stored Procedure that runs in Sybase ASE 12.5 In ue_1 of w_parent there is a dw_1.retrieve(arg1,arg2). ue_1 of w_child extends ue_1of w_parent. In ue_1 of w_child the code checks the condition dw_1.rowcount() >0 based on which it decides on the execution flow. Issue: While running the application, no rows are getting re...

EAServer 5.1 with PowerBuilder 9.0.1(build 7236)
Hi We have recently migrated our PB7.0.3(build 10213) application and PB components to PB9.0.1 (build 7236). At the same time we have installed EAServer 5.1. The build version of the PB dll's on EAServer 5.1 is build 6533. When I try to run the PB application i get the following error message when it tries to call a PB component on EAServer: SystemException: TRANSACTION_ROLLEDBACK (lotteri/n_blob_saksbehandler/of_b_get_logindata - jagadmin@10.1.19.24) This error gets logged on EAServer so it seams that PB can communicate with EAServer. Since this didn't work we tried t...

Powerbuilder 10.5.1 and ClearCase LT 7.0.0.1 problem
Hi, Sorry for the long post (you'll see. :)) I've been trying to get Powerbuilder 10.5.1 to work with ClearCase LT 7.0.0.1, but even though PB is able to connect to ClearCase, and the Orcascript can populate the PBLs just fine, when I add the target to the PB workspace, all objects are displayed with a "+" next to them, as if nothing (including the target) is under version control. Here's a quick rundown of how we do things: - We have four environments: Production, Acceptance, Test and Development. These are set up in a "hierarchy" (wrong ter...

Smoke [5.10.1] perl-5.10.1-RC1-1-gbadf489 FAIL(F) netbsd 5.0.1 (i386/1 cpu)
Automated smoke report for 5.10.1 patch badf48949ef0f6be41c06a682330f4aa37c4f4ff perl-5.10.1-RC1-1-gbadf489 p5netbsd: Intel 686-class (i386/1 cpu) on netbsd - 5.0.1 using cc version 4.1.3 20080704 prerelease (NetBSD nb2 20081120) smoketime 9 hours 14 minutes (average 1 hour 9 minutes) Summary: FAIL(F) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = ...

Web resources about - Powerbuilder 10.5.1 build 6565 picturebuttons - sybase.powerbuilder.general

Resources last updated: 12/11/2015 4:25:16 AM