Powerbuilder 10.2 and Oracle 10.2.0.3

Hi,

Is anyone aware of any documentation that shows if Powerbuilder 10.2
is compatible with Oracle 10.2.0.3 Windows Client?

Thanks in advance.
0
arch
7/4/2008 5:35:38 PM
sybase.powerbuilder.general 62418 articles. 19 followers. Follow

1 Replies
891 Views

Similar Articles

[PageSpeed] 53
Get it on Google Play
Get it on Apple App Store

http://www.sybase.com/detail?id=1011566

It will work with the 10.2 client, it's just if there are special
features for that version PB 10.2 won't know about them (it supports
up through 10.1).

On Fri, 4 Jul 2008 10:35:38 -0700 (PDT), arch.gopal@gmail.com wrote:

>Hi,
>
>Is anyone aware of any documentation that shows if Powerbuilder 10.2
>is compatible with Oracle 10.2.0.3 Windows Client?
>
>Thanks in advance.

0
Bruce
7/4/2008 8:27:36 PM
Reply:

Similar Artilces:

PowerBuilder 10.5.2 does not connect to Oracle 10.0.2 Windows 64-Bit...
Hi! I am trying to connect to Oracle 64-Bit from Powerbuilder 10.5.2(both from IDE & Runtime)-Windows. I am not able to connect to the Database , error message prompted is as follows:- "Oracle library oci.dll could not be loaded." Timely responses would be greatly appreciated. Thanks Do you have 32-bit Oracle client installed? -- Terry Dykstra (TeamSybase) http://powerbuilder.codeXchange.sybase.com/ http://casexpress.sybase.com/cx/cx.stm product enhancement requests: http://my.isug.com/cgi-bin/1/c/submit_enhancement <ckp.fahm@gmail.com> wrote i...

ZCM 10.2.2 upgrade to ZCM 10.3.0/10.3.1
Hi All, I want to check if want to upgrade from ZCM 10.2.2 to ZCM 10..3.0/10.3.1 What kind of things I need to prepare? My server is under SLES 10 SP3 Hope you can provide me the solution and answer on that. -- wcpon ------------------------------------------------------------------------ Click the following link for the 10.3.1 update readme: 'Update for ZENworks 10 Configuration Management SP3 (10.3.1)' (http://www.novell.com/documentation/zcm10/readme/readme_zcm1031.html) See the support matrix table for the different supported versions. -- *DEV*...

10.0.3 agent updating to 10.0.1 instead of 10.0.3.2
MY ZCM10 server is windows 2003 SP2 R2 updated to zcm 10.0.3.2 When I deploy the ZCM agent to a workstation the workstation installs the 10.0.3 agent. After the reboot, the workstation then downloads and installs the 10.0.1 msi files. The ZAA still lists the agent as 10.0.3. Any idea why the 10.0.1 files are being downloaded to the workstation after 10.0.3 is installed on the workstation? Any idea how I can get 10.0.3.2 to install on the workstation? -- moffatt ------------------------------------------------------------------------ moffatt said on 7/23/2008, ...

Upgrade from 10.2.0 to 10.2.2
Is there a direct migration path from 10.2.0 to 10.2.2? In my ZCC, the following updates are 'Baselined': 10.1.1, 10.1.2a and 10.1.3. Not everyone is running Support Pack 2 for 10.2 so it isn't 'Baselined'. I have an option for 10.3, but it doesn't show 10.2.1 or 10.2.2. Thanks in advance, Eric -- tidewins ------------------------------------------------------------------------ tidewins;1958672 Wrote: > Is there a direct migration path from 10.2.0 to 10.2.2? > > In my ZCC, the following updates are 'Baselined': ...

How do you get from 10.0.3.2 to 10.2
--____QXIUEJNURPBWRLFWDPGN____ Content-Type: text/plain; charset=iso-8859-15 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline; modification-date="Tue, 20 Jul 2009 06:54:59 -0700" Is there any upgrade path. The only small problem we are having is that = when people have their wifi enabled when they boot up their machine it = takes a long time. Would upgrading be worth it at all, It seems like = there are a lot of problems with the upgrade path. --____QXIUEJNURPBWRLFWDPGN____ Content-Type: multipart/related; boundary="____JTQNMBJLVWZDZRRRTFI...

Issues updating to 10.0.3.2 from 10.0.3.0
Can anyone confirm that they have update to 10.0.3.2 and whether or not there were any issues or if the clients noticed anything? ZCM 10.1.0 is now available. It is recommended to update to this and not 10.0.3.2 ZCM 10.1.0 is only available via download.novell.com Please be sure to backup your DB prior to the upgrade. -- Craig Wilson - MCNE, MCSE, CCNA Novell Support Forums Volunteer Sysop Novell does not officially monitor these forums. Suggestions/Opinions/Statements made by me are solely my own. These thoughts may not be shared by either Novell or any rational hum...

A Mess, 10.0.3 to 10.0.3.2
Ok, I did the update over the weekend and we are in a slight mess. what has happened. previously we did the 10.0.3 update but didn't deploy the updated agent to machines due to the win32 collector issue (it only went to some workstations in a staging group). over the weekend, we updated our 2 zcm servers to 10.0.3, deployed the agents to 2 staging groups, one of which was all 10.0.3 agents, the other a mixed bag of 10.0.3 and 10.0.1. the 10.0.3 agents all updated and rebooted. the 10.0.1 is reporting that the update is assigned but the agents are not updating, they a...

Update 10.0.3 to 10.0.3.2
After a few attempts we got our Server to Version 10.0.3.2 Our clients won't Update to 10.0.3.2 also new Agent installations will only starts with Agent Version 10.0.3. Any solutions ?? Thx so far Jochen -- Jschwab72 ------------------------------------------------------------------------ Jschwab72, in the past, did you ever follow the process to manually update your agents on the server? -- Shaun Pond Shaun, yes we did it at the Update from 10.0.1 to 10.0.2. Jochen -- Jschwab72 --------------------------------------------------...

10.2.2 to 10.3.2 upgrade path
Hi, What is the recommended way to upgrade 10.2.2 to 10.3.2? 1. Upgrade primaries and satelittes to 10.3.0a via SU, manually selecting the servers 2. Upgrade primaries, satelittes and devices to 10.3.2 via SU and stages. Do I need to upgrade all the devices with 10.3.0a before going to 10.3.2 or will the 10.3.2 upgrade do this for me as long as the 10.3.0a update is downloaded and available? Can 10.2.2 communicate with 10.3.0a/10.3.2 backend? Thank you Kasper Kasper, have you checked the instructions in the readme? http://www.novell.com/documentation/zcm10/read...

updating agent from 10.2.0 to 10.2.2
We updated our server from 10.2.0 to 10.2.2 however there is nothing on the sytem update page for an agent update.. i realize i could do a 10.3 server/agent update..but i really can't update the server at this time so in an effort to get the agent on the same page as the server can anyone help.. there must be an update i can download.. i don't want to have to uninstall and reinstall the agent from the tools page (massive task) -- smartz136 ------------------------------------------------------------------------ smartz136;1973355 Wrote: > We updated our serv...

10.2.2 to 10.3.2 direct upgrade?
So we've been struggling with Zen 10 for a long time and we just recently worked with Novell on going directly from 10.2.2 to 10.3.1 on the clients without having to reboot multiple times... is there going to be a 10.2.2 to 10.3.2 upgrade? Because it sounds like we're going to have to reboot twice again?? Also out of curiosity I did a "Check for Updates" and my "Update for ZCM 10.2.x to ZCM 10.3.1" was removed... yay. :-( -- jcsmith1 ------------------------------------------------------------------------ NOTE: We have not deployed 10.3....

PB 10.2.1 build 9004 vs Oracle client 10G (10.1.0.2.0)
Hi all, We are having an issue with Oracle 10G using SP's in RPC... Seems we cannot disable unicode in DBParm if we use DBMS=O10. Not even with DBMS=O90 The only way we can disable it is using DBMS=O84. Which is documented... The problem is that our sp's get extra garbage because of unicode. Any thoughts anyone ? GQ They shouldn't get 'extra garbage', the character translation is the responsibility of the driver. That said, there was an issue, where data binding could cause a problem. Check out the latest EBF and the DBParm ncharbind and se...

10.0.3 agent update to 10.0.3.2
On some devices, when the update try to install, they are going in Error state and the error message is: "One or more pre-requisite updates failed to install to this device. Ensure all pre-requisite updates have been applied successfully and try again." What is that/those pre-requisite ? Thanks. I don't know if all I did help to resolve my problem but I: - reboot my ZCM server - unregister devices - re-register devices - refresh devices Now, update is applied. Refered to TID 7000785 "Normand" <nhudon@noreply.ca> a �crit dans le message...

10.0.3 agent imaged with 10.0.3.2
Hi, I have many devices with 10.0.3 agent on which I need to push a new image. Those devices are pending to receive the new 10.0.3.2 agent version. The new image contains the 10.0.3.2 agent. Is this image process could cause any damage ? Thanks. Normand said on 7/22/2008, >I have many devices with 10.0.3 agent on which I need to push a new image. >Those devices are pending to receive the new 10.0.3.2 agent version. > >The new image contains the 10.0.3.2 agent. > >Is this image process could cause any damage ? I don't think so, other than the nor...

Web resources about - Powerbuilder 10.2 and Oracle 10.2.0.3 - sybase.powerbuilder.general

PowerBuilder - Wikipedia, the free encyclopedia
PowerBuilder is an integrated development environment owned by Sybase , a division of SAP . It has been in use since 1991, peaking around 1998 ...

Sybase PowerBuilder tool readied for Microsoft's .Net
... Win32 or newer style .Net development After several years of work, Sybase is ready to deliver on the final step in its plan to move PowerBuilder ...

Jim O'Neil (@jimoneil) on Twitter
Sign in Sign up To bring you Twitter, we and our partners use cookies on our and other websites. Cookies help personalize Twitter content, tailor ...

Open Directory - Computers: Programming: Languages
about dmoz - dmoz blog - report abuse/spam - help the entire directory only in Programming/Languages Description Top : Computers : Programming ...

The HP Booth Staff (Goons) Owe Me an Apology
... when you might need to use it. For instance, when I was in the WinRunner world there were plugins for driving terminal emulators and powerbuilder ...

Contact Us - Sybase Inc
Thanks for visiting the 主页 section of Sybase.com. Here you will find information about Contact Us. For more information about Business Intelligence, ...

热门搜索 - 我的异常网
... 我的异常网 » 热门搜索 sdpnet2 移动【A111】其它用户原因鉴权失败,是什么意思啊 http:// 192.168.1.102:22578 本网站服务器位于美国,受美国法律保护 MiniUI js 破解 http://192.168.1.103:8080/ powerbuilder ...

Mobile app security: Always keep the back door locked
The best way to keep mobile apps safe is to secure the services they connect to.

10 Tech Skills That Will Instantly Net You A $100,000+ Salary
... that let's developers run Java applications. Java is highly popular language for writing web apps and custom enterprise apps. No. 8: PowerBuilder ...

Top Ranked Articles
Top Ranked Articles - Free source code and tutorials for Software developers and Architects.; Updated: 23 Feb 2013

Resources last updated: 12/11/2015 11:17:04 AM