PB 9.0.1 6053 vs. PB 9.0.1 7171

Hi all, the 7171 build is not where I want to be in terms of IDE stability.
Can I simply run the 6053 setup again to revert back and then simply regen
the pbl files or am I stuck where I am??

Let me know. Thanks


0
Mark
6/15/2004 12:38:41 AM
sybase.powerbuilder.general 62418 articles. 19 followers. Follow

3 Replies
1014 Views

Similar Articles

[PageSpeed] 46
Get it on Google Play
Get it on Apple App Store

Delete all of the 7171 dated DLLs first.  Most install utilities won't
overwrite a DLL with a later date.

On 14 Jun 2004 17:38:41 -0700, "Mark Pare" <markpare@videotron.ca>
wrote:

>Hi all, the 7171 build is not where I want to be in terms of IDE stability.
>Can I simply run the 6053 setup again to revert back and then simply regen
>the pbl files or am I stuck where I am??
>
>Let me know. Thanks
>

Bruce Armstrong [TeamSybase]
http://www.teamsybase.com

Two new books on developing with PowerBuilder
http://www.pb9books.com?source=newsgroups

Need code sample?  Check out CodeXchange:
http://www.codexchange.sybase.com

ISUG Enhancement Requests
http://www.isug.com/cgi-bin/ISUG2/submit_enhancement

Preach the gospel at all times. If necessary, use words. - Francis of Assisi
http://www.needhim.org

---------------------------------------------------------------------
DISCLAIMER:

This newsgroup message is only intended for the recipient. Given that it
is a posting to a public newsgroup, that means if you can read this
message then you are the recipient.  This message may contain information
that is confidential and protected from disclosure. And then again, 
it may not.

Given that TeamSybase members are not employees of Sybase, the contents 
of this message do not necessarily represent the views or policies of 
Sybase.  Given that TeamSybase is a diverse group of users of Sybase
products, the contents of this message do not necessarily represent the 
views of a significant number of the members of TeamSybase.  Given that the
author has mutliple personalities and hears voices in his head, the contents 
of this message do not necessarily represent his own views.
0
Bruce
6/15/2004 2:12:09 AM
Typically, installers don't overwrite newer files. I'd expect you'd
have to uninstall/reinstall. If you're feeling lucky, you can *try*
just installing and checking with something like Process Explorer from
SysInternals, but my guess is that it probably wouldn't be worth your
time, unless getting your original CDs is going to take on the scale
of days. If things are going wrong (and *something* is bound to go
wrong sooner or later), you don't want to be second guessing the
quality of your installation.

Good luck,

Terry [TeamSybase] and Sequel the techno-kitten

On 14 Jun 2004 17:38:41 -0700, "Mark Pare" <markpare@videotron.ca>
wrote:

>Hi all, the 7171 build is not where I want to be in terms of IDE stability.
>Can I simply run the 6053 setup again to revert back and then simply regen
>the pbl files or am I stuck where I am??

Sequel's Sandbox: http://www.techno-kitten.com
Home of PBL Peeper, a free PowerBuilder Developer's Toolkit. 
Version 2.2.06 now available at the Sandbox
See the PB Troubleshooting Guide at the Sandbox
^ ^
o o
=*=
0
Terry
6/15/2004 2:32:16 AM
I ran into this the other day.  I thoght 7171 was what I was supposed to
use, but I decided to stick with 6533.  Just to be sure, I ended up doing a
complete uninstall of PB9 and then going through a fresh install.  Then
applied 6533.  It did  not take too long...

joe

"Mark Pare" <markpare@videotron.ca> wrote in message
news:40ce4511$1@forums-1-dub...
> Hi all, the 7171 build is not where I want to be in terms of IDE
stability.
> Can I simply run the 6053 setup again to revert back and then simply regen
> the pbl files or am I stuck where I am??
>
> Let me know. Thanks
>
>


0
JG
6/15/2004 5:10:00 PM
Reply:

Similar Artilces:

Convert PB 9.0.1 to PB 8.0.1
This is a multi-part message in MIME format. ------=_NextPart_000_0016_01C59D88.FB1C5BE0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hi All, I would like to know how to convert one aplication of PB 9.0.1 to PB = 8.0.1 Thanks ------=_NextPart_000_0016_01C59D88.FB1C5BE0 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META http-equiv=3DContent-Type content=...

PB 9.0.1 vs 9.0.3
Hi All, we are using PB 9.0.1 7096 and are upgrading to 9.0.3 8004 MR. All our clients are on PB 9.01 7096 runtime (old version of app). New version will be compiled in 9.03 8004, clients will get a new runtime. Are there any possible problems when doing compilation in 9.0.3 PB and PBDs are run with 9.0.1 runtime or if there are mixed PBDs 9.0.1 and 9.0.3. So far it looks it's ok, but any ideas would help us a lot. Thank you <MIlan Stolarik> wrote: > Are there any possible problems when doing compilation in > 9.0.3 PB and PBDs are run with 9.0.1 runtime or i...

9.0.0, 9.0.1, 9.0.2
My shop is moving to PB9 and is about to deploy with 9.0.0 build 5507. How stable is this runtime environment? I assume 9.0.1 and 9.0.2 are better, but that isn't always the case. I'd like to convince folks here that going out with a .0 release is a bit risky, but I haven't found any issues with 9.0.0 yet that require us to go with 9.0.1 or 9.0.2. Should I feel comfortable that 9.0.0 is fine, or are there solid reasons to go with 9.0.1 or 9.0.2 that I haven't found yet? I'd go with the 9.0.1 release - the latest EBF. I haven't personally taken 9.0.2 for ...

Firefox 1.5.0.9, Firefox 2.0.0.1 and Thunderbird 1.5.0.9 Security & Stability Updates
As part of Mozilla Corporation�s ongoing stability and security update process, Firefox 1.5.0.9, Firefox 2.0.0.1 and Thunderbird 1.5.0.9 are now available for Windows, Mac, and Linux for free download from getfirefox.com (http://www.getfirefox.com) & getthunderbird.com (http://www.getthunderbird.com). We strongly recommend that all Firefox users upgrade to this latest release. This update is available immediately in 41 languages including Spanish, Japanese, Arabic, Hungarian and more. Note: Firefox 1.5.0.x will be maintained with security and stability updates until Apr...

Firefox 1.5.0.9, Firefox 2.0.0.1 and Thunderbird 1.5.0.9 Security & Stability Updates
As part of Mozilla Corporation�s ongoing stability and security update process, Firefox 1.5.0.9, Firefox 2.0.0.1 and Thunderbird 1.5.0.9 are now available for Windows, Mac, and Linux for free download from getfirefox.com (http://www.getfirefox.com) & getthunderbird.com (http://www.getthunderbird.com). We strongly recommend that all Firefox users upgrade to this latest release. This update is available immediately in 41 languages including Spanish, Japanese, Arabic, Hungarian and more. Note: Firefox 1.5.0.x will be maintained with security and stability updates until Apr...

PB 9 and Oracle9i version 9.2.0.1.0
I have a application using PB 9 and Oracle 9i. As a result of migrating to PB 9, I provided the cabability of using the Oracle 9i database driver 'O90 Oracle9i (9.0.1)' provided from install. As I was testing the migration, my app was working completely. I was getting a lot of errors. After some research, I identified the problem with the SQL statements we are using. When dealing with date fields we always us Oracle trunc() method. ex. date ad_date select * from employee where trunc(open_date) <= trunc(:ad_date); ...

column resize in PB 9.0 & 9.0.1
I have a datawindow with type grid. In older version of Power Builder (until 8.0.3), when the column resizes for example drag right vertikal line before left , the column was hiden. This is not possible in new PowerBuilder 9.0 & 9.0.1. It is very hard to hide column in grid datawindow. Why, can I make some workaround ? Regards, Plamen ...

EAServer 4.2.2 with PB 9.0.1 or PB 9
I Have EAServer 4.2.2 for Sun Solaris I need to connect a components PB 9, but the PB VM only for EAServer 4.2. I install the ebf and ebf for S.O. but my Jaguar produce Core Dumped in the moment that execute serverstart.sh. My question is Can do utilize COmponents PB9 with EAServer 4.2.2? If Jaguar Core dumped on serverstart.sh, it has nothing to do with the PBVM unless perhaps you have service components that you've coded in PB and installed on the server. I think you have more fundamental problems with the install that the PBVM. On 7 Oct 2003 08:36:02 -0700, "chr...

Migrating and Deploying PB 7.0.3 app to PB 9.0.1
Hi, I have successfully migrated pbls created in PB 7.0.3 to version 9.0.1. However, when I try to create PBDs and an executable, I get the message "Create of executable failed" with no explanation. Now, I do get a warning: "C0190: Instance variables of local structure type ('os_cachelist') will be implicitly private in the next release". I used to get this warning when I compiled in version 7.0.3, but the build was always successful. the 'os_cachelist' object basically holds datastores for some frequently accessed lists used in dropdown datawind...

Bug 378409
Bug 378409 - Update ChatZilla version from 0.9.75.1 to 0.9.78.1 for SM 1.1.2. https://bugzilla.mozilla.org/show_bug.cgi?id=378409 has been Released into the Wild, Wild World Wide Web (...WWWWW. 378409.Bug.Bugzilla.Mozilla.Org/Print :). Thank you, Eddie Maddox Eddie-MacG3 schrieb: > Bug 378409 - Update ChatZilla version from 0.9.75.1 to 0.9.78.1 for SM > 1.1.2. > https://bugzilla.mozilla.org/show_bug.cgi?id=378409 > has been Released into the Wild, Wild World Wide Web (...WWWWW. > 378409.Bug.Bugzilla.Mozilla.Org/Print :). Sorry, this won't be done. No new ...

Swedish Firefox 0.9, 0.9.1, 0.9.2
Hi, PLEASE NOTE: The Swedish l10n page has moved to http://www.mozilla.se/ This has been previously posted on this list and to mlp-staff, with no reply or update of the mlp status pages. Thus, i repeat: Please update your links! The Swedish (sv-SE) l10n group has releasted language packs and localized builds for Windows and Linux of the Firefox 0.9 versions. Due to the security issues, Windows version prior to 0.9.2 have been removed. These language packs are considered stable and tested. Firefox 0.9.2 pack: http://www.mozilla.se/paket/firefox-0.9.2-svSE.xpi Firefox 0....

Powerbuilder Upgrade Issues (PB 6.5 to PB 9.0.1)
Hello, We are having some issues while trying to upgrade from PB 6.5 to PB 9.0.1 The database is Sybase .I was hoping if you could post in any usergroups Background: There is a window w_child inherited from w_parent.The datasource of this dw_1 is a Stored Procedure that runs in Sybase ASE 12.5 In ue_1 of w_parent there is a dw_1.retrieve(arg1,arg2). ue_1 of w_child extends ue_1of w_parent. In ue_1 of w_child the code checks the condition dw_1.rowcount() >0 based on which it decides on the execution flow. Issue: While running the application, no rows are getting re...

upgrade 9.0.0 to 9.0.1
Ok , I give up, Im at a loss as to why Im having the problems upgrading. I took a clean install of 9.0.0 and ran the upgrade script to go from 9.0.0 to 9.0.1 , I then take the lastest ebf to upgrad 9.0.1 to 9.0.1.1912. Once this is done if I try and create a database I get the following error: [Sybase][ODBC Driver][Adaptive Server Anywhere]Unable to start database server Error code=-80 SQL state=08001 Connection parameters: User=DBA Password=*** ENG=asdfa START=dbeng9 -c 10M -gp 2048 DBN=utility_db I have also tried these same steps on another mac...

Upgrade from 9.0.0 to 9.0.1
Hi, i am new with Sybase, so any help is welcome. I have SQL Anyware Studio v.9.0.0 installed and it works, but I need a Lithuanian Collation (it is announced to be available in 9.0.1), so I applied a patch from 9.0.0. to 9.0.1. After this upgrade (and after ALL other available EBFs sequentialy) I cannot connect to my database (Sybase Central loads correctly). Here is a message after I try to load a db using Tools\Connection profiles\Connect... +-----------------+ | Stack Trace | ...

Web resources about - PB 9.0.1 6053 vs. PB 9.0.1 7171 - sybase.powerbuilder.general

Bernie Sanders On Trump’s Clinton Attack: ‘We Got More Things To Worry About Than Bill Clinton’s Sexual ...
Bernie Sanders slammed Donald Trump’s attack on Bill Clinton, saying the Republican front-runner should concentrate on more important matters. ...

Saudi Arabia severs ties with Iran: foreign minister
Foreign Minister Adel al-Jubeir announced Sunday that Saudi Arabia was severing diplomatic ties with Iran after demonstrators stormed its Tehran ...

Two Himachal soldiers among seven martyred in Pathankot attack
Two Himachal soldiers were among the seven bravehearts, who laid down their lives fighting the Pakistani terrorists in Pathankot on Saturday. ...

The Latest: Oregon Standoff Latest in Dispute With Feds
The Latest: Armed protesters at Oregon wildlife refuge call militia to join them

Chris Brown rep says Vegas battery claims are 'unequivocally untrue'
Los Angeles Times Chris Brown rep says Vegas battery claims are 'unequivocally untrue' Los Angeles Times Singer Chris Brown has denied an ...

Mexican Mayor Shot to Death Less Than One Day After Taking Office
Just a day after assuming her new position, Mayor Gisela Mota of the city of Temixco in Morelos, Mexico, was shot and killed at her house on ...

ISIS Releases New Executions Video Threatening Britain, Mocks British PM David Cameron
After a luff of a few months, terrorist organisation ISIS (Islamic State) has released a new executions video in which five “spies” are executed. ...

Police: Body Apparently Dragged 6 Miles in Hit-and-Run
Police: Car apparently dragged body 6 miles from New Orleans across Mississippi River bridge


Tel Aviv shooting: suspect 'wanted to avenge cousin's death' - World news - The Guardian
Man suspected to be behind bar attack that killed two is Arab Israeli whose relative was allegedly killed by police

Resources last updated: 1/3/2016 9:16:34 PM