Anyone know PB 11.5 & EAServer 5.3 compatibility ??

We need to upgrade to PB 11.5  We have EAServer 5.3 Windows 
 In the release notes it read:  PowerBuilder 11.5 has been
tested with EAServer 5.5 patched with EBFs 13993 and 14146,
and EAServer 6.2

I can not find if it is compatible and supported with
EAServer 5.3    I don't want to upgrade EAServer if I don't
have to.  But I have to upgrade from PB 10.5 because it's
EOF has passed.  TIA
0
115
4/13/2009 11:42:47 PM
sybase.powerbuilder.general 62418 articles. 19 followers. Follow

6 Replies
798 Views

Similar Articles

[PageSpeed] 23
Get it on Google Play
Get it on Apple App Store

It wouldn't be officially supported but 5.5 isn't much different from 5.3 so 
it should be ok. If you want to be officially supported, I would upgrade to 
5.5, not 6.

<115 Migration> wrote in message news:49e3cdf7.f4b.1681692777@sybase.com...
> We need to upgrade to PB 11.5  We have EAServer 5.3 Windows
> In the release notes it read:  PowerBuilder 11.5 has been
> tested with EAServer 5.5 patched with EBFs 13993 and 14146,
> and EAServer 6.2
>
> I can not find if it is compatible and supported with
> EAServer 5.3    I don't want to upgrade EAServer if I don't
> have to.  But I have to upgrade from PB 10.5 because it's
> EOF has passed.  TIA 


0
Roland
4/14/2009 2:12:33 PM
I use EAServer 5.2 quite successfully with PB 11.5. I so far have not run 
into any compatibility issues. I imagine 5.3 would be closer to 
compatibility with 5.5 than 5.2 is. Now, just because it works doesn't mean 
it is supported, but we've been using this setup since PB 11.5 came out.

-- 
Dave Hauze

<115 Migration> wrote in message news:49e3cdf7.f4b.1681692777@sybase.com...
> We need to upgrade to PB 11.5  We have EAServer 5.3 Windows
> In the release notes it read:  PowerBuilder 11.5 has been
> tested with EAServer 5.5 patched with EBFs 13993 and 14146,
> and EAServer 6.2
>
> I can not find if it is compatible and supported with
> EAServer 5.3    I don't want to upgrade EAServer if I don't
> have to.  But I have to upgrade from PB 10.5 because it's
> EOF has passed.  TIA 


0
Dave
4/14/2009 3:41:25 PM
Hi Roland, you TeamSybase guys are great.

We want to be supported, so we will go with the
recommended path.  We have Windows Server 2000.

It recommends Windows Server 2003 with SP1.  Any thoughts on
the operating system?

Also, why do you recommend 5.5 over 6?  Our app is a web app
with NVOs & DWs.

TIA

> It wouldn't be officially supported but 5.5 isn't much
> different from 5.3 so  it should be ok. If you want to be
> officially supported, I would upgrade to  5.5, not 6.
>
> <115 Migration> wrote in message
> > news:49e3cdf7.f4b.1681692777@sybase.com... We need to
> > upgrade to PB 11.5  We have EAServer 5.3 Windows In the
> > release notes it read:  PowerBuilder 11.5 has been
> tested with EAServer 5.5 patched with EBFs 13993 and 14146
> > , and EAServer 6.2
> >
> > I can not find if it is compatible and supported with
> > EAServer 5.3    I don't want to upgrade EAServer if I
> > don't have to.  But I have to upgrade from PB 10.5
> > because it's EOF has passed.  TIA
>
>
0
11Migration
4/14/2009 4:09:05 PM
Thank you.  The confusion I am having is that it says it has
been tested with 5.5 & 6.2  Does that mean we will lose
support if we run it with EAServer 5.3?  Do you have a
support contract?  TIA

> I use EAServer 5.2 quite successfully with PB 11.5. I so
> far have not run  into any compatibility issues. I imagine
> 5.3 would be closer to  compatibility with 5.5 than 5.2
> is. Now, just because it works doesn't mean  it is
> supported, but we've been using this setup since PB 11.5
> came out.
>
> --
> Dave Hauze
>
> <115 Migration> wrote in message
> > news:49e3cdf7.f4b.1681692777@sybase.com... We need to
> > upgrade to PB 11.5  We have EAServer 5.3 Windows In the
> > release notes it read:  PowerBuilder 11.5 has been
> tested with EAServer 5.5 patched with EBFs 13993 and 14146
> > , and EAServer 6.2
> >
> > I can not find if it is compatible and supported with
> > EAServer 5.3    I don't want to upgrade EAServer if I
> > don't have to.  But I have to upgrade from PB 10.5
> > because it's EOF has passed.  TIA
>
>
0
11Migration
4/14/2009 4:12:41 PM
EAServer 6 is a major re-write, an upgrade to that level might be more 
involved than you want to get into. EAServer 5.5 is a relatively minor 
upgrade that should be fairly simple.

If I were you, I would build a Windows Server 2003 machine with EAServer 5.5 
and the existing PB 10.5 components. Once that tests ok, switch the users to 
that machine. Then I would rebuild the formerly production server with 
WS2003 and EAS5.5 and use it as a test machine for the PB11.5 upgrade.

<11Migration> wrote in message news:49e4b521.2aa1.1681692777@sybase.com...
> Hi Roland, you TeamSybase guys are great.
>
> We want to be supported, so we will go with the
> recommended path.  We have Windows Server 2000.
>
> It recommends Windows Server 2003 with SP1.  Any thoughts on
> the operating system?
>
> Also, why do you recommend 5.5 over 6?  Our app is a web app
> with NVOs & DWs.
>
> TIA
>
>> It wouldn't be officially supported but 5.5 isn't much
>> different from 5.3 so  it should be ok. If you want to be
>> officially supported, I would upgrade to  5.5, not 6.
>>
>> <115 Migration> wrote in message
>> > news:49e3cdf7.f4b.1681692777@sybase.com... We need to
>> > upgrade to PB 11.5  We have EAServer 5.3 Windows In the
>> > release notes it read:  PowerBuilder 11.5 has been
>> tested with EAServer 5.5 patched with EBFs 13993 and 14146
>> > , and EAServer 6.2
>> >
>> > I can not find if it is compatible and supported with
>> > EAServer 5.3    I don't want to upgrade EAServer if I
>> > don't have to.  But I have to upgrade from PB 10.5
>> > because it's EOF has passed.  TIA
>>
>> 


0
Roland
4/14/2009 6:07:28 PM
The "tested with" means that any reported bugs will have to be reproduced on 
a tested combination at their end before a fix will be assigned to a 
developer.

<11Migration> wrote in message news:49e4b5f9.2ac0.1681692777@sybase.com...
> Thank you.  The confusion I am having is that it says it has
> been tested with 5.5 & 6.2  Does that mean we will lose
> support if we run it with EAServer 5.3?  Do you have a
> support contract?  TIA
>
>> I use EAServer 5.2 quite successfully with PB 11.5. I so
>> far have not run  into any compatibility issues. I imagine
>> 5.3 would be closer to  compatibility with 5.5 than 5.2
>> is. Now, just because it works doesn't mean  it is
>> supported, but we've been using this setup since PB 11.5
>> came out.
>>
>> --
>> Dave Hauze
>>
>> <115 Migration> wrote in message
>> > news:49e3cdf7.f4b.1681692777@sybase.com... We need to
>> > upgrade to PB 11.5  We have EAServer 5.3 Windows In the
>> > release notes it read:  PowerBuilder 11.5 has been
>> tested with EAServer 5.5 patched with EBFs 13993 and 14146
>> > , and EAServer 6.2
>> >
>> > I can not find if it is compatible and supported with
>> > EAServer 5.3    I don't want to upgrade EAServer if I
>> > don't have to.  But I have to upgrade from PB 10.5
>> > because it's EOF has passed.  TIA
>>
>> 


0
Roland
4/14/2009 6:11:21 PM
Reply:

Similar Artilces:

PB 10.5 to PB 11.5 and EAserver 5.5
What are the steps to migrate from PB 10.5 to PB 11.5? I migrated the source code. What do I need to do on the serverside - I assume regenerating the proxies. Anything else? Where is the correct place for the PBVMs? 10.5's are located in the shared folder. TIA, Kevin Deploy to the server and regenerate the proxies. You can do a pbvm-only install of 11.5. Alternatively, copying the pbvm's into the shared folder shoulod work, though. -- Regards, Millard[TeamSybase] "Kevin Berez" <kaberezNOSPAM@mindspring.com> wrote in message news:...

PB 11.5 & EAServer 5.5 any tips?
1. We are converting to PB 11.5 and would like to know if there are any lessons learned worksheets or something similar available. 2. A contact at a company who has converted to PB 11.5 & EAServer 5.5 on Windows environment. ...

Virus Detection S/W (Netware 4.11) Compatible w/SQL Anywhere 5.5.0.3 & 5.5.0.4
<HTML> Does anyone have any recommendations as to a virus detection software for Netware (4.11) that is compatible with SQL Anywhere 5.5.0.3 or 5.5.0.4?&nbsp; Our customer was using Cheyenne's Innoculan which shut the database/service down and they are looking for a proven alternative. <BR>Thanks, <BR>Stacy Zacher <BR>M&amp;I Data Services, Inc.</HTML> Stacy Zacher wrote: > > Does anyone have any recommendations as to a virus detection software > for Netware (4.11) that is compatible with SQL Anywhere 5.5.0.3 or > 5.5.0.4? ...

PB 10.5 & EAServer 5.3
I am trying to apply EAServer EBF 13536. The uncompressed EBF files for EBF 13536 do not contain an .exe file. Loading instructions in the README.html file state: Copy the EBF files over to your EAServer directory: xcopy<\download\*.*>/s/e/v What does this mean? Any help would be appreciated. ...

PB 11.5 & EAS 5.5 migration & JDK HELP
We are migrating to PB 11.5 & EAServer 5.5 We want to make minimal changes. EAServer 5.5 supports JDK 1.4.2_13 (which is already on our previous EA server version), but PowerBuilder 11.5 supports JDK 1.5. Since PowerBuilder is on the EAServer application server (5.5) can we leave the JDK alone (use the version 1.4.2_13) or do we have to upgrade it because PB 11.5 requires JDK 1.5? TIA Hi M; Note: You can run EAS 5.5 with JDK 1.5. Check your start-up options and the installed EAS start-up links. I use ... C:\Program Files\Sybase\EAServer\Bin\ServerStart.bat -jdk15 ...

PB 10.5 and EAServer 5.3 (Intially posted on EAServer NewsGroup)
We are migrating from PB 9.0.1 to PB 10.5. Currently, we employ EAServer 5.1.0 in both development and production environments. The PB 10.5 installation guide states that if you migrate to PB 10.5 you need EAServer 5.3 or later. Can we migrate EAServer components built using PB 9.0.1 to PB 10.5 and deploy them to EAServer 5.1.0? Can we migrate JSP Targets built using PB 9.0.1 to PB 10.5 and deploy them to EAServer 5.1.0? We do not employ any functionality in reference to WebServices or any of the new Web features in PB 10.5. P.S. This question was initially posed on t...

PB10.5 &EAServer 5.3
Second Attempt at Posting!!! ----------------------------------------------------------------------------- I am trying to apply EAServer EBF 13536. The uncompressed EBF files for EBF 13536 do not contain an .exe file to install the EBF. Loading instructions in the README.html file state: Copy the EBF files over to your EAServer directory: xcopy<\download\*.*>/s/e/v What does this mean? Any help would be appreciated. Hi Gill Suppose you unzipped the files into the directory C:\temp\download. At a cmd prompt, change directory to your EAServer installation, ...

Upgrade from 3.5.3 to 3.5.5
Name: Email: lenekerratgmaildotcom Product: Firefox Summary: Upgrade from 3.5.3 to 3.5.5 Comments: Upgrade manager automatically upgraded from 3.5.3 to 3.5.5 on my AMD64 system using Ubuntu 9.10. The browser worked fine in its 3.5.3 configuration. Now after the upgrade, links do not respond to mouse clicks, my mouse scroll button doesn't work, browser locks up from time to time. Home icon goes to Mozilla site even though I input and save home as google. Preference goes blank when browser is open, the system is not usable now, and I have to figure out how to backup ...

do anyone know how to run both PB 10 & PB 10.5 with PB Native Source Code Control.
PB 10.5 wipes off the source code control entry in registry. thanks vsv Make sure you have the following registry key set properly: HKLM\Software\SourceCodeControlProvider\Installed SCCProviders The PB Native string value should be set to: Software\Sybase\PowerBuilder\10.5\Native SCC Then go to this key: HKLM\SOFTWARE\Sybase\PowerBuilder\10.5\Native SCC The SccServername key should be: PB Native SCC The SccServerPath key should be: C:\Program Files\Sybase\Shared\PowerBuilder\PBNAT105.DLL << or the actual location of this DLL >> 9, 10.2 and 10.5 can all ...

Any releasedate for Jaguar 3.5, PowerDynamo 3.5 and PB 7.5
...

EAServer 3.5 C5 and IE 5.0 vs 5.5
Latest issue in the production release of my first EAServer product... Environment: EAServer 3.5 C5 Build PB 10077 NT4, SP6 Oracle 8.1.7...using OCI connection caches When using the IE 5.0 browser, most things seem to work (all work in development environment of course). Users using IE 5.5 are getting the generic PB error in TryInvoke (calling a component method). That effectively invalidates the Jaguar server; thus, the server must be restarted. Has anyone else encountered this issue? I just now discovered it was the browser version causing the problem...I've been d...

storing graphics problem in 5.5.2 & 5.5.3
we are running delphi 2.01 and SQLAny 5.5.01; We store small graphics (pictures of real people) in the data base as a long binary... everything works well; When we upgraded to 5.5.02, the maximum amount of bytes that the DB will store of the SAME pictures that were being store previously is 7,420 bytes; the graphic is 15,478. I have logged many hours trying to decipher what may be happening and have not a clue... No errors are reported, the onyl thing that I know for sure is that everything worked under 5.5.01 and does not under 5.5.02 + 3; any clues or suggestions would be most a...

Smoke [5.11.3] v5.11.3-5-g27bca32 FAIL(XF) netbsd 5.0.1 (i386/1 cpu)
Automated smoke report for 5.11.3 patch 27bca3226281a592aed848b7e68ea50f27381dac v5.11.3-5-g27bca32 p5netbsd: Intel 686-class (i386/1 cpu) on netbsd - 5.0.1 using cc version 4.1.3 20080704 prerelease (NetBSD nb2 20081120) smoketime 6 hours 44 minutes (average 50 minutes 37 seconds) Summary: FAIL(XF) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = ma...

3.5.5 #5
Name: luis Email: luis-jerryathotmaildotcom Product: Firefox Summary: 3.5.5 Comments: no puedo descargar el tema Chromifox extreme carbon 1.0.3 tampoco 3.2.5 Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-MX; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

Web resources about - Anyone know PB 11.5 & EAServer 5.3 compatibility ?? - sybase.powerbuilder.general

Electromagnetic compatibility - Wikipedia, the free encyclopedia
Electromagnetic compatibility (EMC) is the branch of electrical sciences which studies the unintentional generation, propagation and reception ...

Ideal - free compatibility test: zodiac sign, сhinese horoscope, by name on the App Store on iTunes
Get Ideal - free compatibility test: zodiac sign, сhinese horoscope, by name on the App Store. See screenshots and ratings, and read customer ...

E3 2015 New Xbox One Dashboard with DirectX12/Windows 10 + Backwards Compatibility - YouTube
For more big E3 news and clips be sure to subscribe! BIG changes:Cortana, Shortcut, faster UI, Backwards compatible, Cross platform multiplayer ...

Is compatibility in the stars or your gut?
Is compatability in the stars or your gut? Compatibility; we’re obsessed with it. Does this job suit me? Does this apartment meet my needs? Does ...

E3: Xbox One to gain backwards compatibility
Older Xbox games to work with new console, Microsoft has announced at E3 2015 in Las Vegas.

Xbox One finally finds its feet with backwards compatibility, games-focused dashboard
... snappy video game system. On Friday Microsoft began rolling out the biggest software update yet to its Xbox One console, adding backwards compatibility ...

Apple unveils longer, thinner iPhone 5 with Australian 4G LTE compatibility
APPLE has unveiled a longer iPhone with a large 4-inch screen that will work on Australia's 4G LTE networks operated by Telstra and Optus.

Human frailty and masculinity: Mitch Clark shows their compatibility
Raw and unedited, this was a private hell made instantly public.

Sony brings backwards compatibility to PlayStation with Gaikai deal
First and third-party games to be streamed to hardware

Xcode 5.1, iAd Producer 4.1.2 released with improved iOS 7.1 compatibility
... coverage of AAPL Company , Apple , and iPhone . What do you think? Discuss "Xcode 5.1, iAd Producer 4.1.2 released with improved iOS 7.1 compatibility" ...

Resources last updated: 11/30/2015 11:26:52 AM