PB 6.5 + MDAC 2.7 (SQL2000 SP3)

Any known problems with pb6.5 and sql2000 sp3 that works with a new MDAC
2.7???


0
Chedva
2/10/2003 12:07:15 PM
sybase.powerbuilder.futures 2315 articles. 0 followers. Follow

11 Replies
437 Views

Similar Articles

[PageSpeed] 49
Get it on Google Play
Get it on Apple App Store

Can you post to any more newsgroups that are unrelated to your question? You
missed a couple of the database focused groups.PLEASE refrain from posting
like this. Pick a group and if the group is incorrect, someone will provide
you the recommended group.

PB 6.5 is not offically supported on Win2k. PB 7.0.3 and later are required
for official support on that platform. Is this a general question or are you
running into specific problems. ** Please start a new thread posted to a
single newsgroup that is related to your issue if you are encountering a
specific problem. **

--

Chris Keating
Sybase Adaptive Server Anywhere Professional Version 8
iAnywhere Solutions  http://www.iAnywhere.com

** Please only post to the newsgroup

** Whitepapers can be found at http://www.iAnywhere.com/developer
** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
** Use CaseXpress to report bugs http://casexpress.sybase.com

"Chedva" <chedvag@matrix-it.co.il> wrote in message
news:TVFDi9P0CHA.198@forums.sybase.com...
> Any known problems with pb6.5 and sql2000 sp3 that works with a new MDAC
> 2.7???
>
>


0
Chris
2/10/2003 1:22:17 PM
i think he missed the easerver newsgroups as well <g>
a.

Chris Keating wrote:

> Can you post to any more newsgroups that are unrelated to your question? You
> missed a couple of the database focused groups.PLEASE refrain from posting
> like this. Pick a group and if the group is incorrect, someone will provide
> you the recommended group.
>
> PB 6.5 is not offically supported on Win2k. PB 7.0.3 and later are required
> for official support on that platform. Is this a general question or are you
> running into specific problems. ** Please start a new thread posted to a
> single newsgroup that is related to your issue if you are encountering a
> specific problem. **
>
> --
>
> Chris Keating
> Sybase Adaptive Server Anywhere Professional Version 8
> iAnywhere Solutions  http://www.iAnywhere.com
>
> ** Please only post to the newsgroup
>
> ** Whitepapers can be found at http://www.iAnywhere.com/developer
> ** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
> ** Use CaseXpress to report bugs http://casexpress.sybase.com
>
> "Chedva" <chedvag@matrix-it.co.il> wrote in message
> news:TVFDi9P0CHA.198@forums.sybase.com...
> > Any known problems with pb6.5 and sql2000 sp3 that works with a new MDAC
> > 2.7???
> >
> >

--
Adam Simmonds
Lead Analyst/Programmer � Web Development
Student Administration Program
Major Projects Group
The University of Sydney
Ph. +61 2 9351 5174
Mb. +61 403 341 474


0
Adam
2/10/2003 3:11:08 PM
Somebody want to check the MS newsgroups to see if he covered his bases
there as well?

"Adam Simmonds (TeamSybase)" <asimmond@mail.usyd.edu.au> wrote in message
news:3E47C10C.FACFFABB@mail.usyd.edu.au...
> i think he missed the easerver newsgroups as well <g>
> a.
>
> Chris Keating wrote:
>
> > Can you post to any more newsgroups that are unrelated to your question?
You
> > missed a couple of the database focused groups.PLEASE refrain from
posting
> > like this. Pick a group and if the group is incorrect, someone will
provide
> > you the recommended group.
> >
> > PB 6.5 is not offically supported on Win2k. PB 7.0.3 and later are
required
> > for official support on that platform. Is this a general question or are
you
> > running into specific problems. ** Please start a new thread posted to a
> > single newsgroup that is related to your issue if you are encountering a
> > specific problem. **
> >
> > --
> >
> > Chris Keating
> > Sybase Adaptive Server Anywhere Professional Version 8
> > iAnywhere Solutions  http://www.iAnywhere.com
> >
> > ** Please only post to the newsgroup
> >
> > ** Whitepapers can be found at http://www.iAnywhere.com/developer
> > ** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
> > ** Use CaseXpress to report bugs http://casexpress.sybase.com
> >
> > "Chedva" <chedvag@matrix-it.co.il> wrote in message
> > news:TVFDi9P0CHA.198@forums.sybase.com...
> > > Any known problems with pb6.5 and sql2000 sp3 that works with a new
MDAC
> > > 2.7???
> > >
> > >
>
> --
> Adam Simmonds
> Lead Analyst/Programmer - Web Development
> Student Administration Program
> Major Projects Group
> The University of Sydney
> Ph. +61 2 9351 5174
> Mb. +61 403 341 474
>
>


0
David
2/11/2003 1:35:38 AM
Ahhh... I remember 6.5 ...
Didn't break as I recall...
Pretty sure there aint nothing you can do (on the C/S side) in 9.0 that you
couldn't have done in 6.5 ..
Still, I did a competitive presentation today and blitzed them with an 8.03
solution ... It still delivers pretty functionality to the desktop (The
database integration is pretty cool too..)
On another subject - Its going to cost me over USD10K to attend Techwave
(Determined to do it before I get too old) before I pay for conference fees
.... 'bout time they finalised costs and allowed me to book!

Dave will be watching us Kiwi's get thrashed by the Sri Lankans..

'nuff said..

"David Rawheiser" <rawhide58@hotmail.com> wrote in message
news:ntBqrCX0CHA.351@forums.sybase.com...
> Somebody want to check the MS newsgroups to see if he covered his bases
> there as well?
>
> "Adam Simmonds (TeamSybase)" <asimmond@mail.usyd.edu.au> wrote in message
> news:3E47C10C.FACFFABB@mail.usyd.edu.au...
> > i think he missed the easerver newsgroups as well <g>
> > a.
> >
> > Chris Keating wrote:
> >
> > > Can you post to any more newsgroups that are unrelated to your
question?
> You
> > > missed a couple of the database focused groups.PLEASE refrain from
> posting
> > > like this. Pick a group and if the group is incorrect, someone will
> provide
> > > you the recommended group.
> > >
> > > PB 6.5 is not offically supported on Win2k. PB 7.0.3 and later are
> required
> > > for official support on that platform. Is this a general question or
are
> you
> > > running into specific problems. ** Please start a new thread posted to
a
> > > single newsgroup that is related to your issue if you are encountering
a
> > > specific problem. **
> > >
> > > --
> > >
> > > Chris Keating
> > > Sybase Adaptive Server Anywhere Professional Version 8
> > > iAnywhere Solutions  http://www.iAnywhere.com
> > >
> > > ** Please only post to the newsgroup
> > >
> > > ** Whitepapers can be found at http://www.iAnywhere.com/developer
> > > ** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
> > > ** Use CaseXpress to report bugs http://casexpress.sybase.com
> > >
> > > "Chedva" <chedvag@matrix-it.co.il> wrote in message
> > > news:TVFDi9P0CHA.198@forums.sybase.com...
> > > > Any known problems with pb6.5 and sql2000 sp3 that works with a new
> MDAC
> > > > 2.7???
> > > >
> > > >
> >
> > --
> > Adam Simmonds
> > Lead Analyst/Programmer - Web Development
> > Student Administration Program
> > Major Projects Group
> > The University of Sydney
> > Ph. +61 2 9351 5174
> > Mb. +61 403 341 474
> >
> >
>
>


0
brett
2/11/2003 8:16:25 AM
well you kiwis were too soft to play your first game so you dont deserve to make
the super-6 :)
Am watching the aussies as I type... very tough pitch but doing well so far.
a.

brett wrote:

> Ahhh... I remember 6.5 ...
> Didn't break as I recall...
> Pretty sure there aint nothing you can do (on the C/S side) in 9.0 that you
> couldn't have done in 6.5 ..
> Still, I did a competitive presentation today and blitzed them with an 8.03
> solution ... It still delivers pretty functionality to the desktop (The
> database integration is pretty cool too..)
> On another subject - Its going to cost me over USD10K to attend Techwave
> (Determined to do it before I get too old) before I pay for conference fees
> ... 'bout time they finalised costs and allowed me to book!
>
> Dave will be watching us Kiwi's get thrashed by the Sri Lankans..
>
> 'nuff said..
>
> "David Rawheiser" <rawhide58@hotmail.com> wrote in message
> news:ntBqrCX0CHA.351@forums.sybase.com...
> > Somebody want to check the MS newsgroups to see if he covered his bases
> > there as well?
> >
> > "Adam Simmonds (TeamSybase)" <asimmond@mail.usyd.edu.au> wrote in message
> > news:3E47C10C.FACFFABB@mail.usyd.edu.au...
> > > i think he missed the easerver newsgroups as well <g>
> > > a.
> > >
> > > Chris Keating wrote:
> > >
> > > > Can you post to any more newsgroups that are unrelated to your
> question?
> > You
> > > > missed a couple of the database focused groups.PLEASE refrain from
> > posting
> > > > like this. Pick a group and if the group is incorrect, someone will
> > provide
> > > > you the recommended group.
> > > >
> > > > PB 6.5 is not offically supported on Win2k. PB 7.0.3 and later are
> > required
> > > > for official support on that platform. Is this a general question or
> are
> > you
> > > > running into specific problems. ** Please start a new thread posted to
> a
> > > > single newsgroup that is related to your issue if you are encountering
> a
> > > > specific problem. **
> > > >
> > > > --
> > > >
> > > > Chris Keating
> > > > Sybase Adaptive Server Anywhere Professional Version 8
> > > > iAnywhere Solutions  http://www.iAnywhere.com
> > > >
> > > > ** Please only post to the newsgroup
> > > >
> > > > ** Whitepapers can be found at http://www.iAnywhere.com/developer
> > > > ** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
> > > > ** Use CaseXpress to report bugs http://casexpress.sybase.com
> > > >
> > > > "Chedva" <chedvag@matrix-it.co.il> wrote in message
> > > > news:TVFDi9P0CHA.198@forums.sybase.com...
> > > > > Any known problems with pb6.5 and sql2000 sp3 that works with a new
> > MDAC
> > > > > 2.7???
> > > > >
> > > > >
> > >
> > > --
> > > Adam Simmonds
> > > Lead Analyst/Programmer - Web Development
> > > Student Administration Program
> > > Major Projects Group
> > > The University of Sydney
> > > Ph. +61 2 9351 5174
> > > Mb. +61 403 341 474
> > >
> > >
> >
> >

--
Adam Simmonds
Lead Analyst/Programmer � Web Development
Student Administration Program
Major Projects Group
The University of Sydney
Ph. +61 2 9351 5174
Mb. +61 403 341 474


0
Adam
2/11/2003 10:18:55 AM
Shhh! It started at 1 am here so I'm waiting to watch the replay at 1
pm. ( a much more civilized hour). Great opening match between South
Africa and West Indies. If they are all that exciting then this will
be money well spent. 

On Tue, 11 Feb 2003 19:48:55 +0930, "Adam Simmonds (TeamSybase)"
<asimmond@mail.usyd.edu.au> wrote:

>well you kiwis were too soft to play your first game so you dont deserve to make
>the super-6 :)
>Am watching the aussies as I type... very tough pitch but doing well so far.
>a.
>
>brett wrote:
>
>> Ahhh... I remember 6.5 ...
>> Didn't break as I recall...
>> Pretty sure there aint nothing you can do (on the C/S side) in 9.0 that you
>> couldn't have done in 6.5 ..
>> Still, I did a competitive presentation today and blitzed them with an 8.03
>> solution ... It still delivers pretty functionality to the desktop (The
>> database integration is pretty cool too..)
>> On another subject - Its going to cost me over USD10K to attend Techwave
>> (Determined to do it before I get too old) before I pay for conference fees
>> ... 'bout time they finalised costs and allowed me to book!
>>
>> Dave will be watching us Kiwi's get thrashed by the Sri Lankans..
>>
>> 'nuff said..
>>
>> "David Rawheiser" <rawhide58@hotmail.com> wrote in message
>> news:ntBqrCX0CHA.351@forums.sybase.com...
>> > Somebody want to check the MS newsgroups to see if he covered his bases
>> > there as well?
>> >
>> > "Adam Simmonds (TeamSybase)" <asimmond@mail.usyd.edu.au> wrote in message
>> > news:3E47C10C.FACFFABB@mail.usyd.edu.au...
>> > > i think he missed the easerver newsgroups as well <g>
>> > > a.
>> > >
>> > > Chris Keating wrote:
>> > >
>> > > > Can you post to any more newsgroups that are unrelated to your
>> question?
>> > You
>> > > > missed a couple of the database focused groups.PLEASE refrain from
>> > posting
>> > > > like this. Pick a group and if the group is incorrect, someone will
>> > provide
>> > > > you the recommended group.
>> > > >
>> > > > PB 6.5 is not offically supported on Win2k. PB 7.0.3 and later are
>> > required
>> > > > for official support on that platform. Is this a general question or
>> are
>> > you
>> > > > running into specific problems. ** Please start a new thread posted to
>> a
>> > > > single newsgroup that is related to your issue if you are encountering
>> a
>> > > > specific problem. **
>> > > >
>> > > > --
>> > > >
>> > > > Chris Keating
>> > > > Sybase Adaptive Server Anywhere Professional Version 8
>> > > > iAnywhere Solutions  http://www.iAnywhere.com
>> > > >
>> > > > ** Please only post to the newsgroup
>> > > >
>> > > > ** Whitepapers can be found at http://www.iAnywhere.com/developer
>> > > > ** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
>> > > > ** Use CaseXpress to report bugs http://casexpress.sybase.com
>> > > >
>> > > > "Chedva" <chedvag@matrix-it.co.il> wrote in message
>> > > > news:TVFDi9P0CHA.198@forums.sybase.com...
>> > > > > Any known problems with pb6.5 and sql2000 sp3 that works with a new
>> > MDAC
>> > > > > 2.7???
>> > > > >
>> > > > >
>> > >
>> > > --
>> > > Adam Simmonds
>> > > Lead Analyst/Programmer - Web Development
>> > > Student Administration Program
>> > > Major Projects Group
>> > > The University of Sydney
>> > > Ph. +61 2 9351 5174
>> > > Mb. +61 403 341 474
>> > >
>> > >
>> >
>> >
>
>--
>Adam Simmonds
>Lead Analyst/Programmer � Web Development
>Student Administration Program
>Major Projects Group
>The University of Sydney
>Ph. +61 2 9351 5174
>Mb. +61 403 341 474
>
>

0
dfish
2/11/2003 2:00:56 PM
Depends on your definition of client server. XML, web services can
certainly be incorporated into a client service application these
days. 

Styris batted beautifully, but why the heck did they drop Vettori? And
why did they decide to field first. Sri Lanka can be a tough team to
chase, as you guys found out. :-)

Watching Canada play now.

On Tue, 11 Feb 2003 21:16:25 +1300, "brett"
<brettnospampleaseATweaversoftcom> wrote:

>Ahhh... I remember 6.5 ...
>Didn't break as I recall...
>Pretty sure there aint nothing you can do (on the C/S side) in 9.0 that you
>couldn't have done in 6.5 ..
>Still, I did a competitive presentation today and blitzed them with an 8.03
>solution ... It still delivers pretty functionality to the desktop (The
>database integration is pretty cool too..)
>On another subject - Its going to cost me over USD10K to attend Techwave
>(Determined to do it before I get too old) before I pay for conference fees
>... 'bout time they finalised costs and allowed me to book!
>
>Dave will be watching us Kiwi's get thrashed by the Sri Lankans..
>
>'nuff said..
>
>"David Rawheiser" <rawhide58@hotmail.com> wrote in message
>news:ntBqrCX0CHA.351@forums.sybase.com...
>> Somebody want to check the MS newsgroups to see if he covered his bases
>> there as well?
>>
>> "Adam Simmonds (TeamSybase)" <asimmond@mail.usyd.edu.au> wrote in message
>> news:3E47C10C.FACFFABB@mail.usyd.edu.au...
>> > i think he missed the easerver newsgroups as well <g>
>> > a.
>> >
>> > Chris Keating wrote:
>> >
>> > > Can you post to any more newsgroups that are unrelated to your
>question?
>> You
>> > > missed a couple of the database focused groups.PLEASE refrain from
>> posting
>> > > like this. Pick a group and if the group is incorrect, someone will
>> provide
>> > > you the recommended group.
>> > >
>> > > PB 6.5 is not offically supported on Win2k. PB 7.0.3 and later are
>> required
>> > > for official support on that platform. Is this a general question or
>are
>> you
>> > > running into specific problems. ** Please start a new thread posted to
>a
>> > > single newsgroup that is related to your issue if you are encountering
>a
>> > > specific problem. **
>> > >
>> > > --
>> > >
>> > > Chris Keating
>> > > Sybase Adaptive Server Anywhere Professional Version 8
>> > > iAnywhere Solutions  http://www.iAnywhere.com
>> > >
>> > > ** Please only post to the newsgroup
>> > >
>> > > ** Whitepapers can be found at http://www.iAnywhere.com/developer
>> > > ** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
>> > > ** Use CaseXpress to report bugs http://casexpress.sybase.com
>> > >
>> > > "Chedva" <chedvag@matrix-it.co.il> wrote in message
>> > > news:TVFDi9P0CHA.198@forums.sybase.com...
>> > > > Any known problems with pb6.5 and sql2000 sp3 that works with a new
>> MDAC
>> > > > 2.7???
>> > > >
>> > > >
>> >
>> > --
>> > Adam Simmonds
>> > Lead Analyst/Programmer - Web Development
>> > Student Administration Program
>> > Major Projects Group
>> > The University of Sydney
>> > Ph. +61 2 9351 5174
>> > Mb. +61 403 341 474
>> >
>> >
>>
>>
>
>

0
dfish
2/11/2003 2:09:00 PM
I say old boy, is that sticky wicket cricket?

"Dave Fish [Team Sybase]" <dfish@sybase.com> wrote in message
news:3e490223.55866151@199.93.177.77...
> Depends on your definition of client server. XML, web services can
> certainly be incorporated into a client service application these
> days.
>
> Styris batted beautifully, but why the heck did they drop Vettori? And
> why did they decide to field first. Sri Lanka can be a tough team to
> chase, as you guys found out. :-)
>
> Watching Canada play now.
>
> On Tue, 11 Feb 2003 21:16:25 +1300, "brett"
> <brettnospampleaseATweaversoftcom> wrote:
>
> >Ahhh... I remember 6.5 ...
> >Didn't break as I recall...
> >Pretty sure there aint nothing you can do (on the C/S side) in 9.0 that
you
> >couldn't have done in 6.5 ..
> >Still, I did a competitive presentation today and blitzed them with an
8.03
> >solution ... It still delivers pretty functionality to the desktop (The
> >database integration is pretty cool too..)
> >On another subject - Its going to cost me over USD10K to attend Techwave
> >(Determined to do it before I get too old) before I pay for conference
fees
> >... 'bout time they finalised costs and allowed me to book!
> >
> >Dave will be watching us Kiwi's get thrashed by the Sri Lankans..
> >
> >'nuff said..
> >
> >"David Rawheiser" <rawhide58@hotmail.com> wrote in message
> >news:ntBqrCX0CHA.351@forums.sybase.com...
> >> Somebody want to check the MS newsgroups to see if he covered his bases
> >> there as well?
> >>
> >> "Adam Simmonds (TeamSybase)" <asimmond@mail.usyd.edu.au> wrote in
message
> >> news:3E47C10C.FACFFABB@mail.usyd.edu.au...
> >> > i think he missed the easerver newsgroups as well <g>
> >> > a.
> >> >
> >> > Chris Keating wrote:
> >> >
> >> > > Can you post to any more newsgroups that are unrelated to your
> >question?
> >> You
> >> > > missed a couple of the database focused groups.PLEASE refrain from
> >> posting
> >> > > like this. Pick a group and if the group is incorrect, someone will

> >> provide
> >> > > you the recommended group.
> >> > >
> >> > > PB 6.5 is not offically supported on Win2k. PB 7.0.3 and later are
> >> required
> >> > > for official support on that platform. Is this a general question
or
> >are
> >> you
> >> > > running into specific problems. ** Please start a new thread posted
to
> >a
> >> > > single newsgroup that is related to your issue if you are
encountering
> >a
> >> > > specific problem. **
> >> > >
> >> > > --
> >> > >
> >> > > Chris Keating
> >> > > Sybase Adaptive Server Anywhere Professional Version 8
> >> > > iAnywhere Solutions  http://www.iAnywhere.com
> >> > >
> >> > > ** Please only post to the newsgroup
> >> > >
> >> > > ** Whitepapers can be found at http://www.iAnywhere.com/developer
> >> > > ** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
> >> > > ** Use CaseXpress to report bugs http://casexpress.sybase.com
> >> > >
> >> > > "Chedva" <chedvag@matrix-it.co.il> wrote in message
> >> > > news:TVFDi9P0CHA.198@forums.sybase.com...
> >> > > > Any known problems with pb6.5 and sql2000 sp3 that works with a
new
> >> MDAC
> >> > > > 2.7???
> >> > > >
> >> > > >
> >> >
> >> > --
> >> > Adam Simmonds
> >> > Lead Analyst/Programmer - Web Development
> >> > Student Administration Program
> >> > Major Projects Group
> >> > The University of Sydney
> >> > Ph. +61 2 9351 5174
> >> > Mb. +61 403 341 474
> >> >
> >> >
> >>
> >>
> >
> >
>


0
Chris
2/11/2003 2:42:40 PM
You guys do realize that you're all compounding the cross-posting problem
that the original poster violated.  And to make it worse, you're off-topic
with this cricket blather.

--
Paul Cracking the Whip


0
Paul
2/11/2003 2:47:45 PM
as doc holiday said.. "It appears my hypocrisy knows no bounds" <g>
a.

"Paul Horan[TeamSybase]" wrote:

> You guys do realize that you're all compounding the cross-posting problem
> that the original poster violated.  And to make it worse, you're off-topic
> with this cricket blather.
>
> --
> Paul Cracking the Whip

--
Adam Simmonds
Lead Analyst/Programmer - Web Development
Student Administration Program
Major Projects Group
The University of Sydney
Ph +61 2 9351 5174
Mb +61 403 341 474


0
Adam
2/12/2003 3:41:59 AM
as doc holiday said.. "It appears my hypocrisy knows no bounds" <g>
a.

"Paul Horan[TeamSybase]" wrote:

> You guys do realize that you're all compounding the cross-posting problem
> that the original poster violated.  And to make it worse, you're off-topic
> with this cricket blather.
>
> --
> Paul Cracking the Whip

--
Adam Simmonds
Lead Analyst/Programmer - Web Development
Student Administration Program
Major Projects Group
The University of Sydney
Ph +61 2 9351 5174
Mb +61 403 341 474


0
Adam
2/12/2003 3:42:07 AM
Reply:

Similar Artilces:

upgrade 2.6.5-7.97 to 2.6.5-7.201 (or newer)
Hi, I need to ugrade my existing SUSE LINUX 9 upgrade 2.6.5-7.97 to 2.6.5-7.201 (or newer). It would be really helpful if someone guide me how to do this. venky -- venkateshvp2007 ------------------------------------------------------------------------ I assume you want to update only the kernel. Simply, download and install the kernel RPMs in question. First, find out what kernel RPMs your system uses. Do Code: -------------------- rpm -qa | grep ^kernel -------------------- and then download the corresponding RPMs. Then install the object RPMs w...

Migrate PB 6.5.1, PFC and Cornerstone 6.5 to Powerbuilder 7.
Hello! I am now working with PB 6.5.1, PFC 6.5 and Cornerstone 6.5. What is best way to go: Migrate whole application including PFC*.PBL 6.5 to 7 or replace PFC*.PBL from 6.5 with PFC*.PBL 7.0 or ...? Any documents, links or readings about how to eliminate Cornerstone and only use PFC? Thank you for your help /Gunnar Nyberg Ericsson Sweden ---== Posted via the PFCGuide Web Newsreader ==--- http://www.pfcguide.com/_newsgroups/group_list.asp Why would you want to do that? You do have the source to Cornerstone, right? Or did they distribute their framework only as PBDs? ...

Oracle Client 8.1.7
Hi all, I have a question about compatibility between PB native driver and oracle sql*net for different versions of Power Builder. We have 3 applications developed in 3 different versions of Power Builder: 5.00.0.0, 6.5.1.620 and 7.0.10047 All of them are using the Oracle Client 8.1.6 and accessing via PB Native Driver to Oracle. Although this is combination is not supported, the person in charge of the PB part tested this combination and decided to upgrade the oracle client from version 7.3.X to 8.1.6. So far it is working properly for us. Now, if it is decided to move to ora...

pb 6.5, pb 7.0, pb 8.0 and future releases
I have designed an app using PB 6.5.1 and feel quite confortable to write another app using this version of Power Buulder. I am aware that there have been many other releases after this but have heard many developers complain about not being stable and so forth. I can't say how true this is cause I never bothered to update to later releases. I recently got a contract for a new app and quite likely will be using Power Biulder but I am wondering if am cheating myself by not trying to upgrade myself to a later release of Power Biulder. Thanks. Charlie. Charlie You...

CLOBs, PB 6.5 app and Oracle 7.2.3->8.1.6 or 8.1.7
Hi All, I tested my PB 6.5 app with an Oracle 8.1.6 database where LONG fields have been converted into CLOBs, and the app refused to deal with CLOBs. For now, I'm okay, because (for other reasons) the CLOB conversion has been delayed. But have other people found good results accessing these new Oracle types from PB applications? What have your experiences been? Thanks, Linda ...

Smoke [5.13.6] v5.13.6-97-g422d053 FAIL(M) cygwin_nt-5.1 1.7.7(0.230/5/3) (x86/2 cpu)
Automated smoke report for 5.13.6 patch 422d053b400e15f0154beccd0cbcd57e26d0a23a v5.13.6-97-g422d053 philips: Genuine Intel(R) CPU T2300 @ 1.66GHz(~1663 MHz) (x86/2 cpu) on cygwin_nt-5.1 - 1.7.7(0.230/5/3) using gcc version 4.3.4 20090804 (release) 1 smoketime 30 minutes 5 seconds (average 30 minutes 5 seconds) Summary: FAIL(M) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = ...

Smoke [5.6.2] maint-5.6-3-g2bce232 FAIL(M) linux 2.6.32-5-amd64 [debian] (x86_64/2 cpu) #2
Automated smoke report for 5.6.2 patch 2bce2321552345ccb985b6a4b87542c3eaefbac5 maint-5.6-3-g2bce232 bandsman.dyndns-ip.com: AMD Athlon(tm) Dual Core Processor 4450e (AuthenticAMD 2300MHz) (x86_64/2 cpu) on linux - 2.6.32-5-amd64 [debian] using cc version 4.4.5 smoketime 2 minutes 9 seconds (average 2 minutes 9 seconds) Summary: FAIL(M) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = m...

Smoke [5.6.2] maint-5.6-3-g2bce232 FAIL(F) linux 2.6.32-5-amd64 [debian] (x86_64/2 cpu) #2
Automated smoke report for 5.6.2 patch 2bce2321552345ccb985b6a4b87542c3eaefbac5 maint-5.6-3-g2bce232 bandsman.dyndns-ip.com: AMD Athlon(tm) Dual Core Processor 4450e (AuthenticAMD 1000MHz) (x86_64/2 cpu) on linux - 2.6.32-5-amd64 [debian] using cc version 4.4.5 smoketime 2 minutes 23 seconds (average 2 minutes 23 seconds) Summary: FAIL(F) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m =...

Smoke [5.6.2] maint-5.6-3-g2bce232 FAIL(M) linux 2.6.32-5-amd64 [debian] (x86_64/2 cpu) #5
Automated smoke report for 5.6.2 patch 2bce2321552345ccb985b6a4b87542c3eaefbac5 maint-5.6-3-g2bce232 bandsman.dyndns-ip.com: AMD Athlon(tm) Dual Core Processor 4450e (AuthenticAMD 2300MHz) (x86_64/2 cpu) on linux - 2.6.32-5-amd64 [debian] using cc version 4.4.5 smoketime 2 minutes 11 seconds (average 2 minutes 11 seconds) Summary: FAIL(M) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m =...

Smoke [5.6.2] maint-5.6-3-g2bce232 FAIL(M) linux 2.6.32-5-amd64 [debian] (x86_64/2 cpu) #6
Automated smoke report for 5.6.2 patch 2bce2321552345ccb985b6a4b87542c3eaefbac5 maint-5.6-3-g2bce232 bandsman.dyndns-ip.com: AMD Athlon(tm) Dual Core Processor 4450e (AuthenticAMD 2300MHz) (x86_64/2 cpu) on linux - 2.6.32-5-amd64 [debian] using cc version 4.4.5 smoketime 1 minute 57 seconds (average 1 minute 57 seconds) Summary: FAIL(M) O = OK F = Failure(s), extended report at the bottom X = Failure(s) under TEST but not under harness ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = m...

PB 7.0 or PB 6.5 or PB 6.0 or PB5.04
We are using PB 5.04 Enterprise at this moment and are almost happy (uch) with it. Because we don't programming applications for the Internet (maybe in the near future) we haven't upgraded to version 6.0 and 6.5. Now we are confused what to do, keeping the old and 'stable' version (5.04) or upgrading to a newer version. Are there features in the newer versions wich make it a 'must' to upgrade. What are this features. Or are there reasons to stay on 5.04 (buggy newer versions?). What is doing the rest of the Powerbuilder world??? Greetings, Hans Groeneveld ...

Perfromance problem PB 6.5.1 Vs PB 7.0.2
Is it possible that PB 7 is more slow then PB 6.5 ?? If yes why ??? My test i the follow : LONG ll_idx LONG ll_cpu REAL lr_calc ll_cpu = CPU () FOR ll_idx = 1 TO 1000000 lr_calc = ( lr_calc + 0.25 ) * 2 NEXT MessageBox ( "" , CPU () - ll_cpu ) the result (10 times ) is: PB 6.5.1 = 990 PB 7.0.2 = 1025 the machine is a P2 400 MHZ 128 RAM and WIN 98 ...

iManager 2.6 SP2 to 2.6 SP3 upgrade causes abend on OESNW6.5 SP5 and / or OESNW 6.6 SP6
NW 6.5 SP6 Server abend log: ********************************************************* Novell Open Enterprise Server, NetWare 6.5 PVER: 6.50.06 Server REGULUS halted Thursday, May 24, 2007 7:11:05.576 am Abend 1 on P00: Server-5.70.06: Page Fault Processor Exception (Error code 00000002) Registers: CS = 0060 DS = 007B ES = 007B FS = 007B GS = 007B SS = 0068 EAX = 00000000 EBX = 4245572F ECX = 000000B0 EDX = 9E535180 ESI = 342F5441 EDI = 434D4F54 EBP = 2F204D50 ESP = A48A96E8 EIP = 53505041 FLAGS = 00010246 53505041 2020 AND [EAX]=?, AH ...

Web resources about - PB 6.5 + MDAC 2.7 (SQL2000 SP3) - sybase.powerbuilder.futures

Resources last updated: 11/24/2015 6:21:50 AM