PB 5.0.4 and Oracle 8.0.5

Hello :

Does anyone knows whether PowerBuilder 5.0.4 is compatible with Oracle 8.0.5
?
My application is developed using PB 5.0.4, Pro*C and backend database is,
at this moment, Oracle 8.0.3.

We have plans to upgrade database to Oracle 8.0.5, but do not know whether
it will affect our application.

Thanks and regards,
chuanlip@nagase.com.sg


0
LIM
1/29/1999 6:47:17 AM
sybase.powerbuilder.database 9855 articles. 2 followers. Follow

1 Replies
652 Views

Similar Articles

[PageSpeed] 59

I don't believe you'll see a PB5 driver for Oracle 8.  However, the Oracle 7.3
driver works just fine with Oracle 8.

On Fri, 29 Jan 1999 14:47:17 +0800,
 in powersoft.public.powerbuilder.database
LIM CL <CHUANLIP@NAGASE.COM.SG> wrote: 
>Hello :
>
>Does anyone knows whether PowerBuilder 5.0.4 is compatible with Oracle 8.0.5
>?
>My application is developed using PB 5.0.4, Pro*C and backend database is,
>at this moment, Oracle 8.0.3.
>
>We have plans to upgrade database to Oracle 8.0.5, but do not know whether
>it will affect our application.
>
>Thanks and regards,
>chuanlip@nagase.com.sg
>
>

--
Bruce Armstrong [TeamPS]                | Romac/Source International
mailto:Bruce.Armstrong@eudoramail.com   | mailto:jobs@sourcela.com
                                        | http://www.romac-source.com

Preach the gospel at all times. If necessary, use words. [Francis of Assisi]
http://www.harvest.org/text/knowgod.html
0
Bruce
1/29/1999 3:45:59 PM
Reply:

Similar Artilces:

PowerBuilder Oracle Driver for Oracle 8.0.4 and 8.0.5
You may now register for the beta program for the PowerBuilder O84 native driver at the following URL http://www.sybase.com/products/powerbuilder/oracle/oracle_reg.html Has anyone been using this? Any comments? On Mon, 14 Dec 1998 11:32:31 -0500, in powersoft.public.powerbuilder.database Dan Skibba <skibba@sybase.com> wrote: >You may now register for the beta program for the PowerBuilder O84 native >driver at the following URL >http://www.sybase.com/products/powerbuilder/oracle/oracle_reg.html > > One of the things you do when you sign up for a beta ...

SM2.5 crash
I got those traps when trying to 'Edit as new'(?) a previous sent mail and wanted to change the language via right click in subject line. Was reproduce able a few times but now it works. Maybe I tried to fast switching spell checker? ------------------------------------------------------------ 12-06-2011 21:37:47 SYS3171 PID 006e TID 0001 Slot 0077 P:\SEAMONKEY2\SEA!LRQ.EXE c0000005 14dd6ac8 P1=00000002 P2=0002fffc P3=XXXXXXXX P4=XXXXXXXX EAX=00030064 EBX=00030180 ECX=00030180 EDX=27a22940 ESI=24c5ee88 EDI=24c5ee88 DS=0053 DSACC=f0f3 DSLIM=ffffffff ES=0053...

Oracle 8.0.5 and PB 5.0.04
We are having a number of problems trying to go to Oracle 8.0. One problem is on a simple update we get ORA-25123 Too many components specified in the name. . Does Sybase support this version of Oracle and 5.0.04? Any suggestions Mark Which database driver are you using. I'm not having any problems with the 7.2 and 7.3 drivers. On Tue, 22 Dec 1998 14:21:58 -0500, in powersoft.public.powerbuilder.database Mark Drummond <mdrummond@energyimperium.com> wrote: >We are having a number of problems trying to go to Oracle 8.0. > >One problem is on a sim...

Oracle 8.0.3 Net8 client, 8.0.5 server and PB 6.5
Hello, We have a client that is using Oracle 8.0.5. We are developing an application in PB 6.5 for them. The project was originally started in PB 6.0 and Oracle 7.3. As we have found out, the PB native driver from 6.5 has problems with anything higher than 8.0.3. After reading earlier posts, we thought that if we installed the 8.0.3 Net8 client, we would be good to go. But after installing the 8.0.3 Net8 client, we still have the same problem that we experienced with the 8.0.5 Net8 client. The problem (which may or may not be the same as everyone else�s) is that we can't...

PB 5.0.0.4 with Oracle 8
This had probably been discussed to death elsewhere but I need a definative answer for my customer. My customer insists upon using the 16-bit version of PB because they claim they have someone using Windows 3.1 somewhere. (I'm currently using PB 5.0.0.4) Now they want to upgrade their DB to Oracle 8 from Oracle 7.3. It is my understanding that there is a beta version of a driver for PB 5 but that Oracle 8 really isn't supported until PB 6. My questions are: Are there supported 16 bit db drivers for PB 5.0.0.4 and PB 6.0? Thanks. dthiel@feddata.com They'll h...

Oracle 8.0.5 vs Powerbuilder 5.0.04
Hello People. I need Native database driver of PowerBuilder 5.0.04 to Oracle 8.0.5. Somebody know where i find this. There is only a beta OR8 driver. -- Terry Dykstra (TeamPS) Canadian Forest Oil Ltd. Sergio Augusto wrote in message ... >Hello People. > >I need Native database driver of PowerBuilder 5.0.04 to Oracle 8.0.5. > >Somebody know where i find this. > > > > ...

Oracle 8.0.5 and PB 5.0.04 connection
Hi All! My company wants to migrate to Oracle 8.0.5 but we will have PB 5.0.04 apps running on Win95 and NT clients. PB 5.0.04 contains only beta version of PBOR8050.dll which I would not like to use (we are talking thousands of users worlwide). Technote 47630 does not offer anything for Oracle 8.0.5. So, is there PB native driver (non beta) for PB 5.0.04 to talk to Oracle 8.0.5 ? Thank you No. But you can use the O73 driver, aslong as you don't need any specific Oracle8 functionality -- Terry Dykstra (TeamPS) Canadian Forest Oil Ltd. Gary Vashkulat wrote in me...

Oracle 8.0/Oracle 7.1.4 & PB 5.0 connection problem
I am using native database interfaces 7.2 to connect with the Oracle database 7.1.4 (UNIX) from PB 5.0(windows 95), it works well. But after I installled Personal Oracle8 on my desktop, everytime it goes to the local oracle 8 database(oracle8 database autobatically starts ) with the same profile, not the remote 7.1.4. I tried to use Oracle Home Selector to switch the oracle home to 7.1.4, nothing happened, Oracle home stayed at Oracle 8. Is there any way that can let me specify the database? Thanks What are you using as your servername string? Is your tnsnames.ora file still corr...

PB 6.5 and Oracle 8.0.5 #4
How do you install the 084 driver? We are using PB 6.5 and Oracle 8.0.5 client is installed. I copied the pb08460.dll into the shared directory and changed the pb.ini file, but it still gives me error that it can't load the requested interface. Make sure that net80 is configured correctly. Add oraxxx\bin to your path. -- Terry Dykstra (TeamSybase) Canadian Forest Oil Ltd. Check out Sybase Developer's Network: http://www.sybase.com/sdn Mark Pugel <mpuggs@tfs.net> wrote in message news:3874A2D5.ECECC75A@tfs.net... > How do you install the 084 driver? We are...

Oracle Client 8.0.5.0 and PB 6.5 problems
We are experencing problems on Retrieve and with stored procedures. Has anyone else had similar problems. We are using the 8.0.5 client attaching to oracle 8.0 Using PB 8.0 native drivers. The problem is most pronounced on a tabed object build using user objects for tabpages. We get a "pb60.exe Exception: access violation (0xc0000005), Adress: 0x0593bf21" Error on a retrieve. Can anyone tell me the most current 6.5 build and native drivers. I believe that the problem lies with the sqlnet and or PB native drivers. If there are new one I want to try those before going...

Oracle 8.0.5 with PowerBuilder 5.0.04 (16 bits)
I have a PB 5.0.04 in 16 bits and I try to connect on an Oracle 8.0.05 database on NT Server. I able to connect on this database with PB 5.0.04 in 32 bits with the driver OR8. But I don't able with the driver O73. The message is: "DBMS O73 is not supported in your current installation." I installed SQL*Net2.3.4.02 in client and I add the appropriate driver in PowerBuilder to connect with O73. The file PBO73050.DLL is placed c:\PWRS\SYS in PB 16 bits and is in my path. Does anyone know what is wrong? Thanks, Sylvie There are 32 and 16 bit flavors of SQL...

PB 6.5 and Oracle 8.0.5 #5
Do I have to migrate to PB 6.5.1 to use Oracle 8.0.5 with the native driver? 6.5 or later when using the O84 driver. Using the O73 driver any version of PB. -- Terry Dykstra (TeamSybase) Canadian Forest Oil Ltd. Check out Sybase Developer's Network: http://www.sybase.com/sdn Mark Pugel <mpuggs@tfs.net> wrote in message news:38738232.2C4CB68@tfs.net... > Do I have to migrate to PB 6.5.1 to use Oracle 8.0.5 with the native > driver? > ...

Working with PB 5.0.04 (16 bits) on Oracle 8.0.5
Hi, I work with PB 5.0.04, in 16 bits, and I try to connect to an Oracle 8.0.5 database working on an NT4 Server. The only way I found to connect was to install the Oracle 7.3 client on my station and connect with ODBC. I have two questions: 1) Is it possible to connect in native with PB 16bits? 2) Since a couple of years, we can connect PB16 to the 32 bits version of SQLAnywhere 5.5 with ODBC. Is it possible to do the same with Oracle? I mean, can I connect my PB16 app to Oracle 8 via ODBC without installing a 16 bit version of Oracle Client? I thank you in advance for yo...

Gnash 0.8.5-1.1
Youtube audio was not working with gnash 0.8.5-1.1 (built 05-Mar-09 14:23:05 GMT) . I have the multimedia audio repository in my repositories list (http://download.opensuse.org/repositories/multimedia:/audio/openSUSE_11.1/) and that's where I must have got 0.8.5 from during a recent update. I went back to gnash 0.8.4-4.5 (03-Dec-08 16:00:09 GMT) from the oss repository (http://download.opensuse.org/distribution/11.1/repo/oss/) and audio is now working aok. I am using SUSE 11.1 on x64. Anyone else had this problem? I concur, in fact I don't even get video w...

Web resources about - PB 5.0.4 and Oracle 8.0.5 - sybase.powerbuilder.database

Oracle - Wikipedia, the free encyclopedia
This article is about the classical medium. For the software company, see Oracle Corporation . For other uses, see Oracle (disambiguation) . ...

Oracle - Wikipedia, the free encyclopedia
This article is about the classical medium. For the software company, see Oracle Corporation . For other uses, see Oracle (disambiguation) . ...

News Oracle
The News Oracle is an online news outlet. The Oracle covers the most relevant stories from around the globe.

Kenshoo, Oracle Social Cloud Announce Integration
... and provider of cloud-based digital marketing solutions and predictive media optimization technology, announced an integration with Oracle Social ...

Oracle Sees Future in Traditional Targeting
The evangelists of cutting-edge audience data and targeting are embracing the traditional. Oracle, owner of digital data pioneers BlueKai and ...

Oracle: Cloud Profit Set to Trough This Year, Rise in ’17, Says Goldman
Shares of database giant Oracle (ORCL) are up 54 cents, 1.5%, $37.84, after Goldman Sachs’s Heather Bellini this morning reiterated her Buy rating ...

Oracle intros new IaaS products
Oracle announced a new set of Infrastructure as a Service (IaaS) products earlier this week, going head to head with the likes of Amazon with ...

Amazon Web Services versus Microsoft Azure, Google, Oracle - Business Insider
Amazon Web Services is a hard habit for customers to break. Here's why.

Tencent Holding ADR Partners With Oracle To Expand Cloud Services In China
China Business News Tencent Holding ADR Partners With Oracle To Expand Cloud Services In China China Business News Oracle Corporation (NYSE:ORCL) ...

Does Oracle have a shot in the IaaS cloud market vs. Amazon and Microsoft?
At OpenWorld this week, Oracle has laid out an ambitious cloud strategy that ranges from SaaS, PaaS and IaaS, including a new public cloud offering ...

resources last updated: 11/20/2015 12:33:27 PM