Connectivity of PowerBuilder 6.5 and SQL Server 7.0

Hi Guys,
I need help regarding connectivity with PB 6.5 and SQL Ser. 7.0. I am
getting an error message "DBMS MS Sql Server ... not supported in current
installation' or 'Unable to load the requested database interface".
I have required files for both the system and for PB i.e., NTWDBLIB.DLL
PBMSS60.DLL but still i am not able to connect to the database.
Please help.
Regards,
MS

0
mahesh
8/13/2001 11:25:15 AM
📁 sybase.powerbuilder.database
📃 9855 articles.
⭐ 2 followers.

💬 1 Replies
👁️‍🗨️ 915 Views


Check the sybase site, there is useful infor about the matter.
Good Luck,
Alessandro Barbieri
"mahesh" <mahesh.shah@codecindia.com> wrote in message
news:HCkX11#IBHA.299@forums.sybase.com...
> Hi Guys,
>
> I need help regarding connectivity with PB 6.5 and SQL Ser. 7.0. I am
> getting an error message "DBMS MS Sql Server ... not supported in current
> installation' or 'Unable to load the requested database interface".
>
> I have required files for both the system and for PB i.e., NTWDBLIB.DLL
> PBMSS60.DLL but still i am not able to connect to the database.
>
> Please help.
>
> Regards,
> MS
>
>

0
Alessandro
8/15/2001 8:38:35 PM
Reply: