PB 6.5.1/7.0 Connect 16-bit exe with ASA 6.0

I have the Techdoc DocID 444777 on connecting 16-bit exes with 32-bit
SQL Anywhere DBs:
http://techinfo.sybase.com/css/techinfo.nsf/DocID/ID=44477
 I have followed it to the letter and cannot get it to work:
Error message on 16-bit exe CONNECT using SQLCA: ODBC is not supported in
your installation.
Has anyone else tried this?  32-bit exe works no problems (well it would
32-bit ODBC).
Platform is Win95. I have both the 32-bit and 16-bit deployment kits
installed on the same machine.
I think the problem is with the so-called ODBC bridge.

Any help appreciated.






0
Celia
2/9/2000 4:58:49 PM
sybase.powerbuilder.connection 3893 articles. 0 followers. Follow

1 Replies
685 Views

Similar Articles

[PageSpeed] 57

Problem solved with the help of another white paper if you
are interested in Connectivity Problems in general you will
find it useful:

http://techinfo.sybase.com/css/techinfo.nsf/DocID/ID=47750

My fault for not having the pbodb60w.dll in the deployment path.


Celia Hegarty wrote in message ...
>I have the Techdoc DocID 444777 on connecting 16-bit exes with 32-bit
>SQL Anywhere DBs:
>http://techinfo.sybase.com/css/techinfo.nsf/DocID/ID=44477
> I have followed it to the letter and cannot get it to work:
>Error message on 16-bit exe CONNECT using SQLCA: ODBC is not supported in
>your installation.
>Has anyone else tried this?  32-bit exe works no problems (well it would
>32-bit ODBC).
>Platform is Win95. I have both the 32-bit and 16-bit deployment kits
>installed on the same machine.
>I think the problem is with the so-called ODBC bridge.
>
>Any help appreciated.
>
>
>
>
>
>


0
Celia
2/11/2000 10:54:38 AM
Reply:

Similar Artilces:

Connection of PB 6.0 to SQL Server 7.0 & Version B/W PB 6.0 and PB 7.0
Can anyone tell me about connecting PB 6.0 to SQL Server 7.0. Please remember we are not planning to upgrade both software. When I was trying to connect PB 6.0 to SQL Server 7.0, error occurred " SQLSTAT 1003". OS=NT 4.0 Server PB=6.0 Enterprise Edition SQL SERVER=7.0 Corporate Edition I also want to know the versions between PB 6.0 to PB 7.0 If your are using the ODBC, which I assume you are, include Disablebind=1 in your DBParm. If your deployment environment is also NT, you will have to turn SQLSPY=1 using PFC services. Autocommit=FALSE and SetTransObject() ra...

Help me about connecting PB 6.0 to SQL Server 7.0 & Versions B/W PB 6.0 and PB 7.0
Can anyone tell me about connecting PB 6.0 to SQL Server 7.0. Please remember we are not planning to upgrade both software. When I was trying to connect PB 6.0 to SQL Server 7.0, error occurred " SQLSTAT 1003". OS=NT 4.0 Server PB=6.0 Enterprise Edition SQL SERVER=7.0 Corporate Edition I also want to know the versions between PB 6.0 to PB 7.0 I don't believe this is going to be possible without at least upgrading to the latest maintenance release of 6.x. On Mon, 23 Aug 1999 00:59:56 -0700, in powersoft.public.powerbuilder.database Abdul Lateef <abdul_lat...

How do you get PB 6.5.1 Desktop to connect to a ASA 6.0 database?
I get the following error message :- Unsupported ODBC driver "DBODBC6W" Does anyone know how to fix this problem. Thanks Wayne ...

Error connecting Pb 6.5 and Pb 7.0 to SQL SERVER 7.0 desktop(Window 98)
Today(9 Sep 1999), I can't connect to SQL Server 7.0 before this i can connect it. It give an Error "Unable to connect : SQL Server is unavailable or does not exist, Specified SQl Server not found ". I have check with Query analyzer , the Query analyzer can connect very well. Any one this have this problem, and how to solve this ??? TIA -- Regards Daniel Fransius not enough information... are you trying to use OLE DB ? ODBC ? Native driver ? What about security settings on the server ? What user id and password are you passing ? There is a lot of things ...

ASA and PowerBuilder 6.0, 6.5, or 7.0
I am currently running PB 5.0 with an Oracle 7.3 database. However, there is a great demand for our remote users to gain access to the app. Therefore, I was looking into using ASA to deploy to our remote users. The problem is that stored procedures are not supported with the run-time version of the database engine that gets deployed with the deployment kit. My question is: Does PB 6.0, 6.5, or 7.0 and/or deployment kit allow the run-time engine to support stored procedures. If not, what are some alternatives? Any guidance will be greatly appreciated. Thanks. >My ...

PB 6.5.1 Desktop
Through PB 6.5.1 desktop, when trying to connect directly to SQL Anywhere Adaptive Server v7.0, I get the error Invalid or unsupported datasource. If I try to use the compatibility library dbl50t.dll and connect to the ASA v7, it causes a GPF in dblib7.dll. An EXE compiled from 6.5.1 connects to the ASA v7.0 without a problem. I would just like to connect from within PB. Any suggestions or updates available. I believe the problem is PB is coded to only allow connect to specific ODBC drivers and ASA is not one of them but I need a work around or update. Thanks in advance, Jef...

PB 7.0 or PB 6.5 or PB 6.0 or PB5.04
We are using PB 5.04 Enterprise at this moment and are almost happy (uch) with it. Because we don't programming applications for the Internet (maybe in the near future) we haven't upgraded to version 6.0 and 6.5. Now we are confused what to do, keeping the old and 'stable' version (5.04) or upgrading to a newer version. Are there features in the newer versions wich make it a 'must' to upgrade. What are this features. Or are there reasons to stay on 5.04 (buggy newer versions?). What is doing the rest of the Powerbuilder world??? Greetings, Hans Groeneveld ...

PB 6.5 connects to ASA 6.0 via OpenClient
Hi, Wonder if anyone has tried to connect to ASA 6.0 via openclient. I tried it and it doesn't seems to work. I believe I have setup all the necessary components. 1. I have created a database using Sybase Central 2. Started the db using dbsrv6 -x tcpip ... 3. setup my sql.ini using DSEDIT 4. I am able to ping the server with no error 5. setup db profile from within PB, can't connect, either an error about wrong id/pwd or two endpoints error I think I need to run some kind of pbsyc.sql file on ASA but 6.5 does not have a file for it. The one that comes in server...

PB 6.5 / SQL Anywhere Studio 6.0 (ASA) connectivity
I can't get PB to see a ASA 6.0 network server either from the desktop or as an exe. I've seen several messages that imply that because PB6.5 was released before ASA 6.0, there is a need to apply a patch (PB6.5.1). I've done this and still have the same problems. Can somebody confirm that it is in fact possible to connect the PB 6.5.1 desktop to an ASA network server and similarly the exe. If, it can be done then I'll keep at it, otherwise I'll happily accept any alternative suggestions. BTW, I am able to connect to the network server using ISQL with no probl...

PB 6.5.1 connectivity with MSSQLServer 7.0
Hello, I developed a program with PB5 and MSSQLServer 6.5, but now I need to migrate it to PB6.5.1 and MSSQLServer 7.0. The change of version of my code source for to use PB6.5.1 is not a problem for me, it ocurred without problems....only I have a question: my program used ODBC for the connection with the DBMS and the number version always was 3.60.03.19 provided for Microsoft, then I would use the same driver's version or I have to use a new version for SQLServer 7.0 ?. I don�t wanna obtain some errors during the process of communication or some errors of ODBC.....what is the maj...

Faulting application grpwise.exe, version 6.0.1.0, faulting module grpwise.exe, version 6.0.1.0, fault address 0x0000ff90.
The above subject line and below is the error I can see from the event viewer on the XP workstation of one of my users when trying to login to GroupWise with the GroupWise Client32. She can access our GroupWise6 server through WebAccess and through an old Citrix server we have running the GroupWise5 client. I can not figure out why the GW Client32 will not allow access. "Faulting application grpwise.exe, version 6.0.1.0, faulting module grpwise.exe, version 6.0.1.0, fault address 0x0000ff90." I found this Novell TID#10076201 to be the closest thing to the problem I ...

Can the PB 6.5 or 6.5.1 maintenance release be ran on PB 6.0
Yes. ...

Oracle Client 8.1.7
Hi all, I have a question about compatibility between PB native driver and oracle sql*net for different versions of Power Builder. We have 3 applications developed in 3 different versions of Power Builder: 5.00.0.0, 6.5.1.620 and 7.0.10047 All of them are using the Oracle Client 8.1.6 and accessing via PB Native Driver to Oracle. Although this is combination is not supported, the person in charge of the PB part tested this combination and decided to upgrade the oracle client from version 7.3.X to 8.1.6. So far it is working properly for us. Now, if it is decided to move to ora...

superreview requested: [Bug 300819] Bump Firefox version on aviary1.0.1 branch to 1.0.6, GRE to 1.7.10 : [Attachment 189342] Bump Fx version to 1.0.6, GRE to 1.7.10
Chase Phillips <chase@mozilla.org> has asked David Baron <dbaron@mozillafoundation.org> for superreview: Bug 300819: Bump Firefox version on aviary1.0.1 branch to 1.0.6, GRE to 1.7.10 https://bugzilla.mozilla.org/show_bug.cgi?id=300819 Attachment 189342: Bump Fx version to 1.0.6, GRE to 1.7.10 https://bugzilla.mozilla.org/attachment.cgi?id=189342&action=edit ...

Web resources about - PB 6.5.1/7.0 Connect 16-bit exe with ASA 6.0 - sybase.powerbuilder.connection

First Capital Connect - Wikipedia, the free encyclopedia
( FCC ) is a British train operating company , owned by FirstGroup , operating the Thameslink Great Northern franchise . FCC operates passenger ...

Connect
mobile photography technology, culture and community www.dpreview.com News Reviews Features Phones Tablets Cameras Apps Forums Mobile photography ...

CloudCraze Connects Consumers To Facebook Brands Via Cloud Technology
Brands on Facebook are always looking for new, efficient ways to connect with customers . CloudCraze, which recently released its 3.0 e-commerce ...

Law Firm Partners Need To Connect Personally With Each Other To Manage Their Firm Well Together
... private lawyers must remember that their firms are businesses (if not typical businesses), in order to run their firms well, they need to connect ...

IFTTT gains support for Honeywell Total Connect Comfort with new channel
... creative ideas to make this even better and one of those is home automation. With that in mind, IFTTT is unveiling its Honeywell Total Connect ...

Hillary Clinton connects with Latina voters - Business Insider Deutschland
Clinton is building a targeted campaign infrastructure aimed at Latinas.

Crave giveaway: 128GB SanDisk Connect Wireless Stick
Win a $99.99 compact storage device for the mobile era that has its own Wi-Fi network built right in. Can't beat that for a Black Friday deal. ...

Google Search Connects Trump To Hitler
Searching for Trump's book suggests Mein Kampf as related search

Salesforce Connect Improves Data Integration for Enterprise Apps
Salesforce has renamed and updated its Lightning Connect services to help users access and manage data in external enterprise apps.

Trends For 2016, Part 2: Consumers Find Tech Transformed, Connect With Their Tribes, Reel From Shock
My research, business experience, discussions with clued-in clients, and a mountain of data point to the following trends as the ones to watch ...

Resources last updated: 12/20/2015 5:22:07 PM