Open Client 12.0 vs ASE 12.5

Hi,

I have some people still working on Open Client 12.0, but my database server
is on 12.5 (aix 5.1): what are the security features in ASE 12.5 that are
not supported if the Open Clients are still on 12.0?

Thanks!

~Luis


0
Luis
6/15/2006 2:05:30 PM
sybase.open-client 2017 articles. 0 followers. Follow

1 Replies
904 Views

Similar Articles

[PageSpeed] 10
Get it on Google Play
Get it on Apple App Store

Hello,

SSL (Secure Sockets Layer) is the only security feature I am aware of
in ASE 12.5 that older version of Open Client would not be able to take advantage of.
Please review the ASE 12.5 "What's New" guide (Chapter 1 & 2) to see all
of the new features available in 12.5:
   http://manuals.sybase.com/onlinebooks/group-as/asg1250e/whatsnew/@Generic__BookView
(Chapter 2 discusses changes that affect older Open Client applications).

Kerberos was available on some platforms but not others.  Kerberos certification
information can be found in the Release Bulletins.

Thanks,
   Neal


Luis Porras wrote:
> Hi,
> 
> I have some people still working on Open Client 12.0, but my database server
> is on 12.5 (aix 5.1): what are the security features in ASE 12.5 that are
> not supported if the Open Clients are still on 12.0?
> 
> Thanks!
> 
> ~Luis
> 
> 
0
Neal
6/15/2006 4:23:14 PM
Reply:

Similar Artilces:

Open Client verison 12.0 vs 12.5 on AIX
Hi all, I have a application which use linked with the shared libraries *.so on Solaris. I ported it to AIX and linked with version 12.5 *.so and it works fine. However, my application does not work on 12.0 client because there is no shared libraries called *.so in OCS-12_0, instead, they are named *.so.a What should I do to make my application work on both client ? Thanks, Dennis On Wed, 3 Jul 2002 18:41:41 -0400, Dennis_Chan wrote: Link the application with the *.so.a libraries. I believe the Sybase sample programs do this. Look at $SYBASE/$SYBASE_OCS/sample/ctlibrary...

PB 7.x with ASE 12.5 Database using Open Client 12.0
Has anyone experience any problems or challenges with their PB Applications upgrading their DB from ASE 12.x to 12.5 using OC 12.0. We are running PB 7.02 several of our DWs have store procedures and imbedded SQL (we do not use BLOB type). Thank you, Eva D. ...

Does Open Client 12.5.1 work with ASE 12.5.03 database?
Platform: Solaris 8 The open client 12.5.1 should work with ASE 12.5.0.3 database, correct? Thanks ...

Open Client version 12.5 vs. 15.0
Dear All, We are having a challenge with two application / system requirements. I'll try to break it down as simple as possible. Challenge Description: 1) Application A is using a database that resides on a ASE 12.5 dataserver and requires Open Client 12.5. The vendor claims that the Application A cannot use Open Client 15.0, because it needs libraries that only exist in Open Client 12.5 (which are no longer supported by Sybase and not found in Open Client version 15.0) 2) Aplication B requires Open Client 15.0, becuase it using a database that resides on a ASE 15.0...

Open Client 12.5 with ASE 11.5
Hi, We have an issue where we can't upgrade our database to a later version of ASE due to vendor support, but our XP rollout is forcing us down the 12.5 Open Client route. Does anyone know of any issues running 12.5 Open Client on XP against an 11.5 database on AIX? I'm figuring that Sybase haven't certified this combination! On Wed, 21 Apr 2004 08:02:34 -0700, jdudley wrote: > Hi, > > We have an issue where we can't upgrade our database to a later version of > ASE due to vendor support, but our XP rollout is forcing us down the 12.5 > Open...

ASE 12.5.0.3 Red Hat 9 and Windows Open Client
Hi folks, For the last couple of weeks I've been racking my brains, sifting through newsgroups, googling around, compiling as much info on Sybase to get ASE up and running on my Red Hat 9 box. Now I think it's safe to say it's up and hey if anyone out there wants details on how this was done just re and I'll email that stuff through. Anyway here's my problem, (and believe me, I've read all the posts on this subject that I can find, but if I've missed one please point it out) I can't seem to connect to the sybase server from the Windows Sybase Config...

ASE 12.5 Open Client
Hi all, I have a powerbuilder program which is using open client 11.1.1 to access the ASE 12.5 database. I'd like to update the program to use open client 12.5. There is hundred of users. How can I just copy the OCS 12.5 DLLs remotely to my users' machine without running through the OCS install program? Thanks. Hi, Typically the easiest method is to install the software on a lookalike machine into a new directory. Copy the new directory to production and update the environment variables. Thanks, Ryan > Hi all, > > I have a powerbuilder program wh...

Performance drop when going from 15.0 to 12.5 client libs on ASE 12.5
Hi, I wonder if anyone could help me understand why I'm experiencing a performance drop in my application based on the version of the client libraries used. My app is built against sybase 15.0 libraries. The current installation is with ASE 12.5. When trying to use v12.5 client libraries, performance is significantly (9 times) worse than when using v15.0 client libraries. I realise that the improvement may be due to re-engineering between these two versions but the difference is too big. Can you help to explain this difference? Thanks, Adam Hello, I think you m...

Minimum version of Open Client for PB 10.5/ASE 12.5
We're currently runnin Open Client 12.5 and want to know if that's compatible with PB 10.5/ASE 12.5. tia -- Patrick Maloney New York State Workers' Compensation Board (Remove REMOVE from e-mail address to reply) Pat; Absolutely! Just remember after you have installed the OC for 12.5 on to your PB IDE environment, to just create a "Connection Profile" and in the "General Tab", set the release parameter to 12.5! Then test this in the "Preview" pane and note the entry in the DBParm field, which you will also have to add to...

Minimum version of Open Client for PB 10.5 with ASE 12.5?
Anyone know this or where I can find it out? TIA! -- Patrick Maloney New York State Workers' Compensation Board (Remove REMOVE from e-mail address to reply) The minimum would be OC 12. However, OC 15 will work with ASE 12.5 too! "Patrick J. Maloney" <patrick.maloney@wcb.stREMOVEate.ny.us> wrote in message news:Xns9870B3A5E738Apatrickmaloneywcbsta@192.138.151.106... > Anyone know this or where I can find it out? TIA! > > -- > Patrick Maloney > New York State Workers' Compensation Board > > (Remove REMOVE from e-mail addre...

Connecting from Open client to ASE 12.5
Server is SYBASE ASE 12.5 In a web server, Sybase 11 open client is installed (just installed). I am trying to setup a ODBC Connection from this client to the server and i am getting the following error. "Specified driver could not be loaded due to system error 126 (Sybase System 11)." Is it possible to connect this way, anything wrong. Thanks much Yog ...

SDK and Open Client in ASE 12.5.3
Hi can Anyone help me please? I needd to know which version of SDK and Open Client come in ASE 12.5.3 Regards Jairo > Hi > > can Anyone help me please? > > I needd to know which version of SDK and Open Client come > in ASE 12.5.3 > > Regards > > Jairo Hi Jairo!, one way to check the version of SDK y OC is running the command (at teh OS prompt) isql -v On Thu, 13 Jan 2005 13:36:07 -0800, wrote: > Hi > > can Anyone help me please? > > I needd to know which version of SDK and Open Client come in > ASE 12.5...

ASE 12.0.2 and Open Client Compatibility
On the Solaris and HPUX platforms, are the Open Client compatibilty EBF's supposed to be the same for both the 32 bit and 64 bit versions of ASE 12.0.2 ESD #1 on those platforms. Please don't post refering me to the 2 tech articles that have the "string" command to answer this. I already know about them. I don't have and can't get the 64 bit versions right now. I am trying to get an answer for my client. Thanx, -Cliff Youse This is a multi-part message in MIME format. --------------8BC1A2D05387837F31DC61B9 Content-Type: text/plain; charset=us-a...

Using Open Client 11 to access an ASE 12.0
We have an ASE 12.0 Database installed on a HP Unix V11 Platform. We need to know if there is any problem in using Open Client from 11 version to access our Data Base. Any suggestion would be appreciated? Thanks in advance ccastrillon@gfi-info.com wrote... > We have an ASE 12.0 Database installed on a HP Unix V11 Platform. > > We need to know if there is any problem in using Open Client from 11 > version > to access our Data Base. I have a client that upgraded to ASE 12.5 on HP-UX 11.0 and 11i and didn't change the version of OpenClient (from 11...

Web resources about - Open Client 12.0 vs ASE 12.5 - sybase.open-client

Fat client - Wikipedia, the free encyclopedia
the name is contrasted to thin client , which describes a computer heavily dependent on a server's applications. A fat client still requires ...

Facebook Forms EMEA Client Council
Facebook announced the formation of its EMEA Client Council in a post in Spanish on the Facebook for Business page by vice president for Europe, ...

Facebook hires: Carsabi team, head of policy France, marketing mix science lead, client partners and ...
... Manager (Prineville) Chief Facility Engineer (Prineville) SMB Associate, French (Dublin) User Operations – Contract (Menlo Park) Client ...

All Twitter Clients Will Change From Stars/Favorites to Hearts/Likes
Twitter’s developer blog: If you’re showing Tweets without using our Embedded Tweet rendering, you’ll need to update the icons and strings in ...

Popular Instagram client removed from App Store for harvesting usernames, passwords
Apple today has pulled a popular Instagram client from the App Store after it was found to be harvesting usernames and passwords. First noticed ...

In Search Of Client Portals: Office 365
... Office 365 be used as a practice management tool? One of the most time consuming tasks in practice management is communicating with clients ...

Agencies Should Follow Clients' Lead on Diversity
A few weeks ago, PepsiCo's Brad Jakeman called out advertising agencies for not evolving with the times. Most important, he criticized them for ...

Instagram client InstaAgent exposed as malware, pulled from App Store
A much-downloaded third-party Instagram client has just been pulled from the App Store after it was found to have behaved maliciously.

Apple pulls popular Instagram client 'InstaAgent' from iOS App Store after malware discovery
A popular Instagram profile analyzer was on Tuesday pulled from the iOS App Store after being outed as malware by a German developer who found ...

HP AMD-powered t730 is first thin client with native 4K offers Windows or Linux
Business workstations and thin clients are often boring affairs; however, they do not have to be. There is no reason why such a computer cannot ...

Resources last updated: 11/21/2015 5:18:52 AM