Yet another htmldw problem with IIS/MTS

When I access the asp page referencing the htmldw, the following error
is generated:

    PowerBuilder Generated Component error 'ffffdf81'
    Bad runtime function reference : 20521 :
    /ProgramCourseWeb/ObjMod.js, line 703

This is in function datawindow_private_loaddwobject(), specifically:
     res = this.Component.SetDwObject (srcLoc.sourceFileName,
srcLoc.dwName);

I've tested this project with jaguar/powerdynamo -- it works.  Is this a
"can't find pbl" problem?  It resides in the winnt/system32 folder, so
that shouldn't be it.  I've examined the srcLoc variables and they
appear correct.  I've added the complete path to the pbl yet it still
fails.

Any ideas would be appreciated?



0
Todd
3/2/2001 6:07:51 PM
sybase.easerver 11371 articles. 0 followers. Follow

0 Replies
572 Views

Similar Articles

[PageSpeed] 35
Get it on Google Play
Get it on Apple App Store

Reply:

Similar Artilces:

Problems With EAServer and HTMLDW
hi, i've been having problems with EAserver, first, i had version 4.1.0 installed and fully functional, and i didn't have any problems with de DWGenerator component, but then i wanted to install the Web Services ToolKit, but i had problems when i tried to do that, so i decide to unistall EAServer, and then reinstall it with the Web Service toolkit, but after that, i got 2 new problems, one is that the EAserver now is running as a Developer Edition and before i unistalled i had it running with the licence, and second, when now i try to execute my HTMl pages with a Data ...

yet another DT::F::ISO8601 with yet another version
Available immediately from: http://kolea.ifa.hawaii.edu/~jhoblitt/pm/DateTime-Format-ISO8601-0.02.tar.gz This is the code I'm expecting to become DT::F::ISO8601::Simple or the the like. Changes for 0.02 0.02 Thu Thu Jun 26 22:44:38 HST 2003 - deps updated to DT 0.13 and DT::F:B 0.74 - dropped Date::ISO dep - length based string matching where possible - support '.' as a fractional time separator - slightly better docs - bug fix for _add_minute() I've been busy the last few days so I haven't made much progr...

Yet another sound problem
Greetings, I've been reading articles,wiki's and such for hours and yet i can't find a solution to my problem. Sound works (stereo),even firefox youtube sound,files plays beatifully (more than in any other distro i tried) but still i can't make surround for non surround files work in smplayer. this is the output for a few tests i did: Code: -------------------- uname -a Linux linux-xeky 2.6.31.12-0.1-desktop #1 SMP PREEMPT 2010-01-27 08:20:11 +0100 x86_64 x86_64 x86_64 GNU/Linux -------------------- Code: -------------------- cat /proc/asound...

Yet another NAT problem, or ...
Hi, I'm getting this Exception in the jaguar.log (ON DEVEAS02) sep 07 21:21:50 2006: SystemException: NO_PERMISSION (Manager/createSession - @yyy.xxx.zzz.aaa) On the client I get Error 57 Connection object not connected to server My setup is like this: Static IP adress - www.myserver.com Router 10.0.0.1 SBS 2003 - 10.0.0.2 ( exernal ) - 192.168.12.2 (internal) ( with ISA 2004 - ISA Server publish - ) Traffic: port 9000 - 9010 - From Anywhere - To 192.168.12.200 - x Request appear to come from the original DEVEAS02...

Yet another yast problem
I am a very NEW user. I used Suse a long time ago when there was no "openSuse". I bought it in a box in Best Buy but have migrated other ways. I gave 11.0 a try and it seems to be very good but I have encountered a problem and I need some help. I am told I have updates but when I try to update I get an error. I hope someone knows how to fix this small problem. The error is as follows: -Can't provide file './i586/speex-1.1.99.3-28.1.i586.rpm' from repository 'repo-oss'- I enable a lot of repos upon istallation since I need some other things installed...

Yet another wireless problem
Hello! I'm new to linux and also new to openSUSE. And of course I have a wireless problem. I managed to connect to my wireless but i can't ping my router or any web site. I am connecting through terminal. I tried with network manager but the same thing happend Here is some info: lspci Code: -------------------- 04:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01) -------------------- I installed firmware in YaST. iwconfig Code: -------------------- wlan0 IEEE 802.11bg ESSID:"Wireless"...

Yet another sound problem...
Hi, I installed suse 11.1 yesterday and already spent a lot of time trying to fix an audio problem I have... I thought i didn't have sound at all and started looking for solutions, did a lot of things, updating firmware, installing new version of alsa driver, etc.. Then i realized i had sound only with headphones and looked for a similar problem, nothing solved it, tried this page also: 'SDB:Intel-HDA sound problems - openSUSE' (http://en.opensuse.org/SDB:Intel-HDA_sound_problems) and did some experiments. For example i modified /etc/modprobe.d/sound from options snd...

Hi all......yet another of my problems
After asking many stupid question on this forum, I was able to decide on the database structure of my application. The database is like this: Tables, main and booking:  Main:  ID,int,uniqueidentifier,PK-------------->for storing iddatetime,smalldatetime---------------->for storing the date and time like this: 1/01/2007 1:00:00 AM,1/01/2007 2:00:00AM and so oncourts, XML--------------------------------->table will store number and status of 8 courts. See xml below for format.weekno.-------------------------------------->just week numbers to make groups of 7 days. boo...

Yet another problem with WSXGA+
Hi openSUSE 11.2 i586, ASUS P3-P5G43 Rev. R1.04G Intel Core2 Duo CPU E8400@3.00GHz, Intel G45/G43 Chipset The Problem: The screen is for the WSXGA+ (1680x1050) standard. This resolution was detected, at the initial install and later with sax2. It shows the desktop with a 1 inch wide black area along the right border of the screen and that is exactly what is missing at the left border (i.e. invisible). It is like the desktop is shifted to the left of the screen. As far as it is visible the image is crisp and clean. Lowering the resolution to 1280x960 works ok, but the aspect ra...

Yet another optimiser problem
Folks, Still running ASE 12.5.0.3/EBF 10695 IR/P/NT, now with a different problem. A seven table join on tables with not many rows in them (the largest only has 36,477) runs in 15,000ms+ when the optimiser chooses the plan. When I force the order of the tables, the query runs in 30ms. All index statistics are up to date. One of the predicates resolves to a single row out of 724 rows in the table (but the optimiser does not choose this as the outer table). I'm plowing my way through the 302 & 310 output but any assistance as to suggesting why the optimiser is getting it so b...

Yet another iManager Problem
Before getting into specifics: I agree with the thread "Novell Listen Up". So I just installed from scratch OES/Netware65 into it's own tree and the installation went fine. Afterwards I attempt to use iManager to add the user license files and am greeted with the following in a browser popup: ======================================== iManager Service Novell iManager does not respond on xxx.xxx.xxx.xxx. iManager is not installed at :organization.tree. Would you like to continue searching for iManager? ======================================== That is right ou...

yet another problem with multiview
Hi Guys! I'm facing another problem with my multiview! I'm using MS Visual Studio 2005, C#. I doing my code in UserWebControl.ascx. Here's the problem I'm facing:     This is a dropdownlist(MainDropDown) that I have. (nothing wrong here)   Another dropdownlist(InventoryDropDown) will appear after i select the 'Inventory'. (this dropdownlist is in a multiview)   This is what it will show when i select on the 'Inventory Volume Change'.(problem almost there)   So here's the problem! When i select on the 'Compa...

Yet another repeater problem
I think this problem has been posted a lot of times in this forum, but I'm still not sure about the 'most easy' way to solve it. The problem is as follows: I have a repeater that is databound to a dataset, in that dataset there's just a list of names and ID's. In the template of the repeater I have placed (at designtime) a checkbox and a label. In the on_itemCreated-event I set the text of the label and toggle te status of the checkbox. This works fine, but when I press the submitbutton (which is outside of the repeater), I want to check for the (user adapted) state of the checkbox...

Yet another ATI problem
I'm trying to use the ATI card in my laptop without success and It's getting very frustrating. I'm new to openSUSE but not new to linux. Starting with 11.4 vanilla install then upgrades from packman. I have a dual Intel/ATI card on an HP touchsmart tm2: Code: -------------------- --> /sbin/lspci -vnn |grep VGA 00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07) (prog-if 00 [VGA controller]) 01:00.0 VGA compatible controller [0300]: ATI Technologies Inc M93 [Mobility Radeon ...

Web resources about - Yet another htmldw problem with IIS/MTS - sybase.easerver

Donald Trump Retweeted A White Supremacist Today — Was It A Genuine Mistake?
Twitter-users were shocked today when Donald Trump retweeted a post from the account @WhiteGenocideTM. " @WhiteGenocideTM : @realDonaldTrump ...

Ice Cube weighs in on #OscarsSoWhite: 'We don't do movies for the industry'
The #OscarsSoWhite controversy and the decisions taken by major celebrities like Will Smith and Spike Lee to boycott the awards show has been ...

New 4-Inch iPhone Model Coming In March To Be Called the iPhone 5SE: Reports
Of late, we have been hearing reports about the possibility of Apple releasing a new version of its iPhone with a 4 inch display. The device ...

The Latest: Snow, Cars, Warnings Pile up as Storm Moves East
Various storm warnings and watches remain in effect in several states as a mammoth winter storm that could dump 2 feet or more of snow in some ...

Four Dead In School Shooting In Saskatchewan — Canada’s ‘Heart Is Breaking’
Four people have been killed and two critically injured in a school shooting in La Loche, Saskatchewan, in Canada today, according to the Huffington ...

Michigan questions some US demands regarding Flint water
DETROIT (AP) — Michigan's top environmental officer was by turns cooperative and confrontational with the U.S. Environmental Protection Agency ...

Jill Duggar Dillard: Zika Virus Could Derail Jill’s Plans To Get Pregnant In El Salvador
Jill Duggar Dillard chose the worst possible time to move to El Salvador. During the three-part TLC special, Jill & Jessa: Counting On , Jill ...

US student detained in North Korea 'over hotel incident'
Telegraph.co.uk US student detained in North Korea 'over hotel incident' Reuters SEOUL Otto Warmbier, the American university student being ...

Fired Oklahoma City police officer is convicted of offenses against eight victims
Jurors Thursday night found a fired Oklahoma City police officer guilty of sexual offenses involving eight victims and chose punishments that ...

Jeff Bezos' Blue Origin sent its rocket to space... again
As Elon Musk and Jeff Bezos continue their battle to develop re-usable rocket technology first, the Amazon man's company has news to announce ...

Resources last updated: 1/23/2016 11:33:57 AM