Update EAS 3.0.1 to EAS 3.5 problem ...

This is a multi-part message in MIME format.

------=_NextPart_000_00B9_01BF820F.8C202360
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hello there,
I am having problems upgrading my EA Server setup from 3.0.1 to 3.5.  =
There is always an error message that tell me :
" You do not have the required version of EAStudio 3.0 or 3.0.1 =
installed on your machine " ...

I have on this machine, Jaguar, PowerDynamo and Adaptive Server =
Anywhere.  I am trying to upgrade that setup with the Enterprise =
Application Studio 3.5 received earlier in February.   To be able to =
make something work with this, I guess I will have to install all the =
other stuff that are part of Enterprise Application Studio which are =
Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1 stuff .... )

Am I right ?

------=_NextPart_000_00B9_01BF820F.8C202360
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY>
<DIV><FONT face=3DArial size=3D2>Hello there,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>I am having problems upgrading my =
<STRONG>EA=20
Server</STRONG> setup from 3.0.1 to 3.5.&nbsp; There is always an error =
message=20
that tell me :</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>"&nbsp;You do not have the =
required&nbsp;version of=20
EAStudio 3.0 or 3.0.1 installed on your machine " ...</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>I have on this machine, Jaguar, =
PowerDynamo and=20
Adaptive Server Anywhere.&nbsp; I am trying to upgrade that setup with =
the=20
<STRONG>Enterprise Application Studio 3.5</STRONG> received earlier in=20
February.&nbsp;&nbsp; To be able to make something work with this, I =
guess I=20
will have to install all the other stuff that are part=20
of&nbsp;<STRONG>Enterprise Application Studio</STRONG> which are =
Powerbuilder,=20
PowerJ and PoweSite,&nbsp; ( the EAS 3.0.1 stuff .... )</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Am I right ?</FONT></DIV></BODY></HTML>

------=_NextPart_000_00B9_01BF820F.8C202360--

0
Alain
2/28/2000 10:16:27 PM
sybase.easerver 11371 articles. 0 followers. Follow

10 Replies
639 Views

Similar Articles

[PageSpeed] 3
Get it on Google Play
Get it on Apple App Store

This is a multi-part message in MIME format.

------=_NextPart_000_005B_01BF822E.02B36140
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

We have not found a solution and have not found a work around. I think =
there is a problem with some of the install CD's.

We have customers that have EAServer and can run upgrade, and other =
customers that have EAStudio and cannot.

I will post a solution if we find it.=20

I would suggest opening a case to make sure you get your problem fixed =
quickly.

--=20

Dean Jones, CPD Professional
Team Sybase
PowerTeam, Inc.
http://www.powerobjects.com


  Alain Bourque <abourque@garaga.com> wrote in message =
news:dlzMXojg$GA.295@forums.sybase.com...
  Hello there,
  I am having problems upgrading my EA Server setup from 3.0.1 to 3.5.  =
There is always an error message that tell me :
  " You do not have the required version of EAStudio 3.0 or 3.0.1 =
installed on your machine " ...

  I have on this machine, Jaguar, PowerDynamo and Adaptive Server =
Anywhere.  I am trying to upgrade that setup with the Enterprise =
Application Studio 3.5 received earlier in February.   To be able to =
make something work with this, I guess I will have to install all the =
other stuff that are part of Enterprise Application Studio which are =
Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1 stuff .... )

  Am I right ?

------=_NextPart_000_005B_01BF822E.02B36140
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>We have not found a solution and have =
not found a=20
work around. I think there is a problem with some of the install=20
CD's.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>We have customers that have EAServer =
and can run=20
upgrade, and other customers that have EAStudio and cannot.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>I will post a solution if we find it. =
</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>I would suggest opening a case to make =
sure you get=20
your problem fixed quickly.</FONT></DIV>
<DIV><BR>-- <BR><BR>Dean Jones, CPD Professional<BR>Team =
Sybase<BR>PowerTeam,=20
Inc.<BR><A=20
href=3D"http://www.powerobjects.com">http://www.powerobjects.com</A></DIV=
>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV>Alain Bourque &lt;<A=20
  href=3D"mailto:abourque@garaga.com">abourque@garaga.com</A>&gt; wrote =
in message=20
  <A=20
  =
href=3D"news:dlzMXojg$GA.295@forums.sybase.com">news:dlzMXojg$GA.295@foru=
ms.sybase.com</A>...</DIV>
  <DIV><FONT face=3DArial size=3D2>Hello there,</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>I am having problems upgrading my =
<STRONG>EA=20
  Server</STRONG> setup from 3.0.1 to 3.5.&nbsp; There is always an =
error=20
  message that tell me :</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>"&nbsp;You do not have the =
required&nbsp;version=20
  of EAStudio 3.0 or 3.0.1 installed on your machine " ...</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>I have on this machine, Jaguar, =
PowerDynamo and=20
  Adaptive Server Anywhere.&nbsp; I am trying to upgrade that setup with =
the=20
  <STRONG>Enterprise Application Studio 3.5</STRONG> received earlier in =

  February.&nbsp;&nbsp; To be able to make something work with this, I =
guess I=20
  will have to install all the other stuff that are part=20
  of&nbsp;<STRONG>Enterprise Application Studio</STRONG> which are =
Powerbuilder,=20
  PowerJ and PoweSite,&nbsp; ( the EAS 3.0.1 stuff .... )</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>Am I right=20
?</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_005B_01BF822E.02B36140--

0
Dean
2/29/2000 2:54:31 AM
In article <dlzMXojg$GA.295@forums.sybase.com>, abourque@garaga.com 
says...
> Hello there,
> I am having problems upgrading my EA Server setup from 3.0.1 to 3.5.  There is always an error message that tell me :
> " You do not have the required version of EAStudio 3.0 or 3.0.1 installed on your machine " ...
> 
> I have on this machine, Jaguar, PowerDynamo and Adaptive Server Anywhere.  I am trying to upgrade that setup with the Enterprise Application Studio 3.5 received earlier in February.   To be able to make something work with this, I guess I will have to install all the other stuff that are part of Enterprise Application Studio which are Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1 stuff .... )
> 
> Am I right ?
> 

Alain - 
You might want to contact Sybase sales/customer service and see if they 
can get a new CD sent out as it is a known issue. 

Mark

-- 

Mark J. Pfeifer[TeamSybase]		Corporate Technology Partners, Inc.
mpfeifer @ sprynet.com		   Emerging Technology Solutions
					         www.ctpartners.com

Upcoming Events: (http://www.sybase.com/events)

* Build the Future - Phoenix, AZ and Stamford, CT
* WhistleStop      - Denver, CO and Chicago, IL

0
Mark
2/29/2000 3:47:03 AM
This is a multi-part message in MIME format.

------=_NextPart_000_0079_01BF829D.400E5260
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Just install Powerbuilder and PowerJ before upgrading.

--=20
Geert Claes, CPD
Belgium

---- Don't use a big word where a diminutive one will suffice ----
  "Alain Bourque" <abourque@garaga.com> wrote in message =
news:dlzMXojg$GA.295@forums.sybase.com...
  Hello there,
  I am having problems upgrading my EA Server setup from 3.0.1 to 3.5.  =
There is always an error message that tell me :
  " You do not have the required version of EAStudio 3.0 or 3.0.1 =
installed on your machine " ...

  I have on this machine, Jaguar, PowerDynamo and Adaptive Server =
Anywhere.  I am trying to upgrade that setup with the Enterprise =
Application Studio 3.5 received earlier in February.   To be able to =
make something work with this, I guess I will have to install all the =
other stuff that are part of Enterprise Application Studio which are =
Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1 stuff .... )

  Am I right ?

------=_NextPart_000_0079_01BF829D.400E5260
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2919.6307" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Just install Powerbuilder and PowerJ =
before=20
upgrading.</FONT></DIV>
<DIV><BR>-- <BR>Geert Claes, CPD<BR>Belgium</DIV>
<DIV>&nbsp;</DIV>
<DIV>---- Don't use a big word where a diminutive one will suffice =
----</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV>"Alain Bourque" &lt;<A=20
  href=3D"mailto:abourque@garaga.com">abourque@garaga.com</A>&gt; wrote =
in message=20
  <A=20
  =
href=3D"news:dlzMXojg$GA.295@forums.sybase.com">news:dlzMXojg$GA.295@foru=
ms.sybase.com</A>...</DIV>
  <DIV><FONT face=3DArial size=3D2>Hello there,</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>I am having problems upgrading my =
<STRONG>EA=20
  Server</STRONG> setup from 3.0.1 to 3.5.&nbsp; There is always an =
error=20
  message that tell me :</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>"&nbsp;You do not have the =
required&nbsp;version=20
  of EAStudio 3.0 or 3.0.1 installed on your machine " ...</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>I have on this machine, Jaguar, =
PowerDynamo and=20
  Adaptive Server Anywhere.&nbsp; I am trying to upgrade that setup with =
the=20
  <STRONG>Enterprise Application Studio 3.5</STRONG> received earlier in =

  February.&nbsp;&nbsp; To be able to make something work with this, I =
guess I=20
  will have to install all the other stuff that are part=20
  of&nbsp;<STRONG>Enterprise Application Studio</STRONG> which are =
Powerbuilder,=20
  PowerJ and PoweSite,&nbsp; ( the EAS 3.0.1 stuff .... )</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>Am I right=20
?</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0079_01BF829D.400E5260--

0
Geert
2/29/2000 9:10:48 AM
This is a multi-part message in MIME format.

------=_NextPart_000_0029_01BF8295.283C9460
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I know that I can do this ...
I just want to have a solution to avoid this painful process ... !!!!
So as I see, there is no solution ...  :(((

Alain B.
  Geert Claes <GeCl@Sofico.be> wrote in message =
news:6SUzbVpg$GA.201@forums.sybase.com...
  Just install Powerbuilder and PowerJ before upgrading.

  --=20
  Geert Claes, CPD
  Belgium

  ---- Don't use a big word where a diminutive one will suffice ----
    "Alain Bourque" <abourque@garaga.com> wrote in message =
news:dlzMXojg$GA.295@forums.sybase.com...
    Hello there,
    I am having problems upgrading my EA Server setup from 3.0.1 to 3.5. =
 There is always an error message that tell me :
    " You do not have the required version of EAStudio 3.0 or 3.0.1 =
installed on your machine " ...

    I have on this machine, Jaguar, PowerDynamo and Adaptive Server =
Anywhere.  I am trying to upgrade that setup with the Enterprise =
Application Studio 3.5 received earlier in February.   To be able to =
make something work with this, I guess I will have to install all the =
other stuff that are part of Enterprise Application Studio which are =
Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1 stuff .... )

    Am I right ?

------=_NextPart_000_0029_01BF8295.283C9460
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>I know that I can do this =
....</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>I just want to have a solution to avoid =
this=20
painful process ... !!!!</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>So as I see, there is no solution =
....&nbsp;=20
:(((</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Alain B.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV>Geert Claes &lt;<A =
href=3D"mailto:GeCl@Sofico.be">GeCl@Sofico.be</A>&gt;=20
  wrote in message <A=20
  =
href=3D"news:6SUzbVpg$GA.201@forums.sybase.com">news:6SUzbVpg$GA.201@foru=
ms.sybase.com</A>...</DIV>
  <DIV><FONT face=3DArial size=3D2>Just install Powerbuilder and PowerJ =
before=20
  upgrading.</FONT></DIV>
  <DIV><BR>-- <BR>Geert Claes, CPD<BR>Belgium</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>---- Don't use a big word where a diminutive one will suffice =
----</DIV>
  <BLOCKQUOTE=20
  style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; =
MARGIN-RIGHT: 0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
    <DIV>"Alain Bourque" &lt;<A=20
    href=3D"mailto:abourque@garaga.com">abourque@garaga.com</A>&gt; =
wrote in=20
    message <A=20
    =
href=3D"news:dlzMXojg$GA.295@forums.sybase.com">news:dlzMXojg$GA.295@foru=
ms.sybase.com</A>...</DIV>
    <DIV><FONT face=3DArial size=3D2>Hello there,</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>I am having problems upgrading my =
<STRONG>EA=20
    Server</STRONG> setup from 3.0.1 to 3.5.&nbsp; There is always an =
error=20
    message that tell me :</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>"&nbsp;You do not have the=20
    required&nbsp;version of EAStudio 3.0 or 3.0.1 installed on your =
machine "=20
    ...</FONT></DIV>
    <DIV>&nbsp;</DIV>
    <DIV><FONT face=3DArial size=3D2>I have on this machine, Jaguar, =
PowerDynamo and=20
    Adaptive Server Anywhere.&nbsp; I am trying to upgrade that setup =
with the=20
    <STRONG>Enterprise Application Studio 3.5</STRONG> received earlier =
in=20
    February.&nbsp;&nbsp; To be able to make something work with this, I =
guess I=20
    will have to install all the other stuff that are part=20
    of&nbsp;<STRONG>Enterprise Application Studio</STRONG> which are=20
    Powerbuilder, PowerJ and PoweSite,&nbsp; ( the EAS 3.0.1 stuff ....=20
    )</FONT></DIV>
    <DIV>&nbsp;</DIV>
    <DIV><FONT face=3DArial size=3D2>Am I right=20
?</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0029_01BF8295.283C9460--

0
Alain
2/29/2000 2:12:52 PM
On Tue, 29 Feb 2000 09:12:52 -0500,
 in powersoft.public.easerver
Alain Bourque <abourque@garaga.com> wrote: 
>I know that I can do this ...
>I just want to have a solution to avoid this painful process ... !!!!
>So as I see, there is no solution ...  :(((
>
>Alain B.
>  Geert Claes <GeCl@Sofico.be> wrote in message
news:6SUzbVpg$GA.201@forums.sybase.com...
>  Just install Powerbuilder and PowerJ before upgrading.
>
>  -- 
>  Geert Claes, CPD
>  Belgium
>
>  ---- Don't use a big word where a diminutive one will suffice ----
>    "Alain Bourque" <abourque@garaga.com> wrote in message
news:dlzMXojg$GA.295@forums.sybase.com...
>    Hello there,
>    I am having problems upgrading my EA Server setup from 3.0.1 to 3.5.  There
is always an error message that tell me :
>    " You do not have the required version of EAStudio 3.0 or 3.0.1 installed
on your machine " ...
>
>    I have on this machine, Jaguar, PowerDynamo and Adaptive Server Anywhere.
I am trying to upgrade that setup with the Enterprise Application Studio 3.5
received earlier in February.   To be able to make something work with this, I
guess I will have to install all the other stuff that are part of Enterprise
Application Studio which are Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1
stuff .... )
>
>    Am I right ?
>

Hi,

According to instruction what we did:

1. Install EAS 3.0
2. Uninstall EAS 3.0 ( it is sound stupid but it is necessary. I advise in the
first step install one-two componnent to easier uninstall them)
3. Install EAS 3.5

The installation was successful.

---== Posted via the PFCGuide Web Newsreader ==---
http://www.pfcguide.com/_newsgroups/group_list.asp
0
Vladimir
2/29/2000 3:07:57 PM
One thing I learned was that if your previous EAS 3.0 install was NOT in
the standard directory structure, you may have this problem. So when you
install 3.0 (for the purpose of installing EAS 3.5), make sure you
choose the default setup structure.

HTH,
Bill

Alain Bourque wrote:

> Hello there,I am having problems upgrading my EA Server setup from
> 3.0.1 to 3.5.  There is always an error message that tell me :" You do
> not have the required version of EAStudio 3.0 or 3.0.1 installed on
> your machine " ... I have on this machine, Jaguar, PowerDynamo and
> Adaptive Server Anywhere.  I am trying to upgrade that setup with the
> Enterprise Application Studio 3.5 received earlier in February.   To
> be able to make something work with this, I guess I will have to
> install all the other stuff that are part of Enterprise Application
> Studio which are Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1
> stuff .... ) Am I right ?

--
Bill Green[TeamSybase]

Good Links to know:
Sybase Developer Network (SDN) - http://www.sybase.com/sdn
PFC Guide - http://www.pfcguide.com
Power3 - Custom Training  - http://www.power3.com


0
Bill
2/29/2000 5:05:48 PM
This is a multi-part message in MIME format.

------=_NextPart_000_007D_01BF82A5.A0C9FCF0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

This did not work for us.

--=20
Dean Jones, CPD Professional
PowerTeam, In.
http://www.powerobjects.com
  Alain Bourque <abourque@garaga.com> wrote in message =
news:fUfyx#rg$GA.202@forums.sybase.com...
  I know that I can do this ...
  I just want to have a solution to avoid this painful process ... !!!!
  So as I see, there is no solution ...  :(((

  Alain B.
    Geert Claes <GeCl@Sofico.be> wrote in message =
news:6SUzbVpg$GA.201@forums.sybase.com...
    Just install Powerbuilder and PowerJ before upgrading.

    --=20
    Geert Claes, CPD
    Belgium

    ---- Don't use a big word where a diminutive one will suffice ----
      "Alain Bourque" <abourque@garaga.com> wrote in message =
news:dlzMXojg$GA.295@forums.sybase.com...
      Hello there,
      I am having problems upgrading my EA Server setup from 3.0.1 to =
3.5.  There is always an error message that tell me :
      " You do not have the required version of EAStudio 3.0 or 3.0.1 =
installed on your machine " ...

      I have on this machine, Jaguar, PowerDynamo and Adaptive Server =
Anywhere.  I am trying to upgrade that setup with the Enterprise =
Application Studio 3.5 received earlier in February.   To be able to =
make something work with this, I guess I will have to install all the =
other stuff that are part of Enterprise Application Studio which are =
Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1 stuff .... )

      Am I right ?

------=_NextPart_000_007D_01BF82A5.A0C9FCF0
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>This did not work for us.</FONT></DIV>
<DIV><BR>-- <BR>Dean Jones, CPD Professional<BR>PowerTeam, In.<BR><A=20
href=3D"http://www.powerobjects.com">http://www.powerobjects.com</A></DIV=
>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: =
0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV>Alain Bourque &lt;<A=20
  href=3D"mailto:abourque@garaga.com">abourque@garaga.com</A>&gt; wrote =
in message=20
  <A=20
  =
href=3D"news:fUfyx#rg$GA.202@forums.sybase.com">news:fUfyx#rg$GA.202@foru=
ms.sybase.com</A>...</DIV>
  <DIV><FONT face=3DArial size=3D2>I know that I can do this =
....</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>I just want to have a solution to =
avoid this=20
  painful process ... !!!!</FONT></DIV>
  <DIV><FONT face=3DArial size=3D2>So as I see, there is no solution =
....&nbsp;=20
  :(((</FONT></DIV>
  <DIV>&nbsp;</DIV>
  <DIV><FONT face=3DArial size=3D2>Alain B.</FONT></DIV>
  <BLOCKQUOTE=20
  style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; =
MARGIN-RIGHT: 0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
    <DIV>Geert Claes &lt;<A =
href=3D"mailto:GeCl@Sofico.be">GeCl@Sofico.be</A>&gt;=20
    wrote in message <A=20
    =
href=3D"news:6SUzbVpg$GA.201@forums.sybase.com">news:6SUzbVpg$GA.201@foru=
ms.sybase.com</A>...</DIV>
    <DIV><FONT face=3DArial size=3D2>Just install Powerbuilder and =
PowerJ before=20
    upgrading.</FONT></DIV>
    <DIV><BR>-- <BR>Geert Claes, CPD<BR>Belgium</DIV>
    <DIV>&nbsp;</DIV>
    <DIV>---- Don't use a big word where a diminutive one will suffice=20
----</DIV>
    <BLOCKQUOTE=20
    style=3D"BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; =
MARGIN-RIGHT: 0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
      <DIV>"Alain Bourque" &lt;<A=20
      href=3D"mailto:abourque@garaga.com">abourque@garaga.com</A>&gt; =
wrote in=20
      message <A=20
      =
href=3D"news:dlzMXojg$GA.295@forums.sybase.com">news:dlzMXojg$GA.295@foru=
ms.sybase.com</A>...</DIV>
      <DIV><FONT face=3DArial size=3D2>Hello there,</FONT></DIV>
      <DIV><FONT face=3DArial size=3D2>I am having problems upgrading my =
<STRONG>EA=20
      Server</STRONG> setup from 3.0.1 to 3.5.&nbsp; There is always an =
error=20
      message that tell me :</FONT></DIV>
      <DIV><FONT face=3DArial size=3D2>"&nbsp;You do not have the=20
      required&nbsp;version of EAStudio 3.0 or 3.0.1 installed on your =
machine "=20
      ...</FONT></DIV>
      <DIV>&nbsp;</DIV>
      <DIV><FONT face=3DArial size=3D2>I have on this machine, Jaguar, =
PowerDynamo=20
      and Adaptive Server Anywhere.&nbsp; I am trying to upgrade that =
setup with=20
      the <STRONG>Enterprise Application Studio 3.5</STRONG> received =
earlier in=20
      February.&nbsp;&nbsp; To be able to make something work with this, =
I guess=20
      I will have to install all the other stuff that are part=20
      of&nbsp;<STRONG>Enterprise Application Studio</STRONG> which are=20
      Powerbuilder, PowerJ and PoweSite,&nbsp; ( the EAS 3.0.1 stuff =
.....=20
      )</FONT></DIV>
      <DIV>&nbsp;</DIV>
      <DIV><FONT face=3DArial size=3D2>Am I right=20
  ?</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_007D_01BF82A5.A0C9FCF0--

0
Dean
2/29/2000 5:10:46 PM
Is this mean that, for instance, if I want to install PowerBuilder on my
machine that do not contain any easerver application, I will have to install
them first to be able to install PB 7.0.2 ???


Vladimir Uzlaner <vuzlaner@telsource.com> wrote in message
news:ZnMGDbsg$GA.297@forums.sybase.com...
> On Tue, 29 Feb 2000 09:12:52 -0500,
>  in powersoft.public.easerver
> Alain Bourque <abourque@garaga.com> wrote:
> >I know that I can do this ...
> >I just want to have a solution to avoid this painful process ... !!!!
> >So as I see, there is no solution ...  :(((
> >
> >Alain B.
> >  Geert Claes <GeCl@Sofico.be> wrote in message
> news:6SUzbVpg$GA.201@forums.sybase.com...
> >  Just install Powerbuilder and PowerJ before upgrading.
> >
> >  --
> >  Geert Claes, CPD
> >  Belgium
> >
> >  ---- Don't use a big word where a diminutive one will suffice ----
> >    "Alain Bourque" <abourque@garaga.com> wrote in message
> news:dlzMXojg$GA.295@forums.sybase.com...
> >    Hello there,
> >    I am having problems upgrading my EA Server setup from 3.0.1 to 3.5.
There
> is always an error message that tell me :
> >    " You do not have the required version of EAStudio 3.0 or 3.0.1
installed
> on your machine " ...
> >
> >    I have on this machine, Jaguar, PowerDynamo and Adaptive Server
Anywhere.
> I am trying to upgrade that setup with the Enterprise Application Studio
3.5
> received earlier in February.   To be able to make something work with
this, I
> guess I will have to install all the other stuff that are part of
Enterprise
> Application Studio which are Powerbuilder, PowerJ and PoweSite,  ( the EAS
3.0.1
> stuff .... )
> >
> >    Am I right ?
> >
>
> Hi,
>
> According to instruction what we did:
>
> 1. Install EAS 3.0
> 2. Uninstall EAS 3.0 ( it is sound stupid but it is necessary. I advise in
the
> first step install one-two componnent to easier uninstall them)
> 3. Install EAS 3.5
>
> The installation was successful.
>
> ---== Posted via the PFCGuide Web Newsreader ==---
> http://www.pfcguide.com/_newsgroups/group_list.asp


0
Alain
2/29/2000 10:03:17 PM
Geert Claes is right about how to install the 3.5 upgrade.  I tried
installing a combination of products, but when I read this posting I then
uninstalled everything, reinstalled just PowerBuilder & PowerJ and then the
upgrade worked just fine.


Alain Bourque <abourque@garaga.com> wrote in message
news:OT7boFwg$GA.297@forums.sybase.com...
> Is this mean that, for instance, if I want to install PowerBuilder on my
> machine that do not contain any easerver application, I will have to
install
> them first to be able to install PB 7.0.2 ???
>
>
> Vladimir Uzlaner <vuzlaner@telsource.com> wrote in message
> news:ZnMGDbsg$GA.297@forums.sybase.com...
> > On Tue, 29 Feb 2000 09:12:52 -0500,
> >  in powersoft.public.easerver
> > Alain Bourque <abourque@garaga.com> wrote:
> > >I know that I can do this ...
> > >I just want to have a solution to avoid this painful process ... !!!!
> > >So as I see, there is no solution ...  :(((
> > >
> > >Alain B.
> > >  Geert Claes <GeCl@Sofico.be> wrote in message
> > news:6SUzbVpg$GA.201@forums.sybase.com...
> > >  Just install Powerbuilder and PowerJ before upgrading.
> > >
> > >  --
> > >  Geert Claes, CPD
> > >  Belgium
> > >
> > >  ---- Don't use a big word where a diminutive one will suffice ----
> > >    "Alain Bourque" <abourque@garaga.com> wrote in message
> > news:dlzMXojg$GA.295@forums.sybase.com...
> > >    Hello there,
> > >    I am having problems upgrading my EA Server setup from 3.0.1 to
3.5.
> There
> > is always an error message that tell me :
> > >    " You do not have the required version of EAStudio 3.0 or 3.0.1
> installed
> > on your machine " ...
> > >
> > >    I have on this machine, Jaguar, PowerDynamo and Adaptive Server
> Anywhere.
> > I am trying to upgrade that setup with the Enterprise Application Studio
> 3.5
> > received earlier in February.   To be able to make something work with
> this, I
> > guess I will have to install all the other stuff that are part of
> Enterprise
> > Application Studio which are Powerbuilder, PowerJ and PoweSite,  ( the
EAS
> 3.0.1
> > stuff .... )
> > >
> > >    Am I right ?
> > >
> >
> > Hi,
> >
> > According to instruction what we did:
> >
> > 1. Install EAS 3.0
> > 2. Uninstall EAS 3.0 ( it is sound stupid but it is necessary. I advise
in
> the
> > first step install one-two componnent to easier uninstall them)
> > 3. Install EAS 3.5
> >
> > The installation was successful.
> >
> > ---== Posted via the PFCGuide Web Newsreader ==---
> > http://www.pfcguide.com/_newsgroups/group_list.asp
>
>


0
Stephen
3/3/2000 6:01:14 AM

    
0
Anonymous
11/21/2000 7:39:12 AM
Reply:

Similar Artilces:

EAS 3.0 and PD 3.5 to EAS 3.6
I currently have EAS 3.0 and PD 3.5 installed on my NT machine (on the "D" drive), and I want to upgrade to EAS 3.6. I assume I need to install EAS 3.5. Do I need to: -uninstall EAS 3.0? -install EAS 3.5 on the "C" drive? -install the PD 3.51 update? (before or after the EAS 3.6 upgrade) And, can I: -run PD under IIS and JSP under EAS at the same time? -run PD and JSP under EAS at the same time? -run PD under IIS at one time, and JSP under EAS at a different time? My ideal would be able to maintain my current PD under IIS development work, and...

Installing EAS 3.5 after removing EAS 3.0.1 fails
I have a system which was running Jagaur 3.0.1 as an NT service and I am attempting to update it to EAS 3.5. The steps which I have performed repeatedly are: 1) Deinstall Jaguar 3.0.1 through the Control Panel Add/Remove Program 2) Delete the Sybase registry tree HKEY_LOCAL_MACHINE\Software 3) Delete the D:\program files\sybase directory structure from my harddrive 4) Reboot 5) Install Jagaur 3.5 to D:\program files\sybase as an NT Service The Jaguar service will attempt to start, then exit. Below is a segment of the svr.log. ep 08 14:29:16 2000: Sybase Enterprise Applic...

EAS 3.0 and PD 3.5 to EAS 3.6 #2
I currently have EAS 3.0 and PD 3.5 installed on my NT machine (on the "D" drive), and I want to upgrade to EAS 3.6. I assume I need to install EAS 3.5. Do I need to: -uninstall EAS 3.0? -install EAS 3.5 on the "C" drive? -install the PD 3.51 update? (before or after the EAS 3.6 upgrade) And, can I: -run PD under IIS and JSP under EAS at the same time? -run PD and JSP under EAS at the same time? -run PD under IIS at one time, and JSP under EAS at a different time? My ideal would be able to maintain my current PD under IIS development work, and...

Upgrade from EAS 3.0 to EAS 3.5
Hello, we have PB65.x upgraded to EAS3.0 -> working ok (have to enter serial) Juts got update Version of EAS3.5. I tried to upgrade from EAS3.0 to EAS3.5, but Setup ist telling me "No EAS3.0 or 3.01 installed". Silly question, is this a joke? What to do? Andreas If I remember correctly there is an issue going from 3.0 to 3.5 directly. Contact tech support and they should be able to point you to 3.01 which should be installed first. steve [TeamSybase] Andreas Holz wrote: > > Hello, > > we have PB65.x upgraded to EAS3.0 -> working o...

stalled transfer Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.0.3) Gecko/20060425 SUSE/1.5.0.3-7 Firefox/1.5.0.3
I experience stalled or no download of all (not only specific web-sites) using firefox while another browser "Konquereor" is working normally. Firefox is looking up.. connecting... transferring and then stalled sometimes I get the message "I cant find the server", surprisingly because the status shows transferring, or a login window for the router shows up what has not been seen with the other web browser. A second Linux PC in the network is working as supposed, the router is wide open... connection settings are already checked. May be anybody has a hint? ...

stalled or no download: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.0.3) Gecko/20060425 SUSE/1.5.0.3-7 Firefox/1.5.0.3
I experience stalled or no download of all (not only specific web-sites) using firefox while another browser "Konquereor" is working normally. Firefox is looking up.. connecting... transfering and then stalled sometimes I get the message "I cant find the server", suprisingly because the status shows transfering, or a login window for the router shows up what has not been seen with the other web browser. A second Linux PC in the network is working as supposed, the router is wide open... connection settings are alredy checked. May be anybody has a hint? Ber...

migrating EAS 3.0 EJB 0.4 components to EAS 3.6.1
Can a Jaguar CTS 3.0 Package (EJB 0.4) and components be deployed and referenced (by an applet) in EAS 3.6.1 without conversion? These components were originally compiled and deployed in JDK 1.1.8 and we would like to deploy the package and components to EAS 3.6.1 in JDK 1.2.2. We would like to know if this can be done without upgrading our components in this package to EJB 1.0 or 1.1. When executing our applet we are get the following error in the java console: java.lang.NoSuchMethodError: java.lang.ClassLoader: method getSystemClassLoader()Ljava/lang/ClassLoader; not found ...

EAS 3.0 ---> EAS 3.5 C3
We would like to go from EAS 3.0 to EAS 3.5 C3. (This includes everything PB/PD/PJ/Jaguar). WE have got all the EAS C3 patches. Could we go striaght to EAS C3 or not. If not, what steps are involved in between? We need a step wise guidance as we're new to EAS environment. Regards and much appreciated. ---== Posted via the PFCGuide Web Newsreader ==--- http://www.pfcguide.com/_newsgroups/group_list.asp "carlos" <carlos@usa.net> wrote in message news:coc5Lq8PAHA.273@forums.sybase.com... > We would like to go from EAS 3.0 to EAS 3.5 C3. (This...

Update-Problem 1.5.0.2 -> 1.5.0.3
Name: Martin Schumann Email: malesc_at_arcor.de Product: Firefox Summary: Update-Problem 1.5.0.2 -> 1.5.0.3 Comments: I had a problem with firefox - it's solved. My CPU-Load was everytime since 3 or 4 days at nearby 100% if I run firefox. After closing Firefox were was still one task open with nearby 100% load. I saw in Menu Help, what Firefox was downloading the Update - but there was an unknown mistake. After downloading firefox manually, installation failed by low resources on my install directory (it's a Ram-Disk (90MB)). Clearing the Cache solved thi...

EA Studio 3.0 to 3.5 Update
I am about to upgrade my system to EAStudio 3.5. I currently have EAStudio 3.0 and PB 6.5 Enterprise loaded on this machine. It is running WinNT 4 with SP 6. I remember a while back a lot of people experiencing problems with the EAS update program. Has this been resolved? If not what specifically do I need to do in order to ensure a somewhat smooth and complete update? Thank you, John De Lello DelWare Consulting Group Programming solutions for today's complex problems http://www.DelWare.com In article <av6aypbw$GA.261@forums.sybase.com>, JohnD@DelWare.com says...

Migrating EAS 3.0 to EAS 3.5 w/JSP
Ok, I have iPlanet ES 4.1 with JSP's and Jaguar 3.5 working on a single NT machine. I need to create a migration plan for our production applications running on NES 3.6 with PowerDynamo 3 and Jaguar 3 on separate NT servers to the JSP's, Jaguar 3.5 and EJB 1.0. Can the PowerDyanmo 3 and Jaguar 3 servers be upgraded in place or do I have to setup separate servers for the first phase of the migration? Can the Jaguar 3 java components be redeployed to a Jaguar 3.5 server and accessed from PowerDynamo until they are replaced with EJB's? Basicly, I am looking for the most effici...

Proplem with..Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Name: Tony Email: Accuscopeathotmaildotcodotuk Product: Firefox Summary: Proplem with..Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729) Comments: I have used Firefox for many years but I am not happy with latest version. You can set options such as home page and security and privacy settings but as soon as you close the browser and re start it remembers none of the settings??? Very frustrating! I have re-installed several times and rebooted every time but it always goes back to a default page as though I had just do...

When updating from 3.0.15, Firefox updated to 3.5.4 instead of 3.5.5
Name: Product: Firefox Summary: When updating from 3.0.15, Firefox updated to 3.5.4 instead of 3.5.5 Comments: Possibly by design, but when autoupdating from 3.0.15, Firefox updated to 3.5.4 instead of 3.5.5. I would assume this is known, but it seems strange and was the case across a wide number of systems that I updated today. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but...

memory leak on CORBA component lookups in Java in EAS 5.2.0, EAS 5.3.0
We are in the process of migrating from EAS 4.2.0 to either EAS 5.2.0 or EAS 5.3.0, and, from our testing, there appears to be a small leak when calling org.omg.CORBA.ORB.string_to_object() in our Java CORBA components. The problem is, we make such intercomponent calls in services, so the little leak quickly becomes a big one. This was not a problem under EAS 4.2.0. This is under a Windows environment. I don't think it's all intercomponent calls, though: It seems fine on one of our Java CORBA services, which calls a shared Java CORBA component. The problem does exist in our o...

Web resources about - Update EAS 3.0.1 to EAS 3.5 problem ... - sybase.easerver

Is–ought problem - Wikipedia, the free encyclopedia
The is–ought problem in meta-ethics as articulated by Scottish philosopher and historian David Hume (1711–76) is that many writers make claims ...

The problem with celebrity charities
THE world erupted in praise this week for one of the most generous acts in history.

"Old-timers, guys that are 60-plus, have no problem with a gang shower and whatever."
"The Gen X-ers are a little bit more sensitive to what they’re spending and what they’re expecting. And the millennials, these are the special ...

Apple's App Store has a copyright problem
... then made more apps — all of which are paid-for — and Raub says Apple is unwilling to help this time. 9to5Mac points out that this problem ...

Rahm Emanuel op-ed: I own the problem of police brutality, and I'll fix it
Chicago is facing a defining moment on the issues of crime and policing and the even larger issues of truth and justice. To meet this moment, ...

Out-Of-Town Trip In The Nissan LEAF — No Problem
... driving to St. Petersburg, to Tampa, or south to Venice or Englewood is gone. The [&hellip Out-Of-Town Trip In The Nissan LEAF — No Problem ...

Michigan GOPer Blames School Problems On Black Children
Michigan state Senator Marty Knollenberg decided he'd be a wise guy and blame failing school districts on African-American kids during a debate. ...


Tallahassee Police Finally Admit Problems With Investigation Of Jameis Winston Rape Case
One of the most sinister things that came to light in the Jameis Winston case was how Florida State and local police protected athletes accused ...

Thursday's Must-Reads For Entrepreneurs: The Abandoned Shopping Cart Problem
Today’s news and insights for business owners, including: Does Gravity's Dan Price have something to hide?

Resources last updated: 12/6/2015 3:07:44 PM