EAServer 5.5 just closes at time of connection

I've had EAServer 5.5 installed on Windows Server for
several months as we prep it for deployment.  I removed the
excess listeners.  I added my connection caches.  I'd stop
it.  I'd start it.  I would ping the connection caches.  I'd
do all of this through EAserver manager.  It was working
great.

THEN...I got to a point where I tried deploying a package to
it from Powerbuilder 11.5 for the first time, BUT over a
broadband VPN connection.

The deployment failed.  I have NOT been able to connect to
EAServer since, even after uninstall and reinstall.  I can
get EAserver 5.5 to come up and listen for connections.  I
can see a NO_PERMISSIONS notice in the log file when I
connect with an incorrect password.  However, as soon as I
click to connect from EAServer manager with a VALID
password, my Jaguar server command window closes.  The last
thing in the Jaguar log file is:

EASERVER HEAP MANAGER
freeBuddyBlock(0026EB30) block was not in use
Now checking all other heap blocks
Please set environment variable SYB_HEAP_DEBUG=true and
retest


....

That's it.  Even after uninstall and reinstall I get the
same.  I fear the PB 11.5 package deployment over a
broadband VPN that failed somehow corrupted something on the
server that EAServer is choking on now.  I suspect this
because after uninstall and reinstall, some residual things
remained intact within EAServer like the jagadmin password
which was still mine after the uinstall/reinstall (noted by
the fact it wouldn't accept no password which I believe is
the default after the reinstall BUT did seem to take my
custom password).

Is there anything I can do?  This server was all ready and
prepped for use, EAServer was up and working, and now
EAServer is trashed (seemingly by the PB package
deployment)and I have no idea how to fix it.  Any
recommendations?

Shawn
0
Shawn
10/9/2010 3:36:50 PM
sybase.easerver.general 7903 articles. 0 followers. Follow

2 Replies
624 Views

Similar Articles

[PageSpeed] 14
Get it on Google Play
Get it on Apple App Store

Well, I decided to try the uninstall AGAIN and take it a bit
further.  I did the uninstall.  I clicked YES TO ALL to
remove anything and everything that EAServer touched.  After
the uninstall completed, I went out and deleted the program
files\sybase directory.  Finally, I went to the recycle bin
and cleared it.

THEN, I downloaded the EAServer installer from Subscribenet
again, just to be sure nothing was wrong with the one I was
using (though I'm sure there wasn't).

I unzipped the download then installed EAServer.

After all of that...IT APPEARS THE PROBLEM IS RESOLVED.

Moral of the story:  uninstall obviously doesn't remove
everything it should and install doesn't overwrite
everything it could.  After the uninstall of EAServer, go
the extra mile to finish the clean up before reinstall.

Shawn


> I've had EAServer 5.5 installed on Windows Server for
> several months as we prep it for deployment.  I removed
> the excess listeners.  I added my connection caches.  I'd
> stop it.  I'd start it.  I would ping the connection
> caches.  I'd do all of this through EAserver manager.  It
> was working great.
>
> THEN...I got to a point where I tried deploying a package
> to it from Powerbuilder 11.5 for the first time, BUT over
> a broadband VPN connection.
>
> The deployment failed.  I have NOT been able to connect to
> EAServer since, even after uninstall and reinstall.  I can
> get EAserver 5.5 to come up and listen for connections.  I
> can see a NO_PERMISSIONS notice in the log file when I
> connect with an incorrect password.  However, as soon as I
> click to connect from EAServer manager with a VALID
> password, my Jaguar server command window closes.  The
> last thing in the Jaguar log file is:
>
> EASERVER HEAP MANAGER
> freeBuddyBlock(0026EB30) block was not in use
> Now checking all other heap blocks
> Please set environment variable SYB_HEAP_DEBUG=true and
> retest
>
>
> ...
>
> That's it.  Even after uninstall and reinstall I get the
> same.  I fear the PB 11.5 package deployment over a
> broadband VPN that failed somehow corrupted something on
> the server that EAServer is choking on now.  I suspect
> this because after uninstall and reinstall, some residual
> things remained intact within EAServer like the jagadmin
> password which was still mine after the uinstall/reinstall
> (noted by the fact it wouldn't accept no password which I
> believe is the default after the reinstall BUT did seem to
> take my custom password).
>
> Is there anything I can do?  This server was all ready and
> prepped for use, EAServer was up and working, and now
> EAServer is trashed (seemingly by the PB package
> deployment)and I have no idea how to fix it.  Any
> recommendations?
>
> Shawn
0
Shawn
10/10/2010 2:59:26 PM
Excellent news!

FWIW: I also find that a restart in between the uninstall and install steps 
a good measure as well.

Regards ... Chris
President: OSUG / STD Inc.
Blog: http://chrispollach.blogspot.com
PBDJ: http://chrispollach.pbdjmagazine.com
SourceForge: http://sourceforge.net/projects/stdfndclass



"Shawn" wrote in message news:4cb1d4ce.3813.1681692777@sybase.com...
> Well, I decided to try the uninstall AGAIN and take it a bit
> further.  I did the uninstall.  I clicked YES TO ALL to
> remove anything and everything that EAServer touched.  After
> the uninstall completed, I went out and deleted the program
> files\sybase directory.  Finally, I went to the recycle bin
> and cleared it.
>
> THEN, I downloaded the EAServer installer from Subscribenet
> again, just to be sure nothing was wrong with the one I was
> using (though I'm sure there wasn't).
>
> I unzipped the download then installed EAServer.
>
> After all of that...IT APPEARS THE PROBLEM IS RESOLVED.
>
> Moral of the story:  uninstall obviously doesn't remove
> everything it should and install doesn't overwrite
> everything it could.  After the uninstall of EAServer, go
> the extra mile to finish the clean up before reinstall.
>
> Shawn
>
>
>> I've had EAServer 5.5 installed on Windows Server for
>> several months as we prep it for deployment.  I removed
>> the excess listeners.  I added my connection caches.  I'd
>> stop it.  I'd start it.  I would ping the connection
>> caches.  I'd do all of this through EAserver manager.  It
>> was working great.
>>
>> THEN...I got to a point where I tried deploying a package
>> to it from Powerbuilder 11.5 for the first time, BUT over
>> a broadband VPN connection.
>>
>> The deployment failed.  I have NOT been able to connect to
>> EAServer since, even after uninstall and reinstall.  I can
>> get EAserver 5.5 to come up and listen for connections.  I
>> can see a NO_PERMISSIONS notice in the log file when I
>> connect with an incorrect password.  However, as soon as I
>> click to connect from EAServer manager with a VALID
>> password, my Jaguar server command window closes.  The
>> last thing in the Jaguar log file is:
>>
>> EASERVER HEAP MANAGER
>> freeBuddyBlock(0026EB30) block was not in use
>> Now checking all other heap blocks
>> Please set environment variable SYB_HEAP_DEBUG=true and
>> retest
>>
>>
>> ...
>>
>> That's it.  Even after uninstall and reinstall I get the
>> same.  I fear the PB 11.5 package deployment over a
>> broadband VPN that failed somehow corrupted something on
>> the server that EAServer is choking on now.  I suspect
>> this because after uninstall and reinstall, some residual
>> things remained intact within EAServer like the jagadmin
>> password which was still mine after the uinstall/reinstall
>> (noted by the fact it wouldn't accept no password which I
>> believe is the default after the reinstall BUT did seem to
>> take my custom password).
>>
>> Is there anything I can do?  This server was all ready and
>> prepped for use, EAServer was up and working, and now
>> EAServer is trashed (seemingly by the PB package
>> deployment)and I have no idea how to fix it.  Any
>> recommendations?
>>
>> Shawn 

0
Chris
10/11/2010 11:45:51 PM
Reply:

Similar Artilces:

EAServer 5.5 IIOP Connections vs EAServer 5.2
We just upgrade from EAServer 5.2 to 5.5. We are noticing different behavior with the iiop sessions. We are running the same code on both versions. Basically we only have stateless session beans deployed to EAServer. With 5.2 the number of iiop sessions never goes above 2. However with version 5.5 the number of iiop sessions grows quickly until it hits the max of 20 (I guess the developer version limit was changed from 5 to 20). Does anyone know if version 5.5 of EAServer change the way it manages the iiop connections? When are these connections released? Any information abo...

Cannot deploy EJB jar with EAServer Manager (EAServer 5.5 w/ jdk1.5)
Hello, After upgrading EAServer 5.2 to EAServer 5.5, I'm having trouble deploying my EJB jar file. If I attempt to deploy the EJB jar file using EAServer Manager, it fails outright with messages below. However, if I attempt to deploy using the jagant jag_deploy task it seems to function (there are warning messages that I've asked about in a separate post). Why can't I deploy with EAServer Manager? SYSTEM PARTICULARS: EAServer 5.5 with EBF EBF14146 -- Developer Edition Running Jaguar with -jdk15 "About Sybase Central" screen of EAServer Man...

PB 10.5 to PB 11.5 and EAserver 5.5
What are the steps to migrate from PB 10.5 to PB 11.5? I migrated the source code. What do I need to do on the serverside - I assume regenerating the proxies. Anything else? Where is the correct place for the PBVMs? 10.5's are located in the shared folder. TIA, Kevin Deploy to the server and regenerate the proxies. You can do a pbvm-only install of 11.5. Alternatively, copying the pbvm's into the shared folder shoulod work, though. -- Regards, Millard[TeamSybase] "Kevin Berez" <kaberezNOSPAM@mindspring.com> wrote in message news:...

time for an EAServer upgrade -- 5.5 or 6?
We are using PB9, EAServer 5.2 (run as service) and ASP on a Windows 2003 server. Moving up to PB10.5 is a no-brainer and is something we will do soon. I feel we should also upgrade to EAS 5.5 or 6.0 but am unsure which one to go to. what are the pros and cons of each? Our office has tended to avoid migrating to .0 releases (haven't checked to see if there is a EAS 6.1 release). How stable has 6.0 been? Any product whitepapers, reviews or general comments would be most welcome. thanks, Tom Tom, There is a 6.0.1 release, and 6.0.2 is in preparation. 6.1 i...

EAServer 3.5 C5 and IE 5.0 vs 5.5
Latest issue in the production release of my first EAServer product... Environment: EAServer 3.5 C5 Build PB 10077 NT4, SP6 Oracle 8.1.7...using OCI connection caches When using the IE 5.0 browser, most things seem to work (all work in development environment of course). Users using IE 5.5 are getting the generic PB error in TryInvoke (calling a component method). That effectively invalidates the Jaguar server; thus, the server must be restarted. Has anyone else encountered this issue? I just now discovered it was the browser version causing the problem...I've been d...

EAServer upgrade from 4.2.5 to 5.5
Our application is currently running Enterprise Edition EAServer 4.2.5 on a Solaris 8 platform. We would like to upgrade to EAServer 5.5. Therefore, do we simply need to perform the 2 steps below? Step 1: Download the EAServer Developer - Product Release 5.2 Feb 2005 software install it Step 2: Download the EBF 13994: 5.5 Update from Jan 2007 and install it Thanks for you help. Dan That would be for your Development environment. Obviously, to migrate your Production servers, you'll need to acquire a license for each server instance. -- Paul Horan[Sybase] pau...

PB 10.5 and EAServer 5.3 (Intially posted on EAServer NewsGroup)
We are migrating from PB 9.0.1 to PB 10.5. Currently, we employ EAServer 5.1.0 in both development and production environments. The PB 10.5 installation guide states that if you migrate to PB 10.5 you need EAServer 5.3 or later. Can we migrate EAServer components built using PB 9.0.1 to PB 10.5 and deploy them to EAServer 5.1.0? Can we migrate JSP Targets built using PB 9.0.1 to PB 10.5 and deploy them to EAServer 5.1.0? We do not employ any functionality in reference to WebServices or any of the new Web features in PB 10.5. P.S. This question was initially posed on t...

connecting easerver manager to easerver 5.3.0 not compatible
This is a multi-part message in MIME format. ---=_forums-1-dub45dd534a Content-Type: text/plain; charset="ISO-8859-1" Content-Transfer-Encoding: 7bit hi. i have a problem. i have a easerver 5.3.0 installed. i can start the server with no problem. however , when i try to connect into the EAServer manager, it says that my version is for version 4. When i look at my About EAServer Manager , it says its version 5.2. How do i solve this , as i cannot log into the EAServer manager. Thanks. ---=_forums-1-dub45dd534a Content-Type: image/pjpeg; name="jaguar_manager...

PB 10.5 Application Slow on Easerver 5.5
We have recently upgraded a PB9.2 application to PB 10.5 and migrated the Easerver components from Eas4.2 to 5.5 running on Windows 2000. The application response has degraded 10 fold. Saving data to the DB ( which runs through intercomponent calls for editing and updates in the eas package ) went from 10 seconds to more than a minute. We feel we do not have the server configured properly to handle this application. Any suggestions will be greatly appreciated! Please open a case with technical support. You should not expect a 10- fold degradation in performance for such a chan...

EAServer 5.1 vs 5.1 or 5.0
I am looking at deploying EAServer version 5.2 on Windows. Has anybody tried this before? what are the changes between version 5.0 and 5.1 or between version 5.0 and version 5.2. Will appreciate any response in this regards. TIA Sandy wrote: > I am looking at deploying EAServer version 5.2 on Windows. Sandy, Where are you seeing EAServer 5.2??? I just checked downloads on Sybase for the last 12 months and there is no 5.2 version. > Has anybody tried this before? what are the changes between version 5.0 and > 5.1 or You would want to use 5.1 and not 5...

PB 11.5 & EAServer 5.5 any tips?
1. We are converting to PB 11.5 and would like to know if there are any lessons learned worksheets or something similar available. 2. A contact at a company who has converted to PB 11.5 & EAServer 5.5 on Windows environment. ...

EAServer 5.5 problem
Hi, I'm trying to upgrade our TEST EAServer to 5.5 (Win 2003 server, Oracle DB). We're able to simulate user transactions by sending HTTP requests to the ISS server pointed towards the EAServer. If the CPU load of the "jagsrv.exe" is less than 50% in "windows task manager", the server runs for days. But if there is more than 50% CPU of the "jagsrv.exe" the EAServer freezes after a few hours : - the logs are not updated (no sign of a problem at all in the logs). - the CPU usage of the "jagsrv.exe" drops to 0 . - it is not possible t...

CLUSTERING IN EASERVER 5.5
While preparing a cluster wherein I included two server,when i tried to synchronize the server a warning appeared saying "sync Cluster bluegreen: ERROR: com.sybase.jaguar.system.LookupError: Component WebApplication/EASDefault - C:\Sybase\EAServer\Repository\Component \WebApplication\EASDefault.props (The system cannot find the path specified)" and after the server don't synchronize. tarun.sagar@gmail.com wrote... > While preparing a cluster wherein I included two server,when i tried > to synchronize the server a warning appeared saying "sync Cluster > b...

EAServer 5.5 crash
Hi All, The problem is that the server has crashed multiple times and when I check the log, the last row that I found in log is following: Dec 02 10:06:06 2009: SRVLIB Message: 16240/10/0: Net-Library routine net_write() failed in srv_rawwrite Network error: status = 36 - Net-Lib protocol driver call to write data failed There are multiple occurrances of this message in the log file. Can any one tell why this is occuring or how could I drill down the root cause for these crashes. There is no other exception appearing in the log on the day the server crashed. I am currently chec...

Web resources about - EAServer 5.5 just closes at time of connection - sybase.easerver.general

Connection - Wikipedia, the free encyclopedia
Text is available under the Creative Commons Attribution-ShareAlike License ;additional terms may apply. By using this site, you agree to the ...

iMedia Connection: Interactive Marketing News, Features, Podcasts and Video - iMediaConnection.com
High-quality data, if not used properly, can still lead marketers to make bad decisions. Consider these common ways that numbers are used to ...

HTTP persistent connection - Wikipedia, the free encyclopedia
... tacked on to an existing protocol. If the browser supports keep-alive, it adds an additional header to the request: Following this, the connection ...

CareerSonar Turns Facebook Friends Into Job Connections
Looking for a job ? Among your Facebook friends lies the potential for employment. CareerSonar , a new service, brings together a person’s connections ...

Ben Garcia gives Penrith Panthers a new French connection
Should he jag a game in the NRL, Ben Garcia will become just the third genuine French import to do so.

Man Charged With Aggravated Arson In Connection To Columbus Warehouse Fire
Police have charged 30-year-old Robin Toms with aggravated arson.

Facebook becomes more adept at dealing with crappy connections
... to get a decent phone signal to allow you to post a photo of your meal. Joking aside, in countries where people are struggling with 2G connections ...

Adam Savage from 'MythBusters' has an incredible connection to the 'Star Wars' franchise
Adam Savage, co-host of the popular " MythBusters " television show, soured on the plot of "Interstellar." But when it comes to the newest films ...

French authorities detain suspects in connection to attacks 10 months apart
CNN French authorities detain suspects in connection to attacks 10 months apart CNN A forensic scientist works near a Paris cafe on Saturday, ...

UK Police Make Arrest in Connection With VTech Hacking
British law enforcement officials arrest a 21-year-old man in connection with attack on toy maker VTech that exposed 6 million parents and children ...

Resources last updated: 12/25/2015 10:58:40 AM