EAS 6.3.1 CTS.NullValuesHolder

Curious if anyone is successfully calling an NVO from a
SERVLET using the CTS.NullValuesHolder class?

We have success in EAS 5.3 doing this, but in 6.3 the call
to the NVO simply doesn't work.

I see in EAS6.3.1, the IDL exists, but no classes.  I've
tried compiling stubs, but the java code still fails to call
the NVO/method.

Any help is greatly appreciated.
0
steve
1/7/2011 7:29:59 PM
sybase.easerver.general 7903 articles. 0 followers. Follow

0 Replies
782 Views

Similar Articles

[PageSpeed] 14
Get it on Google Play
Get it on Apple App Store

Reply:

Similar Artilces:

EAS 3.6.1 with jdk 1.3.x/1.4.x
Hi, Experts ! Has anyone tried using JDK 1.3.x/JDK 1.4.x with EAS 3.6.1( C5 )? If so, have you found any problems. etc... Can you share your experience? I am interested in using it and see with better JVM and JVM options what difference will it make in performance. I may NOT care about 'certified for JDK 1.x.'only. Thanks Hemant NB: We have EAS 4.1.3, but our components ( CORBA components ) were developed using OLD powerJ( 3.5/3.6.1) version.When I use PowerJ 4.1 to deploy Jaguar components, it fails after compilation stating that it is not an EJB component. Techni...

can I apply EAServer 3.6.1 c1 release to my EAS 3.5 build 35045 ??
HI , I want to know if I cant update my build 35045 of EAS 3.5 to the easerver 3.6.1 ?? Thanks Osvaldo I don't think so. I think it want's a 3.6x derivative. I think you can go from 3.5 to 3.6.1 though and then apply the patch. Even though it's a pain, I still go through the full setup though on my master machine. 3.5 to 3.6 to 3.6.1 (Make Copy). Then, you can just copy the image to other servers and run the 3.6.1.C1 update. Of course, you have to rerun the update to apply any license information for the server machines afterwards. regards, Bill Osvaldo Va...

Can not install Jaguar CTS 3.6.1 over Jaguar CTS 3.5
I have Jaguar CTS 3.5 installed on my computer. When I try to install Jaguar CTS 3.6.1 (which came with the same package for PowerBuilder 7.0), I got message: Installation detects Jaguar CTS 3.5 or Jaguar CTS 3.6 is not installed on this machine. Jaguar CTS 3.6.1 Update need Jaguar CTS 3.5 or Jaguar CTS 3.6 to be installed first. I reinstalled Jaguar CTS 3.5, but got the same message again when try to install Jaguar CTS 3.6.1. ---== Posted via the PFCGuide Web Newsreader ==--- http://www.pfcguide.com/_newsgroups/group_list.asp Boris Levy wrote: >I have Jaguar CTS 3.5 installed...

EAServer 3.6.1.1?
Can anyone tell me when EA Server 3.6.1.1 is due out? I heard mid feb but cannot find further. ...

migrating EAS 3.0 EJB 0.4 components to EAS 3.6.1
Can a Jaguar CTS 3.0 Package (EJB 0.4) and components be deployed and referenced (by an applet) in EAS 3.6.1 without conversion? These components were originally compiled and deployed in JDK 1.1.8 and we would like to deploy the package and components to EAS 3.6.1 in JDK 1.2.2. We would like to know if this can be done without upgrading our components in this package to EJB 1.0 or 1.1. When executing our applet we are get the following error in the java console: java.lang.NoSuchMethodError: java.lang.ClassLoader: method getSystemClassLoader()Ljava/lang/ClassLoader; not found ...

Upgrade EAServer 3.6.1 to 4.1.1 problem
In 3.6.1, we utilized the com.sybase.jdbx.SybResultSet and com.sybase.jdbx.TextPointer classes. These classes are gone from 4.1.1. What happened and what's the alternative? Cathy Those were part of the JConnect 4.x suite, which implemented JDBC 1.0. We no longer support JDBC 1, as JDBC 2.0 has been out for quite a while (JConnect 5.x is the JDBC 2.0 compliant software). Most of the classes that were in JConnect 4.x are also in JConnect 5.x. The JAR file (jconn2.jar) should have everything in it. You can open the JAR using Winzip or the JAR command, and use it to find...

easerver 3.6.1 C1 and oracle 8.1.6 connection cache driver
What parameters must I use to make a connection cache beetwen Jaguar 3.6.1 and Oracle 8.1.6? Jim O'Neill already answers this: >ODBC, JDBC or native OCI caches will work. If you are using native >OCI caches though, be advised there is a problem when using 8.1.6+ >client software. That problem is remedied in the eagerly awaited EBF >#1 to EAServer. I loaded the EBF#1 and still can't make the connection cache work. For the server name, I use the name of the Net8 service naming (orcl). I tried an other name with a oracle SID name, with no effect. For the...

EJB 1.0 to 1.1 Conversion in EA 3.6
Hello Folks Has anyone see a problem where an ENTITY bean that was created in EJB 1.0 (using PJ 3.5) -- gets converted to a EJB 1.1 Session bean instead (using the PJ 3.6, Tools/Save EJB1.0 as 1.1 Menu Option)?? I am in the process of converting my entity beans into 1.1 and having a 'slight' difficulty? If someone has a solution to this, it would be GREATLY appreciated. I would REALLY like to avoid re-creating my old entity beans in PJ 3.6. Merci K . Restart the server and regenerate stubs. See if that helps. KZT wrote: > > Hello Folks > > H...

selecting ? selecting of 1., 2. , 3., 4., 5., 6. is slow (1-3 second) then selecting of 7.,8.,9. go on is so fast (0.1 second or more fast).. how can i get fast for selecting of 1., 2. , 3., 4., 5., 6
hello friends selecting of 1., 2. , 3., 4.(sometime even 5., 6.) is slow (1-3 second) then selecting of 7.,8.,9.(sometimes 5., 6.,) go on is so fast (0.1 second or more fast).. how can i get fast for selecting of 1., 2. , 3., 4., 5., 6. is slow ?? recordcount is almost 1.050.000.. i do selecting 1.2.3. go on same page with treeview1.. treeview1 in masterpage.master.. gridview1 and datasource1 are in pagelist.aspx (it connets datasource1)..productnumber is primarykey for index.. kategori, kategori1 and kategori2, price, datemin are index from keys/index in table1 (right clicking menu)....

Upgrading from version 3.6.1 to EA Server 4.1.1
One of the special upgrade instructions indicates that connection caches and server properties that are defined are not automatically upgraded. I changed afconfig.old<timestamp> in the $JAGUAR/ini and not in the $JAGUAR/config. I copied the afconfig.old<timestamp> to afconfig.dat. I restarted the server The restart created a new $JAGUAR/ini/afconfigconversion.log_<timestamp> I went into Jaguar Manager under Servers => Jaguar and had no "Installed Connection Caches" folder. Further down under Jaguar Manager was a folder called "Connection ...

Can't deploy an Session Bean from PowerJ3.6.1 to Jaguar CTS 3.6.1
I'm creating an J2EE web application with PowerJ 3.6.1 through the White=20 Paper=20 (Technical) "A Three Tier J2EE Web Application with PowerJ". Everything is very well, but upon making deploy to the Session JB DeptList = I get the following: EAServer J2EE Deployer to 'wplcguaa8087d' File: T:\Workspaces and=20 Targets\ExampleAppJ2EE\DeptListAll\Debug\DeptListAll.jar Deploying EJBs from bundle Project Deploying EJBs from bundle Project Deployed EJB DeptList Generating Skeletons for Package Project Generating Skeletons for Package Project Compiling Skele...

kdesvn 1.0.5 or 1.0.6 for KDE 3.5 subversion 1.6.3?
Installed: Code: -------------------- Subversion 1.6.3-1.1 KDE 3.5.10 -------------------- I upgraded subversion to 1.6.3, and wanted to make sure I had the latest kdesvn for KDE 3.5 and subversion 1.6.3. I went to kdesvn support site but it wasn't clear if 1.0.5 was sufficient for subversion 1.6, so I downloaded kdesvn 1.0.6 and built it myself (previously 1.0.5 had come from opensuse). Everything looked okay, but... When I click on the Help | Info about kdesvn part I see: Code: -------------------- Built with subversion library 1.4.4 Running ...

Pet Store 1.0.1 on EAS 3.6.1
Hi, I have Jaguar CTS 3.6.1 (Build 36108) running on Windows 2000 Professional, and am trying to run the Java Pet Store demo version 1.0.1. I have the Pet Store database in V1.0.1 installed on ASE 11.9.2 on RedHat Linux 6.1, and can successfully "ping" ASE using the estoreDB connection cache. I've followed the instructions at http://www.sybase.com/detail/1,3693,1010923,00.html and get to the point where it says: "Highlight the EjbTier package and generate stubs and skeletons with the following settings:....." In generating the Java stubs - do I ...

EAS 3.6.1 EBF#1
Hi, I've seen a few posts that EBF#1 will include command-line deployment, and hopefully be released in the next few weeks. I have a few questions. - Is the command-line deployment limited to EJB, or will it work for all component types? - Is there any documentation for this EBF yet that could be released "unoficially"? TIA, -james. James, There is no documentation on this to date avaliable to the public. I will have to check into your question and get back to you. Scott "James Stansell" <stansell@wcg.net> wrote in message news:3A5F5...

Web resources about - EAS 6.3.1 CTS.NullValuesHolder - sybase.easerver.general

Resources last updated: 1/16/2016 7:20:16 PM