EAS 3.6.1 with jdk 1.3.x/1.4.x

Hi, Experts !

Has anyone tried using JDK 1.3.x/JDK 1.4.x with EAS 3.6.1( C5 )?
If so, have you found any problems. etc...
Can you share your experience?
I am interested in using it and see with better JVM and JVM options what 
difference will it make in performance.

I may NOT care about 'certified for JDK 1.x.'only.
Thanks
Hemant

NB: We have EAS 4.1.3, but our components ( CORBA components ) were 
developed using OLD powerJ( 3.5/3.6.1) version.When I use PowerJ 4.1 to 
deploy Jaguar components, it fails after compilation stating that
it is not an EJB component. Technical Support didn't helped much.

Thanks
Hemant
0
Hemant_Gohil
10/2/2002 6:34:13 AM
sybase.easerver.general 7903 articles. 0 followers. Follow

0 Replies
848 Views

Similar Articles

[PageSpeed] 48
Get it on Google Play
Get it on Apple App Store

Reply:

Similar Artilces:

(mozilla 1.3.1 or 1.4) x (flash 5 and 6) x (windows 98)
Subject line pretty much says it all. In all four situations, I get consistent crashes when I got to www.ebay.com or www.nasa.gov. By crash I mean that browser just freezes up, and never comes back. The talkback agent appears to be killed also. Anyone else have this problem with those sites? ...

enigmail-1.0.1 for TB-3.0.x and enigmail-1.1.2 for TB-3.1.x available
Hi, enigmail-1.0.1 (TB-3.0.x) and enigmail-1.1.2 (TB-3.1.x) are available at http://enigmail.mozdev.org. Note for Seamonkey-2.0.x you can download and install enigmail-1.0.1. Have fun, Walter ...

selecting ? selecting of 1., 2. , 3., 4., 5., 6. is slow (1-3 second) then selecting of 7.,8.,9. go on is so fast (0.1 second or more fast).. how can i get fast for selecting of 1., 2. , 3., 4., 5., 6
hello friends selecting of 1., 2. , 3., 4.(sometime even 5., 6.) is slow (1-3 second) then selecting of 7.,8.,9.(sometimes 5., 6.,) go on is so fast (0.1 second or more fast).. how can i get fast for selecting of 1., 2. , 3., 4., 5., 6. is slow ?? recordcount is almost 1.050.000.. i do selecting 1.2.3. go on same page with treeview1.. treeview1 in masterpage.master.. gridview1 and datasource1 are in pagelist.aspx (it connets datasource1)..productnumber is primarykey for index.. kategori, kategori1 and kategori2, price, datemin are index from keys/index in table1 (right clicking menu)....

c1 1.3.6 OK or is 1.3.5/1.3.4 better?
I'm upgrading my system, most of our c1 versions are now at 1 1.3.6. Is that OK or is 1.3.5/1.3.4 better? - JD I am very happy with 1.3.6, but there were issues (resolved with the latest patches) with ZfD 4.01 Tim On Wed, 10 Mar 2004 19:15:22 GMT, "j d" <j d@none.org> wrote: >I'm upgrading my system, most of our c1 versions are now at 1 1.3.6. Is >that OK or is 1.3.5/1.3.4 better? > > > >- JD > No Direct e-Mail Please! -- **************** Tim Heywood Independent Consultant Scotland (God's Country) No...

superreview cancelled: [Bug 314098] getProvider().toString() returns "Mozilla-JSS version 3.3" in JSS 4.x : [Attachment 201175] Changed JSS_VERSION to report 4.1 or 4.1.1 based on versions.
Sandeep Konchady <Sandeep.Konchady@Sun.COM> has cancelled Sandeep Konchady <Sandeep.Konchady@Sun.COM>'s request for superreview: Bug 314098: getProvider().toString() returns "Mozilla-JSS version 3.3" in JSS 4.x https://bugzilla.mozilla.org/show_bug.cgi?id=314098 Attachment 201175: Changed JSS_VERSION to report 4.1 or 4.1.1 based on versions. https://bugzilla.mozilla.org/attachment.cgi?id=201175&action=edit ------- Additional Comments from Sandeep Konchady <Sandeep.Konchady@Sun.COM> rounding of double(4) + double(1)/10 to two decimal places gives...

superreview requested: [Bug 314098] getProvider().toString() returns "Mozilla-JSS version 3.3" in JSS 4.x : [Attachment 201175] Changed JSS_VERSION to report 4.1 or 4.1.1 based on versions.
Sandeep Konchady <Sandeep.Konchady@Sun.COM> has asked Wan-Teh Chang <wtchang@redhat.com> for superreview: Bug 314098: getProvider().toString() returns "Mozilla-JSS version 3.3" in JSS 4.x https://bugzilla.mozilla.org/show_bug.cgi?id=314098 Attachment 201175: Changed JSS_VERSION to report 4.1 or 4.1.1 based on versions. https://bugzilla.mozilla.org/attachment.cgi?id=201175&action=edit ------- Additional Comments from Sandeep Konchady <Sandeep.Konchady@Sun.COM> As per Wan-Teh's recommendation changed JSS_VERSION to report 4.1 or 4.1.1 based on ve...

LDAP_EXTENSION_PASSWORD_MODIFY (1.3.6.1.4.1.4203.1.11.1)
------_=_NextPart_001_01C74AEB.77AA1A04 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: quoted-printable =20 $secureLDAP->root_dse->supported_extension(1.3.6.1.4.1.4203.1.11.1); =20 $secureLDAP->root_dse->supported_extension("LDAP_EXTENSION_PASSWORD_MODI FY"); my $dse =3D $secureLDAP->root_dse; my @extn =3D $dse->get_value('supportedExtension'); =20 print "\n[" . join("::",@extn) . "]"; =20 =20 which results in=20 [1.3.6.1.4.1.1466.200...

[PATCH 1/3] buildperl.pl: add patches to support gcc 3.x and 4.x when compiling Perl 5.6.x
--- cpan/Devel-PPPort/devel/buildperl.pl | 144 ++++++++++++++++++++++++++++++++++ 1 files changed, 144 insertions(+), 0 deletions(-) diff --git a/cpan/Devel-PPPort/devel/buildperl.pl b/cpan/Devel-PPPort/devel/buildperl.pl index 49b7fbb..529c999 100644 --- a/cpan/Devel-PPPort/devel/buildperl.pl +++ b/cpan/Devel-PPPort/devel/buildperl.pl @@ -132,6 +132,32 @@ my @patch = ( [ \&patch_sysv ], ], }, + { + perl => [ + '5.6.0', + ], + subs => [ + [ \&patch_gcc_56 ], + [ \...

Upgrade EAServer 3.6.1 to 4.1.1 problem
In 3.6.1, we utilized the com.sybase.jdbx.SybResultSet and com.sybase.jdbx.TextPointer classes. These classes are gone from 4.1.1. What happened and what's the alternative? Cathy Those were part of the JConnect 4.x suite, which implemented JDBC 1.0. We no longer support JDBC 1, as JDBC 2.0 has been out for quite a while (JConnect 5.x is the JDBC 2.0 compliant software). Most of the classes that were in JConnect 4.x are also in JConnect 5.x. The JAR file (jconn2.jar) should have everything in it. You can open the JAR using Winzip or the JAR command, and use it to find...

Java 1.4.x and Con1 1.3.6?
I'm running ZfD 4 in a test environment (NW60SP4). Any reason to avoid the Java 1.4x update on the server and ConsoleOne 1.3.6? Thanks Roland, only things to be aware of (in me experience): 1. for C1 1.3.6 you *need* the snapins from zfd4sp1bservru3.exe 2. If you're running on the latest SP for netware, reinstall it after applying the new java code. -- Shaun Pond Novell Support Connection SysOp ...

Upgrading from version 3.6.1 to EA Server 4.1.1
One of the special upgrade instructions indicates that connection caches and server properties that are defined are not automatically upgraded. I changed afconfig.old<timestamp> in the $JAGUAR/ini and not in the $JAGUAR/config. I copied the afconfig.old<timestamp> to afconfig.dat. I restarted the server The restart created a new $JAGUAR/ini/afconfigconversion.log_<timestamp> I went into Jaguar Manager under Servers => Jaguar and had no "Installed Connection Caches" folder. Further down under Jaguar Manager was a folder called "Connection ...

[ANN] Release of Bugzilla 4.3.1, 4.2.1, 4.0.6, and 3.6.9
Today we are releasing 4.2.1, 4.0.6, 3.6.9, and the unstable development snapshot 4.3.1. All of today's releases contain security fixes. We recommend all Bugzilla administrators to read the Security Advisory linked below. Bugzilla 4.2.1 is our latest stable release. It contains various useful bug fixes, performance improvements and security fixes for the 4.2 branch. Bugzilla 4.0.6 and 3.6.9 are security updates for the 4.0 branch and the 3.6 branch, respectively. Note that 4.3.1 is an unstable development release and should not be used in production environ...

Mozilla 1.4 GTK2 - 1.7.x GTK2 and XULRunner 1.8.x
Where can one find Mozilla 1.4 GTK2 - 1.7.x GTK2 and XULRunner 1.8.x - 1.9.0.x. ? Am using GWT 1.5.3 and eclipse 3.4 on Ubuntu 9.0.4 ,however, I get the following error: ---------------------------- Unable to load required native library 'gwt-ll'. Detailed error: /home/smuwanga/software/applications/gwt-linux-1.5.3/libgwt-ll.so: / home/smuwanga/software/applications/gwt-linux-1.5.3/libgwt-ll.so: undefined symbol: JS_PropertyStub) ------------------------------ Someone ( http://www.eclipse.org/swt/faq.php#browserlinux )recommends installing Mozilla 1.4 GTK2 - 1.7.x GTK...

Java PetStore 1.3 on EAServer 4.1.x Solaris
Has anyone deployed the Java PetStore 1.3 Sample Application on Sybase EAServer 4.1.x Solaris? Does anyone have detailed directions to deploy this with or without using ant? (deployment using jagtool would be most helpful) I don't see a way around not having Java Web Start installed. The directions provided by Sybase are only for the Microsoft Windows environment.: http://www.sybase.com/detail/printthis/1,6907,1018711,00.html Thanks v/r Daniel Cosper cosper@spawar.navy.mil ...

Web resources about - EAS 3.6.1 with jdk 1.3.x/1.4.x - sybase.easerver.general

‘American Sniper’ Widow Questions Obama At CNN Town Hall Meeting
It was a chilling scene when the widow of Chris Kyle, the main character from American Sniper , got up to question Obama directly about his stance ...

North Korea celebrates nuclear test with coordinated dancing in the streets
To celebrate their country's purported "successful hydrogen bomb" test earlier this week, North Koreans gathered in the country's capital for ...

Apple Wouldn't Let Volkswagen Demo Wireless CarPlay At CES
Apple CarPlay allows you to use your vehicle’s infotainment system to mirror the interface on your phone, and millions of iPhones are already ...

Lady Gaga & Taylor Kinney Strip Down Completely for 'V Mag'
Lady Gaga and Taylor Kinney wear absolutely nothing while sitting on a canvas for the cover of V Magazine ‘s new issue. The 29-year-old entertainer ...

2 Refugees Expected in Separate US Courts on Terror-Related Charges
2 Refugees Expected in Separate US Courts on Terror-Related Charges

T-Mobile buys naming rights to Las Vegas arena for $375M
T-Mobile has purchased the naming rights of a new arena in Las Vegas. The Las Vegas Review-Journal reports that T-Mobile (Nasdaq: TMUS) paid ...

Tech media startup 'The Information' sounds like it's run completely inefficiently, but it's actually ...
Former star Wall Street Journal reporter Jessica Lessin has a tech media startup called The Information . She joined a Digiday podcast to talk ...

ISIS Ordered Militant in Syria to Kill His Mother, Activists Say
New York Times ISIS Ordered Militant in Syria to Kill His Mother, Activists Say New York Times BEIRUT, Lebanon — An Islamic State militant ...

Paris Terror Suspect Fingerprint Found in Belgian Apartment
Voice of America Paris Terror Suspect Fingerprint Found in Belgian Apartment Voice of America Last updated on: January 08, 2016 10:45 AM. ...

Here's Gov. Paul LePage's Non-Apology for Comments About Drug Dealers "Impregnating" White Women
"You's don't like me and I don't like you." That's how Gov. Paul LePage began his press conference on Friday to formally address the racially ...

Resources last updated: 1/8/2016 5:38:09 PM