Can't open a connection to site '%S_SRVID' because 'set up channel' message was not acknowledged

I'm using Adaptive Server Enterprise/12.5.2/EBF 11798/P/NT
(IX86)/OS 4.0/ase1252/1831/32-bit/OPT/Fri Apr 09 04:15:03
2004

This morning the prod db server semi-hung.  Although not
pinned at 100%, all 4 cpus were constantly above 95%
utilization. All application connecting to it became
unusable.

Killing spids did not help.  When I issued a "shutdown
<server_name> with nowait" I got the following message back:

"Msg 7211, Level 18, State 1
Can't open a connection to site '<server_name>' because 'set
up channel' message was not acknowledged."

I tried issuing the command 2x. Once from an ISQLW client on
my pc and then once from Isql on the server itself.  Both
time I receive the above error.

I googled the message and came across the following link:

http://manuals.sybase.com/onlinebooks/group-as/asg1250e/svrtsg/@Generic__BookTextView/45061;
pt=44998

However, this write up is about remotely called an sp from a
different server, which I wasn't doing.

Can anyone suggest what could be wrong here or what to try?

tia
Mike
0
Michael
2/20/2008 9:14:08 PM
sybase.ase.administration 7058 articles. 2 followers. Follow

3 Replies
1658 Views

Similar Articles

[PageSpeed] 56

was "server_name" the name of the server you were trying to shutdown,
or another server (such as backupserver?)

Michael, Geles wrote:

> I'm using Adaptive Server Enterprise/12.5.2/EBF 11798/P/NT
> (IX86)/OS 4.0/ase1252/1831/32-bit/OPT/Fri Apr 09 04:15:03
> 2004
>
> This morning the prod db server semi-hung.  Although not
> pinned at 100%, all 4 cpus were constantly above 95%
> utilization. All application connecting to it became
> unusable.
>
> Killing spids did not help.  When I issued a "shutdown
> <server_name> with nowait" I got the following message back:
>
> "Msg 7211, Level 18, State 1
> Can't open a connection to site '<server_name>' because 'set
> up channel' message was not acknowledged."
>
> I tried issuing the command 2x. Once from an ISQLW client on
> my pc and then once from Isql on the server itself.  Both
> time I receive the above error.
>
> I googled the message and came across the following link:
>
> http://manuals.sybase.com/onlinebooks/group-as/asg1250e/svrtsg/@Generic__BookTextView/45061;
> pt=44998
>
> However, this write up is about remotely called an sp from a
> different server, which I wasn't doing.
>
> Can anyone suggest what could be wrong here or what to try?
>
> tia
> Mike

0
Bret
2/20/2008 9:37:55 PM
It was the name of the server that I was trying to shutdown.
 I did a sp_helpserver and used the local servername.

> was "server_name" the name of the server you were trying
> to shutdown, or another server (such as backupserver?)
>
> Michael, Geles wrote:
>
> > I'm using Adaptive Server Enterprise/12.5.2/EBF
> > 11798/P/NT (IX86)/OS 4.0/ase1252/1831/32-bit/OPT/Fri Apr
> > 09 04:15:03 2004
> >
> > This morning the prod db server semi-hung.  Although not
> > pinned at 100%, all 4 cpus were constantly above 95%
> > utilization. All application connecting to it became
> > unusable.
> >
> > Killing spids did not help.  When I issued a "shutdown
> > <server_name> with nowait" I got the following message
> back: >
> > "Msg 7211, Level 18, State 1
> > Can't open a connection to site '<server_name>' because
> > 'set up channel' message was not acknowledged."
> >
> > I tried issuing the command 2x. Once from an ISQLW
> > client on my pc and then once from Isql on the server
> > itself.  Both time I receive the above error.
> >
> > I googled the message and came across the following
> link: >
> >
>
http://manuals.sybase.com/onlinebooks/group-as/asg1250e/svrtsg/@Generic__BookTextView/45061;
> > pt=44998
> >
> > However, this write up is about remotely called an sp
> > from a different server, which I wasn't doing.
> >
> > Can anyone suggest what could be wrong here or what to
> try? >
> > tia
> > Mike
>
0
Michael
2/20/2008 10:23:25 PM
Hi Mike,

For the local server "server_name" is not needed.

shutdown with nowait
go

will do it.

Cheers,

Dat Vo
[TeamSybase Intern]


0
Dat
2/21/2008 3:55:15 AM
Reply:

Similar Artilces:

''''''''''''''''''''
Name: haznen Email: haznenatyahoodotcom Product: Gran Paradiso Alpha 8 Summary: '''''''''''''''''''' Comments: '''''''''''''''''''''''''''''''''''' Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 UGES/1.7.2.0 GranParadiso/3.0a1 From URL: http://www.mozilla.org/projects/granparadiso/ Note to readers: Hendrix gives...

'''''
Name: mario Email: ramar17atfastwebnetdotit Product: Gran Paradiso Alpha 2 Summary: ''''' Comments: K: Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2) Gecko/20070206 GranParadiso/3.0a2 ...

'do' won't 'do' if '/'
Greetings to All from Au, Have a NetWare Perl 5.8.4 and wanted to tweak File\Spec\NW.pm to try and standardise on '/' separators. If I run a test script (t/uni/lower.t) with an unmodified NW.pm, it calls t/uni/case.pl, that, in case.pl, (when the path separators are '\'), the $file is '..\lib\unicore\To\Lower.pl' and the following code portion works, with $simple getting a returned table: sub casetest { my ($base, $spec, $func) = @_; my $file = File::Spec->catfile(File::Spec->catdir(File::Spec->updir, "lib", &qu...

'NMDayTim', 'Psock' , 'NMTime' , 'NMFtp' can not be opened.
hello, my colleague have developed an application under c++ builder 5. so now i should undertake it and optimize it. last days i have installed the C++ Builder 2010 testversion to get some experience on it, because i have not used it before. when i try to compile the old project in C++ builder 2010, comes some Compile errors. Also, there are some Includes like 'NMDayTim', 'Psock' , 'NMTime' , 'NMFtp' in this old Project. they can be found and compiled in the old c++ Builder 5. but not in c++ builder 2010. so i want to know do i solve this problem or go...

'''
Name: L Lachowsky Email: e2brutus_10atyahoodotcom Product: Firefox Summary: ''' Comments: why duddn this surprise me... I change default server from IE to Mozilla, and then i get error messages. well, shud I decide to not get on my computer with Mozilla..or shud I risk security breeches with IE....hmmm at least i can get on the internet with IE Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this fee...

Cast from type ''''DBNull'''' to type ''''String'''' is not valid.
How do I avoid getting this error: Cast from type ''''DBNull'''' to type ''''String'''' is not valid. I am trying to get values from the database into a form for updating using a Datareader, SQL is set to allow nulls for certain fields as they are not required but the only way I can get the form to display is by adding a space in SQL. Is there another way around this? Check if it is equal to DBNull.Value first and if it is, don't do the cast.Stanley Tan theSpoke Blog Where in the code does it need to go? I am using the following and it's the profile that isn't always requi...

table_info('','','','%') cannot return any types
I was recently confirming table_info special cases and discovered the case for getting table_types cannot work. table_info('','','','%') should return a list of table types but it returns a list of empty strings instead: my @types = $h->tables('', '', '', '%'); print "all types:\n", join("xxx\n", @types), "\n"; # should output something like: # "dbo" # "INFORMATION_SCHEMA" # "sys" # and actually outputs: xxx xxx It seems to be down to the following ...

'or' or 'union'
Hello I was just wondering, in general what is better to use, an 'or' clause in a select or a 'union' to join two selects together. Do both statements create work tables? Many thanks Alex I think OR will be better than union. because suppose u have 3 tables and using OR u can join table a and table b and table c so each table will have only one read. but using union you will join table a and table b and in another query of union u will use table (a or b) and table c so ur one read is more in union . Ramdas Alex Cheung wrote: > Hello > >...

'IN' Clause or 'OR'
Hello, [1]: select * from TABLEA where COL1 IN('value1','value2''valu3'....) [2]:select * from TABLEA where COL1 = 'value1' OR COL1= 'value2' OR COL1='valu3'. TABLEA is a huge table and it has non-clustered index on COL1. Among the above 2 queries, which query will give me the better performance or fast response and WHY? What is the difference between 'IN' and 'OR' clauses as for as Sybase Optimization is concerned. Which is the better one to be used on huge tables. Thanks. Mac An IN list is treated ...

'b'..'a'
Hello. I'm using defferent 5.6.0's for Win32. I wonder wheter following behaviour is intentional or not: d:\>perl -e "print 'b'..'c'" bc d:\>perl -e "print 'b'..'a'" bcdefghijklmnopqrstuvwxyz I expected empty list in latter case, like in perl -e "print 'bb'..'a'" <!ENTITY Vadim REALLIFE "Vadim V.Konovalov, St.Petersburg, Russia"> &Vadim; On Wed, Sep 20, 2000 at 03:14:41PM +0400, Konovalov, Vadim wrote: > Hello. > > I'm using defferent 5.6.0'...

about open with pipe '-|', '|-'
I guess I need a mnemonic device to trick myself into remembering which way the pipe with dash symbol goes. And I suppose I should apologize for the cry baby rant in advance: Even now I'm flopping around trying to remember... I've written scripts involving sending mail with sendmail from perl. Or capturing the output of rsync etc. I used a piped open like this: open my $ch, '|-', "$sendm" or die "Can't open $sendm: $!"; while (<$sch>){ print $ch bleh; print $ch blah; } Or perhaps it...

no ''Open All in Tabs''
no "Open All in Tabs" --------------------- When you browse a folder @ the "Bookmark Toolbar" and this folder is not displayed (you see this ">>") and when you reach this folder and its got a few bookmarks inside you will not see "Open All in Tabs" * note: first time I thought that this us only happen with a javascript bookmarks folder, but this is the same for all (RSS ATOM General...) images... http://img507.imageshack.us/img507/9/20070616165459fv3.png http://img507.imageshack.us/img507/4949/20070616165541wd9.png http://img507.images...

Again with the 'reset' and 'can't be found' stuff...
Name: William Jones Email: jbillyjonesatyahoodotcom Product: Firefox Summary: Again with the 'reset' and 'can't be found' stuff... Comments: Hello Again FireFox, Listen...I'm just a simple guy, a 'dial-up baby boomer' who's had to learn the hard way all the way through. I recently sent a similar e-mail requesting assistance with this ridiculous and incessant 'pop up' that informs me that 'my connection has been reset', and/or, 'a problem locating page'....huh? I was just on the damn thing and even switching from one ...

Help setting backup server on Linux: Can't open a connection to site 'SYB_BACKUP'. See the error log file in the SQL
Greetings, I'm very new to Sybase and i'm trying to backup up all our development databases using a remote server; The development Sybase server doesn't contain enougf free space to dump all the databases so i want to use a remote Backup server onto another Linux machine. I tried to run a simple dump of an small databse to a disk file but got this weird error: bash-2.05$ isql -Dmaster -Usa -SSYLNXDEV2 Password: 1> dump database NewBreak to "/opt/sybase-11.9.2/testdump.dmp" 2> go Msg 7205, Level 17, State 2: Server 'SYLNXDEV2', Line 1: ...

Web resources about - Can't open a connection to site '%S_SRVID' because 'set up channel' message was not acknowledged - sybase.ase.administration

Resources last updated: 1/31/2016 3:55:00 PM