ANNOUNCE: ActivePerl 5.12.5.1206, 5.14.3.1404, and 5.16.2.1602 released

ActiveState is pleased to announce the release of

  - ActivePerl 5.12.5 build 1206 (Business Edition only)
  - ActivePerl 5.14.3 build 1404
  - ActivePerl 5.16.2 build 1602

complete, ready-to-install binary distributions of Perl.

Builds for Windows, Mac OS X and Linux are made freely available.
Builds for Solaris, HP-UX and AIX are available with ActivePerl Business
Edition. For detailed information or to download these releases, see:

  http://www.activestate.com/activeperl


What's New?
===========

All builds are based on the latest corresponding core release of Perl
and include updated bundled modules as well.


Supported Platforms
===================

ActivePerl is available for the following platforms:

- Windows/x86   (32-bit)
- Windows/x64   (64-bit) (aka "AMD64")
- Mac OS X
- Linux/x86     (32 bit)
- Linux/x86_64  (64-bit) (aka "AMD64")

- Solaris/SPARC (32-bit and 64-bit) (Business Edition only)
- Solaris/x86   (32-bit)            (Business Edition only)
- HP-UX/PA-RISC (32-bit)            (Business Edition only)
- AIX/PowerPC   (32-bit)            (Business Edition only)

More information about the Business Edition can be found here:

  http://www.activestate.com/business-edition

Custom builds are available in the Enterprise Edition:

  http://www.activestate.com/enterprise-edition


Feedback
========

Everyone is encouraged to participate in making Perl an even better
language.

For bugs related to ActiveState use:

  http://bugs.activestate.com/enter_bug.cgi?product=ActivePerl&version=1601

For bugs related directly to Perl please use the 'perlbug' utility.

Enjoy!
0
jand (28)
1/10/2013 7:43:26 PM
perl.macosx 2309 articles. 0 followers. Follow

0 Replies
1865 Views

Similar Articles

[PageSpeed] 50

Reply:

Similar Artilces:

ANNOUNCE: ActivePerl 5.14.4.1405 and 5.16.3.1603 released
ActiveState is pleased to announce the release of - ActivePerl 5.14.4 build 1405 - ActivePerl 5.16.3 build 1603 complete, ready-to-install binary distributions of Perl. Builds for Windows, Mac OS X and Linux are made freely available. Builds for Solaris, HP-UX and AIX are available with ActivePerl Business Edition. For detailed information or to download these releases, see: http://www.activestate.com/activeperl What's New? =========== All builds are based on the latest corresponding core release of Perl and include updated bundled modules as well. Suppo...

Cannot install PAR-Packer-1.012.tar.gz with ActivePerl-5.14.2.1402-x86_64-linux-glibc-2.3.5-295342.tar.gz. ActivePerl-5.14/lib/CORE/libperl.so: File format not recognized.
=0A=0A=0A=0AWhen I install PAR-Packer-1.012.tar.gz, I got =E2=80=9CPrototyp= e=0Amismatch: sub main::prompt: none vs ($;$) at=0A/opt/ActivePerl-5.14/sit= e/lib/ExtUtils/MakeMaker.pm line 219 objdump:=0A/opt/ActivePerl-5.14/lib/CO= RE/libperl.so: File format not recognized=E2=80=9D. =0A=0ABelow is the deta= il.=0A=0AI installed ActivePerl-5.14.2.1402-x86_64-linux-glibc-2.3.5-295342= ..tar.gz=0Awith the command, "sh install.sh". I took all the default options= (this=0Ais binary distribution). Then, I install PAR-Packer-1.012.tar.gz.= =0A=0A/tmp/PAR-Packer-1.012> perl Makefil...

3.5.5 #5
Name: luis Email: luis-jerryathotmaildotcom Product: Firefox Summary: 3.5.5 Comments: no puedo descargar el tema Chromifox extreme carbon 1.0.3 tampoco 3.2.5 Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-MX; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

Upgrading 5.5.5 to 6.5.5
I am going to be upgrading from GW 5.5.5 to GW6.5.5 Anybody aware of any gotcha's or have any advice? LauraB@itdynamics.co.za wrote: > I am going to be upgrading from GW 5.5.5 to GW6.5.5 Anybody aware of > any gotcha's or have any advice? Not really. Before you upgrade rebuilt the post offices and domains or do at least a validate of the databases. If you are not really experienced I recommend to purchase the caledonia upgrade guide. -- Cheers, Edward ...

3.5/3.5.1/3.5.2
Name: david levy Email: davidatlevy98dotfsnetdotcodotuk Product: Firefox Summary: 3.5/3.5.1/3.5.2 Comments: Scrap this version as it is crap. Add-ons no longer work, including my Norton security, web pages struggle to load. General loading of Firefox has been tripled in load time. Takes up to much memory. Some web pages do not work properly when they had worked before. Its rubbish - I went back to 3.0.13. That at least works as Firefox should work. Chuck version 3.5 in the bin and restart from 3.0.13 which is the last version that works. Browser Details: Mozilla/5.0 (Wind...

ActiveState announces new ActivePerl builds of 5.8.9, 5.10.1, and 5.12.2
ActiveState is pleased to announce ActivePerl 5.8.9 build 828, ActivePerl 5.10.1 build 1008, and ActivePerl 5.12.2 build 1203, complete, ready-to-install binary distributions of Perl. Builds for Windows, Mac OS X and Linux are made freely available. Builds for Solaris, HP-UX and AIX are available with ActivePerl Business Edition. For detailed information or to download these releases, see: http://www.activestate.com/activeperl What's new in ActivePerl ======================== * All bundled modules have been updated to their latest stable releases. * DBD::Pg has been...

Groupwise 5.5.5 showing X-Mailer 5.5.2
Hi, I applied Groupwise SP5 patch to Groupwise and its still listing the x- Mailer as 5.5.2. This is a problem because some organizations blacklist you if you don't have a fully patched Groupwise. Has anyone figured out the solution for this problem without reapplying the patch? Thanks, Mark Hahn Are you certain everything was patched? -- Danita Zanr� Novell Support Connection Sysop Planning a GW6.5 Upgrade? You need the GroupWise 6.5 Upgrade Guide http://www.caledonia.net/update65.html You didn't patch it correctly then. Definitely. Copy ...

storing graphics problem in 5.5.2 & 5.5.3
we are running delphi 2.01 and SQLAny 5.5.01; We store small graphics (pictures of real people) in the data base as a long binary... everything works well; When we upgraded to 5.5.02, the maximum amount of bytes that the DB will store of the SAME pictures that were being store previously is 7,420 bytes; the graphic is 15,478. I have logged many hours trying to decipher what may be happening and have not a clue... No errors are reported, the onyl thing that I know for sure is that everything worked under 5.5.01 and does not under 5.5.02 + 3; any clues or suggestions would be most a...

Migration from ASE-64 bits 12.5.0.2 to ASE 64 bits 12.5.3 for AIX 5.3
Here there someone to indicate me the road tasks in order to migrate an ASE 12.5.0.2 to ASE 12.5.3 on unix 5.3 ? (64 bits) Thank you kamel wrote: > Here there someone to indicate me the road tasks in order to > migrate an ASE 12.5.0.2 to ASE 12.5.3 on unix 5.3 ? (64 > bits) > > Thank you Apply 12.5.2 IR then 12.5.3 esd 5. -- Jason L. Froebe http://jfroebe.livejournal.com http://www.propsmart.com Team Sybase On Tue, 31 Jan 2006 07:18:22 -0800, kamel wrote: > Here there someone to indicate me the road tasks in order to migrate an > ASE 12.5.0.2 ...

Ide 2.5 to 2.5 Notebook or 3.5
Hi, the notebook hard drive is MHV2080BH pl Fujitsu Compaq I need either a 2.5 adapter to hook it to another laptop as the connector on that drive doesn't match my connector Sony laptop or even an external drive enclosure. I'm in the U.K. Cheers ...

Upgrade from 3.5.3 to 3.5.5
Name: Email: lenekerratgmaildotcom Product: Firefox Summary: Upgrade from 3.5.3 to 3.5.5 Comments: Upgrade manager automatically upgraded from 3.5.3 to 3.5.5 on my AMD64 system using Ubuntu 9.10. The browser worked fine in its 3.5.3 configuration. Now after the upgrade, links do not respond to mouse clicks, my mouse scroll button doesn't work, browser locks up from time to time. Home icon goes to Mozilla site even though I input and save home as google. Preference goes blank when browser is open, the system is not usable now, and I have to figure out how to backup ...

Upgrade to 5.4.5 or 5.5
Hi, Currently we are running eBiz version 5.4.2.5 under Winodw2000. We are having cluster died issue since the beginning. Now we are planning to move to 5.4.6 or 5.5. Would someone help me to share if there are any serious issues with new versions (for windows)? Should we go with Win2000 or Win2003. Thanks Aftab Aftab,.. Our advise for this moment is to run impact 5.4.6. under Win2003. (See also your earlier replay on Carl's post) We do have some problems with startin a cluster from a earlier ersion of impact. The cluster won't start always correct or won't...

Upgrade 5.5.5 to 6.5
I'm wondering if I can upgrade my whole backend (MTA & POA's) and then gradually (pick and choose) which clients I want to switch over to the new 6.5 client. Can I do this ? Caledonia's "GW 6.5 Upgrade Guide" says yes, but to watch out for 1) the renamed Sent Items folder and 2) D109 errors opening mail. Has anyone got the #2) error and is it very prominent ? David Schryer SOLGEN You can. The D109 error can happen from time to time. -- Timothy Leerhoff Principal Consultant Independant Experts Novell Support Forums Volenteer Sys...

5.5.03 OR 5.5.04 ?
I've just installed the 5.5.04 maint release. On opening my database (created in 5.5), its properties state that the version is 5.5.03. As many have no doubt upgraded to 5.5.04, could someone pls advise if this is 'correct' behaviour? Many thanks in advance -- MAX HUGEN Hugen Enterprises Pty Ltd Email: maxhugen@ozemail.com.au Tel: +612 9560 3061 Fax: +612 9564 5073 >I've just installed the 5.5.04 maint release. On opening my database >(created in 5.5), its properties state that the version is 5.5.03. >As many have no doubt upgraded to 5.5.04, could...

Web resources about - ANNOUNCE: ActivePerl 5.12.5.1206, 5.14.3.1404, and 5.16.2.1602 released - perl.macosx

Open-source software development - Wikipedia, the free encyclopedia
Open-source software development is the process by which open-source software , or similar software whose source code is publicly available, ...

Installing ExifTool
... toinstall. The Perl distribution requires Perl to be installed on your system.(A good, free Perl interpreter can be downloaded from activeperl.com ...

ActivePerl Downloads - Perl Binaries for Windows, Linux and Mac
Download ActivePerl: Perl binaries distribution for Windows, Linux, Mac OS X.

ActiveState Community Overview
ActiveState provides a wealth of community resources via our developer oriented sites. Here is a list of the primary sites for you to peruse ...

PHP Lists « ActiveState List Archives
Community - Code - Docs - Downloads ▼ Stackato ActivePerl ActivePython ActiveTcl ActivePerl Pro Studio ActiveTcl Pro Studio Perl Dev Kit Tcl ...

idleloop's site
Imagine that you're downloading tons of images... they arrive regularly to one specific folder... and you'd like to supervise their contents ...

Black Duck Software and Koders.com Identify 2009's Most Popular Computer Language Keywords
“12 Days of Code Search” Based on Hundreds of Thousands of Searches Performed on Koders.com

Archives - Caelum's Blog
Caelum's Blog Random Stuff Navigation Home - Articles Tags 256colors 64 64bit 8 activeperl activestate advent ajax alsa amd64 asa asus automation ...

Using your 23andMe data in Plink
With the recent $99 price point for 23andMe many of my friends have purchased kits (finally!). 23andMe's interpretive results are pretty rich ...

Microsoft Visual C++ Tips and Tricks
Tips to make developing software using Visual C++ easier. Includes information on undocumented features in Visual C++ and tips on debugging memory ...

Resources last updated: 12/10/2015 4:47:25 AM