xrdb: Connection refused AND xrdb: Can't open display ':1002'

Hi everyone,

I'm trying to log into an LXDE workstation over FreeNX/NX.  I've
recently upgraded from 11.4 to 12.1.  New users created after the
upgrade can log in while users that existed on 11.4 cannot.

The NX authentication succeeds and the !M window appears for about 3 or
4 seconds, then disappears.  Looking in the ~/.nx/C-host-xxxx/sessions
file shows the following errors below.  Also a core file appears in the
user's home directory, but I don't know how to analyze it.

Any ideas on what is failing and how to fix it?

Info: Established X client connection.
Info: Using shared memory parameters 1/1/0/0K.
*** glibc detected *** /usr/lib/NX/nxagent: free(): invalid pointer:
0x084f0e48
***
======= Backtrace: =========
/lib/libc.so.6(+0x6ed8b)[0xb73a0d8b]
/lib/libc.so.6(cfree+0x9b)[0xb73a528b]
/usr/lib/NX/nxagent[0x80b4830]
/usr/lib/NX/nxagent[0x80b5c5e]
/usr/lib/NX/nxagent[0x80c2e9d]
/usr/lib/NX/nxagent[0x80543c9]
/lib/libc.so.6(__libc_start_main+0xf3)[0xb734b003]
/usr/lib/NX/nxagent[0x8054cd9]
======= Memory map: ========
...
Warning: Parent process appears to be dead. Exiting keeper.
xrdb: Connection refused
xrdb: Can't open display ':1002'


-- 
susestylin
------------------------------------------------------------------------



0
susestylin
12/6/2011 4:16:02 PM
opensuse.org.help.install 14389 articles. 0 followers. Follow

8 Replies
1864 Views

Similar Articles

[PageSpeed] 41

Here's the complete stacktrace:

======= Backtrace: =========
/lib/libc.so.6(+0x6ed8b)[0xb73a0d8b]
/lib/libc.so.6(cfree+0x9b)[0xb73a528b]
/usr/lib/NX/nxagent[0x80b4830]
/usr/lib/NX/nxagent[0x80b5c5e]
/usr/lib/NX/nxagent[0x80c2e9d]
/usr/lib/NX/nxagent[0x80543c9]
/lib/libc.so.6(__libc_start_main+0xf3)[0xb734b003]
/usr/lib/NX/nxagent[0x8054cd9]
======= Memory map: ========
08048000-08488000 r-xp 00000000 08:02 2444 /usr/lib/NX/nxagent
08488000-08489000 r--p 00440000 08:02 2444 /usr/lib/NX/nxagent
08489000-084ae000 rw-p 00441000 08:02 2444 /usr/lib/NX/nxagent
084ae000-08775000 rw-p 00000000 00:00 0 [heap]
b7127000-b718d000 rw-p 00000000 00:00 0
b718d000-b718f000 r-xp 00000000 08:02 2280
/usr/lib/libXdamage.so.1.1.0
b718f000-b7190000 r--p 00001000 08:02 2280
/usr/lib/libXdamage.so.1.1.0
b7190000-b7191000 rw-p 00002000 08:02 2280
/usr/lib/libXdamage.so.1.1.0
b7191000-b7198000 r-xp 00000000 08:02 2381 /usr/lib/libXrandr.so.2.2.0
b7198000-b7199000 r--p 00006000 08:02 2381 /usr/lib/libXrandr.so.2.2.0
b7199000-b719a000 rw-p 00007000 08:02 2381 /usr/lib/libXrandr.so.2.2.0
b719a000-b719b000 rw-p 00000000 00:00 0
b719b000-b71a0000 r-xp 00000000 08:02 2283 /usr/lib/libXtst.so.6.1.0
b71a0000-b71a1000 r--p 00004000 08:02 2283 /usr/lib/libXtst.so.6.1.0
b71a1000-b71a2000 rw-p 00005000 08:02 2283 /usr/lib/libXtst.so.6.1.0
b71a2000-b71be000 r-xp 00000000 08:02 5981 /lib/libgcc_s.so.1
b71be000-b71bf000 r--p 0001b000 08:02 5981 /lib/libgcc_s.so.1
b71bf000-b71c0000 rw-p 0001c000 08:02 5981 /lib/libgcc_s.so.1
b71c0000-b72a2000 r-xp 00000000 08:02 23397
/usr/lib/libstdc++.so.6.0.16
b72a2000-b72a6000 r--p 000e2000 08:02 23397
/usr/lib/libstdc++.so.6.0.16
b72a6000-b72a7000 rw-p 000e6000 08:02 23397
/usr/lib/libstdc++.so.6.0.16
b72a7000-b72ae000 rw-p 00000000 00:00 0
b72ae000-b72ee000 r-xp 00000000 08:02 2403 /usr/lib/libjpeg.so.62.0.0
b72ee000-b72ef000 r--p 00040000 08:02 2403 /usr/lib/libjpeg.so.62.0.0
b72ef000-b72f0000 rw-p 00041000 08:02 2403 /usr/lib/libjpeg.so.62.0.0
b72f0000-b7300000 rw-p 00000000 00:00 0
b7300000-b732a000 r-xp 00000000 08:02 187 /usr/lib/libpng12.so.0.46.0
b732a000-b732b000 r--p 00029000 08:02 187 /usr/lib/libpng12.so.0.46.0
b732b000-b732c000 rw-p 0002a000 08:02 187 /usr/lib/libpng12.so.0.46.0
b732c000-b732d000 rw-p 00000000 00:00 0
b732d000-b7330000 r-xp 00000000 08:02 5893 /lib/libdl-2.14.1.so
b7330000-b7331000 r--p 00002000 08:02 5893 /lib/libdl-2.14.1.so
b7331000-b7332000 rw-p 00003000 08:02 5893 /lib/libdl-2.14.1.so
b7332000-b7498000 r-xp 00000000 08:02 76 /lib/libc-2.14.1.so
b7498000-b749a000 r--p 00165000 08:02 76 /lib/libc-2.14.1.so
b749a000-b749b000 rw-p 00167000 08:02 76 /lib/libc-2.14.1.so
b749b000-b749e000 rw-p 00000000 00:00 0
b749e000-b74a0000 r-xp 00000000 08:02 3056
/usr/lib/libXcomposite.so.1.0.0
b74a0000-b74a1000 r--p 00001000 08:02 3056
/usr/lib/libXcomposite.so.1.0.0
b74a1000-b74a2000 rw-p 00002000 08:02 3056
/usr/lib/libXcomposite.so.1.0.0
b74a2000-b74a7000 r-xp 00000000 08:02 3055 /usr/lib/libXfixes.so.3.1.0
b74a7000-b74a8000 r--p 00004000 08:02 3055 /usr/lib/libXfixes.so.3.1.0
b74a8000-b74a9000 rw-p 00005000 08:02 3055 /usr/lib/libXfixes.so.3.1.0
b74a9000-b74b2000 r-xp 00000000 08:02 2404
/usr/lib/NX/lib/libXrender.so.1
.2.2
b74b2000-b74b3000 r--p 00008000 08:02 2404
/usr/lib/NX/lib/libXrender.so.1
.2.2
b74b3000-b74b4000 rw-p 00009000 08:02 2404
/usr/lib/NX/lib/libXrender.so.1
.2.2
b74b4000-b74b5000 rw-p 00000000 00:00 0
b74b5000-b74bf000 r-xp 00000000 08:02 612
/usr/lib/NX/lib/libXcompshad.so
.3.4.0
b74bf000-b74c0000 r--p 00009000 08:02 612
/usr/lib/NX/lib/libXcompshad.so
.3.4.0
b74c0000-b74c1000 rw-p 0000a000 08:02 612
/usr/lib/NX/lib/libXcompshad.so
.3.4.0
b74c1000-b74cf000 r-xp 00000000 08:02 532
/usr/lib/NX/lib/libXcompext.so.
3.4.0
b74cf000-b74d0000 r--p 0000d000 08:02 532
/usr/lib/NX/lib/libXcompext.so.
3.4.0
b74d0000-b74d1000 rw-p 0000e000 08:02 532
/usr/lib/NX/lib/libXcompext.so.
3.4.0
b74d1000-b74d2000 rw-p 00000000 00:00 0
b74d2000-b75c7000 r-xp 00000000 08:02 526
/usr/lib/NX/lib/libXcomp.so.3.4
.0
b75c7000-b75c8000 ---p 000f5000 08:02 526
/usr/lib/NX/lib/libXcomp.so.3.4
.0
b75c8000-b75cb000 r--p 000f5000 08:02 526
/usr/lib/NX/lib/libXcomp.so.3.4
.0
b75cb000-b75cc000 rw-p 000f8000 08:02 526
/usr/lib/NX/lib/libXcomp.so.3.4
.0
b75cc000-b75d1000 rw-p 00000000 00:00 0
b75d1000-b75e2000 r-xp 00000000 08:02 3111 /usr/lib/libXpm.so.4.11.0
b75e2000-b75e3000 r--p 00010000 08:02 3111 /usr/lib/libXpm.so.4.11.0
b75e3000-b75e4000 rw-p 00011000 08:02 3111 /usr/lib/libXpm.so.4.11.0
b75e4000-b760d000 r-xp 00000000 08:02 5931 /lib/libm-2.14.1.so
b760d000-b760e000 r--p 00028000 08:02 5931 /lib/libm-2.14.1.so
b760e000-b760f000 rw-p 00029000 08:02 5931 /lib/libm-2.14.1.so
b760f000-b7610000 rw-p 00000000 00:00 0
b7610000-b7626000 r-xp 00000000 08:02 5091 /lib/libz.so.1.2.5
b7626000-b7627000 r--p 00015000 08:02 5091 /lib/libz.so.1.2.5
b7627000-b7628000 rw-p 00016000 08:02 5091 /lib/libz.so.1.2.5
b7628000-b7730000 r-xp 00000000 08:02 242
/usr/lib/NX/lib/libX11.so.6.2
b7730000-b7731000 ---p 00108000 08:02 242
/usr/lib/NX/lib/libX11.so.6.2
b7731000-b7732000 r--p 00108000 08:02 242
/usr/lib/NX/lib/libX11.so.6.2
b7732000-b7735000 rw-p 00109000 08:02 242
/usr/lib/NX/lib/libX11.so.6.2
b7735000-b7736000 rw-p 00000000 00:00 0
b7736000-b7746000 r-xp 00000000 08:02 2399
/usr/lib/NX/lib/libXext.so.6.4
b7746000-b7747000 r--p 0000f000 08:02 2399
/usr/lib/NX/lib/libXext.so.6.4
b7747000-b7748000 rw-p 00010000 08:02 2399
/usr/lib/NX/lib/libXext.so.6.4
b7748000-b77cc000 r-xp 00000000 08:02 17213
/usr/lib/libfreetype.so.6.7.2
b77cc000-b77d0000 r--p 00083000 08:02 17213
/usr/lib/libfreetype.so.6.7.2
b77d0000-b77d1000 rw-p 00087000 08:02 17213
/usr/lib/libfreetype.so.6.7.2
b77d6000-b77d7000 rw-p 00000000 00:00 0
b77d7000-b77e0000 r-xp 00000000 08:02 3134
/usr/lib/libXcursor.so.1.0.2
b77e0000-b77e1000 r--p 00008000 08:02 3134
/usr/lib/libXcursor.so.1.0.2
b77e1000-b77e2000 rw-p 00009000 08:02 3134
/usr/lib/libXcursor.so.1.0.2
b77e2000-b77e5000 rw-p 00000000 00:00 0
b77e5000-b7804000 r-xp 00000000 08:02 3402 /lib/ld-2.14.1.so
b7804000-b7805000 r--p 0001f000 08:02 3402 /lib/ld-2.14.1.so
b7805000-b7806000 rw-p 00020000 08:02 3402 /lib/ld-2.14.1.so
bfa9b000-bfabc000 rw-p 00000000 00:00 0 [stack]
ffffe000-fffff000 r-xp 00000000 00:00 0 [vdso]
Warning: Parent process appears to be dead. Exiting keeper.
xrdb: Connection refused
xrdb: Can't open display ':1002'


-- 
susestylin
------------------------------------------------------------------------
susestylin's Profile: http://forums.opensuse.org/member.php?userid=63789
View this thread: http://forums.opensuse.org/showthread.php?t=469311

0
susestylin
12/6/2011 4:26:02 PM
Further debugging has shown that the problem is not with xrdb.   The
xrdb errors appear to be symptoms/side-effects of a problem with
/usr/lib/NX/nxagent.

Debugging thread:  http://tinyurl.com/6uah8ho


-- 
susestylin
------------------------------------------------------------------------
susestylin's Profile: http://forums.opensuse.org/member.php?userid=63789
View this thread: http://forums.opensuse.org/showthread.php?t=469311

0
susestylin
12/8/2011 3:16:03 AM
susestylin;2415038 Wrote: 
> 
> xrdb: Connection refused
> xrdb: Can't open display ':1002'

I noticed - in your other posts already - that you can not access
display 1002. I wonder if there is not a lock on that particular display
(from an older session). Maybe you could try to change DISPLAY_BASE in
node.conf from 1000 to something else (for example 2000) and restart the
NX server, then see what happens when your client tries to access
display 2000+n  (or if it still insists on opening display 1002).

And again - I don't know if I suggested that already - you should try
to connect as the same user (the one who cannot connect) from another
computer (to exclude problems on that client's side).


-- 
please_try_again
------------------------------------------------------------------------
please_try_again's Profile: http://forums.opensuse.org/member.php?userid=10877
View this thread: http://forums.opensuse.org/showthread.php?t=469311

0
please
12/8/2011 4:36:03 AM
please_try_again;2415623 Wrote: 
> I noticed - in your other posts already - that you can not access
> display 1002. I wonder if there is not a lock on that particular display
> (from an older session). Maybe you could try to change DISPLAY_BASE in
> node.conf from 1000 to something else (for example 2000) and restart the
> NX server, then see what happens when your client tries to access
> display 2000+n  (or if it still insists on opening display 1002).

The display increments by one each time I try to connect, so I don't
think stale lock files are a problem.  I also have /tmp clear itself
each boot to try to prevent that.


-- 
susestylin
------------------------------------------------------------------------
susestylin's Profile: http://forums.opensuse.org/member.php?userid=63789
View this thread: http://forums.opensuse.org/showthread.php?t=469311

0
susestylin
12/10/2011 5:36:07 AM
Can you make sure that both FreeNX and NX packages are from the same
repo? Use


Code:
--------------------
    zypper info FreeNX
  zypper info NX
  
--------------------


FreeNX 0.7.3-22.1 and NX 3.4.0-83.1 are the ones I have at the moment
in my repo. They run on several 11.4 machines, one 32bit an another
64bit 12.1 systems.
I assume you already set the maximum verbosity for server log in
node.conf. If not, set 

Code:
--------------------
    NX_LOG_LEVEL=7
--------------------


Not sure it will help, but you can try to install NoMachine NX (as
well) and run it on a different SSH port while FreeNX remains the main
server and will just forward incoming connections on this port to the
NoMachine server.  NoMachine free edition is limited to one client
connection.

If you want to try that - again not sure it will help - I can explain
you how to run them in parallel. It's not extremely complicated (but 
you'll have to manually remove the nx user prior to NoMachine
installation).


-- 
please_try_again
------------------------------------------------------------------------
please_try_again's Profile: http://forums.opensuse.org/member.php?userid=10877
View this thread: http://forums.opensuse.org/showthread.php?t=469311

0
please
12/10/2011 6:56:03 AM
please_try_again;2416414 Wrote: 
> 
> FreeNX 0.7.3-22.1 and NX 3.4.0-83.1 are the ones I have at the moment
> in my repo. They run on several 11.4 machines, one 32bit an another
> 64bit 12.1 systems.
> 
> Not sure it will help, but you can try to install NoMachine NX (as
> well) and run it on a different SSH port while FreeNX remains the main
> server and will just forward incoming connections on this port to the
> NoMachine server.  NoMachine free edition is limited to one client
> connection.
> 
> If you want to try that - again not sure it will help - I can explain
> you how to run them in parallel. It's not extremely complicated (but 
> you'll have to manually remove the nx user prior to NoMachine
> installation).

I am running the same FreeNX and NX versions from your repo.

Sure, I can try running both.  Let me know what I have to do.


-- 
susestylin
------------------------------------------------------------------------
susestylin's Profile: http://forums.opensuse.org/member.php?userid=63789
View this thread: http://forums.opensuse.org/showthread.php?t=469311

0
susestylin
12/11/2011 3:56:03 AM
susestylin;2416798 Wrote: 
> I am running the same FreeNX and NX versions from your repo.
> 
> Sure, I can try running both.  Let me know what I have to do.

OK, look here: http://tinyurl.com/6wbrk79


-- 
please_try_again
------------------------------------------------------------------------
please_try_again's Profile: http://forums.opensuse.org/member.php?userid=10877
View this thread: http://forums.opensuse.org/showthread.php?t=469311

0
please
12/12/2011 4:56:03 AM
please_try_again;2417217 Wrote: 
> OK, look here: http://tinyurl.com/6wbrk79

Actually, I dug around in the source and found the problem:
http://tinyurl.com/72uy59z.  There's a description and a diff in
successive posts.


-- 
susestylin
------------------------------------------------------------------------
susestylin's Profile: http://forums.opensuse.org/member.php?userid=63789
View this thread: http://forums.opensuse.org/showthread.php?t=469311

0
susestylin
12/20/2011 3:06:03 AM
Reply:

Similar Artilces:

Can't open a connection to site '%S_SRVID' because 'set up channel' message was not acknowledged
I'm using Adaptive Server Enterprise/12.5.2/EBF 11798/P/NT (IX86)/OS 4.0/ase1252/1831/32-bit/OPT/Fri Apr 09 04:15:03 2004 This morning the prod db server semi-hung. Although not pinned at 100%, all 4 cpus were constantly above 95% utilization. All application connecting to it became unusable. Killing spids did not help. When I issued a "shutdown <server_name> with nowait" I got the following message back: "Msg 7211, Level 18, State 1 Can't open a connection to site '<server_name>' because 'set up channel' message was not ack...

''''''''''''''''''''
Name: haznen Email: haznenatyahoodotcom Product: Gran Paradiso Alpha 8 Summary: '''''''''''''''''''' Comments: '''''''''''''''''''''''''''''''''''' Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 UGES/1.7.2.0 GranParadiso/3.0a1 From URL: http://www.mozilla.org/projects/granparadiso/ Note to readers: Hendrix gives...

'do' won't 'do' if '/'
Greetings to All from Au, Have a NetWare Perl 5.8.4 and wanted to tweak File\Spec\NW.pm to try and standardise on '/' separators. If I run a test script (t/uni/lower.t) with an unmodified NW.pm, it calls t/uni/case.pl, that, in case.pl, (when the path separators are '\'), the $file is '..\lib\unicore\To\Lower.pl' and the following code portion works, with $simple getting a returned table: sub casetest { my ($base, $spec, $func) = @_; my $file = File::Spec->catfile(File::Spec->catdir(File::Spec->updir, "lib", &qu...

'''''
Name: mario Email: ramar17atfastwebnetdotit Product: Gran Paradiso Alpha 2 Summary: ''''' Comments: K: Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2) Gecko/20070206 GranParadiso/3.0a2 ...

ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP Address of the server'(10048) ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP of the server' (10
Hi, I am randomly getting the following error message in my application. ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP Address of the server'(10048) ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP of the server' (10048) I am using .Net 2.0 with VS2005 having ODBC 3.51.14 Driver.  Can any body point out the core reasons of the above error message? Thanks. Nouman Khawaja. I do have the same problem, help me out. Thanks  If the going seems easy, You are going DownHill... When I was writing ...

'NMDayTim', 'Psock' , 'NMTime' , 'NMFtp' can not be opened.
hello, my colleague have developed an application under c++ builder 5. so now i should undertake it and optimize it. last days i have installed the C++ Builder 2010 testversion to get some experience on it, because i have not used it before. when i try to compile the old project in C++ builder 2010, comes some Compile errors. Also, there are some Includes like 'NMDayTim', 'Psock' , 'NMTime' , 'NMFtp' in this old Project. they can be found and compiled in the old c++ Builder 5. but not in c++ builder 2010. so i want to know do i solve this problem or go...

I can't get no cache, I can't get no cache. 'Cause I try and I try and I try and, I can't get no, I can't get no cache.
I have fiddled out for days tinkering with the setting in about:config trying to get FireFox 12 to use the disk cache. I have NOT found the trick. This One Trick Pony ain't doing it like it used to up until recently. Pray tell anyone, What information can I share that will point a knowledgeable person to aid me in getting FF to disk.cache? I have also tried restarting FF with add-ons disabled, (There were NOT too many to do this to, so it was quick and easy) Here is my stab at trying to convey the information that MIGHT govern matters Using about:cache Informatio...

Help setting backup server on Linux: Can't open a connection to site 'SYB_BACKUP'. See the error log file in the SQL
Greetings, I'm very new to Sybase and i'm trying to backup up all our development databases using a remote server; The development Sybase server doesn't contain enougf free space to dump all the databases so i want to use a remote Backup server onto another Linux machine. I tried to run a simple dump of an small databse to a disk file but got this weird error: bash-2.05$ isql -Dmaster -Usa -SSYLNXDEV2 Password: 1> dump database NewBreak to "/opt/sybase-11.9.2/testdump.dmp" 2> go Msg 7205, Level 17, State 2: Server 'SYLNXDEV2', Line 1: ...

Re: I can't get no cache, I can't get no cache. ' Cause I try and I try and I try and, I can't get no, I can't get no cache.
<div>please com e see me about htis<br /> <br /> ------- Original Message f= rom the Global Relay Archive -------<br /> From: Hp &lt;ferd@farkel.net&gt;= <br /> To: "support-firefox@lists.mozilla.org" &lt;support-firefox@lists.mo= zilla.org&gt;<br /> Sent: Sun, 27 May 2012 18:30:18 -0700<br /> Subject: I = can't get no cache, I can't get no cache. 'Cause I try and I try and I try = and, I can't get no, I can't get no cache.<br /> <br /></div> <pre class=3D"gr-maex-body-pre&qu...

(newbie) Installation completed... but can't login with 'host' or 'admin'
Can't do the first step after completing installation: login with default host or admin accounts. What and where should I modify? I did the installation by the book (by the video tutorial, to be precise ;) and got stuck here, since whatever I try, I cannot access the host or admin account. Thanks in advance. If you can't login with host/host or admin/admin, it appears that your installation failed!I would start the process over by doing the following:1.   Delete the instance of DNN created in SQL server.2.   Delete the existing DNN files in the folder yo...

X client 'Can't open display' on OS11
I'm having a difficult time getting a remote x client to display on my machine. I have an xserver running locally, and connect via ssh. I turned on X11 forwarding in remote host sshd_config: X11Forwarding yes X11DisplayOffset 10 X11UseLocalhost yes I set the local ssh(OpenSSH) connection for X11 Forwarding. An X server, Xming, is running locally. X on the remote host is running without listening on port 6000: # ps -ef |grep X root 1940 1924 0 Aug20 tty7 00:34:30 /usr/bin/X :0 -audit 0 -br -auth /var/lib/gdm/:0.Xauth -nolisten tcp vt7 netstat -an |grep 6...

2010: Can't register - can't download the software - can't register until I have the software
I have active maintenance on Rad Studio: From: Vicky Rassmisaengthong [mailto:Vicky.Rassmisaengthong@EMBARCADERO.COM] Sent: Wednesday, February 25, 2009 1:58 PM To: rgrossman Cc: amer.supportadmin@codegear.com; Ashley Cosentino Subject: Software Assurance Support for Tech III Inc PO# Credit Card Dear Embarcadero Technologies Support Customer, Welcome! You have been registered as the primary contact on support account number AM####### Herewith we confirm your Embarcadero Technologies support agreement covering: Qty 1 RAD Studio Enterprise Named User licens...

I can't stop a 'what's new' tab opening
Name: Bradley Crees Product: Shiretoko Summary: I can't stop a 'what's new' tab opening Comments: every time I open firefox it opens a tab with http://en-us.www.mozilla.com/en-US/firefox/3.1b1/whatsnew/ I can't stop it coming up, and it's affecting my ocd Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to ...

Again with the 'reset' and 'can't be found' stuff...
Name: William Jones Email: jbillyjonesatyahoodotcom Product: Firefox Summary: Again with the 'reset' and 'can't be found' stuff... Comments: Hello Again FireFox, Listen...I'm just a simple guy, a 'dial-up baby boomer' who's had to learn the hard way all the way through. I recently sent a similar e-mail requesting assistance with this ridiculous and incessant 'pop up' that informs me that 'my connection has been reset', and/or, 'a problem locating page'....huh? I was just on the damn thing and even switching from one ...

Web resources about - xrdb: Connection refused AND xrdb: Can't open display ':1002' - opensuse.org.help.install

Resources last updated: 1/10/2016 3:05:35 PM