Installer won't start

I downloaded OpenSuse 11.0 and 11.1. I have problem with both versions.
I start openSuse from live CD, and when I try to open installer, it
starts and closes after 2 seconds. Thats in 11.0 version. In 11.1
version installer won't even start at all. I tried to find somenthing on
the net, but I didn' found nothing. And also I tried to start it from
terminal, and still it's the same problem. Does anybody knows what's the
problem?


-- 
blast_beat
------------------------------------------------------------------------



0
blast
5/27/2009 7:16:02 PM
opensuse.org.help.install 14389 articles. 0 followers. Follow

10 Replies
673 Views

Similar Articles

[PageSpeed] 19
Get it on Google Play
Get it on Apple App Store

blast_beat;1991883 Wrote: 
> I downloaded OpenSuse 11.0 and 11.1. I have problem with both versions.
> I start openSuse from live CD, and when I try to open installer, it
> starts and closes after 2 seconds. Thats in 11.0 version. In 11.1
> version installer won't even start at all. I tried to find somenthing on
> the net, but I didn' found nothing. And also I tried to start it from
> terminal, and still it's the same problem. Does anybody knows what's the
> problem?
Have you checked the md5 checksums after downloading the ISO images?


-- 
http://akoskm.blogspot.com/
http://yami.googlecode.com/
*'
Do not login directly as root - Thank you!'
(http://tinyurl.com/593e4c)*
------------------------------------------------------------------------
ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
View this thread: http://forums.opensuse.org/showthread.php?t=415319

0
ram88
5/27/2009 8:06:03 PM
I'm a newbie in Linux generally, so I'm not even sure what that is. Can
you tell me how to chech it?


-- 
blast_beat
------------------------------------------------------------------------
blast_beat's Profile: http://forums.opensuse.org/member.php?userid=28582
View this thread: http://forums.opensuse.org/showthread.php?t=415319

0
blast
5/28/2009 8:56:01 AM
blast_beat;1992092 Wrote: 
> I'm a newbie in Linux generally, so I'm not even sure what that is. Can
> you tell me how to chech it?
No problem! Read here the installation instructions:
'NEWBIES - Suse-11.1 Pre-installation � PLEASE READ - openSUSE Forums'
(http://tinyurl.com/6jwtg9).
Let me know if you md5 sum in OK.


-- 
http://akoskm.blogspot.com/
http://yami.googlecode.com/
*'
Do not login directly as root - Thank you!'
(http://tinyurl.com/593e4c)*
------------------------------------------------------------------------
ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
View this thread: http://forums.opensuse.org/showthread.php?t=415319

0
ram88
5/28/2009 9:26:03 AM
I've got MD5, but I can't find which MD5 is for opensuse 11.1 so I can
check it. 
my code is:
C7F0FEA59338E2D44E94406AF82BAA06


-- 
blast_beat
------------------------------------------------------------------------
blast_beat's Profile: http://forums.opensuse.org/member.php?userid=28582
View this thread: http://forums.opensuse.org/showthread.php?t=415319

0
blast
5/29/2009 7:46:01 AM
Unfortunately you did not specify WHICH LiveCD it was - here are the
md5sums for the respective LiveCD's for openSUSE 11.1:


Code:
--------------------
    28841811e2a4e37a64907e7b1a369cf0  openSUSE-11.1-GNOME-LiveCD-i686.iso
  f443e00e4c849bf81905a0c280d458f6  openSUSE-11.1-GNOME-LiveCD-x86_64.iso
  c7f0fea59338e2d44e94406af82baa06  openSUSE-11.1-KDE4-LiveCD-i686.iso
  73c1082e59d960fc5c4fce25e2bfe9d8  openSUSE-11.1-KDE4-LiveCD-x86_64.iso
--------------------


It looks like you downloaded the openSUSE-11.1-KDE4-LiveCD-i686.iso and
the md5sum matches, this means the CD should be "ok".

Unfortunately the LiveCDs can be a little tricky - do you have the
bandwidth to download the actual DVD or perhaps try the NET install
mini-iso?


-- 
:: I'd rather you hate me for everything I am, than have you love me for
something that I can't

:. #suse op ( irc.freenode.net ) (
http://en.opensuse.org/Communicate/IRC )
------------------------------------------------------------------------
Chrysantine's Profile: http://forums.opensuse.org/member.php?userid=117
View this thread: http://forums.opensuse.org/showthread.php?t=415319

0
Chrysantine
5/29/2009 7:56:01 AM
then I will download DVD in the next few days, because my ADSL modem
work only with some special drivers, so I can't use network install. tnx
for advice. do I need more then 10 GB on partition for installing
openSuse from DVD?


-- 
blast_beat
------------------------------------------------------------------------
blast_beat's Profile: http://forums.opensuse.org/member.php?userid=28582
View this thread: http://forums.opensuse.org/showthread.php?t=415319

0
blast
5/29/2009 1:46:01 PM
I tried to install it form DVD, but I get an error "no repository
found".


-- 
blast_beat
------------------------------------------------------------------------
blast_beat's Profile: http://forums.opensuse.org/member.php?userid=28582
View this thread: http://forums.opensuse.org/showthread.php?t=415319

0
blast
5/31/2009 7:56:02 AM
Please run the "Media Check" on the DVD before installing.

All problems you seem to have indicate you having either a bad burner,
bad media or you're burning the media too fast (I would suggest 2x for
operating system installation media, no matter what the OS is). Also if
your burning application allows it, remember to use DAO (Disk-at-once)
mode when burning the ISO image.


-- 
:: I'd rather you hate me for everything I am, than have you love me for
something that I can't

:. #suse op ( irc.freenode.net :: en.opensuse.org/Communicate/IRC )
------------------------------------------------------------------------
Chrysantine's Profile: http://forums.opensuse.org/member.php?userid=117
View this thread: http://forums.opensuse.org/showthread.php?t=415319

0
Chrysantine
5/31/2009 8:26:02 AM
I'll check it. I burn all CD/DVD with speed 8x or 12x, including
opensuse, ubuntu, kubuntu, mandriva, xubuntu and linux mint. Opensuse is
the first one with wich I have problem, all other linux distributions
worked well.


-- 
blast_beat
------------------------------------------------------------------------
blast_beat's Profile: http://forums.opensuse.org/member.php?userid=28582
View this thread: http://forums.opensuse.org/showthread.php?t=415319

0
blast
5/31/2009 11:26:01 AM
I found bad sector on dvd. If 2 CDs and 1 DVD are burned bad, then I'm
giving up on Opensuse and going back to Kubuntu to install it from hard
disk. Thank you all for help.


-- 
blast_beat
------------------------------------------------------------------------
blast_beat's Profile: http://forums.opensuse.org/member.php?userid=28582
View this thread: http://forums.opensuse.org/showthread.php?t=415319

0
blast
5/31/2009 12:36:01 PM
Reply: