Can't install 11.2 on Nvidia Raid

I can't install 11.2 on my Nvidia raid. x2 150GB WD Raptors.
Installation starts but only gets to 1%.

I get 

> linux udevd[126]: worker [4496] failed while handling
> '/devices/virtual/block/dm-0'
> linux udevd[126]: worker [4498] unexpectedly returned with status 0x0100

and eventually

> device-mapper: ioctl: unable to remove open device nvidia_eeebfafb_part3

OpenSuse 11.1 installs/runs fine on this setup...

Hope someone can help/shed light on this.
Cheers


-- 
spidernetuk
------------------------------------------------------------------------



0
spidernetuk
11/14/2009 7:26:02 PM
opensuse.org.help.install 14389 articles. 0 followers. Follow

4 Replies
741 Views

Similar Articles

[PageSpeed] 36
Get it on Google Play
Get it on Apple App Store

Same here, interestingly enough retrying works, but then I get hit by a
bug - see my posting "11.2 install on hw raid1 with lvm2 fails"


-- 
origin_de
------------------------------------------------------------------------
origin_de's Profile: http://forums.opensuse.org/member.php?userid=36834
View this thread: http://forums.opensuse.org/showthread.php?t=425640

0
origin
11/14/2009 7:26:02 PM
How do I make it restart? I've tried various partition layouts LVM or
not with EXT4 but either way I get the same problem.


-- 
spidernetuk
------------------------------------------------------------------------
spidernetuk's Profile: http://forums.opensuse.org/member.php?userid=36995
View this thread: http://forums.opensuse.org/showthread.php?t=425640

0
spidernetuk
11/14/2009 7:26:02 PM
There's bug out on 11.2 for RAID installation, and I'm not sure about
Nvidia "Fake RAID" driver, those are liable to leave you with an
undocumented & troublesome disk format, with a rarely deployed driver
under Linux.

For this I would advise using Linux RAID tools.  Just partition your
disk more than you would normally.

Make on one disk :

/boot - ext2 sda1 80 MB
/     - ext4 sda5
/home - ext4 ..
/data
swap

On the other disk, duplicate partition sheme for anything you may want
to mirror.

Once you've installed you can change data filesystems to md(4) mirror
devices, with just one physical partition in mirror at first, then add
partition from 2nd disk to install the mirroring.

By seperating  out /boot, you can mirror that to simply, and have fall
back GRUB entries in /boot/grub/menu.lst to boot from either disk.

Finally, Switch to mirroring '/' and testing that. It'll need changes
to the initrd's used, so the loaded kernel can load modules for mirrored
device when it mounts the root filesystem.


-- 
robopensuse
------------------------------------------------------------------------
robopensuse's Profile: http://forums.opensuse.org/member.php?userid=17292
View this thread: http://forums.opensuse.org/showthread.php?t=425640

0
robopensuse
11/14/2009 9:16:05 PM
Thanks for the response, I'm actually using a STRIPE array with Windoze
installed on the 1st partition and then Linux installed to the other...

Ubuntu and OpenSuse 11.1 have both worked in this setup.
I guess I'm probably best removing the RAID array and using the
harddrives separately...


-- 
spidernetuk
------------------------------------------------------------------------
spidernetuk's Profile: http://forums.opensuse.org/member.php?userid=36995
View this thread: http://forums.opensuse.org/showthread.php?t=425640

0
spidernetuk
11/14/2009 9:46:02 PM
Reply:

Similar Artilces:

Can't start X server and can't install NVIDIA display driver when upgrade to 11.3 from 11.2
Hi, all, I upgrade to 11.3 from 11.2 according to official portal "system upgrade". Code: -------------------- #zypper ref -------------------- Code: -------------------- #zypper dup -------------------- After complete, I restart the system, it just can login in by terminate. When I run Code: -------------------- #startx -------------------- Got below message: > > ... > Current version of pixman: 0.18.0 > Before reportign problems, check help http://wiki.x.og > to make sure that you have the latest version. > Ma...

11.2 install
Have installed OpenSuse 11.2 64 bit version from DVD and the screensize can not be adjusted to 1280x1024 on a ASUS EN9800 TOP graphics card using configure desktop. My CRT is connected through a VGA cable. The maximum size it supports is 1024x768. On 11.1 this worked fine. Have also tried to install the latest NVidea driver Nvidea Linux Display Driver 190.42. Than the resolution size is even lower: 640x480 and can't be adjusted. Hans -- hwh16 ------------------------------------------------------------------------ Your monitor size is being mis-detected...

NVIDIA driver causes crashes, old one can't install on 11.2?
I was wondering if anyone else has had this problem. I have an NVIDIA Geforce 9650M and when using drivers from 185.xx to the current 190.42 my screen flickers and my computer eventually crashes within a few minutes (sometimes seconds). This happens whether I have desktop effects on or off. The last version of the NVIDIA drivers that didn't have this problem for me is 180.60. In opensuse 11.1_x64 I could use 180.60 drivers with no problem, but in opensuse 11.2 I get the following error when I try to install: /tmp/selfgz6438/NVIDIA-Linux-x86_64-180.60-pkg2/usr/src/nv/os-agp.c: ...

Help
I first tried this with the version 11.0 and then again with 11.1 with no difference. I boot from the liveCD, everything looks good and then the entire screen goes blank and stays blank. I suspect this happens when it attempts to switch to the graphical video mode. The quick hardware specs are: * New blank SATA HDD is installed. * I'm booting from the LiveCD * Dell Dimension 8400 with 4-Gigs RAM * Video card is a NVidia 9500GT with dual DVI outputs. This setup works perfect with WinXP-Pro and with Ubuntu 8.04. But with OpenSuse (and Fedora 10.0) it gets to a certain poin...

Can't Install XE2 help From Web Installer
Keeps giving me the following error: "Unable to load Plug-in library. Please rebuild your project and make sure all required plugins are installed." The main install worked fine - just can't get the help to install. > {quote:title=Nigel Tavendale wrote:}{quote} > Keeps giving me the following error: > > "Unable to load Plug-in library. Please rebuild your project and make sure all required plugins are installed." > > The main install worked fine - just can't get the help to install. I can't get anything install at all with the s...

Can't install 11.2
Hi, I downloaded 11.2 DVD, burned it and now I am trying to install it (now I have on my desktop 11.1 installed and works perfectly). My 11.1 only worked when passed the acpi=off command to the kernel on boot time, but this doesn't seem to work on 11.2, I tried noapic edd=off acpi=off apm=off pci=noacpi nothing works, its loading the kernel, starts to load the modules and reboots when reaches 'usb modules' ('Activating usb drivers...' or something like this >:(). Not even the firmware test works, reboots after kernel is loaded. I have : AMD Sempron 3000+...

Just after Firefox 2.0.0.2 installed itself this morning, my printers are blown away. Can't install as my spoolers are preventing any action.
Name: Ron Mayer Email: neymetalsaterolsdotcom Product: Firefox Summary: Just after Firefox 2.0.0.2 installed itself this morning, my printers are blown away. Can't install as my spoolers are preventing any action. Comments: Error signature szAppName : spoolsv.exe szAppVer : 5.1.2600.2696 szModName:SR32DLL szModver: 6.1.520.1 offset:0002e888 Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2 ...

ZRS10.2 install failed, can't install or uninstall
We attempted to install ZRS10.2 on SLES10.2 today and the install seemed to hang and there was no progress after about 10 minutues or so. We broke out of the install. The service is not installed correctly. The zrsuninstall fails with a java error and a new install fails saying ZRS10 is already installed. I've attatched the install log.xml file. Does anyone have any ideas on how to force a re-install or get the uninstall to work? +----------------------------------------------------------------------+ |Filename: ZENworks Reporting Server_18_Jun_2009_10.03.56.log.zip ...

can't install amsn, suse dont't install tcl scripting langua
Hi all i recently installed opensuse 11.1 i586, and i need to install amsn here, but i got a error when installing, it says that needs the TCL Scripting Language, i typed "tcl" on yast and i found the files needed, i check the files on software management, and i click accept, it asks for the opensuse cd, but i only have the dvd install, i put it on the dvd rom, but i get a error message "failed to mount /dev/srO ...." :( i dont understand whats going on. EDIT: I think i posted in the wrong section, sorry i didnt find any other that matchs my problem PS: so...

Can't not get 11.2 installed on my Laptop
I've got two versions of opensuse 11.2 DVD(both are burning DVD). One is 32-bit, the other is 64-bit. At first, I tried to install 32-bit version,all the things went very well before the installation's request for a reboot.when I pressed Yes for reboot request,My laptop didn't reboot,and gave me a black screen,nothing happened:(...several minutes later,I thought there was probably something wrong with the reboot command,then I used Ctrl+Alt+Del to reboot. however,the system did't get into the Login screen, the X window didn't start, the text mode appeared.after ...

cpan>install NET::SSH ----> Can't install NET::SSH don't know what it is?
Good day! This is the first time I'll be using the cpan to install modules. I run: perl -MCPAN -e shell and answer the questions one by one. When its done, I issued install NET::SSH at the cpan> prompt and I got the message: Can't install NET::SSH Don't know what it is. Question: How will I make cpan> know what NET::SSH is? Is there something I have to update first? How can I search for some useful modules using cpan> rather than using cpan search in www.cpan.org? What is auto bundle? And what does 'cpan -a' does? When I ran it, I can some...

Can't start postgresql on a fresh 11.2 install
Hello all, I can't start postgresql and logs are empty. Here is the complete steps I did so far: I just installed Opensuse 11.2, got it up to date. Then I zypped in postgresql and postgresql-server. When I first did rcpostgresql start, after a while (a minute or so of waiting) I got a message "could not start server". Bummer. So, I logged in as user postgres (which was successfully created), and issued: initdb -D /var/lib/pgsql/data Looking at /var/lib/pgsql/initlog everything was created just fine. Then I did: /usr/bin/pg_ctl -D /var/lib/pgsql/data -l ...

11.2 install can't find dvd repository
greetings all downloaded 11.2 64bit burned the iso tried to install works fine, until it probes for the repositories, but cannot find them tried on two machines with three different dvd drives any suggestions, the gui-guy theo -- gateway t1616 laptop -- amd turion64x2 processor -- ati radeon x1200 graphics -- realtek eth0/wlan0 cards opensuse 11.1 -- Linux 2.6.27.29-0.1-default x86_64 -- KDE 4.2.4 (KDE 4.2.4) "release 2" ------------------------------------------------------------------------ It should automatically find them, unless you change the 'In...

Can't install Chrome beta on 11.2 (i386)
Installer stops with the following error 2010-05-12 23:13:04|install|openSUSE-build-key|1.0-4.6.1|noarch||Update|45fa6c5ad04a04e86e407b224ed4f06dabb5d4e8 # 2010-05-12 23:26:17 google-chrome-beta_current_i386.rpm install failed # rpm output: # warning: /home/dave/Documents/google-chrome-beta_current_i386.rpm: Header V3 DSA signature: NOKEY, key ID 7fac5991 # error: Failed dependencies: # lsb >= 3.2 is needed by google-chrome-beta-5.0.375.38-46659.i386 I can't find anything lsb related higher than 2.2 Anyone help please Rgds, Dave Lawton -- justicelaw -------...

Web resources about - Can't install 11.2 on Nvidia Raid - opensuse.org.help.install

Resources last updated: 12/25/2015 6:49:38 AM