Upgrade from VirtualBox 2.1.0 to 2.1.2 vboxdrv issue

Hey everybody, I've already posted on the Vbox forums, but I want to
post here to diversify. Here's the situation:

OpenSuse 11.1 host. Vbox 2.1.0 was installed from binary. Upgraded to
2.1.2 earlier today (tried several times using rpm command-line and
Yast). Yast doesn't report errors, but rpm on cli does. Error on install
is "Stopping VirtualBox kernel module failed (Cannot unload module
vboxdrv)."

Dmesg reveals:
vboxnetflt: no symbol version for SUPDrvLinuxIDC
vboxnetflt: Unknown symbol SUPDrvLinuxIDC

VirtualBox boots, but if I attempt to start a VM I get the following
message:

The VirtualBox support driver which is running is from a different
version of VirtualBox. You can correct this by stopping all running
instances of VirtualBox and reinstalling the software.
(VERR_VM_DRIVER_VERSION_MISMATCH).

Result Code:
NS_ERROR_FAILURE (0x80004005)
Component:
Console
Interface:
IConsole {e3c6d4a1-a935-47ca-b16d-f9e9c496e53e}

I have a feeling it's something fairly simple (deleting links or
something) and re-running /etc/init.d/vboxdrv setup, but I'm new to
OpenSuse and its software managers. Any help would be greatly
appreciated.


-- 
chazsheen
------------------------------------------------------------------------



0
chazsheen
1/22/2009 8:46:02 PM
opensuse.org.help.applications 21533 articles. 1 followers. Follow

4 Replies
1220 Views

Similar Articles

[PageSpeed] 49
Get it on Google Play
Get it on Apple App Store

Figured it out. Looks like a couple of others were running into this
issue so upgraders beware.

I uninstalled everything to be safe. Rebuilt it from the rpm via
command line. Restarted. Rebuilt the vboxdrv via "/etc/init.d/vboxdrv
setup" (this time it works). Started the service with
"/etc/init.d/vboxdrv start". Then made it permanent on reboot with
"insserv vboxdrv"

What ever happened to the days of not having to reboot Linux? ;)


-- 
chazsheen
------------------------------------------------------------------------
chazsheen's Profile: http://forums.opensuse.org/member.php?userid=20660
View this thread: http://forums.opensuse.org/showthread.php?t=405754

0
chazsheen
1/22/2009 10:56:02 PM
You didn't really need to reboot, you only had to follow what was
suggested, viz unloading the old vboxdrv module and rerunning setup.

modprobe -r vboxdrv
/etc/init.d/vboxdrv setup

inserv wasn't needed either, it would have already been activated for
boot.


-- 
ken_yap
------------------------------------------------------------------------
ken_yap's Profile: http://forums.opensuse.org/member.php?userid=221
View this thread: http://forums.opensuse.org/showthread.php?t=405754

0
ken
1/23/2009 8:46:01 AM
Problem was I couldn't modprobe -r vboxdrv. It would fail out on
everything. Modprobes, /etc/init.d/vboxdrv start, stop, etc. It was
attempting to unload something that wasn't loaded.


-- 
chazsheen
------------------------------------------------------------------------
chazsheen's Profile: http://forums.opensuse.org/member.php?userid=20660
View this thread: http://forums.opensuse.org/showthread.php?t=405754

0
chazsheen
1/23/2009 4:56:02 PM
chazsheen schrieb:
> Problem was I couldn't modprobe -r vboxdrv. It would fail out on
> everything. Modprobes, /etc/init.d/vboxdrv start, stop, etc. It was
> attempting to unload something that wasn't loaded.

That's normally not a problem. If the modules which the script
wants to unload aren't loaded, the script proceeds normally.
Happens all the time to me after compiling and booting a new
kernel for which the vboxdrv module hasn't been recompiled yet.

So there must have been some other problem.

-- 
Tilman Schmidt
Phoenix Software GmbH
Bonn, Germany
0
Tilman
1/27/2009 11:58:52 AM
Reply:

Similar Artilces:

updated 1.2.2 to 2.0.1 but still shows 1.2.2
I just reinstalled the SBS 6 with the NW6 SP3 Overly cd and i put web access, iprint, dhcp/dns, naas on the initial install. I then proceded to upgrade edir to 8.7.1 ( i updated jvm and the other stuff that 8.7.1 required first) and everything went great. I then udated imanager from 1.2.2. to 2.0.1 and the install went as expected no errors or anything. Here is the problem when i surf to iManager with internet exploder 6 it shows me i am using 1.2.2. I read the instructions and they talk about some migrating but the direction don't match imanager 1.2.2 (i assume they are reffe...

How to upgrade from 2.1.1 to 2.1.2?
I have 2.1.1 wokring fine and I have spent a lot of time making it just right but I want to make sure I have the latest & greatest so I am trying to get 2.1.2 to work so I can upgrade. When I try to set-up 2.1.2 I get a few errors such as: Could Not Load Skin: ~/Portals/_default/Skins/_default/admin.ascx Error: C:\WINDOWS\Microsoft.NET\Framework\v2.0.40607\Temporary ASP.NET Files\dnn212\295dc47c\1861dacc\3z6nxty1.0.vb(159): error BC30560: 'admin_ascx' is ambiguous in the namespace 'ASP'. Is there a simple way to upgrade from 2.1.1 to 2.1.2? RDD Iff you have not made any cha...

From 2.1.2 to 3.1 or 2.1.2 to 3.0.13 to 3.1
I'm checking back in after being away for a couple of months and I missed the 3.1 release. I can't seem to find any info on what's new in 3.1 and also what the upgrade path should be. So, is the recommended path for upgrading from v 2.1.2 to go directly to 3.1 or do I need to go to 3.0.13 first? Are there any big issues in 3.1 that make it a "gotta have it" version?I did a couple of 2.1.2 to 3.0.12 upgrades but haven't upgraded to or tested 3.1 yet. I have one 2.1.2 site that is commercial and I need it to be down as little time as possible. It also has a lot of third party modules...

Version 2.1.1 to 2.1.2 upgrade
Hi folks, I upgraded from 2.1.1 to 2.1.2 last night. In case anybody wants it, I created a ZIP file containing the changed RUNTIME files - all you need to do is extract and ftp over the top of your 2.1.1 install - assuming you've NOT MODIFIED anything yourself... ;) Get the ZIP file here. Hope someone finds it helpful. joel joelblogs.co.uk...

iManager 1.2.2 to 2.0.2 Upgrade
I've been running GW 6.5 WebAccess on the following system configuration: Netware 6.0 SP4 eDirectory 8.7.3 SP2 IR JVM 1.4.1 SP6 Novell Enterprise Web Server Tomcat 3.3 Apache 1.03 iManager 1.2.2 Yesterday I made the following change: Upgraded iManager to v2.0.2 and Tomcat to v4.0. This change broke GW WebAccess. I'm getting the following error when I try to get into GW WebAccess. It appears to pop up as it tries to bring up the login page. Server Error This server has encountered an internal error which prevents it from fulfilling you...

upgrade issues 2.0.4 to 2.1.2
I was wondering if people could share their experiences in upgrading a DNN installation from 2.0.4 to 2.1.2...any serious gotcha's to report? Thanks Ludis Let me qualify that by saying that I am interested in perfomance information as well...I have acceptable performance in 2.0.4... I did notice a bit of a hit from 1.0.10 but as long as there is no further degradation from 2.0.4 to 2.1.2 I will be happy......

Upgraded from 2.0.4 to 2.1.2. version still says 2.0.4??
Hello, I upgraded from 2.0.4 to 2.1.2. Version still says 2.0.4. I don't see any of the new stuff. In Host settings I see an option in the Upgrade log for verion drop list has 2.1.2 in it. Something did not take. How do i reset upgrade with out losing site. Check the version on your DotNetNuke.dll assembly (File -> Properties). Make sure it's the 2.1.2 version. You can trigger the upgrade either by calling upgrade.aspx from your browser, or by re-saving web.config to cause the app to restart. Although this should not cause any problems, make sure you have a good backup...

Upgrading Enterprise Library 1.0 to 2.0 and Active Reports 1.0 to 2.0
Upgrading From ASP.NET 1.0 to ASP.NET 2.0   The following document describes the solutions to the problems in upgrading from Enterprise Library 1.0 to Enterprise Library 2.0 and Active Reports 1.0 to Active Reports 2.0.     Backup all your files, even if you have source safe.   Follow the instructions by Microsoft for upgrading.  http://msdn.microsoft.com/asp.net/reference/migration/upgrade/default.aspx?pull=/library/en-us/dnaspp/html/webprojectsvs05.asp   Upgrading to Enterprise Library 2.0.  Visual Studio 2005 automatically re-references Ent...

Bug DNN 3.1.1 Upgrade from 2.1.2 -> 3.1.0 ->
Somewhere along the process, (I missed when) a portal upgrade created a problem with portal creation. The site is created fine, but the password for the admin is never correct. I have to use host to correct it. Anyone faced this ?Do you know the truth when you hear it? are you using the same hash keys in your web.config? this got me one time-DarrenNeese.com-DNN ROCKS!-DeveloperSchool.com Thanks, this helped me narrow it down and realize it was possibly the upgrade from DNN2 to DNN 3. Since there are no hash keys in DNN2 because it uses an encryption key, how did you solve it?Do you know ...

imanager 1.2.2 vs 2.0.1
hi 1.2.2 has the iprint stuff for creating/managing/etc iprint 2.0.1 does not. Where did it go? Phil, having the iPrint snapins is not a question of the iManager version. It is a question if you have the snapins itself or not :) If you tell us what iManager version you have on which platform and where you got ti from we might be able to help. -- Regards, Kai Reichert Novell Support Forum Sysop Computers can never replace human stupidity. The title says it all. It shows up in 1.2.2 It does not show up in 2.0.1 "Kai Reichert" <kai.reichert@spam...

Upgrade DNN from 2.0 to 2.1.2
Hello... I manage to install a new installation (clean installation) of DNN and create a web-portal. But when I try to upgrade from DNN 2.0 til 2.1.2, I dont understand what to do? Anyone who can help me with this? S Step 1. BACKUP ALL ASSOCIATED FILES RELATED TO YOUR DNN SITE. i.e. Database, portal files, etc. Step 2. Extract all the files from the DNN 212 zip into your sites directory so that you overwrite the existing files. Step 3. Modify the web.config file as needed so as to be able to connect to your database. Step 4. Visit your web site and wait for DNN 212...

Upgrading from 2.0.3 to 2.1.2
Hello, I'm trying to upgrade from 2.0.3 to 2.1.2 and have several mods added to my portal, like: PortalStore, Newsletter, Resource Management, and the Advanced Email and News mod. I was in the middle of upgrading the Advanced Email and News mod when I got a ton of SQL errors. I found that it was supposed to be installed on the newer version of DNN. So I replaced the files in my DNN folder (I dropped in individual files into their respective folders rather than dropping entire folders so I would do as little damage as possible to my site). So, after updating my config file and trying to ge...

How to upgrade from 2.0.4 to 2.1.2?
I have 2.0.4 in a production server with several PAs I have bought. How do I upgrade? Is there a document that explains this? This would be my first DNN upgrade ever. Thanks This question has been asked over and over since the release of 2.1.2 and not to pick on you as a new user but people really need to take a moment and read through the posts or do a search to help stop repeat questions. As for a answer to you question here it is in a nut shell: 1) Backup your database and DNN files (optional and up to you) 2) Take note of your web.config file settings 3) Unzip th...

2.1.2 to 3.2 upgrade issues
I've recently been making (repeated) attempts to upgrade to 3.2 from 2.1.2.  'Repeated' because I keep having to restore the website back to 2.1.2 while I go and try and figure out what's going wrong. I've done this on 2 installations of DNN both running on WebHost4Life.  (and incidentally, my upgrades on my home server worked fine) My procedure: delete the old bin, and root files.  Upload new bin and root files (including web.config prepped for database login and autoupdate to false).  Visit the install.asp?mode=install.  Everything _appears_ to proceed...

Never done upgrade before. Have a 2.1.2 site w/many custom (purchased) modules, some of which are no longer supported. Don't see *any* info in 3.1 install docs for 2.1.2 upgrade?
Hey folks: I'm about to try something very scary, and I've spent the last 5 or so hours reading DNN 3.1 docs and doing searches here (sure which the search worked better, like allowed sort by date??).  Anyway, I don't see *any* info on updating a 2.1.2 site to a 3.1 site.  The only examples all have machine key stuff and other stuff that's not an issue (or is it?) w/2.1.2 Here's the situation: 1 I have localhost access to the site via remote desktop 2. I have disconnected backed up data and log files and reconnected 3. I have made a copy of the virtual folder. No...

Help!!! After upgrading DNN 2.1.2 to 3.1.1 FTB Error
I keep on getting this error after upgrading a DNN 2.1.2 to DNN 3.1.1 (Windows 2k with SQL Server 2000). The Text/HTML module when in edit comes up with error as follws; Edit Text/HTML    Basic Text Box Rich Text Editor An error has occurred.DotNetNuke.Services.Exceptions.ModuleLoadException: The data at the root level is invalid. Line 1, position 1. ---> System.Xml.XmlException: The data at the root level is invalid. Line 1, position 1. at System.Xml.XmlTextReader.ParseRoot() at System.Xml.XmlTextReader.Read() at Sys...

Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Name: R. Bijster Product: Firefox Summary: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2 Comments: I want to report that Windowsbrowser V 6.0.2900_SP2, 12 seconds faster started then FireFoxbrowser. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2 ...

Upgrade from 1.0.10 to 2.1.2?
Hello, What's the preferred way to upgrade my existing implementation of 1.0 to 2.1? I have several portals, a number of third party components and numerous custom pages. Is there an automated (or at least semi-automated) upgrade procedure? Any information would be most helpful. Thanks, Rick Bump. Anyone??? Thanks in adavnce, Rick i would make a dev copy of your installation somewhere (dev copy of Database as well, never try to upgrade in place unless you want the sites to be down while you fix all of the problems, especialy if you have custom modules or third party m...

Upgrade 1.0.10 to 2.1.2
I am preparing to upgrade a site from DNN 1.0.10 to 2.1.2 The site is hosted on a remote server using a SQL database and when I originally installed the 1.0.10 version I did a search/replace on all of the database install scripts - removing [dbo]. and dbo. This seemed to be the only way that DNN would install smoothly. When I view the remote database using enterprise manager it seems that the tables and stored procedures are owned by either my user 'pkoanui' or 'dbo' I foresee this being a problem when upgrading to 2.1.2. I have since performed fresh installs of other DNN 2.1.2 sit...

Upgrading from 1.0.8 to 2.1.2
Hi, Im upgrading a friends site who hosts 3 parent portals. I made a quick backup and gave this a go (ie putting overwriting the old source) however it did not seem to recognise the old information I will give it another go this weekend and just wondered if you guys have any tips or tricks to look out for. Thanks ChrisMcKelt Solutions I've done several upgrades from 1.x versions to 2.1.2, and the main thing I run into are third party modules crashing. The way I've gone about it is to copy the database, change the web.config to point to the database, and drag and drop...

Upgrading from 1.0.10 to 2.1.2
I have a fairly standard install of 1.0.10 that I need to upgrade to 2.1.2. I haven't been able to find any documentation on this - is anyone able to point me in the direction of some? Anyway, I've put together the following steps: 1) Backup site, database 2) Remove all files from 1.0 installation, except Portals folder 3) Copy new 2.1.2 files into installation, maintaining Portals folder 4) Perform diffs on: web.config, DotNetNuke.vbproj.webinfo, DotNetNuke.sln. Merge applicable changes (connection strings, site URLs). 5) Browse to default.aspx Are these correct? Reason...

Upgrade Errors DNN 1.0.10 >> 2.1.2 Please Help!
I'm trying to upgrade our company intranet from 1.0.10 to 2.1.2. As a test, I've attempted to create a new intranet site before messing with the live one. However I've run into a few errors. These are the steps I've taken: 1. Backed up SQL server database 2. Created new db called db1 3. Restored backup to db1 4. Backed up all files for current dotnetnuke install 5. Created new folder (dotnetnuke1) and placed all old files in there. 6. Created new Virtual Directory in IIS 5.0 (Win2k) called dotnetnuke1 7. Unzipped 2.1.2 files and copied into dotnetnuke1 8. Added cor...

where to get dnn 2.0.2 (not 2.0.1 beta 2)
where can i get the new version? on dotnetnuke.com there is only version "dotnetnuke 2.0.1 (beta 2)" for download. but the protal is running on 2.0.2 ... other question: 2.0.1 b2 is running on access and (other ver.) on mssql. the access-powerde version ist mutch slower; not only a bit; it's nearly not pos. the work with it. why? 1) 2.0.2 is not yet available for download. As soon as it is, you will see it on the download page at DotNetNuke. 2) The MS Access version was created to prove the validity of the DataProvider model. Jet SQL is very limited compared to T-SQL and...

Imanager 1.2.2 to 2.0.1 (nothing happen)
Hi there i just tried to install (without succes) Imanager 2.0.1 to my Netware 6.0 server running BM 3.8. the goal is to manage RULES in webaccess browser mode. the install (GUI mode) seem to work OK, no errors i then, restart the server (to ensure that Apache and Tomcat restart) when i log to the server IPadress:2200, i still see 1.2.2 (normal) ?? thank's in advance martin.chamberland@nospam.mcc.gouv.qc.ca Martin ChApY > when i log to the server IPadress:2200, i still see 1.2.2 (normal) ?? No, you should be using https://serveripaddress/nps/iManager.html ...

Web resources about - Upgrade from VirtualBox 2.1.0 to 2.1.2 vboxdrv issue - opensuse.org.help.applications

VirtualBox - Wikipedia, the free encyclopedia
Oracle VM VirtualBox (formerly Sun VirtualBox , Sun xVM VirtualBox and innotek VirtualBox ) is a virtualization software package for x86 and ...

Oracle VM VirtualBox
New May 22nd, 2012 VirtualBox 4.1.16 released! Oracle today released VirtualBox 4.1.16, a maintenance release of VirtualBox 4.1 which improves ...

Oracle unwraps VM VirtualBox 5.0 with focus on security
Disk-image encryption is now included in the virtualization software

The VirtualBox 5.0 beta is finally here
VirtualBox, the open source virtualization system originally created by Sun and now under Oracle's stewardship, has released its first revision ...

VirtualBox updated with support for multi-touch platforms, in time for Windows 8.1 & Mavericks
VirtualBox, a free software package that allows you to run a whole range of virtual machines on your Mac, has been updated to provide support ...

VirtualBox: Move over Parallels and Fusion, it’s Sizzlean!
... Mac x86 virtualization software market. Meanwhile, German developer innotek GmbH has been busy quietly polishing up its own VM software, VirtualBox ...

VirtualBox 4.2.6 delivers many fixes
Oracle has announced the release of VirtualBox 4.2.6 , the latest edition of its powerful cross-platform virtualization tool. This is a maintenance ...

openSUSE 11 on VirtualBox
... system and I don’t have any second PC to use only for UNIX development I had to install all the stuffs on a Virtual Machine. I choose VirtualBox ...

VirtualBox 4.0.6.71416
VirtualBox最早是德国一家软件公司InnoTek所开发的虚拟系统软件,后来被Sun收购,改名为Sun VirtualBox,在Sun被Oracle收购后现改名为Oracle VirtualBox.因为他是开源的,不同于VM,而且功能强大,可以在 Linux/Mac 和 ...

Review: VirtualBox 5.0 vs. VMware Workstation 11
Oracle VirtualBox and VMware Workstation have been duking it out for several years now. VirtualBox occupies the “free and open source” corner ...

Resources last updated: 2/18/2016 6:08:32 PM