Kmess symbol lookup error with Kde 4.5.2

Hello all 

With Kde 4.5.2      Kmess wont start any more with the following  error
message:(


kmess: symbol lookup error: kmess: undefined symbol:
_ZN9QListData11detach_growEPii


Is this a bug?

or a bug in kde 4.5.2        as 4.5.1 factory was working allright


Is there a bypass for this ??


-- 
susegebr
------------------------------------------------------------------------



0
susegebr
10/7/2010 1:36:04 PM
opensuse.org.help.applications 21533 articles. 1 followers. Follow

5 Replies
500 Views

Similar Articles

[PageSpeed] 1
Get it on Google Play
Get it on Apple App Store

How did you update? 
Please also post output of

Code:
--------------------
    
  zypper lr -d
  
--------------------


-- 
- Athlon X2 6.0 GHz, 8 GB, 30 GB SSD, 1.5 TB, 9800GT, 11.2 + KDE4 4.4
- ASUS K70IO laptop, GT120M-1GB, 4 GB, 64 GB SSD, 11.3 + KDE4 4.5
+LXDE

*Anything that can go wrong.... will teach us*
------------------------------------------------------------------------
Knurpht's Profile: http://forums.opensuse.org/member.php?userid=783
View this thread: http://forums.opensuse.org/showthread.php?t=447764

0
Knurpht
10/7/2010 2:36:02 PM
hello kurpht

only 1  repositry   the kde 45 update repositrei

all other     14    disabled


-- 
susegebr
------------------------------------------------------------------------
susegebr's Profile: http://forums.opensuse.org/member.php?userid=5309
View this thread: http://forums.opensuse.org/showthread.php?t=447764

0
susegebr
10/7/2010 4:06:03 PM
You should enable the OSS, NON-OSS, Updates and kde45
Then do this in principle on kde45
http://tinyurl.com/26fov6q


-- 
Box: openSUSE 11.3 | Gnome 2.3 | AMD 64 X2 5200+ | nVidia 8500GT | 4GB
RAM 
Lap #1: openSUSE 11.3  | Duo T4300 | KDE 4.5.2 |  Gnome 2.3 | Intel M4
Graphics | Lenovo G550 | 3GB RAM
Lap#2: 11.4 M2 | KDE 4.5.1 | Celeron 550 | Intel 965GM | Lenovo R61 |
Mint-Debian
'My Guides' (http://tinyurl.com/yk25bhr)
'Forum Terms and Conditions'
(http://forums.opensuse.org/faq.php?faq=novfor#faq_novellgen)
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=447764

0
caf4926
10/7/2010 4:06:03 PM
hello caf4926

I will enable them and do a reinstall   kde 4.5.2

see what then happens

there are more problems  with programs but im now downloading  upgrades
off them


-- 
susegebr
------------------------------------------------------------------------
susegebr's Profile: http://forums.opensuse.org/member.php?userid=5309
View this thread: http://forums.opensuse.org/showthread.php?t=447764

0
susegebr
10/7/2010 4:36:01 PM
S O L V E D

Needed a total new install 11.3
added the kde 45 repo 
installed 45

Every thing  is working as before no problems


-- 
susegebr
------------------------------------------------------------------------
susegebr's Profile: http://forums.opensuse.org/member.php?userid=5309
View this thread: http://forums.opensuse.org/showthread.php?t=447764

0
susegebr
10/8/2010 4:06:01 PM
Reply:

Similar Artilces:

KDE 4.2.2 to KDE 4.2.3
Hi Guys, I know this is kinda stupid:shame:, but how do i upgrade my KDE from 4.2.2 to 4.2.3? I remember just update my KDE from in YAST2 but i can't seem to go past 4.2.2 Any Help is really appreciated:) -- sabbyman ------------------------------------------------------------------------ add the repo for your suse version 'Index of /repositories/KDE:/42' (http://download.opensuse.org/repositories/KDE:/42/) -- My repo: http://download.opensuse.org/repositories/home:/microchip8 -----------------------------------------------------------------...

Upgrade issue from 4.0.5 to 4.2 on RH 4.2
I just tried a test upgrade of bugzilla 4.0.5 to bugzilla 4.2 and while eve= rything from the install 'seemed' go go fine (no issues running checksetup,= no issues running the Sanity Check prior to install, all modules up to dat= e, etc), when I turned on the site and tried to access it, I was met with a= 500 error from apache. This site is running on RedHat 4.1.2. I wasn't able to find anything useful in the apache logs either... Output from checksetup: * This is Bugzilla 4.2 on perl 5.8.8 * Running on Linux 2.6.18-238.el5xen #1 SMP Sun Dec 19 15:01:34 EST 2010 ...

SOLVED: Want help-> symbol lookup error: libgdk-x11-2.0.so.0: undefined symbol: cairo_surface_flush
Just did "Online Update" of my openSUSE 11.4 64-bit installation (KDE) and non KDE apps are exiting with Code: -------------------- yogesh@linux-n1r6:~> firefox /usr/lib64/firefox/firefox: symbol lookup error: /usr/lib64/libgdk-x11-2.0.so.0: undefined symbol: cairo_surface_flush yogesh@linux-n1r6:~> gnucash gnc.bin-Message: main: binreloc relocation support was disabled at configure time. gnucash: symbol lookup error: /usr/lib64/libgdk-x11-2.0.so.0: undefined symbol: cairo_surface_flush -------------------- I don not remember w...

KDE upgrade from 4.3.5 to 4.4.4 (or 4.5.4)
Hello, I wish to upgrade my desktop, KDE 4.3.5, mainly because of some limitations in AmaroK. Upgrading just Amarok through the KDE update app repo is no good as I loose the scrobbling Last.fm option. So, I just wonder if Last.fm works fine with KDE 4.4.4 on OpenSuSE 11.2? And when I am on to it, if there are some general reasons to upgrade further, 4.5 or perhaps 4.6? Cheers -- OpenSuSE 11.2, KDE 4.3.5, x86_64 rt-kernel. Gigabyte P43-ES3G, Intel Core 2 Quad Q9400, MSI NX8600GT NVIDIA Geforce, RME HDSP9632, 8GB DDR2 RAM ---------------------------------------------------...

KDE 4.5.4 but aboutKDE says KDE 4.5.3
I just updates to 4.5.4 from 4.5.3 from the openSUSE 4.5 stable repo and when I open aboutKDE (from most KDE apps; Help->About KDE), it says I have KDE 4.5.3 Release 1! I hope this is just a string problem. -- Lin-unix ------------------------------------------------------------------------ Hello Lin-unix, Lin-unix Wrote: > I just updates to 4.5.4 from 4.5.3 from the openSUSE 4.5 stable repo and > when I open aboutKDE (from most KDE apps; Help->About KDE), it says I > have KDE 4.5.3 Release 1! I hope this is just a string problem. Did you restart ...

[ANN] Release of Bugzilla 4.5.5, 4.4.5, 4.2.10, and 4.0.14
Today we are releasing 4.4.5, 4.2.10, 4.0.14, and the unstable development snapshot 4.5.5. All releases fix a security issue found since the last release. Bugzilla 4.4.5 is our latest stable release. Bugzilla 4.4.5, 4.2.10 and 4.0.14 are security updates for the 4.4, 4.2, and the 4.0 branches, respectively. Note that 4.5.5 is an unstable development release and should not be used in production environments. We are not yet feature-frozen at this time so the features you see in 4.5.5 might not accurately represent the behavior that 5.0 will have. Note that when Bugzilla 5...

Security advisory for Bugzilla 4.5.5, 4.4.5, 4.2.10, and 4.0.14
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Summary ======= Bugzilla is a Web-based bug-tracking system used by a large number of software projects. The following security issue has been discovered in Bugzilla: * An attacker can get access to some bug information using the victim's credentials using a specially crafted HTML page. All affected installations are encouraged to upgrade as soon as possible. Vulnerability Details ===================== Class: Cross Site Request Forgery Versions: 3.7.1 to 4.0.13, 4.1.1 to 4.2.9, 4.3.1 to 4.4.4, 4.5.1 to 4.5...

KDE Konundrum: 4.4.4 v.. 4.4.5 v. 4.5 RC2
Hot on the heels of the release of KDE 4.4.4 and the first RC of 4.5 come KDE 4.4.5 and 4.5 RC2. While RC2 is just as stable (at minimum) as RC1, it remains dog-slow (compared to 4.4.4), even on 11.2. Here is, in fact, the rather odd Krux of the Konundrum I referred to - KDE 4.4.4 (which is the default for the 11.3 RCs, which, as yet, have no AMD proprietary driver support, which is the only 3D driver that my HD5450 can use) is faster on 11.3 than KDE 4.5 RC2 on 11.2 *with* said Linux driver (from the AMD driver repo) in place. Because of this, KDE 4.4.5 (which succeeds 4.4.4) sc...

REPOST: Perf help for upgrade from 4.2.2 to 5.2
I apologize again, but I have been having trouble getting this message to show up into newsgroups. I originally posted into Google Groups. There have been no replies yet, and I would appreciate any assistance. Thanks ... We are in the process of upgrading our production 4.2.2 (ebf11579) EAServer to version 5.2. We have been running our production server against 4.2.2 for about 2 years. During stress testing of 5.2 we have discovered that there is considerable performance degradation. Comparing simple Stateless Session Bean calls loading Hash Map data (cached Lookup data)...

Error Message installing KDE 4.4 & 4.3.5
Hey all I'm trying to install KDE 4,4 on my Netbook, Asus Eee PC 1201n. I've just done a clean install, instlaled my graphics drivers and now trying to upgrade to KDE 4.4. This is the message I get when trying to use the 1Click installer from the OpenSuse site. "System Management is locked by the application with pid 3249" anyway to fix this problem? -- kaizokuroof ------------------------------------------------------------------------ Quit the updater applet in the systray I actually configure it never to start. -- Box: openSUSE 11.2 ...

Smoke [5.8.2] 21649 PASS linux 2.4.18-bf2.4 (i686/1 cpu) (GNU libc 2.2.5)
Automated smoke report for 5.8.2 patch 21649 on linux - 2.4.18-bf2.4 (i686/1 cpu) (alexandra) using cc version 3.0.4 Report by Test::Smoke v1.18 (perl 5.8.1) O = OK F = Failure(s), extended report at the bottom ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = make test-prep 21649 Configuration (common) none ------------ ---------------------------------------------------------------- O - O - -Uuseperlio O O O O O O O O -Duse64bitint O O O O -Duselo...

Smoke [5.8.2] 21731 PASS linux 2.4.18-bf2.4 (i686/1 cpu) (GNU libc 2.2.5)
Automated smoke report for 5.8.2 patch 21731 on linux - 2.4.18-bf2.4 (i686/1 cpu) (alexandra) using cc version 3.0.4 Report by Test::Smoke v1.18 (perl 5.8.2) O = OK F = Failure(s), extended report at the bottom ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = make test-prep 21731 Configuration (common) none ------------ ---------------------------------------------------------------- O - O - -Uuseperlio O O O O O O O O -Duse64bitint O O O O -Duselo...

Smoke [5.8.2] 21654 PASS linux 2.4.18-bf2.4 (i686/1 cpu) (GNU libc 2.2.5)
Automated smoke report for 5.8.2 patch 21654 on linux - 2.4.18-bf2.4 (i686/1 cpu) (alexandra) using cc version 3.0.4 Report by Test::Smoke v1.18 (perl 5.8.1) O = OK F = Failure(s), extended report at the bottom ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = make test-prep 21654 Configuration (common) none ------------ ---------------------------------------------------------------- O - O - -Uuseperlio O O O O O O O O -Duse64bitint O O O O -Duselo...

Smoke [5.8.2] 21585 PASS linux 2.4.18-bf2.4 (i686/1 cpu) (GNU libc 2.2.5)
Automated smoke report for 5.8.2 patch 21585 on linux - 2.4.18-bf2.4 (i686/1 cpu) (alexandra) using cc version 3.0.4 Report by Test::Smoke v1.18 (perl 5.8.1) O = OK F = Failure(s), extended report at the bottom ? = still running or test results not (yet) available Build failures during: - = unknown or N/A c = Configure, m = make, M = make (after miniperl), t = make test-prep 21585 Configuration (common) none ------------ ---------------------------------------------------------------- O - O - -Uuseperlio O O O O O O O O -Duse64bitint O O O O -Duselo...

Web resources about - Kmess symbol lookup error with Kde 4.5.2 - opensuse.org.help.applications

File:Symbol unsupport vote.svg - Wikipedia, the free encyclopedia
This file contains additional information, probably added from the digital camera or scanner used to create or digitize it.If the file has been ...

Peace for Paris - the artist behind the symbol that's gone viral
... of murderous attacks in Paris at the weekend, French artist Jean Jullien had sketched out what has become known as the Peace for Paris symbol ...

Paris attacks: #PeaceForParis symbol goes viral following terrorist attacks
A Peace for Paris symbol, combining the Eiffel Tower with the '60s peace sign, goes viral following the Paris terror attacks.

Amazon backtracks after covering NYC subway car in Nazi symbols
... version of the book, Amazon Studios perhaps took that premise a little too literally by filling a New York City subway car with Nazi symbols ...

What’s up with all the Nazi Germany symbols on a NYC train?
Decorating a New York subway car with symbols from the second World War might be one of the best ways to promote The Man in the High Castle , ...

Eiffel Tower Peace Symbol: The Least Appropriate Thing Ever
So what does France do? What does the American media do? Lionizes a symbol of weakness and surrender.

'Peace for Paris' symbol goes viral
Paris (AFP) - A "Peace for Paris" symbol, combining the city's beloved Eiffel Tower with the peace sign of the Sixties, has gone viral following ...

Dumb Cuneiform preserves your fleeting tweets in ancient symbols
Some tweets deserve to live forever. A new service translates your best Twitter compositions into characters from thousands of years ago to be ...

Ads with World War II symbols pulled after outcry in NY - CNN.com
New York subway ads promoting the Amazon streaming series "The Man in the High Castle" have been pulled after an outcry.

Vatican Arrests Its ‘Sex Symbol’ For Leaking Documents
Documents will likely cause major embarrassment for Holy See

Resources last updated: 11/29/2015 11:10:29 AM