Can this run in pure Windows/ADS environment, with NO NetWare/eDirectory?

My leaders want me to get rid of Novell.  We tried PatchLink, and, liked it,
except for the price.  If it can be used with ZFD, in a non-NW environment,
that'd be perfect...

Thanks!


0
Bill
3/25/2004 7:08:06 AM
novell.zenworks.patch 2914 articles. 0 followers. Follow

0 Replies
563 Views

Similar Articles

[PageSpeed] 42
Get it on Google Play
Get it on Apple App Store

Reply:

Similar Artilces:

Can Zenworks 4 run in a pure windows environment.......
with only one Windows 2000 server? I only have the one server bryandrussell@yahoo.com > with only one Windows 2000 server? I only have the one server All you need is eDirectory. Here is some Docs about how to set it up. http://tinyurl.com/ce22 -- Jared L Jennings, CNE Novell Support Forums SysOp. http://support.novell.com/forums/faq_nntp.html Posting with XanaNews Reader 1.15.8.4 Geek by Nature, NetWare by Choice. Okay, but from looking at the docs, it sounds like you need at least two windows servers, one running ad and the domain controller and th...

Can GroupWise run in a mixed environment? Netware / Windows 2003 Server?
I have to build a new mail server and wanted to try to run it off of Windows 2003 server. My question is this: Can I run one postoffice on Win2003 and the rest off of Netware in the same domain? Thanks, Cheryl Cheryl Fischer Network / Email Administrator Horizon Bank begin 666 Cheryl Fischer.vcf M0D5'24XZ5D-!4D0-"E9%4E-)3TXZ,BXQ#0I8+4=75%E013I54T52#0I&3CI& M:7-C:&5R+"!#:&5R>6P-"DXZ1FES8VAE<CM#:&5R>6P-"E1%3#M73U)+.B@R M,3DI(#@W,RTR-S`R#0I/4D<Z.U1E8VAN;VQO9WD-"E1%3#M04D5&.T9!6#HH M,C$Y*2`X-S,M,C8R-@T*5$E43$4Z3...

Windows Server 2003 added to netware environment
Hey all, I'm a netware noob and appear to have inherited a questionable decision. The company I work for runs a netware 6.x environment and purchased a server running windows server 2003. The only real function of the windows server will be file storage. They are currently using a NT server in a similar fashion. Users are authenticating to the NT server using their local windows sign-on and computer name and different users have different rights. Maybe I'm wrong, but this just doesn't seem correct. I don't have the Novell experience to know the proper method for...

can DHCP running on a windows server work in a netware network
Hello, I have 3 netware 6/sp5 servers and 3 windows 2003 servers. Currently DHCP is running on one of the netware servers and all is well with that. I am setting up a new windows server and was thinking I could run windows 2003 server DHCP along with netware DHCP. Is that true? We log in netware using client 32 and I am running eDirectory. The windows servers are for remote access and for an application we use that MUST have a windows server. So no drives are mapped to any windows server and access to them is behind the scenes in the applications. Just checking - I can...

Can you map a Windows AD Volume from NetWare login script?
What command sequence do you use? Standard #net use, see TID10024207 Cheers Dave -- Dave Parkes [NSCS] Occasionally resident at http://support-forums.novell.com/ The TID no longer exists. "Dave Parkes" <Dave@Norgren.co.uk> wrote in message news:xn0djmw10bz0mzs052@support-forums.novell.com... > Standard #net use, see TID10024207 > > Cheers Dave > > > -- > > Dave Parkes [NSCS] > Occasionally resident at http://support-forums.novell.com/ Found it. "Matt" <mis@cmxinc.com> wrote in message news:ksG...

Deploying Zenworks 4.0.1 in a Pure MS AD environment?
For the last few days I have been trying to install Zenworks 4.0.1 in a pure Microsoft Active Directory environment following the developer application notes produced by Brad Dayley - Novell., I must be on at least my eighth attempt already! I am finding two areas where problems arise 1. Creating the application driver for active directory. Sometimes the creation works fine, others you end up not being able to start the driver - errors -603 (unable to start) or -625 (unable to bind drivers). Not found any TID that pointed to the cause. Only solution was to remove all drive...

eDirectory 8.7.3 install error "Installation can only be run on a NetWare 5.1 Server..."
I have a server with eDirectory 8.7.1 running on Netware 6.5 SP 5 that I am trying to upgrade to eDirectory 8.7.3. When I start the install through NWCONFIG I get the following error message: -=-=- Error: This Installation can only be run on a NetWare 5.1 Server (with Support Pack Version 5.1.6) or a NetWare 6 Server (with Support Pack Version 6.0.3). -=-=- But the server is Netware 6.5. Novell Open Enterprise Server, NetWare 6.5 Support Pack Revision 05 (C) Copyright 1983-2005 Novell Inc. All Righ...

superreview requested: [Bug 429791] SPI_GETFLATMENU does not fail on Windows 2000 and can even return TRUE : [Attachment 316577] patch v1.2, added IsXPOrLater
Kai Liu <kliu.bugzilla.3c9f@mail.kailiu.com> has asked Robert O'Callahan (:roc) <roc@ocallahan.org> for superreview: Bug 429791: SPI_GETFLATMENU does not fail on Windows 2000 and can even return TRUE https://bugzilla.mozilla.org/show_bug.cgi?id=429791 Attachment 316577: patch v1.2, added IsXPOrLater https://bugzilla.mozilla.org/attachment.cgi?id=316577&action=edit ------- Additional Comments from Kai Liu <kliu.bugzilla.3c9f@mail.kailiu.com> As requested, added mIsXPOrLater ...

superreview granted: [Bug 429791] SPI_GETFLATMENU does not fail on Windows 2000 and can even return TRUE : [Attachment 316577] patch v1.2, added IsXPOrLater
Robert O'Callahan (:roc) <roc@ocallahan.org> has granted Kai Liu <kliu.bugzilla.3c9f@mail.kailiu.com>'s request for superreview: Bug 429791: SPI_GETFLATMENU does not fail on Windows 2000 and can even return TRUE https://bugzilla.mozilla.org/show_bug.cgi?id=429791 Attachment 316577: patch v1.2, added IsXPOrLater https://bugzilla.mozilla.org/attachment.cgi?id=316577&action=edit ...

My program can't run on Windows Me and Windows 2000!
I've developed a program which runs smoothly on Windows 98 and Windows 95,but when I installed it to Windows Me and Windows 2000,some troubles appear! I must create a Ms Access datasource for my program. I use PB6.5 and it only recognizes the Access 97 driver,I mean,the odbcjt32.dll(3.5). But there is an odbcjt32.dll(4.0) on Windows Me and Windows 2000,and the most trouble is I can't replace the odbcjt32.dll,I think Me and 2000 maybe use some protection measures. How can I deal with this? I can't use PB7.0 for some other problems! thanks for your help!!! Orion ...

Moving post office and domain to windows environment from a netware environment.
We want to move our Netware installation of Groupwise to Windows environment. I plan on copying the entire domain and post office directory structure to a Windows system. I also plan to run all of the agents on the Windows system. I know I need to reinstall the gateway object but do I need to also uninstall then reinstall the MTA and POA or can I just make the adjustments to the already existing objects? Thanks. Curt On Wed, 08 Mar 2006 14:27:48 GMT, curt@lortondata.com wrote: >can I just make the adjustments to the already existing objects? Yes. Do the install...

My program can't run on Windows Me and Windows 2000! #2
I've developed a program which runs smoothly on Windows 98 and Windows 95,but when I installed it to Windows Me and Windows 2000,some troubles appear! I must create a Ms Access datasource for my program. I use PB6.5 and it only recognizes the Access 97 driver,I mean,the odbcjt32.dll(3.5). But there is an odbcjt32.dll(4.0) on Windows Me and Windows 2000,and the most trouble is I can't replace the odbcjt32.dll,I think Me and 2000 maybe use some protection measures. How can I deal with this? I can't use PB7.0 for some other problems! thanks for your help!!! Orion ...

How can I run or not run Google AD in my ASP.NET web page?
The following code is google AD, I have added it to my website http://www.hothelpdesk.com    <script type="text/javascript"><!--google_ad_client = "pub-5823168326939016";google_ad_width = 728;google_ad_height = 90;google_ad_format = "728x90_as";google_ad_type = "text_image";google_ad_channel ="";google_color_border = "336699";google_color_bg = "FFFFFF";google_color_link = "0000FF";google_color_url = "008000";google_color_text = "000000";//--></script>  &n...

how can it run for *.master ? ClientScript.RegisterClientScriptBlock.. this code line doesnt run for masterpage.master but it run for *.aspx . how can it run for *.master ?
hello friends below code line runs for *.aspx but it doesnt run for *.master. it has underline when i write it to *.master ClientScript.RegisterClientScriptBlock(GetType(Page), "uniquekey", "alert('hi.. this is masterpage.master')", True) how can i use it for *.master ? cheersMark as me if my question or my answer can be helpful for you :) TrySystem.Web.UI.ScriptManager.RegisterClientScriptBlock(this, this.GetType(), "Test", "alert('hi.. this is masterpage.master');", true); Regards,Vinz"Code, Beer and Music" that&#...

Web resources about - Can this run in pure Windows/ADS environment, with NO NetWare/eDirectory? - novell.zenworks.patch

Resources last updated: 11/22/2015 11:25:31 PM