C - ZENworks Patch Management Agent Upgrade for Windows from 6.0 or higher to 6.4.2.378 does not upgrade

Hello,

We are currently running the Agent version:

Client Agent:            6.4.2.253
Detection Agent:         6.4.2.253
Patch Management Server: 6.4.2.1378
Control Panel:           6.4.2.253
Notification Manager:    6.4.2.252

If i deploy the new patch: "C - ZENworks Patch Management Agent Upgrade for Windows from 6.0 or higher to 6.4.2.378" it is installed fine (status: green), but after a reboot of this workstation the Client Agent is not changed and still 6.4.2.253.

I checked GravitixService.exe and DAgent.exe, and these versions are still 6.4.2.253.


So why is the new patch installed fine, but the agent version still the old one?

Thank you in advance for your help.

Regards

Andreas Ebert
UVEX Safety Group
0
Andreas
5/20/2008 1:32:44 PM
novell.zenworks.patch 2914 articles. 0 followers. Follow

15 Replies
970 Views

Similar Articles

[PageSpeed] 59
Get it on Google Play
Get it on Apple App Store

Andreas,

anything in the log files on that workstation?

-- 

Shaun Pond


0
Shaun
5/20/2008 8:24:10 PM
No error message here.

The patch is installed but the inventory collector detects again and again the old version:

2008/05/21 17:22:22.0000,0,Starting Detection Agent

2008/05/21 17:22:22.0265,0,System Configuration
2008/05/21 17:22:22.0500,0,  Agent ID = 642F73CA-556A-4443-8CB5-1646895F8AF4
2008/05/21 17:22:22.0609,0,  Account ID = 8B4DA350-0000-0010-8000-8D15375A2EA1
2008/05/21 17:22:22.0687,0,  Agent Install Path = C:\Programme\PatchLink\Update Agent\
2008/05/21 17:22:23.0015,0,  Base Agent Version = 6.4.2.253
2008/05/21 17:22:23.0281,0,  Detection Agent Version = 6.4.2.253
2008/05/21 17:22:23.0390,0,  PLUS Version = 6.4.2.1378
2008/05/21 17:22:23.0562,0,  AgentCenter Web Service Version = 4


Regards
Andreas
0
Andreas
5/21/2008 4:22:20 PM
Andreas,

what is the path it was installed to before? 

-- 

Shaun Pond


0
Shaun
5/22/2008 6:35:33 PM
Although we're having all kinds of other issues after installing 6.4
SP1, we tried to run updateagent.msi (for version .348) on a "fresh"
French Windows 2000 Professional workstation and it fails to install. 
If "Agent Install Path = C:\Programme" is not a typo, then if Andreas
is installing on a French OS maybe he's having the same problem as we
are.


-- 
row
------------------------------------------------------------------------
row's Profile: http://forums.novell.com/member.php?userid=17735
View this thread: http://forums.novell.com/showthread.php?t=329233

0
row
5/27/2008 6:16:02 PM
Row,

do you get an error about "users" not being a valid group?

-- 

Shaun Pond


0
Shaun
5/28/2008 12:27:16 PM
Andreas,

check the event log, and any MSI logs, it's probably the same as TID 
7000507 which I've just written

-- 

Shaun Pond


0
Shaun
5/28/2008 1:16:21 PM
Andreas,

apparently there's a refresh for SP1 coming up which should fix this

-- 

Shaun Pond


0
Shaun
5/30/2008 10:12:25 AM
Hello,

had some free days.....

Will try the new SP1.

Thank you...

Andreas
0
Andreas
6/10/2008 6:59:47 AM
Andreas,

we don't have the new SP1 yet

-- 

Shaun Pond


0
Shaun
6/10/2008 9:14:00 AM
Andreas,

you may see the fix for this today - keep an eye on download.novell.com

-- 

Shaun Pond


0
Shaun
6/11/2008 4:04:10 PM
Thanks a lot Shaun,

will watch for it.....

Andreas
0
Andreas
6/12/2008 8:03:11 AM
Andreas,

my colleague evidently didn't finish releasing it yesterday, hopefully 
today...

-- 

Shaun Pond


0
Shaun
6/12/2008 12:36:38 PM
Andreas,

check http://www.novell.com/support/viewContent.do?externalId=7000577


-- 

Shaun Pond


0
Shaun
6/15/2008 12:40:06 PM
Thank you,

But i can not find any hint about my agent 6.4.2.378 is not installed.

Regards
Andreas
0
Andreas
6/16/2008 8:08:34 AM
Andreas,

no, you're right, that needs an agent update, sorry. I will rattle some 
cages...

-- 

Shaun Pond


0
Shaun
6/16/2008 8:34:07 AM
Reply:

Similar Artilces:

Patch Management Upgrade (6.3.2.700 to 6.4)
In order to Upgrade PatchLink 6.3.2.700 to 6.4, Can you just install Novell_ZENworks_Patch_Management_Server.exe from http://download.novell.com/Download?buildid=C9dVCxzo5YI~ over top of 6.3.2.700? Will it keep the Serial Number? Thanks It will keep the serial number but you need to upgrade to SQL 2005 for the upgrade to work. "Frank" <frank.wireko@gov.ab.ca> wrote in message news:Dn2Wi.950$Uq7.786@kovat.provo.novell.com... > In order to Upgrade PatchLink 6.3.2.700 to 6.4, Can you just install > Novell_ZENworks_Patch_Management_Server.exe fro...

2.16.6/2.17.6 (with customfield patch) upgrading to 2.18rc1
Has anyone managed to apply a customfields patch on 2.18rc1? Currently we have implemented one of the patches (in bug 91037) on 2.16.6 which is working as we would like, however we would also like to have the extra features and future proof ability that the 2.18 branch offers, (i read 2.16 branch is being closed when 2.22 is released). We have also tested 2.17.6 with customfields which was running fine as well. I have tried going through cvs to update but it runs into many problems. What options are there? We would like to have customfields in 2.18. Any help would be appre...

6.0.0.52 agents not upgrading to 6.0.2.97 using deployment
Server is W2K (fully-patched), was using ZENworks Patch Management Server Version 6.0.0.52, now upgraded to 6.0.2.89. Minor issue - When deployed using Local Time (and time is synched appropriately with a time server), the upgrade did not take affect until almost an hour later, but I don't have any settings/policy that would have set that to happen that way. ISSUE: Trying to deploy 6.0.2.97 agent to 3 test W2K workstation clients (which already have the 6.0.0.52 agent). Ran deploy. 1. Deployment occurred almost an hour later instead of within a few minutes. Where is th...

Upgrade of iManager 2.6 Sp2 to 2.6 Sp3 on OES Netware 6.5 SP5 (Plus all post SP5 patches) Abends Server
Hello: I have encountered the following: OES Netware (6.5 SP5+) Environment eDir 8.7.3.8 NW 6.5 SP5 Plus Public Domain Post SP5 Patches iManager 2.6 SP2 Upgrading from iManager 2.6 Sp1 to 2.6 SP2 was an issue free process, a 5 minute Job. Upgrading the same servers from iManager 2.6 SP2 to 2.6 Sp3 produced the following (See sample abend log below) > ********************************************************* > Novell Netware, V6.5 Support Pack 5 - CPR Release > PVER: 6.50.05 > > Server MIKOS halted Thursday, March 22, 2007 7:15:04.574 am > Abend 1 on P0...

Patched 6.5.4 with 6.5.6 but agents are still running 6.5.4
I recently attempted to patch GroupWise 6.5.4 with the most recent patch 6.5.6. After the update finished, I restarted the server, checked all agents and noticed that they all were still running version 6.5.4. However, the first time that I attempted the patch, and I got to the end of the installation, I chose the option to automatically update the startup files, and to start the PO and the Domain (after clicking finish). When the domain and the PO started on the server (after I clicked on finish), they where running 6.5.6, but when I restarted the server and checked the ver...

Upgrading from 6.0.1 to 6.0.2 #2
Is it possible to have the Windows 95/98 clients on version 6.0.1 while the server is on 6.0.2? (This is realy a logistics issue as it takes some time for us to get around to all our PCs to do the upgrade). If there are any pitfalls to having the server temporarily on one version and the clients on another, I'd be like to get some thoughts. Thanks. -- Jim Noel Fellowship of Christian Athletes That should work fine. -- David Fishburn Sybase Please only post to the newsgroup Jim Noel wrote in message ... >Is it possible to have the Windows 95/98 clients o...

Infomaker 6.0 patch to upgrade to 6.5
Does anyone know where I can find this patch. Any help is greatly appreciated. Kim Stansel PDO1 http://download.sybase.com/esd/pb_win_maint_65.html contains build 6.5 for IM. http://download.sybase.com/esd/pbuilder_win_v651maint.html contains build 651 for PB, but it applies to IM as well. -- Terry Dykstra (TeamSybase) Please state PB / OS / DB versions in your post. MySybase http://my.sybase.com/mysybase <Anonymous@sybase.com> wrote in message news:E4A2B6556C252C8100532E4485256989.00532E5185256989@webforums... > Does anyone know where I can find this patch....

Upgrading 4.0 to 5.0 then 6.0 or go straight to 6.0
Hi All, I think the subject speaks for itself Thanks in advance Mustafa You should have no trouble going straight to 6 from 4. Once you do this, go back and get rid of the obsolete function calls. -- Regards, Millard[TeamPowersoft] -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+ mf3@gatesys.com Co-Author of PowerBuilder 5.0: Object Oriented Design and Development McGraw-Hill, ISBN 0-07-024469-3 Co-Author of PFC Professional Reference (Block, Brown, Gasin, Green & Tauber) McGraw-Hill, 0-07-913267-7 -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+...

[ID 20000316.012] OK: perl v5.6.0 +v5.6.0-RC2 on sun4-solaris 2.6, Sun C Workshop 4 .2 (UNINSTALLED)
This is a success report for perl from fisherm@tce.com, generated with the help of perlbug 1.27 running under perl v5.6.0. Perl reported to build OK on this system. --- Site configuration information for perl v5.6.0: Configured by fisherm at Thu Mar 16 09:48:45 EST 2000. Summary of my perl5 (revision 5.0 version 6 subversion 0) configuration: Platform: osname=solaris, osvers=2.6, archname=sun4-solaris uname='sunos ctm 5.6 generic_105181-16 sun4u sparc sunw,ultra-30 ' config_args='' hint=recommended, useposix=true, d_sigaction=define use...

Help
We have Bugzilla 3.4.6 installed on Windows server 2003. Is there an installer that will do all the upgrades together (Bugzill, mysql, perl)? Like there was one for 3.4.6?=20 =20 We have added some custom fields, modified the "workflow" and made changes to some system fields. What is the best approach? =20 We downloaded the file bugzilla-4.0.2.tar.gz, unzipped it to another folder. The unzipping didn't add a mysql folder or a data to the new folder . Is it because an older folder exists? What are the next steps? Do we just copy the data folder from the old bugz...

Upgrade 6.0.2 to 6.0.3?
I'm currently running Adaptive Server Anywhere Database Engine Version 6.0.2.2422. Should I upgrade to 6.0.3, and if so, what is the proper procedure? (I downloaded a 6.0.3 EBF but it warned me that I was about to install 6.0.3 over 6.0.2, and I wasn't sure whether I should proceed.) Thanks, Brian Brane (brian_brane@email.msn.com) Accomplishing the impossible means only the boss will add it to your regular duties. You might want to post this over in the sybase.sqlanywhere groups. On Tue, 10 Oct 2000 10:28:32 -0400, in powersoft.public.powerbuilder.database...

Upgrade 6.0.2 to 6.0.3?
I'm currently running Adaptive Server Anywhere Database Engine Version 6.0.2.2422. Should I upgrade to 6.0.3, and if so, what is the proper procedure? (I downloaded a 6.0.3 EBF but it warned me that I was about to install 6.0.3 over 6.0.2, and I wasn't sure whether I should proceed.) Thanks, Brian Brane (brian_brane@email.msn.com) Accomplishing the impossible means only the boss will add it to your regular duties. Hi Brian, i think you first have to install the upgrade from 6.02 to 6.03 and the 6.03 EBF. Regards Axel ...

upgrading from 6.0.4 to 6.5.4
I'm using the mapped drive auto upgrade method so the user can install the new client himself. Question I have is there any way to eliminate the "workstation" option from coming up during the install so I can make sure everyone does the "Standard" 51mb install? I know I can set thing up in the set.cfg file, can I set that up there? Or anywhere? Any help would be appreciated - RJM Just use setup.cfg to set the install the way you want, then alter setup.ini to get rid of the language prompt and you should be good to go - see TID 10065970 Cheers Dave ...

Upgrading from 6.0.1 to 6.0.2
Is it necessary to run dbupgrade when upgrading from 6.0.1 to 6.0.2? I have already run dbupgrade to upgrade the database from SQLA to ASA under 6.0.1. DBUpgrade is generally only necessary IF: 1. New version of database has new features 2. Features require some internal changes (like system table changes, log file format) 3. You want to take advantage of the new features. If you have an application that is working and it is not changing and upgrade is not required. -- David Fishburn Sybase Please only post to the newsgroup Tom Iarusso wrote in message <37BADD42.1...

Upgrade from 6.0.x to 6.0.4
Help ! I need upgrade SQL Anywhere 6.0.3 to 6.0.4 for Linux (Maintenance release). Please send me URL. Valera, e-mail to: valera@kompan.com.ua The Linux 6.0.4 maintenance upgrade is not (and never was) available on-line. You must contact support to get a copy. See http://www.sybase.com/contactUs/1,6856,4,00.html? for a list of support numbers for your area. In NA, call 1-800-8-SYBASE - Mark -- Mark Culp ASA Development ** Whitepapers, TechDocs, bug fixes are all available through the ** ** iAnywhere Developer Community at http://www.ianywhere.com/develope...

Web resources about - C - ZENworks Patch Management Agent Upgrade for Windows from 6.0 or higher to 6.4.2.378 does not upgrade - novell.zenworks.patch

Management - Wikipedia, the free encyclopedia
Management in business and organizations is the function that coordinates the efforts of people to accomplish goals and objectives using available ...

Management - Wikipedia, the free encyclopedia
Management in businesses and organizations is the function that coordinates the efforts of people to accomplish goals and objectives by using ...

Management - Wikipedia, the free encyclopedia
Management in business and organizations is an art that coordinates the efforts of people to accomplish goals and objectives using available ...

Management - Wikipedia, the free encyclopedia
Management in business and organizations is the function that coordinates the efforts of people to accomplish goals and objectives using available ...

Australian public service failing to share information: Public Sector Data Management report
Agencies spending years to agree to share a few tables of data. Two agencies needed 11 agreements to share information.

Coke Shuffles Management in Wake of Wendy Clark Exit
Coca-Cola is making significant changes to its North American leadership team in the wake of the departure of Wendy Clark, a highly respected ...

Major Takata investor dumps stock due to management concerns
... Earnings/Financials , Safety , Japan One of Takata's largest investors sold off its shares after losing confidence in the company's management ...

What's the most popular IT asset management software?
IT asset management (ITAM) software manages the lifecycle of hardware and software. It can help influence decisions about which assets need to ...

Master Six Sigma Lean project management for $49
The Six Sigma Lean management philosophy has been gaining popularity among IT professionals, and for good reason—it helps teams improve internal ...

Lotus Entertainment Launching Management Division
EXCLUSIVE: Bill Johnson and Jim Seibel’s Lotus Entertainment is launching a management division with former Anonymous Content exec Lenny Beckerman ...

Resources last updated: 12/11/2015 8:08:00 PM