Uninstall 10.3.2 before loading 10.3.3

Is there a work around for installing 10.3.3 agent on top of 10.3.2?

Currently if I try to run the executable, it tells me that I have to
uninstall the old agent first before I can load the new one, seems to
take quite a bit of time.

I do not want to use ZENworks to roll it out due to inconsistancies of
how long the rollout takes.

Thoughts?  Suggestions?

Woody Harper
Velcro USA Inc


-- 
wharper
------------------------------------------------------------------------



0
wharper
7/13/2011 5:36:02 PM
novell.zenworks.cfg.10.agent 2099 articles. 0 followers. Follow

3 Replies
1029 Views

Similar Articles

[PageSpeed] 29
Get it on Google Play
Get it on Apple App Store

Use System Update?

On 7/13/2011 1:36 PM, wharper wrote:
>
> Is there a work around for installing 10.3.3 agent on top of 10.3.2?
>
> Currently if I try to run the executable, it tells me that I have to
> uninstall the old agent first before I can load the new one, seems to
> take quite a bit of time.
>
> I do not want to use ZENworks to roll it out due to inconsistancies of
> how long the rollout takes.
>
> Thoughts?  Suggestions?
>
> Woody Harper
> Velcro USA Inc
>
>


-- 
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
0
craig
7/13/2011 5:50:59 PM
Yup doing that now, but it is taking FOREVER......even though I told it
to deploy now and did a zac cc and ref on the workstation...still
pending after about 6 hours.

That is too long for me.  Need faster, more consistant results.


-- 
wharper
------------------------------------------------------------------------



0
wharper
7/13/2011 6:36:01 PM
How do you have your deployment task setup?


-- 
*DEV* - ZCM 10.3.3/MS-SQL Database (2 Primaries & 2 Sats running 64-bit
SLES 10.2 w/ ENGL Imaging Toolkit 6) *PROD* - ZCM 10.3.1/MS-SQL Database
(6 Primaries & 11 Sats running 64-bit SLES 10.2 w/ ENGL Imaging Toolkit
6 ~6800 Managed Devices)
------------------------------------------------------------------------



0
patrick
7/28/2011 11:26:02 PM
Reply:

Similar Artilces:

Downgrade Zenworks 10.3.3 to Zenworks 10.3.2
Hi all..i got a request from customer to do downgrade Zenwork Agent from 10.3.3 to 10.3.2.. In before, we are using 10.3.2 and then, after download 10.3.3, the mark item in "System Update" move to 10.3.3.. And the status of 10.3.2 has been "Superceded"..while the status for 10.3.3 is "downloaded". Right now, all workstation and satellite server still using 10.3.2, and use change their mind to use back 10.3.2...even i suggest to upgrade all device with the latest version, but user still dont want it.. They ask me to use 10.3.2 back.. If i delete 10.3.3 ve...

10.3.0a top 10.3.3 help>>about satys 10.3.2
Greetings, I have just upgraded to 10.3.3 from 10.3.0a When i open nalwin and go to about >> help it says 10.3.2 The file versions all say 10.3.3 Is this merely cosmetic? -- Don ------------------------------------------------------------------------ Donasutton, > I have just upgraded to 10.3.3 from 10.3.0a > > When i open nalwin and go to about >> help it says 10.3.2 > > The file versions all say 10.3.3 > > Is this merely cosmetic? You are correct. Never noticed it when I upgraded. NALWIN is merely a "wra...

Update 10.3.2 to 10.3.3 on primary server (sles 10) fails?
we tried to upgrade from 10.3.2 to 10.3.3 on the primary server first (Sles 10 SP3). Although the deployment stage reported success - the server shows still 10.3.2 for ZCM, ZAM und ZPM. we then tried to deploy 10.3.3 for one win7 sp1 workstation - with success. so, what can be done to bring the primary server to 10.3.3 or is it just showing the wrong version? Thanks for any help Andrej Hi! I've same here -- "Update for ZCM (10.3.3) - Update Completed", but server (SLES 11) show via ZCC 10.2.2. All updated WS's show 10.3.3. But, I have "slight"...

10.0.3 agent updating to 10.0.1 instead of 10.0.3.2
MY ZCM10 server is windows 2003 SP2 R2 updated to zcm 10.0.3.2 When I deploy the ZCM agent to a workstation the workstation installs the 10.0.3 agent. After the reboot, the workstation then downloads and installs the 10.0.1 msi files. The ZAA still lists the agent as 10.0.3. Any idea why the 10.0.1 files are being downloaded to the workstation after 10.0.3 is installed on the workstation? Any idea how I can get 10.0.3.2 to install on the workstation? -- moffatt ------------------------------------------------------------------------ moffatt said on 7/23/2008, ...

ZCM 10.2.2 upgrade to ZCM 10.3.0/10.3.1
Hi All, I want to check if want to upgrade from ZCM 10.2.2 to ZCM 10..3.0/10.3.1 What kind of things I need to prepare? My server is under SLES 10 SP3 Hope you can provide me the solution and answer on that. -- wcpon ------------------------------------------------------------------------ Click the following link for the 10.3.1 update readme: 'Update for ZENworks 10 Configuration Management SP3 (10.3.1)' (http://www.novell.com/documentation/zcm10/readme/readme_zcm1031.html) See the support matrix table for the different supported versions. -- *DEV*...

update 10.3.3 to 10.3.4
I have zcm 10.3.4 on the servers, rolling out the update to the devices (windows XP pro). Some of the computer stay in a pending status. I checked the system update log on some of the computers and it says this. DEBUG;Running Pre-Install Commands;; DEBUG;Getting content for PRE_INSTALL steps of update;; DEBUG;Unable to get assigned update commands; nested exception is: com.novell.zenworks.datamodel.exceptions.ObjectNotFoundException: 3049ff63b0fce241af8bb55c908a4ac9;; DEBUG; at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClient Message message, WebRespo...

10.2.2->10.3 Works, just 10.3 install doesn't
I have a very odd issue. If i install 10.2.2 and then upgrade it to 10.3 through the system update deployment, everything works fine. If i try to install 10.3 on a fresh machine without installing 10.2.2 first it starts failing on things like downloading DAU, downloading group policy files, etc. Any ideas? I have run the post-10.3 patch after installing it the day it came out. I have rebuilt my preagent packages.....still not working... Primary Server 1 10.3 Win2k8 Primary Server 2 10.3 Linux VMware appliance clients are all windows xp sp3 -- adisarro ---------...

10.0.3 agent imaged with 10.0.3.2
Hi, I have many devices with 10.0.3 agent on which I need to push a new image. Those devices are pending to receive the new 10.0.3.2 agent version. The new image contains the 10.0.3.2 agent. Is this image process could cause any damage ? Thanks. Normand said on 7/22/2008, >I have many devices with 10.0.3 agent on which I need to push a new image. >Those devices are pending to receive the new 10.0.3.2 agent version. > >The new image contains the 10.0.3.2 agent. > >Is this image process could cause any damage ? I don't think so, other than the nor...

10.0.3 agent update to 10.0.3.2
On some devices, when the update try to install, they are going in Error state and the error message is: "One or more pre-requisite updates failed to install to this device. Ensure all pre-requisite updates have been applied successfully and try again." What is that/those pre-requisite ? Thanks. I don't know if all I did help to resolve my problem but I: - reboot my ZCM server - unregister devices - re-register devices - refresh devices Now, update is applied. Refered to TID 7000785 "Normand" <nhudon@noreply.ca> a �crit dans le message...

Agent 10.3.1 compatible with 10.3.2 Server ?
--____IGHCYTNNCNTMJDXTQKOX____ Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: base64 Content-Disposition: inline; modification-date="Tue, 21 Feb 2011 18:47:17 +0100" aGkNCg0KaSBoYXZlIGFnZW50cyBhbmQgc2VydmVyIGluIGEgcXVpdGUgcm9idXN0IGNvbmRpdGlv biB3aXRoIFdpbmRvd3MgWFAgU1AyIGNsaWVudHMuDQoNCnNvIG5vdyB3ZSBhcmUgcm9sbGluZyBv dXQgbmV3IHdpbmRvd3MgNyBjbGllbnRzLCBzbyBmb3IgdGhhdCBpIHdhbnQgdG8gdXBkYXRlIHRo ZSBzZXJ2ZXIgdG8gMTAuMy4yIGFuZCBoYXZlIHRoZSBuZXcgY2xpZW50cyBhbHNvIG9uIG5ldyAx MC4zLjIgYWdlbnRzLg0KYXJlIHRoZSBvbGQgMTAuMy4xIGNsaWVudHMgc3RpbGwgd29ya2luZyA/ DQo...

ZCM Agent 10.2.1 to 10.3.3 possible?
Is it possible to deploy the 10.3.3 update to our clients if they are at 10.2.1 or are interim updates needed? I'm having problems going directly to 10.3.3 on the client side. -- jdrawert ------------------------------------------------------------------------ Jdrawert, > I'm having problems going > directly to 10.3.3 on the client side. What problems are you seeing? How are you deploying the update? - Anders Gustafsson (NKP) The Aaland Islands (N60 E20) Novell has a new enhancement request system, or what is now known as the requirement portal...

Force 10.0.3 agent update to 10.0.3.2
Hi, Is it possible to force agents that are at 10.0.3 version to update to 10.0.3.2 ? I have many devices that are in pending state since many days (weeks) and some policies and/or bundles I made are not applying maybe because of this... Can someone help me ? Thanks. If the 10.0.3.2 has downloaded to the machines but just not run, you can try the following: > > C: > CD "C:\Program > Files\Novell\ZENworks\logs\system-update\5754c9d3833a435386c200e70e17a0b6" > "C:\Program Files\Novell\Zenworks\Bin\zenupdater.exe" -v -c > update_com...

10.3.0a to 10.3.3 WIN2003R2 Prereq
Greetings, Win2003R2 currently running 10.3.0a <-- Server was added to zone 4 days ago from freshly downloaded 10.3.0a iso Trying to update to 10.3.3. "One or more pre-requisite updates failed to install to this device. Ensure all pre-requisite updates have been applied successfully and try again." Went through TIDs. Cannot find anything that applies nor can I pinpoint anything in my logs. Any signal flares would be appreciated. -- Don ------------------------------------------------------------------------ Ok here's an update. I notice ...

ZCM 10.3.1 to ZCM 10.3.3
I have a ZCM 10.3.1 server on sles. Have applied the combined patch from 6090270 for windows 7 sp1 device registration issues. I have now tried to upgrade to ZCM 10.3.3 The system shows the update completed, but when I look at the server is still shows ZCM 10.3.1 specs. Trying to do an inventory scan of the server fails as well. I need to roll this into production, but am a bit concerned about this. The production servers do not have the patch (6090270), but I need to resolve the windows 7 SP1 registration issues. There is a sql schema update linked to this patch. Is ...

Web resources about - Uninstall 10.3.2 before loading 10.3.3 - novell.zenworks.cfg.10.agent

Developers See Surge of Negative Reviews with New App Uninstall Flow
... made a small but significant tweak to the way applications are reviewed: now, Facebook is prompting users to review applications in the uninstall ...

Why you should uninstall Adobe Flash Player
Comment: Security holes, major or minor, pop up in Flash all the time. Adobe should finally retire it for good.

Microsoft tells Windows 10 users to uninstall Office
Microsoft today took the unusual step of telling users running Windows 10's Technical Preview to uninstall Office before applying one of December's ...

Microsoft urges customers to uninstall 'Blue Screen of Death' update
Microsoft is quietly recommending that customers uninstall one of last week's security updates after users reported that it crippled their computers ...

VIDEO: John McAfee teaches you how to uninstall Antivirus
... salts’ and taking his clothes off Antivirus software pioneer and mentalist John McAfee has released a new YouTube video entitled ‘How To Uninstall ...

Apple releases new Java update, uninstalls Apple-provided Java applet plug-ins
... improved security, reliability, and compatibility for Java SE 6″. The update is available in the Mac App Store. Of note, the updates “uninstalls ...

AppJolt Releases Solution for Monetizing App Uninstalls
... and create additional revenue opportunities, has announced the release of its new SDK, which allows Android developers to monetize their uninstall ...

Uninstall Real Player NOW
What a piece of crap that software is. It just took over my computer tonight. Ate up 100% of my processor, all on its won, without warning. I ...

New Android apps worth downloading: Uninstall Master (Uninstaller), avast! Mobile Backup, Re-Mission ...
Take care of your Android device with a great pair of apps leading today’s Apps Worth Downloading column. Up first is Uninstall Master, which ...

Diving into M: Launcher lets you uninstall from homescreen, lockscreen gets minor change too
... happened through the app drawer, but no longer. Now dragging on icons on the home screen gives you the option of simply removing them or uninstalling ...

Resources last updated: 1/21/2016 1:34:49 PM