which eDirectory should I install on a Win2kSrv for ZfD4.01

Hello,
I have to install ZfD 4.01 on a new Win2000 Server.
According to the doc I have to install eDirectory 8.7 first.

Is it best to install the eDirectory which comes on the CD ?
(edir_87_nt_full.exe 04/01/2003)
Or the one which can be downloaded from download.novell.com ?
(eDirectory 8.7.3)

thanks
Michel Py
0
Michel
6/7/2004 2:27:51 PM
novell.zenworks.4x.install 2374 articles. 0 followers. Follow

3 Replies
137 Views

Similar Articles

[PageSpeed] 8
Get it on Google Play
Get it on Apple App Store

Michel,

8.7.3 is newer, and will have more bug fixes - i'd recommend that.

-- 

Shaun Pond
Novell Support Connection SysOp

0
Shaun
6/7/2004 2:41:25 PM
Shaun Pond wrote:
> Michel,
> 
> 8.7.3 is newer, and will have more bug fixes - i'd recommend that.
> 
Thanks for your advice !

do you know which version of console comes with eDir 8.7.3 ?
(because of the zfd snapins compatibilty)

Michel
0
Michel
6/7/2004 3:02:22 PM
Michel,

ah... that's 1.3.6, and yes, you would need the snapins form 
zfd401_ir4.exe to make that work - good point

-- 

Shaun Pond
Novell Support Connection SysOp

0
Shaun
6/7/2004 3:56:12 PM
Reply: