10.1.1 won't baseline so I can't upgrade to 10.1.2

I have assigned 10.1.1 to all of the devices in the zone and ignored the
remaining devices in the pending column, but 10.1.1 says "In Process"
and will not Baseline.  Can anyone help or has anyone experienced this? 
I can't upgrade to 10.1.2 until this happens.

Thanks,
Adam


-- 
avedra
------------------------------------------------------------------------



0
avedra
12/19/2008 4:16:03 PM
novell.zenworks.10.install 2954 articles. 0 followers. Follow

3 Replies
944 Views

Similar Articles

[PageSpeed] 51
Get it on Google Play
Get it on Apple App Store

avedra;1704604 Wrote: 
> I have assigned 10.1.1 to all of the devices in the zone and ignored the
> remaining devices in the pending column, but 10.1.1 says "In Process"
> and will not Baseline.  Can anyone help or has anyone experienced this? 
> I can't upgrade to 10.1.2 until this happens.
> 
> Thanks,
> Adam

in my case i tried to ignore all the devices that were currently trying
to get teh 10.1.1 update that were preventing me from baselining but it
still wouldnt' baseline. So i re-assigned EVERY device in the zone the
10.1.1 update without the reboot option (when i previously deployed with
the prompt option) and i got a shortlist of devices that must have
slipped thru the cracks. those devices wouldn't update either but there
was only 10 so i made a note of them and deleted them from the zcc and
re-ignored everything and got the 10.1.1 baselined.


-- 
rvhskent
------------------------------------------------------------------------
rvhskent's Profile: http://forums.novell.com/member.php?userid=3298
View this thread: http://forums.novell.com/showthread.php?t=354916

0
rvhskent
12/19/2008 7:36:02 PM
I have only 12 devices in my ZCM database. 5 show successful and 7 show
pending (they are waiting for reboot). My only ZCM server is in the
succesful list. I have toggled the 7 pending machines to ignore. 10.1.1
has been sitting in the "Zone Pre-Update Actions" status overnight under
these circumstances. The server's version.txt shows 10.1.1. Like others,
I need to get to 10.1.2a, in my case to test login times and (hopefully)
begin the upgrade from Zen 7.


-- 
nemajordude
------------------------------------------------------------------------
nemajordude's Profile: http://forums.novell.com/member.php?userid=10934
View this thread: http://forums.novell.com/showthread.php?t=354916

0
nemajordude
12/23/2008 3:26:03 PM
Unfortunately, if you toggle Ignore on any device that has not received
the 10.1.1 update, when it comes time to upgrade to 10.1.2, you will get
an error that the device does not meet pre-requisites. The pre-requisite
is that, even if the device does have the 10.1.1 update, the server
database will not know it. Bottom line, you will have to redeploy the
10.1.1 update successfully (or work with Novell on alternatives) to the
devices you have toggled as ignored before 10.1.2 will deploy.

avedra;1704604 Wrote: 
> I have assigned 10.1.1 to all of the devices in the zone and ignored the
> remaining devices in the pending column, but 10.1.1 says "In Process"
> and will not Baseline.  Can anyone help or has anyone experienced this? 
> I can't upgrade to 10.1.2 until this happens.
> 
> Thanks,
> Adam


-- 
mdstewar
------------------------------------------------------------------------
mdstewar's Profile: http://forums.novell.com/member.php?userid=2308
View this thread: http://forums.novell.com/showthread.php?t=354916

0
mdstewar
12/23/2008 10:56:02 PM
Reply: