Problem installing Netware 4.20 on a Pentium IV server

I have a Siemens Pentium 4 server and installing Netware 4.20 was 
successful. However, when I shutdown and restarted Netware, I have the 
following errors
Abend: General processor Exception
(ErrorCode 00000000)
OSVersion: Novell Netware 4.11
Running Process: Initialization process
Stack 27000007700000000000000000
      00
      02
etc
However, installing on a Petium III server(Siemens) went well without any 
problem.
What could the problem be?

Chuks Okoh
0
chuks
7/21/2004 7:20:53 AM
novell.support.netware.4x 2762 articles. 0 followers. Follow

16 Replies
553 Views

Similar Articles

[PageSpeed] 34
Get it on Google Play
Get it on Apple App Store

Did you try shutting off hyperthreading in the bios?  Not being MP enabled
4.2 could be choking there.
-- 
Dave Lunn
NSC SysOp
http://support-forums.novell.com


0
Dave
7/21/2004 12:23:11 PM
In addition to shutting down the Hyperthreading, you probably ought to shut 
down advanced power management features in the BIOS as well.


-- 
Barry Schnur
Novell Support Connection Volunteer Sysop
0
Barry
7/21/2004 4:21:45 PM
Thank you for your replies. I have disabled advance power management. 
However, there is no Hyperthreading on the computer I am using. What other 
option do I check?
The problem is still there.
0
chuks
7/22/2004 6:20:01 AM
OK -- it might be simply a case of the processor/motherboard being too new 
here.

It might be a case of some problem with the memory -- what speed for the 
processor and memory here?


-- 
Barry Schnur
Novell Support Connection Volunteer Sysop
0
Barry
7/22/2004 4:19:15 PM
Have you installed SP9 on your server?

-- 
Marcel Cox (using XanaNews 1.16.3.1)
0
Marcel
7/22/2004 5:00:20 PM
The computer is a siemens Scenic P300 PC with i865G chipset, 256MB of DDR 
400 RAM and Pentium 4 2.8GHz processor.


> OK -- it might be simply a case of the processor/motherboard being too 
new 
> here.
> 
> It might be a case of some problem with the memory -- what speed for the 
> processor and memory here?
> 
> 
> -- 
> Barry Schnur
> Novell Support Connection Volunteer Sysop

0
chuks
7/22/2004 5:49:11 PM
Support Pack 9 has been installed but the problem still persist

> Have you installed SP9 on your server?
> 
> -- 
> Marcel Cox (using XanaNews 1.16.3.1)

0
chuks
7/22/2004 6:13:06 PM
How did you shutdown and restart your server? Did you completely reboot
your server or did you use the restart server command?

-- 
Marcel Cox (using XanaNews 1.16.3.1)
0
Marcel
7/22/2004 8:14:45 PM
> The computer is a siemens Scenic P300 PC with i865G chipset, 256MB of DDR 
> 400 RAM and Pentium 4 2.8GHz processor.

Is it possible to reconfigure via the BIOS to 'tamp down' the memory speed 
to 333MHz (ie instead of PC3200, PC2700).  I've found (at least in Windows) 
that this sometimes helps.


-- 
Barry Schnur
Novell Support Connection Volunteer Sysop
0
Barry
7/22/2004 9:36:21 PM
I rebooted the computer and also use the restart server command.


> How did you shutdown and restart your server? Did you completely reboot
> your server or did you use the restart server command?
> 
> -- 
> Marcel Cox (using XanaNews 1.16.3.1)

0
chuks
7/23/2004 5:51:18 AM
Do you have any special drivers or other stuff loaded at DOS level?

-- 
Marcel (using XanaNews 1.16.3.1)
I can resist everything but temptation
0
Marcel
7/23/2004 6:16:27 AM
There isn't any option in the bios as regards MP enabling/disabling. I have 
gone ahead to confirm the system does not support MP. Is there any other 
thing I can do?

 
> Did you try shutting off hyperthreading in the bios?  Not being MP 
enabled
> 4.2 could be choking there.
> -- 
> Dave Lunn
> NSC SysOp
> http://support-forums.novell.com
> 
> 

0
rharuna
7/23/2004 9:11:34 AM
See if you can get the thing up with Server -na and thenload and bind the
NIC manually and try to get us a config.txt (at the console <load config>
and it will drop the config.txt into Sys:\system) and don't forget to remove
the serial number before you paste it into the next message.
-- 
Dave Lunn
NSC SysOp
http://support-forums.novell.com


0
Dave
7/23/2004 11:40:52 AM
No special drivers loaded at DOS level. Just prepared the system afresh 
before installing Netware 4.2.    


>Do you have any special drivers or other stuff loaded at DOS level?
> 
> -- 
> Marcel (using XanaNews 1.16.3.1)
> I can resist everything but temptation

0
chuks
7/23/2004 2:48:32 PM
I wish to thank you all for your wonderful contributions. We have however 
resolved the problem. This we did by going to Siemens web site to download 
the latest firmware for the computer and this completely resolved the 
problem.
Once again thank you all


> See if you can get the thing up with Server -na and thenload and bind the
> NIC manually and try to get us a config.txt (at the console <load config>
> and it will drop the config.txt into Sys:\system) and don't forget to 
remove
> the serial number before you paste it into the next message.
> -- 
> Dave Lunn
> NSC SysOp
> http://support-forums.novell.com
> 
> 

0
chuks
7/23/2004 3:58:17 PM
Thanks for the report back.  It makes sense.
-- 
Dave Lunn
NSC SysOp
http://support-forums.novell.com


0
Dave
7/23/2004 4:17:49 PM
Reply:

Similar Artilces:

Installing Netware 4.11 on a Pentium 4 server
Has anyone had recent expererience installing Netware 4.11 on any of the current Pentium 4 class of servers? Our 7+ year old P150, 2 GB server is getting old enough that we are concerned about the usual failure potentials. We would like to upgrade to a fairly modest Dell P4 2.26 GHz server, but are concerned about compatability issues between old software and new hardware. We are operating our business using a distribution software that uses Btrieve databases as it's underlayment, so migrating to the latest Netware version is currently not desirable. I look forward to h...

Installing Netware 4.11 on Pentium 4. Server
Hi Everyone, Im using Netware 4.11 for 6-7 years using P1. 200Mhz so far no problem, Now I have problem when I'm trying change new server to IBM Xseries P4 2.66ghz. always hang the server.I already change the processor to 2.0 Ghz but still problem always hang on the server. Anyone knows what the best solution to installing Novell 4.11? what the high processor requirements for Netare 4.11? Thanks, Rully Furqon Email : rully_furqon@hotmail.com The Pentium 4 would be wasted on a 4.11 server, but it won't cause problems. Could you provide some more detail as to th...

Replacing a Netware 4 server with a NetWare 6 server...
I have been hired to set up a netware 6 server and transfer some data from an old nw4-server. It�s a quite simple environment, just file-sharing, printing and some simple policies... I have some questions and thoughts about it... I have most been working with Netware 4 and a bit with netware 5. What is the biggest differences with Netware 6? What sizes of volumes and partitions would you recommend on a netware 6 server? The old netware 4 server is running Zenworks starter pack with some policies and a few applications (for simple installation). How would they be affected ...

Problem: Can't install ZfD 4.01 on a netware 6.5 server
Hello, I have installed a new netware 6.5 Server. Everything works fine. Then I tried to install Zenworks for Desktop 4.01 on this Server. I have shutdown the java Services on the netware-server and installed the Schema-Extensions. This worked fine too. Now I try to install the servercomponent of Zenworks. At the point, where I have to select the Servers, I can only see the my authenticated tree. But I can not expand it and select the Netware Server, where I would like to install Zenworks. Now I am not able to install Zenworks. I have searched in the knowledgebase - but do...

Netware 4.1 with Netware SAA 4.0 upgrade to Netware 5.1
Dear sirs, I would like to know what is the correct procedure to upgrade a Netware 4.1 with Netware for SAA 4.0 server to Netware 5.1. This is the last server we have to upgrade, all the other are already on netware 5.1. Can I just proceed with a inplace upgrade? If so, Do I have to change anything in Netware for SAA? What kind of service pack should I use on Netware 5.1? After upgrade do I need saa40020.exe for netware 5.1? Just a few questions to make sure I'am on the right track. Thanks in advance Ger van de Kolk I did a 4.1o to 5.0 with SAA4.0 a coup...

Installing netware 6 servers in a netware 5 network
We currently have a netware 5 netware using cluster services 1(first ver) on 2 of the netware 5 servers. We want to install a new san and a cluster for it using two netware 6 servers clustered using the newer cluster services which is include with netware 6. What do I need to consider if i want to install these two netware 6 servers into our current netware 5 network Is it possible or should I install the netware 6 servers into a new tree. Appreciating ant help given Regards. phil.bec@culture.gov.uk, Assuming you want to add two new NW 6.x servers to the network, and leave...

Netware 4.2 Can't load Install, change server parameters, server freezes.
Last week I had a mysterious problem, the server would hang loading Install, config or even trying to modify the server parameters. Users would loose immediately the connection to the server. I was able to run the dsrepair -a, and run check volume objects and trustees and that took care of the problem with users loosing connections to the server. I still have a problem with server hanging up. About a year ago I had problem only with loading install, when we added more memory and drive space. I was able to load install after a reboot and re-install sp9, and add the space to the ...

Netware 4.11 coexist with Netware 6.5 server?
Can a Netware 4.11 server co-exist with a Netware 6.5 server, as there are two Netware 4.11 servers and each server will get migrated over to new hardware over two weekends. thanks Hi, John wrote: > > Can a Netware 4.11 server co-exist with a Netware 6.5 server, as there are > two Netware 4.11 servers and each server will get migrated over to new > hardware over two weekends. Yes, but they must be at DS621. And run the deployment wizard ones. CU, -- Massimo Rosen Novell Support Connection Sysop No emails please! http://www.cfc-it.de Yes it can - I...

Netware server upgrade for pentium 4
I need to make an upgrade for the server which is running netware 5.0, but i have some trouble with processors wich are running more than 2ghz. There are a solution ? Hector Hector Ramirez wrote: > I need to make an upgrade for the server which is running netware > 5.0, but i have some trouble with processors wich are running more > than 2ghz. > > There are a solution ? If you upgrade to new hardware, upgrade to a supported NetWare version at the same time. Otherwise, you will just be in trouble because of Netware 5.0 not containing the drivers compat...

Removing IPX support Netware 6,Netware 4.11
Hi all, Does anyone know a way of forcing Netware 4.11 to use IP instead of IPX as its preferred protocol? After removing IPX support from our netware 6 boxes, our netware 4.11 box can no longer communicate. I would have thought that it would attempt to use IP instead of IPX... I haven't had a lot of experience with netware 4.11 boxes. Thanks in advance, Ben. NW 4.11 can only use IPX for NCP communications. The only way to go what looks like IP only is to use Netware/IP or CMD, but both these are just ways of encapsulating IPX traffic in IP packets and they are no...

Windows XP Netware Client and Netware 4.11 server
I am having some odd problems with this combination. Most of our client machines are W98 and the login script seems to work just fine. The new Windows XP Pro computer I am trying to add to the network doesn't seem to behave the same as my W2K Pro computers using the same Novell Client. Login times and NetWare rescource access times were very long so I removed the IP support from the Novell Client, specified the 802.3 frame used by the 4.11 server and specified its actual network number in the NWLink protocol settings. That helped one login user: everything worked nicely, l...

NetWare 4.11, NetWare for SAA, NetWare 6.5
Hi, we have 5 netware 4.11 servers. 2 are in the main office and 3 are in external offices, connected via vpn (DSL). The 2 servers in the main office are in tree1, the other 3 servers have there own 3 trees. One of the servers in the main office runs nw4saa and hostprint and we have to keep this running approx. 8-10 months. But we want to install 5 new netware 6.5 servers (2 in the main office and 3 in the 3 external offices). My plan is to install 1 server in the main office with ip and ipx installed (no scmd) to keep contact with the nw4saa server. The second ser...

Installing one Netware 4.2 in a Netware 5.1 enviroment
We have to install a Netware 4.2 server in a Netware 5.1 SP6 enviroment with NDS Version 85.30 (Twenty 5.1 Servers). We also so have three Netware 6 servers with eDir 8.6.2 Can we do this? If so what patches and problems should we expect? BM Yes, you can do this. Apply SP9 after installing 4.2, then the latest DS update, v6.21. You can get them here: http://support.novell.com/servlet/filedownload/uns/pub/nw4sp9.exe http://support.novell.com/servlet/filedownload/uns/pub/ds621.exe Look for other patches you might want/need here: http://support.novell.com/filef...

Install a Netware 6.5 server into Netware 5.0 network
Hi all, Is anyone aware of any implications of doing the above? Running DS v7.60c, not using Groupwise, Zenworks etc. Thanks in advance, Reece Have a good long read http://www.novell.com/documentation/lg/edir87/index.html?page=/documentation/lg/edir87/edir87/data/a2uci7d.html Tim On Thu, 17 Jul 2003 13:28:15 GMT, Reece <reece.percival@snellwilcox.com> wrote: >Hi all, > >Is anyone aware of any implications of doing the above? Running DS >v7.60c, not using Groupwise, Zenworks etc. > >Thanks in advance, > >Reece No Direc...

Web resources about - Problem installing Netware 4.20 on a Pentium IV server - novell.support.netware.4x

Help:Installing Japanese character sets - Wikipedia, the free encyclopedia
This help page will help you install Japanese character sets so that your computer will display them properly on the internet in your web browser ...

Earn Free Facebook Credits For Installing Apps — Of Course, There’s A Catch
This looks pretty cool at first: Earn free Facebook Credits for installing applications on your iPhone or Android device. AppDog offers this ...

Installing solar panels - Flickr - Photo Sharing!
Solar panels are lifted into place.

Installing Afterglow AX.1 Wired XBOX 360 Controller on Lion/Mountain Lion 10.7.3+ - YouTube
I finally managed to install an Afterglow AX.1 (Wired XBOX Controller) and make it work on Lion 10.7.3 with TattiBogle 0.08. This tutorial works ...

Fatal unit fire: Builder Ray Finianos reduced height of building to avoid installing fire sprinklers ...
The builder of&nbsp;a south-west Sydney unit block where a young woman plunged to her death during a ferocious fire told a certifier to reduce ...

Ballarat man accused of installing spy cameras in ex-wife's house
A man accused of concealing surveillance cameras in skirting boards at his ex-wife's home also allegedly attached a GPS tracker to her car, a ...

Iran installing new nuclear equipment
Sky News is Australia's leader in 24-hour news. Iran has begun installing next-generation equipment at one of its main nuclear plants, a new ...

Rentasaur Installing 'Spyware' On Rental Laptops
An Australian business that rents out computers is installing software that in the US has been used to spy on users, including taking webcam ...

Gillard defends installing Slipper
BBC News Gillard defends installing Slipper Sydney Morning Herald Prime Minister Julia Gillard has defended her decision to install Peter ...

CSIRO says installing solar panels on roofs of businesses could take pressure off the electricity grid ...
Installing more solar panels on the roofs of businesses would help Australia's energy grid cope with increased demand.

Resources last updated: 1/18/2016 6:18:02 PM