Netware 4.11 upgrading Groupwise 5.5 to 6.5

We just bought Groupwise 6.5.
Today, we find out this product needs at least NW4.2.
Can we proceed with this?
what would you recommend?
0
sglidden
2/26/2004 5:10:47 PM
novell.support.netware.4x 2762 articles. 0 followers. Follow

1 Replies
682 Views

Similar Articles

[PageSpeed] 17
Get it on Google Play
Get it on Apple App Store

4.11 with SP9 should work fine.
-- 
 Andrew C Taubman
 Novell Support Forums Volunteer SysOp
 http://support.novell.com/forums
 (Sorry, support is not provided via e-mail)

 Opinions expressed above are not
 necessarily those of Novell Inc.


0
Andrew
2/26/2004 11:33:27 PM
Reply: