Windows 7 drivers can only be uploaded from a Windows 7 operating system

And I AM trying to upload Win 7 drivers to the Broker from Win 7 x64 
Enterprise using IE8
Anybody has a solution?
Seb 

0
Sebastian
2/16/2011 1:32:35 PM
📁 novell.support.iprint
📃 7215 articles.
⭐ 0 followers.

💬 6 Replies
👁️‍🗨️ 2515 Views


IPPSRVR.NLM
  Loaded from [SYS:SYSTEM\] on 14 Feb 2011   2:42:56 pm
  (Address Space = OS)
  Novell iPrint Server
  Version 4.02.01 24 June 2009
  Copyright (c) 1989-2008 Novell Inc. All rights reserved.
iPrint Client 5.56.00
Seb
"Sebastian Cerazy" <sebastian.cerazy@(nospam)spgs.org> wrote in message 
news:TlQ6p.18364$325.3079@kovat.provo.novell.com...
> And I AM trying to upload Win 7 drivers to the Broker from Win 7 x64 
> Enterprise using IE8
>
> Anybody has a solution?
>
> Seb
> 

0
Sebastian
2/16/2011 1:37:38 PM
Let's start with your issue.
Trying to upload Win 7 x64 drivers from a Win 7 x64 and what happens?
Doesn't look like that server has been patched with the latest iPrint
Windows 7 patch.

-- 
Michael_Fleming
------------------------------------------------------------------------
Michael_Fleming's Profile: http://forums.novell.com/member.php?userid=62364
View this thread: http://forums.novell.com/showthread.php?t=432604
0
Michael
2/16/2011 3:36:03 PM
The server HAS been patches, as I CAN upload drivers from some other random 
Win7 32-bit machine
And I WAS able to upload it from the workstation in question in the past 
(few months back)
So obviously it is workstation local issue, whatever the script needs to 
find, it does NOT on this workstation
It would be nice to know WHAT it is actually checking
Seb
"Michael Fleming" <Michael_Fleming@no-mx.forums.novell.com> wrote in message 
news:Michael_Fleming.4p9dq4@no-mx.forums.novell.com...
>
> Let's start with your issue.
>
> Trying to upload Win 7 x64 drivers from a Win 7 x64 and what happens?
> Doesn't look like that server has been patched with the latest iPrint
> Windows 7 patch.
>
>
> -- 
> Michael_Fleming
> ------------------------------------------------------------------------
> Michael_Fleming's Profile: 
> http://forums.novell.com/member.php?userid=62364
> View this thread: http://forums.novell.com/showthread.php?t=432604
> 

0
Sebastian
2/17/2011 11:24:10 AM
I definitely have the correct output using 
http://www.useragentstring.com/index.php
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; 
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC2; .NET CLR 
2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)
Seb

"Sebastian Cerazy" <sebastian.cerazy@(nospam)spgs.org> wrote in message 
news:TlQ6p.18364$325.3079@kovat.provo.novell.com...
> And I AM trying to upload Win 7 drivers to the Broker from Win 7 x64 
> Enterprise using IE8
>
> Anybody has a solution?
>
> Seb
> 

0
Sebastian
2/17/2011 11:37:49 AM
OK, it seems that the sring below is NOT liked by the iPrint.js
So used 
http://www.howtogeek.com/howto/18450/change-the-user-agent-string-in-internet-explorer-8/
changed the sring to plain IE8 on Windows 7 that looks like this:
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2)
and it works now
Seb

"Sebastian Cerazy" <sebastian.cerazy@(nospam)spgs.org> wrote in message 
news:hM77p.18511$325.4132@kovat.provo.novell.com...
>I definitely have the correct output using 
>http://www.useragentstring.com/index.php
>
> Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; 
> Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC2; .NET CLR 
> 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)
>
> Seb
>
>
> "Sebastian Cerazy" <sebastian.cerazy@(nospam)spgs.org> wrote in message 
> news:TlQ6p.18364$325.3079@kovat.provo.novell.com...
>> And I AM trying to upload Win 7 drivers to the Broker from Win 7 x64 
>> Enterprise using IE8
>>
>> Anybody has a solution?
>>
>> Seb
>>
>
> 

0
Sebastian
2/17/2011 11:54:04 AM
Problem: Nested UA String
from this page:
'EnhanceIE.com - Troubleshooting Internet Explorer problems'
(http://www.enhanceie.com/ie/troubleshoot.asp)
helps a lot, it does make the iprint.js work again
Seb

-- 
spgsitsupport
------------------------------------------------------------------------
spgsitsupport's Profile: http://forums.novell.com/member.php?userid=2356
View this thread: http://forums.novell.com/showthread.php?t=432604
0
spgsitsupport
2/22/2011 10:36:02 AM
Reply: