Iofler error (-105)

--____PKFEDDKFJJKTUVHMQRJF____
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

HI There,

Running ifolder2.0 on netware 6 sp2,

i have one client who cannot login to ifolder server with client, he
get =
the error (-105), any ideas???

Regards,
Thys de Beer


Kind Regards,


Thys de Beer
Novell Engineer
North West Provincial Government

--____PKFEDDKFJJKTUVHMQRJF____
Content-Type: multipart/related;
boundary="____JDWPPQQQJJHNHDPEJHVS____"


--____JDWPPQQQJJHNHDPEJHVS____
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html;
charset=3Diso-8859-1"=
>
<META content=3D"MSHTML 6.00.2800.1141" name=3DGENERATOR></HEAD>
<BODY style=3D"MARGIN-TOP: 2px; FONT: 8pt Tahoma; MARGIN-LEFT: 2px">
<DIV><FONT size=3D2>HI There,</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Running ifolder2.0 on netware 6 sp2,</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>i have one client who cannot login to ifolder
server =
with=20
client, he get the error (-105), any ideas???</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Regards,</FONT></DIV>
<DIV><FONT size=3D2>Thys de Beer</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>Kind Regards,</DIV>
<DIV>&nbsp;</DIV>
<DIV><BR>Thys de Beer<BR>Novell Engineer<BR>North West Provincial=20
Government</DIV></BODY></HTML>

--____JDWPPQQQJJHNHDPEJHVS____--

--____PKFEDDKFJJKTUVHMQRJF____--



0
Thys
6/12/2003 6:39:25 AM
novell.support.ifolder 4327 articles. 0 followers. Follow

3 Replies
2381 Views

Similar Articles

[PageSpeed] 47

Do any of these tids apply?

http://support.novell.com/cgi-bin/search/searchtid.cgi?/10074604.htm
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10078361.htm
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10076556.htm
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10081694.htm

IFolder simple troubleshooting steps:
1. iFolder 2.x needs eDirectory 8.6.2 or better for LDAP. It will not 

work with NW 5.1 DS 8.82 for example.
2. Check that the admin name in the iFolder server config file is 
correct
3. Use the clear-text LDAP port for troubleshooting
4. Have iFolder log its screen to a file (below)
5. Turn on LDAP tracing on the LDAP Server/Group Object
6. LOAD DSTRACE. Turn off everything and turn on LDAP, then try to log

in.
7. Does it work if you bypass the proxy in your browser?


Note on 4:
Change startifolder.ncf to read:
LOAD ADDRESS SPACE = IFOLDER APACHE -s -f 
SYS:APACHE\IFOLDER\SERVER\HTTPD.CONF
(all on one line)

For some helpful tips:
http://nscsysop.hypermart.net/ifolder.html


- Anders Gustafsson, Engineer, CNE5, ASE
  NSC Volunteer Sysop (http://support-forums.novell.com)
  Pedago, The Aaland Islands (N60 E20)
  Using VA 4.52 build 277 (32-bit) on Windows 2000 build 2195




0
AndersG
6/12/2003 10:47:53 AM
--____GQURXPQRYCXQADUMMITG____
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Hi Anders,

Yes thanx i'll try the ones referring to the desktop posible problems
as =
the rest of the clients all of them are working, it's just this one
pc...



Kind Regards,


Thys de Beer
Novell Engineer
North West Provincial Government

--____GQURXPQRYCXQADUMMITG____
Content-Type: multipart/related;
boundary="____TLRSFHMVMLBVUGUZINTJ____"


--____TLRSFHMVMLBVUGUZINTJ____
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html;
charset=3Diso-8859-1"=
>
<META content=3D"MSHTML 6.00.2800.1141" name=3DGENERATOR></HEAD>
<BODY style=3D"MARGIN-TOP: 2px; FONT: 8pt Tahoma; MARGIN-LEFT: 2px">
<DIV><FONT size=3D2>Hi Anders,</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Yes thanx i'll try the ones referring to the
desktop =
posible=20
problems as the rest of the clients all of them are working, it's just
=
this one=20
pc...</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>Kind Regards,</DIV>
<DIV>&nbsp;</DIV>
<DIV><BR>Thys de Beer<BR>Novell Engineer<BR>North West Provincial=20
Government</DIV></BODY></HTML>

--____TLRSFHMVMLBVUGUZINTJ____--

--____GQURXPQRYCXQADUMMITG____--



0
Thys
6/12/2003 1:00:18 PM
OK.

- Anders Gustafsson, Engineer, CNE5, ASE
  NSC Volunteer Sysop (http://support-forums.novell.com)
  Pedago, The Aaland Islands (N60 E20)
  Using VA 4.52 build 277 (32-bit) on Windows 2000 build 2195




0
AndersG
6/13/2003 6:32:23 AM
Reply:

Similar Artilces:

ifolder 105 error
hi ' i'm running nw56sp2 with ifolder2.1.3 server , only winxp clients can connect , win 2k clients pull out the msg "Unable to Connect to Server (-105)" any idea ? sharon , > "Unable > to Connect to Server (-105)" > Do a search for that exact phrase in the Knowledgebase. IFolder simple troubleshooting steps: 1. iFolder 2.x needs eDirectory 8.6.2 or better for LDAP. It will not work with NW 5.1 DS 8.82 for example. 2. Check that the admin name in the iFolder server config file is correct 3. Use the clear-text LDAP (389...

ifolder error -105
I just installed ifolder for the first time in a new tree. I installed the client on a computer but get an unable to connect to server (-105) error. Also the dns info in the server might be wrong. I think durring the install I might have screwed up on the servers dns info. I think I might have left out the .com and also used the wrong domain name. Here is an example (servername.wrongdomain. ) I wasn't going t use this server yet and was going to rebuild it so I wasn't being careful. I was out sick one day and my boss put it into use ahead of schedual. I would like to go...

Ifolder (-105) connection error
Environment involved: Windows 2000 Server sp4 (server side) Internal Address 192.168.5.1 NAT address (behind a Pix 501) 10.40.x.x Ifolder 2.1.3 Windows 2000 Professional sp4 (client side) Internal Address 192.168.1.120 Here goes my problem, i succesfully installed IFolder and managed to make it work fine under IIS. So i can access my IFolder Management Console and administer fine both users, servers and LDAP. Altho everytime i try to login a user through IE i get an "User Account not initialized". Everytime i try to login a user through IFolder Client instead i ...

Ifolder 105 error etc
I recently installed 2 netware 6.5 servers using the sp2 overlay cd. I used the Virtual Office template. We have never used ifolder before and have never had the ifolder client installed on my pc or any pc. iFolder does not work from a fresh installation of 6.5. I cannot even login via the web based client. I get an error :user not initialized". Also, there is no iFolder server object in the directory. Any information would be appreciated. Nathan McDaniel, > I cannot even login via > the web based client. I get an error :user not initialized". Also, &...

Ifolder Client- 105 errors
I have activated the client's that I want in the Ifolder Admin Console and then have the client's try to login after the client is installed. All they get is and error- Unable to connect -105. I am not using a seconday ip address on this. I saw the tid on that. Ruled that out. I also saw the tid on private settings in the Global settings of the Ifolder Management page. I took out the private ip settings and reset ifolder by stopping Apache and restarting. Still cannot get client's to connect. OES Server responds on both port 80 and 443 when I use a browser. Not sur...

Ifolder (-105) connection error #2
Environment involved: Windows 2000 Server sp4 (server side) Internal Address 192.168.5.1 NAT address (behind a Pix 501) 10.40.x.x Ifolder 2.1.3 Windows 2000 Professional sp4 (client side) Internal Address 192.168.1.120 Here goes my problem, i succesfully installed IFolder and managed to make it work fine under IIS. So i can access my IFolder Management Console and administer fine both users, servers and LDAP. Altho everytime i try to login a user through IE i get an "User Account not initialized". Everytime i try to login a user through IFolder Client instead i ...

error error error
These are the 2 new errors i am getting now:   1).  Server Error in '/' Application. Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.Source Error: Line 53: ...

iFolder client error -105 only from outside firewall
HI, We are in the process of deploying iFolder running on OES-Linux. Evrything is OK from the inside, but from outside the firewall, we are getting inconsistent results. I'm both the server and network manager, so no finger pointing. I configed the PIX 525 firewall with a NAT conduit to the internal server open on 80 and 443. Have outside DNS entry with same name as inside DNS entry, but specifies the outside IP. Web access to iFolder works OK from inside and outside. From machines that are "barely" outside the firewall - i.e., on the outside switch that is connected...

Error, Error and more errors
Okay, all I wanted to do was test this app out and it has been a nightmare. 1.) Didn't install the sql database. I had to manually install it. 2.) I get errors when trying to add a picture to an album. "Procedure or function ngUpdatePicture has too many arguments specified" Any ideas? I've gotten more errors than this, but there is no use in bitchin. Are you using the v1.6.1 installer? Also, did you select to install the SQL Server db and give it a valid admin login? What were some of the error messages? Did you have an existing DB from a previous install? ...

errors errors errors..
Name: harun Email: harunbjk1903hrnatgmaildotcom Product: Firefox Summary: errors errors errors.. Comments: first of all when i launch firefox (3) i cant enter websites via writing.. for example when I type "google" and then press ctrl and enter, it crashes.. and i take lots of error reports. firefox 2 was better.. see you again , harun Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.9) Gecko/2008052906 Firefox/3.0 From URL: http://hendrix.mozilla.org/ ...

iFolder 2.1.3; client not connecting
Greetings. Using Netware 6.0SP5 - Was using iFolder 2.1.1 now using 2.1.3. Upgrade went fine without error. Upgraded client software, now getting 105 errors. Found TID 10094889 which describes my problem exactly. However, when I modify the registry setting on my WindowsXPSP2 pc, the iFolder client login process automatically puts the two address back in the registry. I've uninstalled the client completely, restarted the computer, made sure the registry was clear of iFolder settings, and then reinstalled the client from scratch. When I look at the NetWare logger screen on the...

ifolder 2.1
I've enabled the user - says enabled but not activated by user Chriss, > I've enabled the user - says enabled but not activated by user > is that just 2.1? Or 2.1.x on 6.5 Sp7? All users or just one? - Anders Gustafsson (Sysop) The Aaland Islands (N60 E20) Discover the new Novell forums at http://forums.novell.com Novell does not monitor these forums officially. Enhancement requests for all Novell products may be made at http://support.novell.com/enhancement Have you logged in once with a client? Or are you trying to just log in via the webinterfac...

ifolder error niffltr.sys error
: niffltr.sys error reinstall I got this message on launching ifolder on one of my clients. did an uninstall and removed registry before reinstalling, still the same. Any ides? Ahving, > I got this message on launching ifolder on one of my clients. did an > uninstall and removed registry before reinstalling, still the same. > Version of iFolder and client? - Anders Gustafsson, Engineer, CNE6, ASE NSC Volunteer Sysop Pedago, The Aaland Islands (N60 E20) Novell does not monitor these forums officially. Enhancement requests for all Novell products may be mad...

iFolder 2.1.7 Client login error -105 on OES SP2 (Linux)
iFolder Client 2.1.7 login problem on OES Sp2 iFolder2 Server: unable to connect to server (-105). I have tried with and without proxy enabled in both iFolder client and IE, I have searched Novell Support for iFolder + client + 105 (found 5 issues), checked all but no success. Debug for iFolder Server is enabled, do not see any logging in /var/opt/novell/ifolder/logs. If I try to access iFolder via HTTP only netstorage page is visible, no iFolder section. Is there some hint available how to solve this problem? Werner, It appears that in the past few days you have not received...

Web resources about - Iofler error (-105) - novell.support.ifolder

Resources last updated: 12/1/2015 3:14:14 PM