Client 32 version 4.9 SP 1 Losing connection to 4.11 server

When I log in and run default script the server returns the following:

You are attached to server FREDDIE1.
Good morning, mike.
S1: = Z:. [FREDDIE1\SYS:PUBLIC \]
LOGIN-LGNWNT32.DLL-430: The following drive mapping operation could not 
be completed.
    [S2:=SYS:PUBLIC\WINNT\V5.01]
The error code was 8804.
S2: = Y:. [FREDDIE1\SYS:GPS\APPS\GPS \]
S3: = X:. [FREDDIE1\SYS:USERS\MIKE \]
LOGIN-LGNWNT32.DLL-650: The COMSPEC variable is not supported on this 
platform.

When I attach without running scripts I can track down my Novell server 
in My Network Places and navigate in but the moment I try to copy 
anything, the server stops responding.  I can copy files from my 98 boxes 
all day long.  What would cause my XP Pro box not to connect.  I checked 
the network and can work with the 2000 server without any trouble and the 
2000 server and Novell server are attached to the same switch.  I just 
don't get it. My specs are exactly thus:

XP Pro running client32 version 4.9SP1
Novell Server 4.11
Using both TCP/IP and IPX
TCP/IP handled by DHCP from Windows 2000 server.
0
mike
4/1/2004 5:48:40 PM
novell.netware.winnt-2x-xp 10573 articles. 1 followers. Follow

1 Replies
551 Views

Similar Articles

[PageSpeed] 35
Get it on Google Play
Get it on Apple App Store

mike@clarksoncompanies.com wrote:

> When I log in and run default script the server returns the following:
> 
> You are attached to server FREDDIE1.
> Good morning, mike.
> S1: = Z:. [FREDDIE1\SYS:PUBLIC \]
> LOGIN-LGNWNT32.DLL-430: The following drive mapping operation could not 
> be completed.
>     [S2:=SYS:PUBLIC\WINNT\V5.01]
> The error code was 8804.
> S2: = Y:. [FREDDIE1\SYS:GPS\APPS\GPS \]
> S3: = X:. [FREDDIE1\SYS:USERS\MIKE \]
> LOGIN-LGNWNT32.DLL-650: The COMSPEC variable is not supported on this 
> platform.
> 
> When I attach without running scripts I can track down my Novell server 
> in My Network Places and navigate in but the moment I try to copy 
> anything, the server stops responding.  I can copy files from my 98 boxes 
> all day long.  What would cause my XP Pro box not to connect.  I checked 
> the network and can work with the 2000 server without any trouble and the 
> 2000 server and Novell server are attached to the same switch.  I just 
> don't get it. My specs are exactly thus:
> 
> XP Pro running client32 version 4.9SP1
> Novell Server 4.11
> Using both TCP/IP and IPX
> TCP/IP handled by DHCP from Windows 2000 server.

Fix is an updated nwfs.sys:

   http://support.novell.com/cgi-bin/search/searchtid.cgi?/2968626.htm

I'd grab all the post-sp1a patches which have been released in the last 
few days:

http://support.novell.com/cgi-bin/search/searchtid.cgi?/2968596.htm
http://support.novell.com/cgi-bin/search/searchtid.cgi?/2968599.htm
http://support.novell.com/cgi-bin/search/searchtid.cgi?/2968608.htm
http://support.novell.com/cgi-bin/search/searchtid.cgi?/2968626.htm

or go to http://support.novell.com/filefinder/week to get them.

Phil
0
Phil
4/1/2004 9:17:56 PM
Reply:

Similar Artilces:

Client 4.83 or 4.90 for XP connecting to NetWare 4.11 server error code 8804
I loaded the Novell Client for XP version 4.83 and also tried 4.90 but, as shown below, there seems to be a problem with the login script mappings. Results window displays: Your current context is FINGERMATE User: FM95 Context: FINGERMATE Your current tree is: Fingermate You are attached to server FM1. LOGIN-LGNWNT32.DLL-430: The following drive mapping operation could not be completed. [INS S16:=FM1_SYS:PUBLIC/JKDATA/AR] The error code was 8804. LOGIN-LGNWNT32.DLL-430: The following drive mapping operation could not be completed. [INS S16:=FM1_SYS:PUBLIC/JKDATA/I...

netware 4.11 - windows XP
We have been running 4.11 with various workstations.(dos, windows of many flavors up to and including XP Homeand XP Professsional) Most workstations use client 4.83 with no problem. Our primary use is a dos based program using a btrieve engine. Every machine is fundamentally working fine. I just bought a brand new workstation and downloaded client 4.9. I coudn't connect to the server. I ugraded to XP Pro and after much effort, I connected to the server. The problem is when I run the program with the btreive engine, it always freezes up after a few minutes. Any advise? Help ...

idle client 4.83 SP2 losing connection to 4.11 server
We've Got 3 WinXP Pro machines connecting to a 4.11 server. Two work great using 4.90sp1. One using 4.83 SP2 connects fine, but randomly the NW login screen will pop up and prompt for a login with the username SYSTEM rather than last username or a blank field. This occurs after the machine has been idle for anywhere from a few minutes to hours. No pattern can be found. Tried upgrading to 4.90sp1a, but that caused other login problems and did not solve this problem, so I dropped back to 4.83SP2 (with 4.83sp2 the automatically computer logs in to the server after XP's TweakUI&...

SP's for Netware 5.1, 4.1 and 4.11
I need to apply SP on our 3 server, in reading the instructions for 5.1 (SP7), I do not know what the SCMD.NLM does. The instructions say "Update all servers with scmd.nlm". I did modules scmd on the 5.1 server and it is not loaded. What is SCMD.NLM? Also the instructions say that I "must also load ipxrtr.nlm from this SP on all Netware 4 servers". Is the ipxrtr.nlm connected to scmd.nlm? ipxrtr.nlm is not loaded on my 4.10 server, it is loaded on my 5.1 server and my 4.11 server. (the 5.1 and 4.10 servers are in one location and the 4.11 server is 450 mile...

4.1 client 4.9 on xp
I have been installing 4.9 client using just ipx fine for a few months. I tried to upgrade a user with 4.9 client and get an error saying cannot access tree when i try and choose a context. It lets me choose the tree fine. I have 2 trees, a corporate one and a test one. The pc can see servers on the test one, but not the corporate one. Any ideas. I have tried uninstalling and reinstalling several times, even went back to client 4.8.3 and still does not work. Currently have 4.9 installed as ipx only. Thank you While 4.9 SP1A with IPX only should work, given the 4.11 ne...

Windows XP Netware Client and Netware 4.11 server
I am having some odd problems with this combination. Most of our client machines are W98 and the login script seems to work just fine. The new Windows XP Pro computer I am trying to add to the network doesn't seem to behave the same as my W2K Pro computers using the same Novell Client. Login times and NetWare rescource access times were very long so I removed the IP support from the Novell Client, specified the 802.3 frame used by the 4.11 server and specified its actual network number in the NWLink protocol settings. That helped one login user: everything worked nicely, l...

Netware 4.11 / Win2k Client 4.9
It's great to see such great feedback here on the User forums. My question may be a common one, but I am a friend out. I haven't touched his setup in ages. He is running a Netware 4.11 server with 5 clients all based on the same Ethernet hub. His current workstations (Pentium I / Win95 / 32mb RAM) can see the server fine. I convinced him to buy new client workstations (AMD Athlon / Win2k / 256mb RAM). We downloaded the Client 4.9 software and did a default install. The new clients cannot see/login to the server, but the old machines are fine. I tried reading some of the...

Client 4.91 SP3, XP and Netware 4.11
I'm having a lot of troubles to connect an XP Pro workstation with a 4.11 Novell network. All the other workstations use W98, so it's my first experience with this. The PC is a Pentium 4 2.53 GHZ with Windows XP Proffesional SP1. The network cards (I installed a second one) are a D-Link DFE 538TX and a NIC Fast Ethernet PCI Family RTL8139 Realtek. The server runs Novell 4.11. I installed Netware Client 4.91 SP3 and it wouldn't log in (giving message "cannot acces the tree"). Changed protocol from IPX and IP to IPX only. Same result. Entered correct frame typ...

Netware 4.0 Compatibility with Client 4.9 on XP
My server is running NetWare 4.0 and all of my Windows 98 workstations (running client 3.32) are able to login perfectly fine. I just got a new P4 Windows XP workstation though and installed the XP client 4.9 sp2, and that one will not login at all, it doesn't even show the tress or server in the advanced tab. Does anyone know how this could be corrected? Make sure to run the installation with 'Custom' 'IPX Only' options. Also, v4.9 is not the recommended client for NetWare4.x - you should uninstall it and install this client: http://www.novell.com/coolsol...

Inplace upgrade Netware 4.11 to 5.1 ( third 5.1 server over IP-WAN Connection ) !!!
Hello, i want upgrade an netware 4.11 server to 5.1. In my location there is one 5.1 server with the master replica and this 4.11 server how to upgrade with a read/write rep.. The NDS Synch between this servers is ok. On another location, there is a second 5.1 server over an IP-WAN connection bound. So my question is, can i make an inplace upgrade on the 4.11 server without problems, because the NDS synchronisation between the 4.11 and the second 5.1 ( over IP-WAN connection ) cannot sync ( no ipx over WAN ) ? Who can give me an tip, how i can make this upgrade with success an...

Problems w\ 4.9 client seeing a 4.11 server
I've installed EDir 8.7.1 on a Windows 2000 (SP3) server along with ConsoleOne v1.3.6 and the Novell 4.90 (w\update "B") client. On the same test network, I also have a fully patched (SP9) Netware 4.11 server. For some unknown reason, the 4.90 client running on the 2000 server does not see the 4.11 server but does see the Test EDir tree. If I use the 4.83 client, I can see both the EDir tree and the NDS tree.....thats great until I open ConsoleOne and try to authenticate against the NDS tree. I receive the following error code: Access Denied: You mu...

4.83sp3 xp/2000 client cant see server 4.1
I have 3 xp machines and 1 2000 server that I cannot get to login or browse the server, tried all different client version from 4.8 to present release. Does anyone know the proper steps for troubleshooting client login problems? Not sure where to go from here. Jon Peterson jonp@psys.com If your NetWare server is 4.10 (not even 4.11?), then the deal here would be client 32 4.83SP2 or SP3, install as client only, IPX only, and match the frame type used on the server. -- Barry Schnur Novell Support Connection Volunteer Sysop ...

Client 4.91 SP4 XP and Netware 4.11 / NWADMIN does not start
Hello. I have a Netware 4.11 server running with new XP machines (before there were W2K clients). I am using Client 4.91 SP4 and cannot anymore start NWADMIN32 (from PUBLIC/WIN32). NWADMN95 works. NWADMIN32 (from PUBLIC/WIN32) still works from an old W2K client. I tried the W2K compatability mode, but not success. No error message, just nothing happens after doubleclick on NWADMIN32. Thanks for help, Michael Michael, > I have a Netware 4.11 server running with new XP machines (before there were > W2K clients). I am using Client 4.91 SP4 and cannot anymore start N...

[ANN] Release of Bugzilla 4.5.1, 4.4.1, 4.2.7, and 4.0.11
Today we are releasing 4.4.1, 4.2.7, 4.0.11, and the unstable development snapshot 4.5.1. Initially, we released new tarballs and diffs for these releases to the download site but found a new bug shortly after. New tarballs and diffs have been uploaded to the site which we recommend everyone update to if you downloaded the first version. To make sure you have the fixed version, md5sum values are provided further down in the announcement. All of today's releases contain security fixes. We recommend all Bugzilla administrators to read the Security Advisory linked below. ...

Web resources about - Client 32 version 4.9 SP 1 Losing connection to 4.11 server - novell.netware.winnt-2x-xp

Connection - Wikipedia, the free encyclopedia
Text is available under the Creative Commons Attribution-ShareAlike License ;additional terms may apply. By using this site, you agree to the ...

iMedia Connection: Interactive Marketing News, Features, Podcasts and Video - iMediaConnection.com
High-quality data, if not used properly, can still lead marketers to make bad decisions. Consider these common ways that numbers are used to ...

HTTP persistent connection - Wikipedia, the free encyclopedia
... tacked on to an existing protocol. If the browser supports keep-alive, it adds an additional header to the request: Following this, the connection ...

CareerSonar Turns Facebook Friends Into Job Connections
Looking for a job ? Among your Facebook friends lies the potential for employment. CareerSonar , a new service, brings together a person’s connections ...

Kings Cross identities arrested in connection with murder
Two Kings Cross identities have been arrested in connection with the murder of a man at Sydney hotel.

Faith: Spirits lift in connection with home
We need to more adequately understand the spirituality of our unique place on earth.

FBI mulls connection between Super Bowl, CA fiber optic cable cuttings
... authorities, who have been baffled by more than a dozen attacks on San Francisco Bay Area data lines, are probing whether there is any connection ...

Tons Of Methane Are Spewing Out Of California, And There’s A Connection To The Governor
The out of control leak has forced thousands of residents to flee their homes. Gov. Brown's sister is a paid board member at the company that ...

Report: Man arrested in connection with Ashley Olsen's murder
Italian media agency reports that a non-EU male has been arrested in the murder of the 35-year-old American

Toyota and Kymeta rely on satellites to power this Mirai's data connection
They're hoping to achieve gigabit wireless speeds within the next few years.

Resources last updated: 1/19/2016 6:55:58 PM