Reinstall Apache 2

I have a nw65 sp8 server that was updated from NW65 sp3. How do I
reinstall Apache2 on the server. Using the product cd, the server will
give a null error when reinstalling Apache or tomcat4. Apache2 will run
but I think it is missing config files. Will not autostart when server
is restarted. The server also has groupwise 6.5.7 installed. Tried to
install sp8 twice and still have the same problem. 

Thanks

Paul


-- 
pbradley67
------------------------------------------------------------------------



0
pbradley67
7/28/2010 8:56:02 PM
novell.netware.install-upgrade 1409 articles. 0 followers. Follow

2 Replies
570 Views

Similar Articles

[PageSpeed] 37
Get it on Google Play
Get it on Apple App Store

On 7/28/2010 3:56 PM, pbradley67 wrote:
>
> I have a nw65 sp8 server that was updated from NW65 sp3. How do I
> reinstall Apache2 on the server. Using the product cd, the server will
> give a null error when reinstalling Apache or tomcat4. Apache2 will run
> but I think it is missing config files. Will not autostart when server
> is restarted. The server also has groupwise 6.5.7 installed. Tried to
> install sp8 twice and still have the same problem.
>
> Thanks
>
> Paul
>
>
You could download the latest apache for Netware from apache.org and 
install that.

http://www.ecoficial.com/apachemirror/httpd/binaries/netware/

0
Patrick
7/28/2010 11:08:02 PM
Are you saying you think your copy of SP8 is incomplete, such that it's
missing the Apache2 config files? I've never heard of such a thing but
perhaps your download of SP8 is bad, if so.

To answer your question, you should be able to install it from the
NW65SP8 overlay PRODUCTS CD using nwconfig or the GUI install on the
console.


-- 
Andrew C Taubman
Novell Knowledge Partner
http://forums.novell.com/
(Sorry, support is not provided via e-mail)

Opinions expressed above are not
necessarily those of Novell Inc.
------------------------------------------------------------------------
ataubman's Profile: http://forums.novell.com/member.php?userid=34
View this thread: http://forums.novell.com/showthread.php?t=416918

0
ataubman
7/28/2010 11:16:04 PM
Reply:

Similar Artilces:

Never done upgrade before. Have a 2.1.2 site w/many custom (purchased) modules, some of which are no longer supported. Don't see *any* info in 3.1 install docs for 2.1.2 upgrade?
Hey folks: I'm about to try something very scary, and I've spent the last 5 or so hours reading DNN 3.1 docs and doing searches here (sure which the search worked better, like allowed sort by date??).  Anyway, I don't see *any* info on updating a 2.1.2 site to a 3.1 site.  The only examples all have machine key stuff and other stuff that's not an issue (or is it?) w/2.1.2 Here's the situation: 1 I have localhost access to the site via remote desktop 2. I have disconnected backed up data and log files and reconnected 3. I have made a copy of the virtual folder. No...

Apache 2.0.x/2.2.x for NetWare Binaries
Wondering how many have applied Apache 2.0.63 to their NW 6.5 SP7 servers? Our parent agency is recommending this based on the "Apache Nod_AutoIndex UTF-7 Cross-Site Scripting Vulnerability" warning. What's the general consensus? -- Chris, > Wondering how many have applied Apache 2.0.63 to their NW 6.5 SP7 > servers? > I have with no ill effects. - Anders Gustafsson (Sysop) The Aaland Islands (N60 E20) Discover the new Novell forums at http://forums.novell.com Novell does not monitor these forums officially. Enhancement requests for al...

apache 2.0.39 and ifolder 2.1 on RH7.3 need to upgrade apache but have issues
Repost of below problem with more information and update I have posted an enhancement request as well to have the Ifolder modules for Apache updated/re-compiled to work with apache 2.4. I havent had a response although I am not expecting one. We are currently running Netmail 3.1d and Ifolder2.1 on RH 7.3 with Edir 8.6.2. Question 1 Does anyone know if the ifolder modules for Apache 2.0.39 are going to be patched to allow an upgrade of Apache to the latest stable release. There have been numerous bug/security alerts for apache from Redhat Question 2 How can we get info...

Solution to imanger 2.02 install failing during upgrade to NetWare 6.5 sp3
Hi all, I have found that in doing an upgrade to NetWare 6.5 sp3(overlay) my install would fail every time with 1 error something about null and you must install imanager manually. I followed numerous tids to no avail (recreated new ssl ldap certificate, ran tcedirInt.ncf and tckeygen.ncf) . I noticed on two of my servers it installed with no errors and on all others the install of imanger 2.02 would fail. The problem is you need to have an ldap proxy username configured on the LDAP server group object for the server you are installing imanager. If you do not have this configured...

PHP ZIP Extension APACHE 2 and Netware #2
Hi there, I've made a CMS System working with MySQL, Apache and PHP. And is working fine. But now I need to use the ZIP extension to uncompress zip files after uploading. But I can't find this module/extension anyware on the internet and I'm not that far to edit and compile it from source. I am using this functions inside my PHP script: zip_open() zip_read() zip_entry_open() zip_entry_name() zip_entry_read() zip_entry_close() zip_close() I guess that I'm not the only one who wants to use this function in PHP. Maybe does someo...

NetWare 4.1 Upgrade To NetWare 4.2
We are currently running a 25 user netware 4.1 with patches and need to upgrade to netware 4.2. Is this a patch? a new OS? Can this be downloaded and installed? John G. jagaman@adelphia.net The reason for the upgrade was so we could use Backup Exec 9 John A. Goodrich wrote: > We are currently running a 25 user netware 4.1 with patches and need to > upgrade to netware 4.2. Is this a patch? a new OS? Can this be > downloaded and installed? > > John G. > > jagaman@adelphia.net > You need to purchase Netware 4.2 with the appro...

Cannot install iManager 2.0.2 on Netware 6
When I attempt to install iManager 2.0.2 on a Netware 6SP3 (eDir873) server I get an error during the GUI install that says "Unable to authenticate through secure LDAP". I ran through PKIDIAG option 4 then 0 and didn't find any errors, TCPCON shows port 636 listening, and I've also tested SSL over LDAP using the following TID and found the test successful: How to test LDAP over SSL - TID10066259 Is there anything else you might suggest to help me get iManager 2.0.2 installed? I'm trying to get iManager 2.0.2 installed so I can install IDM2. Thanks, ...

trying to access a netware share from apache 2.2 for Windows
Please redirect me to right forum if I am not talking to the right people. I have loaded apache 2.2 on a Windows 2003 server running the netware client 32 4.91 sp2. My web page runs just fine when it is running as a service pointed to it the local htdocs directory. I would like my htdocs folder to reside on a Share in my Netware Cluster. When my htdocs folder is pointed to a Netware Share, my DocumentRoot line in my httpd.conf looks like this: DocumentRoot "H:/htdocs" (I would like to use unc path syntax if any body knows how to access a netware share using forward slash...

unable to install netware-license with imanager 2.7.2
Hello, I try to install a new netware license with imanager 2.7.2. When I choose License-Install new License I get a dialog that says that there is no server with nlsadapt.nlm loaded or there is a problem with ncp. My connections work fine. The servers are NetWare 6.5SP8 with edir 8.8.4. Time is in sync. nlsadapt.nlm and nlsadpt2.nlm are loaded on the server with the master replica. I have no idea. Does anybody else have one? Thanks in advance and a good new year, Thomas -- twen ------------------------------------------------------------------------ Can you try us...

Upgrading from Netware 5.1 to Netware 6.5 #2
I am getting ready to make the move to 6.5. My servers are not in a clustered environment. Will my 5.1 boxes do a straight upgrade to 6.5? Or is there any prep work I need to do before hand? Thanks in advance. > I am getting ready to make the move to 6.5. My servers are not in a > clustered environment. Will my 5.1 boxes do a straight upgrade to 6.5? Or > is there any prep work I need to do before hand? Thanks in advance. From reading other threds here, the 2 things to do first, is to upgrade to the most current eDirectory and the apply the most current patches to the servers. I'm sure someone else will jump in for more details....... /leon/ Is this an in place? If so, some additional considerations. 1) What service pack is deployed on the 5.1 server -- SP6 or SP7 would be a good start point. 2) The note on Edir is a good one. 3) For in place, make sure that you have the hardware and configuration to support this: 6.5 requires more memory -- 512M is the MINIMUM A decent CPU (though working with a fast P3 would be fine). Make sure your DOS partition is large enough (250M to 500M) Make sure your SYS volume is large enough for the upgrade. Make sure your hardware (controllers, etc.) will work with 6.5. -- Barry Schnur Novell Support Connection Volunteer Sysop ...

Upgrading a 2.21.1 installation to 3.4.2
I have a 2.21.1 installation I want to upgrade to 3.4.2. Are there any issues I should be aware of for such a large jump? Cheers, David On 1 Lis, 23:22, David Ward <synr...@yahoo.com> wrote: > I have a 2.21.1 installation I want to upgrade to 3.4.2. > > Are there any issues I should be aware of for such a large jump? > > Cheers, > David Hello. I got issues upgrading from 3.2.4 to 3.4.2, so... wish you luck :). I had success. I dumped the bugs database, and loaded it on a new server. Then did a fresh install of 3.4.2. Followed the standard installation and configuration instructions. In the last phase the checksetup upgraded the bugs database and the installation completed successfully. Cheers, David --- David J. Ward LinkedIn: http://www.linkedin.com/in/synriga Facebook: http://www.facebook.com/synriga Twitter: http://twitter.com/synriga On Nov 2, 2009, at 10:11 AM, John Welle wrote: > On 1 Lis, 23:22, David Ward <synr...@yahoo.com> wrote: >> I have a 2.21.1 installation I want to upgrade to 3.4.2. >> >> Are there any issues I should be aware of for such a large jump? >> >> Cheers, >> David > > Hello. > I got issues upgrading from 3.2.4 to 3.4.2, so... wish you luck :). > _______________________________________________ > support-bugzilla mailing list > support-bugzilla@lists.mozilla.org > https://lists.mozilla.o...

upgrading from 2.16.2 to 2.20.2
Hi, I have Bugzilla 2.16.2 installed on RedHat 9, which is working fine. I want to upgrade to 2.20.2. I am using the tarball method mentioned in the bugzilla upgrade guide. bash$ tar xvf bugzilla-STABLE.tar bash$ cd bugzilla-2.20 bash$ cp ../bugzilla/localconfig* . bash$ cp -r ../bugzilla/data . bash$ cd .. bash$ mv bugzilla bugzilla.old bash$ mv bugzilla-2.20 bugzilla after this I tryed to run ./checksetup.pl. at last it gives the following error ---------------------------------- If you want to see pretty HTML views of patches, you sho...

Database table differences between upgrade to 3.2.2 and fresh install
I am wondering if anyone has an explanation for this:When I do a new install of 3.2.2 the following tables are created:UserDefinedDataUserDefinedFieldsUserDefinedRowsThese did not get created when I upgraded an install from 3.1 to 3.2.2I'm not sure if I should (or can) get these to generate in the updated site.Anyone have a guess?James BrownGreat Barrington, Mass USAwww.empulsetech.com----------...

Installing one Netware 4.2 in a Netware 5.1 enviroment
We have to install a Netware 4.2 server in a Netware 5.1 SP6 enviroment with NDS Version 85.30 (Twenty 5.1 Servers). We also so have three Netware 6 servers with eDir 8.6.2 Can we do this? If so what patches and problems should we expect? BM Yes, you can do this. Apply SP9 after installing 4.2, then the latest DS update, v6.21. You can get them here: http://support.novell.com/servlet/filedownload/uns/pub/nw4sp9.exe http://support.novell.com/servlet/filedownload/uns/pub/ds621.exe Look for other patches you might want/need here: http://support.novell.com/filef...

how upgrade NDSP v. 2 to 3 ( Upgrade Netware 5 to 6 )
We have netware 5+sp6 server with NDPS 2 and plan to upgrade to new server with netware6+sp3 NDPS3 I want use NetWare Server Consolidation Utility ( NSCU ). My questions : Will NSCU do upgrade NDPS manager and broker ? Will I have to recreate Print Queues and associate to NDPS printers ? Does anybody have experience with upgrade NDPS ? Thanks Pavel On Mon, 14 Jul 2003 15:45:19 GMT, Pavel Cestr<P.Cestr@mus.cz> wrote: >We have netware 5+sp6 server with NDPS 2 and plan to upgrade to new server with netware6+sp3 NDPS3 >I want use NetWare Server Conso...

iManager 2.0.2 not install with Netware 6.5 SP3
Hi I have three server netware 6.5 with SP2 and I have installed one new server with Netware 6.5 with SP3 (I used the CD NW6.5 with SP3 ). I chose the traditional installation of netware with imanager 2.0.2 but I have one error during the installation: FATAL error "server_name.dominio" convert in LDAP From workstaion is not possible to connect to this page web: IP_address/nps/imanager.html IP_address/nps/simple.html IP_address (eguide) is possible connect only to IP_address:8008 Is there a solution to the problem ? -- Gianluigi Cortinovis g_cortinovis@virgilio.it what happens if you install Imanager 2.5? http://download.novell.com/Download?buildid=Hoj260Hi4k8~ Suzanne Miles Volunteer Sysop, Novell Support Connection http://support.novell.com/forums/ ...

how upgrade NDSP v. 2 to 3 ( Upgrade Netware 5 to 6 )
We have netware 5+sp6 server with NDPS 2 and plan to upgrade to new server with netware6+sp3 with NDPS 3 I want use NetWare Server Consolidation Utility ( NSCU ). My questions : Will NSCU do upgrade NDPS manager and broker ? Will I have to recreate Print Queues and associate to NDPS printers ? Does anybody have experience with upgrade NDPS ? Thanks Pavel In article <MoAQa.13528$2k7.10259@prv-forum2.provo.novell.com>, Pavel Cestr wrote: If that's NW5.1/SP6 (and not NW5/SP6) then provided you had NDPS installed prior to putting on SP6, you have already ...

Manually install imanager 2.0.2 on Netware 6.0
Hi there, I was wondering if it was possible to manually install iManager 2.0.2 on a Netware 6 server. I have found the TID on how to perform this on a Netware 6.5 server but not for Netware 6.0. If it is possible, could anyone point me to the right documentation? Thanks for your help! Chris Chris, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your problem been resolved? If not, you might try one of the following options: - Do a search of our knowledgebase at h...

Can iManager 2.0.2 installed into Netware 6.0.
Can iManager 2.0.2 installed into Netware 6.0 + sp4 box with Apache 2.0 From document, iManager 2.0.2 need Web services -- HTTP server, whichis apache 1.3, and Apache 2.0 doesn't support ??????????? But if we want Identity Manager 2.0 there is another requirement iManager 2.0.2 and Apache 2.0.48 ????? JZhang@bridgepointhealth.ca, Yes, I got iManager 2.0.2 installed onto my NW 6 SP4 running at home. All I needed to do, was to apply JVM 1.4.2 before installing iManager. I don't remember what Apache server version I have. But it should be the one shippig with NW6/SP4. ...

Bugzilla upgrade from ver 3.2 to 3.2.2 (tarball upgrade issue)
Dear Sir, I read upgrade guide (http://www.bugzilla.org/docs/3.2/en/html/upgrade.html#upgrade-tarball) and do upgrade with tarball(from ver 3.2 to 3.2.2) I followed steps in this guide: [daniel@palfocus www]$ tar -zxvf bugzilla-3.2.2.tar.gz bugzilla-3.2.2/ bugzilla-3.2.2/CVS/ bugzilla-3.2.2/CVS/Root bugzilla-3.2.2/CVS/Repository ........ [daniel@palfocus www]$ cd bugzilla-3.2.2 [daniel@palfocus bugzilla-3.2.2]$ cp ../bugzilla/localconfig* . [daniel@palfocus bugzilla-3.2.2]$ cp -r ../bugzilla/data . [daniel@palfocus bugzilla-3.2.2]$ cd .. [daniel@palfocus www]$ mv bugzilla bug...

Apache 2.2.2 and LDAP
Hi Guys I've created a stats dir for webstatistics on the different sites I have here. It's Netware 6.5.5a with Apache 2.2.2. It looks like this: <Directory "Disc:/Dir"> Options Indexes Includes MultiViews AuthLDAPRemoteUserIsDN On Order deny,allow Allow from all AuthType Basic AuthBasicProvider ldap AuthName "Security pages" AuthzLDAPAuthoritative Off AuthLDAPURL "ldap://127.0.0.1/o=Org?uid?sub" require valid-user </Directory> Alias /stats &quo...

Apache upgrade #2
I'm being told in formal IT-Audit reports to update my Apache 2.0.54 to 2.0.55. I was going to try the latest enclusive 2.2.3. Using NW6.5 SP5 presently. How do I upgrade to the 2.2.3 zip I downloaded from apache.org for this NW6.5 server? Thank you to all. clearblue34@yahoo.com wrote: > I'm being told in formal IT-Audit reports to update my Apache 2.0.54 > to 2.0.55. > I was going to try the latest enclusive 2.2.3. > Using NW6.5 SP5 presently. > How do I upgrade to the 2.2.3 zip I downloaded from apache.org for > this NW6.5 server? > Thank you ...

After installing FireFox 2.0.0.2 It constantly wants wants to upgrade
Name: Doug Ritchie Email: ve7asvatgmaildotcom Product: Firefox Summary: After installing FireFox 2.0.0.2 It constantly wants wants to upgrade Comments: After installing Firefox 2.0.0.2 I get a prompt every time I use the Browser telling me there is an upgrade to Version 2.0.0.2 available. I played the game a couple of times and installed the upgrade only to be asked if I want to upgrade to Version 2.0.0.2 again!!!! How do I turn off this "FEATURE". Regards Doug Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firef...

Apache 2 upgrade
How do I exactly upgrade apache2 on nw? I'm trying to upgrade apache 2.0.48 to 2.0.49 do I just extract(overwrite) all the files into corrsponding folders, except httpd.conf ? Yep, that's all there is to it. Be careful if you are running multiple instances of Apache2 though, make sure you upgrade them all, otherwise you can have problems with different versions of aprlib clashing Cheers Dave -- Dave Parkes [NSCS] Occasionally resident at http://support-forums.novell.com/ so I should put them into sys:\adminsrv AND sys:\apache2 I'm sure you know, both...

Apache 2.0.47, Bugzilla 2.16.3 installation doubts
hi My config is Linux [Redhat 9.x] Apache 2.0.47 Bugzilla 2.16.3 sendmail 8.12.10 perl 5.8.0 checksetup.pl out reads Checking perl modules ... Checking for AppConfig (v1.52) ok: found v1.55 Checking for CGI::Carp (any) ok: found v1.26 Checking for Data::Dumper (any) ok: found v2.12 Checking for Date::Parse (any) ok: found v2.27 Checking for DBI (v1.13) ok: found v1.38 Checking for DBD::mysql (v1.2209) ok: found v2.1021 Checking for File::Spec (v0.82) ok: found v0.86 Checking for File::Temp (any) ok: fou...

Web resources about - Reinstall Apache 2 - novell.netware.install-upgrade

MacBook Air Software Reinstall USB Drive - Flickr - Photo Sharing!
I forgot that I had one of these with me, the USB Flash Drive for MacBook Air Software Reinstall Drive.

Survive a Compromised Password, Reinstall Windows Efficiently, and Build Your Own iPod - YouTube
This week on the podcast we're discussing the Windows 8 Release Preview, iOS 5.1.1's great new jailbreak, compromised passwords, and a lot more. ...

iOS 9 will delete apps to make room for upgrade, reinstall them later
Apple's iOS 9 will ask users if they want to delete apps to make room for the upgrade if their devices are short of space, then automatically ...

Hacking Team's malware uses UEFI rootkit to survive OS reinstalls
Surveillance software maker Hacking Team has provided its government customers with the ability to infect the low-level firmware found in laptops ...

Lion can reinstall itself over the Internet from the recovery partition
A little birdie of ours has managed to snap a page from an internal AppleCare manual detailing OS X Lion’s brand new recovery system, invoked ...

PSA: Latest Version Of Solid Explorer Requires Full Reinstall From New Play Store Listing, Brings Google ...
Solid Explorer Beta was released a few months ago, and was instantly a fabulous file management app. It's clever use of swipable columns and ...

Remove and Reinstall iTunes and other software components from Windows XP - Apple Support
... software components from Windows XP. In some rare instances, you might need to remove iTunes and related software components before reinstalling ...

Ask Ars: Do I have to use the Mac App Store to reinstall Lion?
If you don't want to download Lion over your own pokey Internet connection, …

Format and Reinstall
architectural conjecture :: urban speculation :: landscape futures

Apple asks new phone users to reinstall iOS 8 after update glitches - Chicago Tribune
(Reuters) - Apple Inc broke its silence on complaints about bending iPhones, hours after withdrawing a glitch-ridden software update as the company ...

Resources last updated: 3/4/2016 11:40:02 AM