Support Browsers with NetStorage on NW65SP8

Is there a list of supported web broswers for NetStorage running on
NW65SP8?


-- 
technomoney
------------------------------------------------------------------------



0
technomoney
11/21/2011 1:16:02 PM
novell.netware.6x.install 11229 articles. 0 followers. Follow

4 Replies
888 Views

Similar Articles

[PageSpeed] 9
Get it on Google Play
Get it on Apple App Store

On 21/11/2011 13:16, technomoney wrote:

> Is there a list of supported web broswers for NetStorage running on
> NW65SP8?

According to 
http://www.novell.com/documentation/nw65/file_netstor_nw/data/ae7pz2e.html

--begin--
Workstation Requirements: Netscape* Navigator* 4.7 or later, Internet 
Explorer 5.5* or later, or Microsoft Web Folders.
---end---

Of course both of those versions are very old and no longer relevant or 
available.

The OES2 SP3 version of the same information @ 
http://www.novell.com/documentation/oes2/file_netstor_lx/data/ae7pz2e.html 
has

--begin--
Workstation Requirements: Internet Explorer 5.5 or later, Mozilla, 
Safari, other Linux browsers, or Microsoft Web Folders.
---end---

HTH.
-- 
Simon
Novell Knowledge Partner (NKP)

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Novell Technology
Transfer Partner (TTP) program.  See novell.com/ttp for more details.
------------------------------------------------------------------------
0
Simon
11/21/2011 1:20:41 PM
smflood;2155306 Wrote: 
> On 21/11/2011 13:16, technomoney wrote:
> 
> > Is there a list of supported web broswers for NetStorage running on
> > NW65SP8?
> 
> According to
> 'Novell Doc: NW 6.5 SP8: NetStorage Administration Guide -
> Requirements'
> (http://www.novell.com/documentation/nw65/file_netstor_nw/data/ae7pz2e.html)
> 
> --begin--
> Workstation Requirements: Netscape* Navigator* 4.7 or later, Internet
> Explorer 5.5* or later, or Microsoft Web Folders.
> ---end---
> 
> Of course both of those versions are very old and no longer relevant or
> available.
> 
> The OES2 SP3 version of the same information @
> 'Novell Doc: OES 2 SP3: NetStorage Administration Guide - Requirements'
> (http://www.novell.com/documentation/oes2/file_netstor_lx/data/ae7pz2e.html)
> has
> 
> --begin--
> Workstation Requirements: Internet Explorer 5.5 or later, Mozilla,
> Safari, other Linux browsers, or Microsoft Web Folders.
> ---end---
> 
> HTH.
> --
> Simon
> Novell Knowledge Partner (NKP)
> 

Thanks Simon!


-- 
technomoney
------------------------------------------------------------------------
technomoney's Profile: http://forums.novell.com/member.php?userid=29606
View this thread: http://forums.novell.com/showthread.php?t=448489

0
technomoney
11/21/2011 3:06:01 PM
On 21.11.2011 15:16, technomoney wrote:
>
> Is there a list of supported web broswers for NetStorage running on
> NW65SP8?

Not any current one, but it seems to work quite well.
Do you have issues with some browser?

-sk


0
Sami
11/22/2011 10:04:32 AM
>> Is there a list of supported web broswers for NetStorage running on
>> NW65SP8?

>Not any current one, but it seems to work quite well.
>Do you have issues with some browser?

I have problem with IE9 (Wokrstation Windows 7 prof. 64 bit) and
NW65SP8 with latests updates. Upload does not work. Download is OK.
Browser uploads about 20% of file and waits forever. Same with small
(16KB) and big files. The result is ecb leak in TCPIP.NLM. TCPIP.NLM
consumes about 96 ECBs (not small ECB).

With Mozilla no problem, with Google Chrom same as IE9.


-- 
gytu
------------------------------------------------------------------------
gytu's Profile: http://forums.novell.com/member.php?userid=61256
View this thread: http://forums.novell.com/showthread.php?t=448489

0
gytu
1/16/2012 12:16:02 PM
Reply:

Similar Artilces:

TID5049840 - Netstorage Patch for NetWare NW65SP8
Running NW65SP8, was going to install this tonight, but the install instructions are a little vague, specifically they are non-existant. All it says literally is "Install the provided patch"...??? How?? There's no IPS file to use in NWCONFIG, is it just a matter of copying the subdirectory structure to places where I find matching structures? Do I have to clear out subdirs first, or just overlay the patch files/subdirs? Also the RESOLUTION section says "These have been reported to engineering", that would imply that this patch doesn't fix the repor...

install netware components not installed in the 1st installation
I have a NW5.1 running file services and NW5.0 running GW3.6. Both servers are installed in the same tree. I now wish to install Netware components like Portal, HTTP, NTTP etc one my NW5.1 server. I have SP6 installed on my NW5.1 What is the correct procedure I should adopt to successfully install these components? Thanks, Martin. On Wed, 11 Aug 2004 09:00:46 GMT, martin.scicluna@deltamalta.com wrote: >What is the correct procedure I should adopt to successfully install these >components? Use the console GUI Install, and select the products you want to inst...

Netstorage supported browser list?
We've found current but conflicting documents at Novell as to what browsers are supported for use with NetStorage: <http://www.novell.com/documentation/nw65/index.html> and <http://www.novell.com/documentation/nw65/pdfdoc/admin_ovw/admin_ovw.pdf> One document says "IE and Netscape" and the other document says that Safari and some other are supported. What is the actual supported browser list for NetStorage? Thanks! Cmiller, It appears that in the past few days you have not received a response to your posting. That concerns us, an...

Browser support on Netware 4.2
What browsers are supported / are available on Netware 4.2? I was able to find from Novell's website that Netscape 4 is bundled. Would any other newer browsers such as Mozilla Firefox run on Netware 4.2? Thanks, Bhaskar Bhaskar, > What browsers are supported / are available on Netware 4.2? > I was able to find from Novell's website that Netscape 4 is bundled. > Would any other newer browsers such as Mozilla Firefox run on Netware > 4.2? > Browser? If you want to run a browser on the server itself, then I am afraid you are out of luck. What do you want ...

How to install Netware Server Web Browser
Hello, I have a need where a Netware Web browser needs to be installed on a NW 5.1 SP5 server. I thought I read somewhere that a web browser can be installed under the Graphical Console STARTX. Is this true? Thanks, Scott scottb@clackamas.edu wrote: > I have a need where a Netware Web browser needs to be installed on a > NW 5.1 SP5 server. I thought I read somewhere that a web browser can > be installed under the Graphical Console STARTX. Is this true? The web browser is part of Java 1.3.x or later. You will get it when installing SP6 or later and replying ye...

NetWare 6 Support Pack 3 Install
I have tried to install NetWare 6 Support Pack 3e onto two IBM X335 series servers with some bizarre outcomes. 1) Upon a reboot if you type in version on the console prompt it comes up with support pack revision 02! but when you go into nwconfig you can see that spack 03 is installed. All the components are all from SP3 too. 2) When you type monitor at the console prompt it comes up with unresolved. I have installed SP3 on three other Servers successfully so I can't understand why I'm getting these issues on these two. Kansara, How are you installing ...

Install FTP after netware installation.
Using Netware 6.5 sp4, how can I after installing the pre-migration server pattern install just the FTP server? Do I use the Install from the GUI or do I use NWConfig? I looked in the NW65PROD cd at the FTP directory, and just saw the ftp.zip. I didn't see any .in or other 'installation' file to select from Install via the GUI or NWConfig. Thanks in advance! Dave S. D. Rose wrote: > Using Netware 6.5 sp4, how can I after installing the pre-migration server > pattern install just the FTP server? Do I use the Install from the GUI or > do I use NWConfig?...

Installing Netware 5.x support packs
I have 2 Netware 5.0 and one Netware 5.1 servers. The Netware 5.1 is the master in the tree. I wish to install the service packs for all servers and wondered if I should move the master NDS from the 5.1 to a 5.0 server before I update the 5.1 server with the latest service pack for it? And are there any issues using a 5.0 server for a master nds with a netware 5.1 in the same tree? Thanks John, > I wish to install the service packs for all servers and wondered if I > should move the master NDS from the 5.1 to a 5.0 server before I > update the 5.1 server with t...

Installing Netware 5.x support packs
I have 2 Netware 5.0 and one Netware 5.1 servers. The Netware 5.1 is the master in the tree. I wish to install the service packs for all servers and wondered if I should move the master NDS from the 5.1 to a 5.0 server before I update the 5.1 server with the latest service pack for it? And are there any issues using a 5.0 server for a master nds with a netware 5.1 in the same tree? Thanks wrong forum -- Michael J. Bell Novell Support Connection Volunteer Sysop Author of Guinevere (http://www.openhandhome.com) PLEASE: Do not e-mail me privately unless specifical...

Installing NetStorage after NW6 was installed
I want to install NetStorage on one of our existing NW6sp5 servers and have a couple questions. 1. During the install the first screen for LDAP ports says the default ports (389 & 636) are in use and I need to change the ports for the LDAP services. I don't know of anything else running on this server so can I skip this and leave the ports as the default. 2. For the alternate server can I use any other server in our tree that has a replica? Thank you Jeff Check tcpcon to figure out what is listening to 389 and 636. When you install netstorage do you have any ...

Installing NetStorage after NW6 was installed
I want to install NetStorage on one of our existing NW6sp5 servers and have a couple questions. 1. During the install the first screen for LDAP ports says the default ports (389 & 636) are in use and I need to change the ports for the LDAP services. I don't know of anything else running on this server so can I skip this and leave the ports as the default. 2. For the alternate server can I use any other server in our tree that has a replica? Thanks Jeff Jeff, It appears that in the past few days you have not received a response to your posting. That concerns...

Installing Support Pack 6a on Netware 5.0
Hello @ Good Time We have 5 LANs in form of internetwork using Netware 5.0 with separate trees (I mean each network has a tree for itself and they don't use a common tree). On all LANs we've installed a similar Netware with the same license. This means we have not a separate license for each LAN and we installed them one by one only with one version of Netware. These networks are connected together and form a internetwork environment. I tried to offer you a general view of our network structure. Our problem relates to installing Support Pack 6a on each LAN. When We ...

NMAS install with Netware 6.5 support RADIUS?
Does Netware 6.5 with the included NMAS support RADIUS for using wireless authentication? Thanks Hi John, Not currently. If you've got upgrade protection, Openradius on oes/linux will do a nice job though. Cheers, Steve On Fri, 15 Apr 2005 00:18:47 GMT, "John" <john@edd.com> wrote: >Does Netware 6.5 with the included NMAS support RADIUS for using wireless >authentication? > >Thanks > > I belive iChain is the product that hosts the RADIUS service today. Jan Erik Holo > Does Netware 6.5 with the included NMAS ...

How to make CD installation of the Netware with support pack integrated?
Somebody could say me if exists some way to create a CD of installation of Netware 5 with support pack merged, in way that already installed Netware 5 already with suport pack? Thanks. On Tue, 18 Feb 2003 16:27:04 GMT rgmorato@ig.com.br wrote: > Somebody could say me if exists some way to create a CD of installation > of Netware 5 with support pack merged, in way that already installed > Netware 5 already with suport pack? By "NetWare 5" do you mean NetWare 5.0 or NetWare 5.1? If NetWare 5.0 then Novell have not produced instructions (or an...

Web resources about - Support Browsers with NetStorage on NW65SP8 - novell.netware.6x.install

... (@Divine_Namjoo) on Twitter
Sign in Sign up You are on Twitter Mobile because you are using an old version of Internet Explorer. Learn more here ... @ Divine_Namjoo 486 ...

NetWare - Wikipedia, the free encyclopedia
NetWare is a computer network operating system developed by Novell, Inc. It initially used cooperative multitasking to run various services on ...

Danube University Krems - University for Continuing Education
Danube University Krems - University for Continuing Education

Information for Swinburne Staff
Information and Services for Staff at Swinburne University of Technology

Employees - Douglas College
Douglas College A-Z directory - myDouglas login - Employees - Visitors - Douglas College jobs - Contact us - Like Search About Douglas Becoming ...

RAW: Premier says minister stepping aside
Christy Clark announces that Multiculturalism Minister John Yap is leaving her cabinet

EVENT GALLERY - Trafalgar Castle School
... Information Uniform Appointments Event Gallery Event Registration Find People @ Trafalgar (eGuide) My Courses (Moodle) My eMail My Files (NetStorage) ...

Media Services - Akamai
Akamai cloud media solutions can help you engage your employees, monetize your audience and secure your content.

The Cloud: Getting Beyond the ‘Wow’ Factor
Inspired by the NAB Show and produced by NewBay Media, Connect 2 Media & Entertainment delivers news and insight regarding all areas of digital ...

Vimeo · GitHub
Build software better, together.

Resources last updated: 12/3/2015 12:07:22 PM