NetWare 6.0 vs 6.5 upgrade path Pro's and Con's

Hello,
Forgive me for the double post.  I just wanted to get maximum exposure and 
responses.

 I am the only NetWare 6 CNE in the IT Department where I work, and I have 
been asked by my supervisor to write a one page report on the best path 
for upgrade from NW 5.1.  So he is asking me whether we should be 
upgrading each server individually to NW 6.0, or NW 6.5?  We currently 
have already upgraded the Master Replica NetWare server and a Groupwise 
5.5 EP2 GWIA/MTA NetWare Server to 6.0 SP3.  But he wants to know if we 
should instead be upgrading the next 16 NW 5.1 servers to NW 6.5?  We tend 
to upgrade each individual server over a 24 month period, and so we are 
always in a mixed 5.1 and 6.x environment, so interoperability is 
important.  We use Edir 8.6.2 SP3 currently on all servers.  I have heard 
that NetWare 6.5 is not yet mature, but that 6.0 is.  And possibly because 
of the lack of maturity of NetWare 6.5, there is some security issues like 
the problems with NW 6.5 Overlay CD 1.1.  Can I get some official 
suggestions for Pro's/Con's for upgrade from NW 5.1 to 6.0 vs 6.5 to put 
into a document for presentation?  We need stability and performance, and 
are not able to put up with alot of crashes, quirks or issues.  We use 
Novell DNS, DHCP, GroupWise, NFS 3.0 on NW 5.1, and NDPS.  I would sure 
appreciate being steered in the right direction for upgrades over the next 
24 months.
Thanks,
Scott Branscum
Network Engineer, MCNE 4, CNE 6, Cisco CCNA
scottb@clackamas.edu
0
scottb
4/29/2004 4:59:58 PM
novell.netware.6x.admin-tools 11680 articles. 0 followers. Follow

1 Replies
604 Views

Similar Articles

[PageSpeed] 56

This is a no-brainer - go to 6.5. 6.0 is expected to start the slide to EOL
this year. If you go to 6.0 you'll just have to go to 6.5 on the same
servers soon.

If you can specify your concerns about 6.5 we can answer them.
-- 
 Andrew C Taubman
 Novell Support Forums Volunteer SysOp
 http://support.novell.com/forums
 (Sorry, support is not provided via e-mail)

 Opinions expressed above are not
 necessarily those of Novell Inc.


0
Andrew
4/30/2004 12:50:16 AM
Reply:

Similar Artilces:

NW 6.0 vs 6.5 for upgrade path Pro's and Con's
Hello, I am the only NetWare 6 CNE in the IT Department where I work, and I have been asked by my supervisor to write a one page report on the best path for upgrade from NW 5.1. So he is asking me whether we should be upgrading each server individually to NW 6.0, or NW 6.5? We currently have already upgraded the Master Replica NetWare server and a Groupwise 5.5 EP2 GWIA/MTA NetWare Server to 6.0 SP3. But he wants to know if we should instead be upgrading the next 16 NW 5.1 servers to NW 6.5? We tend to upgrade each individual server over a 24 month period, and so we are a...

Netware 5.0+Groupwise 6.0 -->> Netware 6.0+Groupwise 6.5
Hi. We've got a Netware 5.0 server running Groupwise 6.0 and we would like to upgrade it to Netware 6.0 with Groupwise 6.5. What's the safest way of doing this? We've got a spare server where we can dump things temporarily. Should we upgrade Groupwise first or Netware? Thanks... Scott Le Brun Computer Operations Co-ordinator Mount Scopus Memorial College slebrun@no-spam.scopus.vic.edu.au: > Should we upgrade Groupwise first or Netware? Personally, I'd upgrade Netware first, make sure GW works in it's current config and then upgrade GW....

superreview requested: [Bug 304239] Fix issues in NSPR's real_install makefile target : [Attachment 192310] Report NSPR 4.6's version as "4.6" instead of "4.6.0"
Wan-Teh Chang <wtchang@redhat.com> has asked Chris Seawood <cls@seawood.org> for superreview: Bug 304239: Fix issues in NSPR's real_install makefile target https://bugzilla.mozilla.org/show_bug.cgi?id=304239 Attachment 192310: Report NSPR 4.6's version as "4.6" instead of "4.6.0" https://bugzilla.mozilla.org/attachment.cgi?id=192310&action=edit ------- Additional Comments from Wan-Teh Chang <wtchang@redhat.com> Will dropping the 0 patch level break any script (e.g., mozilla's --with-system-nspr configure option)? ...

superreview denied: [Bug 304239] Fix issues in NSPR's real_install makefile target : [Attachment 192310] Report NSPR 4.6's version as "4.6" instead of "4.6.0"
Chris Seawood <cls@seawood.org> has denied Wan-Teh Chang <wtchang@redhat.com>'s request for superreview: Bug 304239: Fix issues in NSPR's real_install makefile target https://bugzilla.mozilla.org/show_bug.cgi?id=304239 Attachment 192310: Report NSPR 4.6's version as "4.6" instead of "4.6.0" https://bugzilla.mozilla.org/attachment.cgi?id=192310&action=edit ------- Additional Comments from Chris Seawood <cls@seawood.org> I don't like this kind of special casing. And the checks in nspr.m4 & values in mozilla-nspr.pc would ...

Convert 7 Netware 4 Servers to Netware 6.5 over T1's
Hello, I have a client which is a bank and they have seven branches each with a Netware 4 server (4.11 and 4.2) connected on a WAN. Most of them are connected over fiber, but two of them are using T1 lines. At some point they will have to stop using IPX - although they have a stash of XP computers they will have to go to Vista one of these days. They are paranoid about upgrading to NW6.5 - especially upgrading the NDS. Most servers aren't even on NWSP9 yet because they read that all should be upgraded at once, and they haven't had time to update all the servers at once -...

Upgrade from Netware 6.0 to Netware 6.5
I am going to upgrade from 6.0 to 6.5. I have link to go to download a 21KB zip file. Is that all that I need to do the upgrade or is there something else that I have to get? Do I just burn these files to a CD and run it, to perform the upgrade? Any help would be good. Thanks Jason Roggentien Ah -- no -- it is quite a bit more complicated than that. 1) Do you have a license for 6.5? 2) What service pack do you have installed on the 6.0 server? 3) Is the intent to do this as an in place upgrade? -- Barry Schnur Novell Support Connection Volunteer Sysop > Ah -- ...

Netware 6.0 vs Netware 6.5
I am planning on upgrading my Netware 5.1 server to boost performance. I own Netware 6, but my subscription advantage ran out before I could get Netware 6.5. Are there any major flaws with Netware 6.0? I have one server running Netware 5.1 with eDir 85.01. All it does is handle website authentication via LDAP to NDS. It is very busy and the CPU redlines most of the time. I am beefing up with new hardware and want to upgrade it to Netware 6 as well. thanks, Hi, matt.pittman@irwinmortgage.com wrote: > > I am planning on upgrading my Netwa...

Replace 1's and 0's in a gridview column with Yes's and No's
Is it possible to change the display of a column in a gridview to show a Yes for all 1's and a No for 0's that display in a particular column of a gridview bound to a database?  If so, can someone share the way with me?  I am using ASP.NET 2.0 with VB Code Behind.  Thanks One way you can do is thrrough  CASE in your select statement: Select YesNoColumn= CASE yourColumn WHEN 1 THEN 'Yes' WHEN 0 THEN 'No' ELSE '' END FROM YourtableLimno <Columns>     <asp:TemplateField HeaderText="yourHeader" SortExpression="yourDataField"> ...

netware 6.0 sp5 to netware 6.5 sp5 upgrade
how can i easily upgrade a netware 6.0 sp5 server to netware 6.5 sp5? kjs@verizon.net wrote: > how can i easily upgrade a netware 6.0 sp5 server to netware 6.5 sp5? Well you got a few options here. You can do a in-place upgrade if you have direct access to the server. If you don't have direct access you can do a across the wire upgrade. If you want to replace your old hardware you can use the migration wizard. -- Cheers, Edward where can i get the migration wizard? > kjs@verizon.net wrote: > > > how can i easily upgrade a netware 6.0 sp5 serve...

Upgrading Netware 6.0 cluster to Netware 6.5 cluster
Hi all, I'm planning to buy 2 new servers to replace 2 existing Netware 6.0 cluster my plan was to shut down 1 node replace it with Netware 6.5 and join the existing cluster and then to the same thing for the other node would you know if this would work ? thanks for your futur reply Oli Hi! We have Nw6.0Sp4 and NW 6.5SP2 working together alright! Virtual volumes etc. HJ >>> <bolivier@eircom.net> 26. elokuuta 2004 18:34:06 >>> Hi all, I'm planning to buy 2 new servers to replace 2 existing Netware 6.0 cluster my plan was to shut dow...

upgrade Netware 6.0 vers netware 6.5 SP8
Hello, J want to upgrade a server netware 6.O DS 8.7.3 to netware 6.5 SP8. i don't no how to begin que update. the doc say "from gui, clic on install and execute ... but when i clic on install, anythink do" help me please Thanks -- Pagnucco ------------------------------------------------------------------------ Pagnucco, > J want to upgrade a server netware 6.O DS 8.7.3 to netware 6.5 SP8. > i don't no how to begin que update. > the doc say "from gui, clic on install and execute ... but when i clic > on install, anythink do" &...

[ID 20010920.003] 5.5.3 vs 5.6.1: A relust of split() changed when split's regexp has capture-()s
Hi ! Description =========== A result of split() changed when split's regexp has capture-()s 5.005_03 - array elements for unmatched () was undef 5.6.1 - array elements for unmatched () is '' Test case from real life - parsing HTML's &...; symbol-entity. Test script source and perl -V below. How to reproduce ================ ../test -script 'aaa &#123; bbb &#x01CF; ccc &nbsp; ddd' Output: 5.005_03 5.6.1 --------- ------ field 'aaa ' field &#...

Upgrading GW6.5.0 to GW6.5.6 Q's
I am planning on installing the full GW sp6 to our GW 6.5.0 this weekend. I have a few questions for those of you who know what you're doing. I'm really dreading this. 1. Do I need to unload the GWIA, POA and MTA before installing? Or can I install the update and then reboot when convenient? 2. After I run the "update a GroupWise system" will I need to manually manually got to "Install Products" and then install the "GroupWise Internet Agent"? or will the other update take care of that for me? 3. Will all of my existing settings st...

Where's VRepair in Netware 6.5
We've tried running Vrepair on our Netware 6.5 SP1.1 servers, and it comes back with "No Volumes Defined." Does Vrepair not support Netware 6.5 NSS volumes? nospam@nospam.com wrote: > We've tried running Vrepair on our Netware 6.5 SP1.1 servers, and it comes > back with "No Volumes Defined." Does Vrepair not support Netware 6.5 NSS > volumes? Nope. See http://support.novell.com/cgi-bin/search/searchtid.cgi?/10065514.htm -andy VRepair is for Traditional File System (TFS) and not NSS; you need to use the NSS tools instead. -- ...

Web resources about - NetWare 6.0 vs 6.5 upgrade path Pro's and Con's - novell.netware.6x.admin-tools

Resources last updated: 1/2/2016 8:59:07 PM