New Install Of NetWare 5.1 Locks Up On Install Of IDEATA.HAM

I am doing a fresh install of Netware 5.1 and am having a problem with 
the install locking up when it tries to install IDEATA.HAM

It just sits on the Loading Driver... Please Wait screen.

I am installing on a 80gig hard drive with a 2 gig boot partition.

Has anyone experienced this before?

Thanks

RHankins
0
Richard
9/2/2005 4:34:49 PM
novell.netware.5x.install 3340 articles. 0 followers. Follow

10 Replies
938 Views

Similar Articles

[PageSpeed] 59
Get it on Google Play
Get it on Apple App Store

Your hardware might have an IDE controller that is incompatible iwth
IDEATA.HAM. I suggest you try to do your install using the latest
overlay CD available here:

http://support.novell.com/tools/csp/csp12_nw51downloads.html

-- 
Marcel Cox (using XanaNews 1.17.5.9)
0
Marcel
9/2/2005 4:51:16 PM
after downloading all the newsgroup headers and bodies I found some
answers.

I have downloaded the newest IDEATA.HAM Driver from the novell site.
I do not use SATA.
0
Richard
9/2/2005 4:58:59 PM
On Fri, 02 Sep 2005 16:51:16 GMT, Marcel Cox wrote:

> Your hardware might have an IDE controller that is incompatible iwth
> IDEATA.HAM. I suggest you try to do your install using the latest
> overlay CD available here:
> 
> http://support.novell.com/tools/csp/csp12_nw51downloads.html

Do you think that the sp8 ideata.ham is newer than the one listed on
the driver site?

It is dated July 20, 2005 on the site.  I am unsure of the version of
the one in the ISO since I am on dialup, it will be monday before it
is completed downloading.


- rhankins
0
Richard
9/2/2005 5:25:16 PM
Richard L. Hankins, Jr. wrote:

> Do you think that the sp8 ideata.ham is newer than the one listed on
> the driver site?

The driver site generally has the newest and in this case, it
definitely has a newer one than what's included in SP8

-- 
Marcel Cox (using XanaNews 1.17.5.9)
0
Marcel
9/2/2005 6:19:11 PM
On Fri, 02 Sep 2005 18:19:11 GMT, Marcel Cox wrote:

> Richard L. Hankins, Jr. wrote:
> 
>> Do you think that the sp8 ideata.ham is newer than the one listed on
>> the driver site?
> 
> The driver site generally has the newest and in this case, it
> definitely has a newer one than what's included in SP8

Well, I will try it at any rate... better to try and fail than to have
never tried at all.

- rhankins
0
Richard
9/2/2005 6:27:33 PM
On Fri, 02 Sep 2005 18:19:11 GMT, Marcel Cox wrote:

> Richard L. Hankins, Jr. wrote:
> 
>> Do you think that the sp8 ideata.ham is newer than the one listed on
>> the driver site?
> 
> The driver site generally has the newest and in this case, it
> definitely has a newer one than what's included in SP8

I do have a question though.  I took a hard drive from another machine
and put it in the machine that I am trying to load.  It works, what
issues should I expect to see in this case?

- rhankins
0
Richard
9/2/2005 7:22:00 PM
What exactly did you do? Did you take the hard drive from an installed
server, or did you take a hard drive and then ran the install?

-- 
Marcel Cox (using XanaNews 1.17.5.9)
0
Marcel
9/2/2005 8:19:47 PM
On Fri, 02 Sep 2005 20:19:47 GMT, Marcel Cox wrote:

> What exactly did you do? Did you take the hard drive from an installed
> server, or did you take a hard drive and then ran the install?

I took a 5.1 drive that we no longer use and placed it in the case.
It is running the original install ideata.ham that came with 5.1
install.  I did not run the install, it had already been installed on
a previous machine with a motherboard different than the one that will
be used in the new server.

- rhankins
0
Richard
9/2/2005 8:32:59 PM
Well, in that case, it might be a timeing problem between the driver
and your IDE drive. I still guess however that using a newer driver
during install might help with the driver lockup.
You should also be aware that the original NW 5.1 installation CD has
problems on Pentium 4 machines and that the installation program will
fail if you install an original NW 5.1 on a Pentium 4 class machine. So
there are a number of reasons why it is a good idea to make new
installs using overlay CDs.

-- 
Marcel Cox (using XanaNews 1.17.5.9)
0
Marcel
9/2/2005 8:43:49 PM
On Fri, 02 Sep 2005 20:43:49 GMT, Marcel Cox wrote:

> Well, in that case, it might be a timeing problem between the driver
> and your IDE drive. I still guess however that using a newer driver
> during install might help with the driver lockup.
> You should also be aware that the original NW 5.1 installation CD has
> problems on Pentium 4 machines and that the installation program will
> fail if you install an original NW 5.1 on a Pentium 4 class machine. So
> there are a number of reasons why it is a good idea to make new
> installs using overlay CDs.

I tried what you said, and it appears to work... thank you very much.

-- 
- richard hankins

"The sooner you fall behind the more time you'll have to catch up."
0
Richard
9/7/2005 5:39:33 PM
Reply:

Similar Artilces:

install netware components not installed in the 1st installation
I have a NW5.1 running file services and NW5.0 running GW3.6. Both servers are installed in the same tree. I now wish to install Netware components like Portal, HTTP, NTTP etc one my NW5.1 server. I have SP6 installed on my NW5.1 What is the correct procedure I should adopt to successfully install these components? Thanks, Martin. On Wed, 11 Aug 2004 09:00:46 GMT, martin.scicluna@deltamalta.com wrote: >What is the correct procedure I should adopt to successfully install these >components? Use the console GUI Install, and select the products you want to inst...

Netware 6.5 install into Netware 5.1 Tree
I was able to install my first Netware 6.5 server into my Netware 5.1 tree but I have a couple issues. I already had 400 Edirectory Licenses installed so I didn't install any Netware 6.5 Client licenses. When I changed the login script to map to the new server no one accept admins could map any drives. We were getting 8901 error codes. Do I need to install client licenses to make this go away? Also no replicas of the master Netware 5.1 server was installed on the Netware 6.5 server, so how do I force the new server to hold a read/write replica of the master. Thanks ...

Install new NetWare 6.5 server into 5.1 tree
Are there any issues installing a new NetWare 6.5 server into a NetWare 5.1 tree? We are presently on eDir 8.73. Tom Murray, > Are there any issues installing a new NetWare 6.5 server into a NetWare 5.1 > tree? We are presently on eDir 8.73. > Yes. Run the deployment manager from the 6.5 SP2 overlay CD to prepare the tree. Then install edir8733.exe on the 6.5 server afterwards. - Anders Gustafsson, Engineer, CNE6, ASE NSC Volunteer Sysop (http://support-forums.novell.com) Pedago, The Aaland Islands (N60 E20) Using VA 5.51 build 315 on Windows 2000 build 2195 ...

Netware 5.1 new install
We had a r/w replica server crash and we removed it from our tree. We tried to build a new 5.1 server into our tree and the process hung at installing NDS. From a TID we came to the conclusion the hang was because of the NICI mismatch. We had originally decided to build a new server into its own temporary tree and patch to current levels on our production tree then remove DS and install DS (into our production tree.) We only have 1 5.1 server(master replica) currently in our tree. Now I am looking at overlay CD's (iso images) for support pack 7. Does any know if I can use an...

Netware 5.1 SP7 to Netware 6.5 SP1b
Did first in-place upgrade in Production yesterday. Two issues: 1) Install seemed to hang at the very end. Closing installation files. (We let it set for 20 minutes and then closed diaglog box). Then was able to restart server. Server was not hung. 2) Can not access iManager Do I have to recreate CA for 6.5? My test network which has different hardware works. I will compare results. Any suggestions on what I can try next. thanks, Linda Was finally able to get iManager to work. Found several tids. TIDS 10068769, 10086939, 10087650, 10088796...

installing netware 6 into netware 5.1 enviroment
we have now have 3 novell 5.1 servers all with service-pack-8 which means that DS.NLM is now version 8.85c I am trying to install a NEW novell netware 6.0 server into the existing NDS and when I get to the screen eDirectory-Installation I get a little window that says "eDirectory installing" and on the next day its still there....... I have tried installing the NEW server with novell 6.0 in a new TREE and it works perfectly (?) at least I can log-on to both TREEs and things like "Novell Server Consolidation Utility" seem to work OK. In order to install Nove...

eDirectory 8.7.3 install error "Installation can only be run on a NetWare 5.1 Server..."
I have a server with eDirectory 8.7.1 running on Netware 6.5 SP 5 that I am trying to upgrade to eDirectory 8.7.3. When I start the install through NWCONFIG I get the following error message: -=-=- Error: This Installation can only be run on a NetWare 5.1 Server (with Support Pack Version 5.1.6) or a NetWare 6 Server (with Support Pack Version 6.0.3). -=-=- But the server is Netware 6.5. Novell Open Enterprise Server, NetWare 6.5 Support Pack Revision 05 (C) Copyright 1983-2005 Novell Inc. All Righ...

Installing new applications in Netware 5.1
I am new to this so please excuse me if this comes out wrong.I have installed Netware 5.1 and I am trying to load Brightstor.Am I able to install this from Console one or do I need to connect a pc and load it from the pc? , > and I am trying to load Brightstor.Am I able to > install this from Console one or do I need to connect a pc and load it > from the pc? > You run the install from a PC in that case - Anders Gustafsson, Engineer, CNE6, ASE NSC Volunteer Sysop Pedago, The Aaland Islands (N60 E20) Novell does not monitor these forums officially. Enhanc...

Initial Netware 5.1 install locks up
During the initial install of Netware 5.1, the process locks up while it is trying to load the HAM driver for the SCSI card. I have updated the driver that is being installed and it still locks up at the same point. Any ideas would be appreciated. Thank you Might be work trying installing with the latest overlay cd. cmitchell@cquestamerica.org wrote: > During the initial install of Netware 5.1, the process locks up while it is > trying to load the HAM driver for the SCSI card. I have updated the driver > that is being installed and it still locks up at the same poin...

Install FTP after netware installation.
Using Netware 6.5 sp4, how can I after installing the pre-migration server pattern install just the FTP server? Do I use the Install from the GUI or do I use NWConfig? I looked in the NW65PROD cd at the FTP directory, and just saw the ftp.zip. I didn't see any .in or other 'installation' file to select from Install via the GUI or NWConfig. Thanks in advance! Dave S. D. Rose wrote: > Using Netware 6.5 sp4, how can I after installing the pre-migration server > pattern install just the FTP server? Do I use the Install from the GUI or > do I use NWConfig?...

Installing one Netware 4.2 in a Netware 5.1 enviroment
We have to install a Netware 4.2 server in a Netware 5.1 SP6 enviroment with NDS Version 85.30 (Twenty 5.1 Servers). We also so have three Netware 6 servers with eDir 8.6.2 Can we do this? If so what patches and problems should we expect? BM Yes, you can do this. Apply SP9 after installing 4.2, then the latest DS update, v6.21. You can get them here: http://support.novell.com/servlet/filedownload/uns/pub/nw4sp9.exe http://support.novell.com/servlet/filedownload/uns/pub/ds621.exe Look for other patches you might want/need here: http://support.novell.com/filef...

New WinXP install -- cannot connect to NetWare 5.1
My father is running NetWare 5.1 and four Windows 98 client computers. He has asked me to upgrade the Windows 98 computers to Windows XP. I am not familiar with Novell software or even the NetWare server configuration. My dad contracted someone to have NetWare installed, but this particular gentleman has since passed away. There is one computer in his office that does not get much use, so I started with that one. I fdisked and freshly installed Windows XP, installed all device drivers, then installed Novell Client 4.91 SP2. The Novell login window appeared upon reboot, but upo...

Error installing Netware 5.1: line 9 in netware.ils (setvar)
When it tries to mount the Install CD (loading CDINST.NLM) occurs the error: An attempt to mount cd-rom volume nw51 as a NetWare volume failed. Control will be switched to the system console screen, where you may view the error explanation (nwconfig-5-391) and then shows this error: An error ocurred while parsing file "c:\nwinst.tmp\netware.ils", line 9, at or near word or symbol "SetVar". Error description: Syntax Error. (nwconfig-5-232) The line is: SetVar true, 1 In the console, issuing a HELP SETVAR don't work, bu...

NW 6.5 New install locks during the GUI install
I am in the process of running up a new Netware 6.5 server with only iPrint (at this stage) installed. I go through the install process fine, however once it reaches around 50% of the way through the install one of the two processors goes to 100% (total utilisation = 50%) and the install goes no further. I have tried this without Hyperthreading and with Hyperthreading (CPU Utilisation = 25% with hyperthreading) the gui becomes very slow and basically locks up. no Abend information is created but based on previous experiences this obviously appears to be some sort of CPU Hog ...

Web resources about - New Install Of NetWare 5.1 Locks Up On Install Of IDEATA.HAM - novell.netware.5x.install

Nullsoft Scriptable Install System - Wikipedia, the free encyclopedia
This article has an unclear citation style . The references used may be made clearer with a different or consistent style of citation , footnoting ...

Facebook Asks Users To Install Messenger For Windows
Just days after officially rolling out Messenger for Windows , Facebook has begun prompting people to install the application. Some Facebook ...

Drive Mobile App Awareness and Installs Over The Holidays
Just in time for the holidays, we're announcing new buying, creative and targeting options for Facebook mobile app ads.

New ways to reach the right people with mobile app install ads
Since we launched mobile app install ads six months ago, we have added several new features to improve the product for users and developers. ...

Facebook Director of Product Management Doug Purdy discusses Parse, Mobile App Install Ads
... discussed about mobile app discovery difficulties faced by developers. He discussed how developers can use the platform to drive app installations ...

WA Premier Colin Barnett urges City of Joondalup to install shark net at Sorrento Beach - PerthNow Search ...
PREMIER Colin Barnett has urged the City of Joondalup to “get on with it” and install a shark net at Sorrento Beach.

Ted Mack working to install an independent in Joe Hockey's old seat
Ted Mack is plotting the defeat of another Liberal Party candidate in North Sydney.

You can now try Firefox OS 2.5 on your Android device with a quick APK install
Bored with your current flavor Android, but don’t want to flash a new ROM? You're in luck. Firefox has today released an interesting "Developer ...

You can now install popular automatic screen brightness app Flux on iPhone and iPad
With iOS 9, it is now possible to install screen brightness app Flux (or f.lux). Flux adjusts screen brightness and color depending on the time ...

Android adware can install itself even when users explicitly reject it
(credit: Lookout) Two weeks ago, Ars reported on newly discovered Android adware that is virtually impossible to uninstall . Now, researchers ...

Resources last updated: 12/2/2015 7:20:05 AM