New Install Of NetWare 5.1 Locks Up On Install Of IDEATA.HAM

I am doing a fresh install of Netware 5.1 and am having a problem with 
the install locking up when it tries to install IDEATA.HAM
It just sits on the Loading Driver... Please Wait screen.
I am installing on a 80gig hard drive with a 2 gig boot partition.
Has anyone experienced this before?
Thanks
RHankins
0
Richard
9/2/2005 4:34:49 PM
📁 novell.netware.5x.install
📃 3340 articles.
⭐ 0 followers.

💬 10 Replies
👁️‍🗨️ 938 Views


Your hardware might have an IDE controller that is incompatible iwth
IDEATA.HAM. I suggest you try to do your install using the latest
overlay CD available here:
http://support.novell.com/tools/csp/csp12_nw51downloads.html
-- 
Marcel Cox (using XanaNews 1.17.5.9)
0
Marcel
9/2/2005 4:51:16 PM
after downloading all the newsgroup headers and bodies I found some
answers.
I have downloaded the newest IDEATA.HAM Driver from the novell site.
I do not use SATA.
0
Richard
9/2/2005 4:58:59 PM
On Fri, 02 Sep 2005 16:51:16 GMT, Marcel Cox wrote:
> Your hardware might have an IDE controller that is incompatible iwth
> IDEATA.HAM. I suggest you try to do your install using the latest
> overlay CD available here:
> 
> http://support.novell.com/tools/csp/csp12_nw51downloads.html
Do you think that the sp8 ideata.ham is newer than the one listed on
the driver site?
It is dated July 20, 2005 on the site.  I am unsure of the version of
the one in the ISO since I am on dialup, it will be monday before it
is completed downloading.

- rhankins
0
Richard
9/2/2005 5:25:16 PM
Richard L. Hankins, Jr. wrote:
> Do you think that the sp8 ideata.ham is newer than the one listed on
> the driver site?
The driver site generally has the newest and in this case, it
definitely has a newer one than what's included in SP8
-- 
Marcel Cox (using XanaNews 1.17.5.9)
0
Marcel
9/2/2005 6:19:11 PM
On Fri, 02 Sep 2005 18:19:11 GMT, Marcel Cox wrote:
> Richard L. Hankins, Jr. wrote:
> 
>> Do you think that the sp8 ideata.ham is newer than the one listed on
>> the driver site?
> 
> The driver site generally has the newest and in this case, it
> definitely has a newer one than what's included in SP8
Well, I will try it at any rate... better to try and fail than to have
never tried at all.
- rhankins
0
Richard
9/2/2005 6:27:33 PM
On Fri, 02 Sep 2005 18:19:11 GMT, Marcel Cox wrote:
> Richard L. Hankins, Jr. wrote:
> 
>> Do you think that the sp8 ideata.ham is newer than the one listed on
>> the driver site?
> 
> The driver site generally has the newest and in this case, it
> definitely has a newer one than what's included in SP8
I do have a question though.  I took a hard drive from another machine
and put it in the machine that I am trying to load.  It works, what
issues should I expect to see in this case?
- rhankins
0
Richard
9/2/2005 7:22:00 PM
What exactly did you do? Did you take the hard drive from an installed
server, or did you take a hard drive and then ran the install?
-- 
Marcel Cox (using XanaNews 1.17.5.9)
0
Marcel
9/2/2005 8:19:47 PM
On Fri, 02 Sep 2005 20:19:47 GMT, Marcel Cox wrote:
> What exactly did you do? Did you take the hard drive from an installed
> server, or did you take a hard drive and then ran the install?
I took a 5.1 drive that we no longer use and placed it in the case.
It is running the original install ideata.ham that came with 5.1
install.  I did not run the install, it had already been installed on
a previous machine with a motherboard different than the one that will
be used in the new server.
- rhankins
0
Richard
9/2/2005 8:32:59 PM
Well, in that case, it might be a timeing problem between the driver
and your IDE drive. I still guess however that using a newer driver
during install might help with the driver lockup.
You should also be aware that the original NW 5.1 installation CD has
problems on Pentium 4 machines and that the installation program will
fail if you install an original NW 5.1 on a Pentium 4 class machine. So
there are a number of reasons why it is a good idea to make new
installs using overlay CDs.
-- 
Marcel Cox (using XanaNews 1.17.5.9)
0
Marcel
9/2/2005 8:43:49 PM
On Fri, 02 Sep 2005 20:43:49 GMT, Marcel Cox wrote:
> Well, in that case, it might be a timeing problem between the driver
> and your IDE drive. I still guess however that using a newer driver
> during install might help with the driver lockup.
> You should also be aware that the original NW 5.1 installation CD has
> problems on Pentium 4 machines and that the installation program will
> fail if you install an original NW 5.1 on a Pentium 4 class machine. So
> there are a number of reasons why it is a good idea to make new
> installs using overlay CDs.
I tried what you said, and it appears to work... thank you very much.
-- 
- richard hankins
"The sooner you fall behind the more time you'll have to catch up."
0
Richard
9/7/2005 5:39:33 PM
Reply: