Netware 5.1 Install - Having trouble with loading RAID & NIC

Hello to you all,

We had an old (12yrs) server bite the dust recently, so we purchased a
new one to replace it. 

We bought an HP Proliant DL360 G6. We are trying to install Netware
5.1. Yes, I know it is old and we should upgrade but I have no say in
that. I've pleaded my case to upgrade to something more modern but
management does not want to do it. 

So we get through part of the install. Once we get to installing the
drivers is when we hit problems. 
For the RAID we are using a Smart Array P410i card. The controller for
the NIC is an HP NC382i.

We cannot seem to find the proper drivers for new hardware with old
software. Can you guys possibly give us some suggestions? We've tried
various drivers for Netware 6.5 but to no avail for obvious reasons. 

Any help would be much appreciated!

Thanks,


-- 
ronking-msc
------------------------------------------------------------------------



0
ronking
9/7/2010 9:06:03 PM
novell.netware.5x.install 3340 articles. 0 followers. Follow

20 Replies
965 Views

Similar Articles

[PageSpeed] 6
Get it on Google Play
Get it on Apple App Store

To start, use the SP8 overlay (can be found in http://download.novell.com) 
and not the original NW5.1 media.


-- 


Peter
eDirectory Rules!
http://www.DreamLAN.com
0
Peter
9/7/2010 11:16:03 PM
In addition to what Peter said:
http://wiki.novell.com/index.php/Nw51sp8

- Anders Gustafsson  (Sysop)
  The Aaland Islands (N60 E20)


Novell has a new enhancement request system, 
or what is now known as the requirement portal.
If customers would like to give input in the upcoming 
releases of Novell products then they should go to
http://www.novell.com/rms

0
Anders
9/8/2010 6:43:12 AM
Thank you for the suggestions.

I download the SP8 Overlay .iso and booted from it. It will not load
correctly in the new server. My thinking is that it is due to the new
server's CD drive being too new? The overlay CD boots fine and then
tries to load the drivers for IDE and/or SCSI devices. We tell it to
scan automatically but it errors out. I'll try to get the exact message
posted here soon.

When I use the CD on an older machine, or even my desktop, it loads
fine.

Thanks again for your help. While I go work on this machine do you all
have any other ideas?


-- 
ronking-msc
------------------------------------------------------------------------
ronking-msc's Profile: http://forums.novell.com/member.php?userid=93671
View this thread: http://forums.novell.com/showthread.php?t=420316

0
ronking
9/8/2010 1:36:03 PM
Ronking-msc,
> . I'll try to get the exact message
> posted here soon.
>
Please do. That would help. What type of server is this?

- Anders Gustafsson  (Sysop)
  The Aaland Islands (N60 E20)


Novell has a new enhancement request system, 
or what is now known as the requirement portal.
If customers would like to give input in the upcoming 
releases of Novell products then they should go to
http://www.novell.com/rms

0
Anders
9/8/2010 1:40:23 PM
So I took my phone and got some images of what we see when using the SP8
Overlay CD.

This first image is what comes up when we boot from the Overlay CD.
www.monticellospring.com/1.jpg
As you can tell it is normal. We select I to install the new server.

So then this second screen appears:
www.monticellospring.com/2.jpg
We select A to automatically search for drivers. This is where it
starts to go down hill.

It first scans for an IDE driver for the CD-ROM.
www.monticellospring.com/3.jpg
But as you can see it errors out. 

It then scans for SCSI drivers.
www.monticellospring.com/4.jpg
It has an error for that as well.

Without any input it keeps going until you see the following screen.
www.monticellospring.com/5.jpg

Once we press any key we finally get the red screen of death.
www.monticellospring.com/6.jpg

That is as far as we've gotten so far. Research has not turned up
much.
Thanks again for looking at and reading this post.


-- 
ronking-msc
------------------------------------------------------------------------
ronking-msc's Profile: http://forums.novell.com/member.php?userid=93671
View this thread: http://forums.novell.com/showthread.php?t=420316

0
ronking
9/8/2010 2:36:03 PM
The server is an HP ProLiant DL360 G6.
'Basic/Standard information can be found here.'
(http://h10010.www1.hp.com/wwpc/us/en/sm/WF06a/15351-15351-3328412-241644-241475-3884319.html)


-- 
ronking-msc
------------------------------------------------------------------------
ronking-msc's Profile: http://forums.novell.com/member.php?userid=93671
View this thread: http://forums.novell.com/showthread.php?t=420316

0
ronking
9/8/2010 2:36:03 PM
What kind of disk controller does it have? Chances are that it is not 
supported.

One way is to simply install VMWare ESXi on this and run your NW5.1 
server as a VM..

- Anders Gustafsson  (Sysop)
  The Aaland Islands (N60 E20)


Novell has a new enhancement request system, 
or what is now known as the requirement portal.
If customers would like to give input in the upcoming 
releases of Novell products then they should go to
http://www.novell.com/rms

0
Anders
9/8/2010 4:25:18 PM
We thought of going the VMWare route when this all started happening. We
just hadn't looked into it enough to just do it. But if the disk
controller is unsupported like you say then we won't have much choice in
the matter, eh?

I'm not quite sure on the disk controller specs. I know the disk
array/RAID controller (Smart Array P410i) but it appears that the CD
drive goes straight into a port on the motherboard, so it isn't exactly
controlled with a disk controller.


-- 
ronking-msc
------------------------------------------------------------------------
ronking-msc's Profile: http://forums.novell.com/member.php?userid=93671
View this thread: http://forums.novell.com/showthread.php?t=420316

0
ronking
9/8/2010 5:36:03 PM
A little more information...

It is just a standard SATA DVD-Rom that connects straight into the
motherboard. It just appeared differently because they have it bundled
together.


-- 
ronking-msc
------------------------------------------------------------------------
ronking-msc's Profile: http://forums.novell.com/member.php?userid=93671
View this thread: http://forums.novell.com/showthread.php?t=420316

0
ronking
9/8/2010 5:36:03 PM
Ronking-msc,
> It is just a standard SATA DVD-Rom that connects straight into the
> motherboard. It just appeared differently because they have it bundled
> together.
>
Cances are that it would work if it had the standard HP/Compaq 
RAID-controller..

- Anders Gustafsson  (Sysop)
  The Aaland Islands (N60 E20)


Novell has a new enhancement request system, 
or what is now known as the requirement portal.
If customers would like to give input in the upcoming 
releases of Novell products then they should go to
http://www.novell.com/rms

0
Anders
9/8/2010 5:39:40 PM
Ronking-msc,
> We thought of going the VMWare route when this all started happening. We
> just hadn't looked into it enough to just do it. But if the disk
> controller is unsupported like you say then we won't have much choice in
> the matter, eh?

All you need in that case is for the controller to be supported for ESXi. 
The VMWare virtual controller presented to NW is suppored by 5.1

> I'm not quite sure on the disk controller specs. I know the disk
> array/RAID controller (Smart Array P410i) but it appears that the CD
> drive goes straight into a port on the motherboard, so it isn't exactly
> controlled with a disk controller.

But oddly, the smart array controller should be supported by NW. Also, 
IIRC there should be an option to keep accessing the CD through DOS.

- Anders Gustafsson  (Sysop)
  The Aaland Islands (N60 E20)


Novell has a new enhancement request system, 
or what is now known as the requirement portal.
If customers would like to give input in the upcoming 
releases of Novell products then they should go to
http://www.novell.com/rms

0
Anders
9/8/2010 5:39:41 PM
> All you need in that case is for the controller to be supported for
> ESXi.
> The VMWare virtual controller presented to NW is suppored by 5.1

We got VMWare to run smoothly. In fact we had no problems with it. Once
we got into the NW5.1 install is when we had a few hick-ups, but that
was to be expected. 
The server is at least running the 5.1 shell now and we can work in it.


> Also,
> IIRC there should be an option to keep accessing the CD through DOS.

If anyone comes up with this options or knows what it may be that would
be great. We'd rather just run straight 5.1 without VMWare as it seems
to have slowed down the server a little bit (but I guess that could be
in our configuration settings of VMW).

If no one can think of the option to force it to use the CD through DOS
then we will have to stick with VMWare and deal with that.

As always thanks for all of your help!


-- 
ronking-msc
------------------------------------------------------------------------
ronking-msc's Profile: http://forums.novell.com/member.php?userid=93671
View this thread: http://forums.novell.com/showthread.php?t=420316

0
ronking
9/10/2010 12:36:03 PM
Ronking-msc,
> without VMWare as it seems
> to have slowed down the server a little bit (but I guess that could be
> in our configuration settings of VMW).

Did you follow the instructions regarding NW5.1 from VMWare? 
Specifically:

- Install the tools
- Only give it one processor
- Make the disks independent and permanent
- For maximum performance, have it use a raw partition

How many users are we talking about?

- Anders Gustafsson  (Sysop)
  The Aaland Islands (N60 E20)


Novell has a new enhancement request system, 
or what is now known as the requirement portal.
If customers would like to give input in the upcoming 
releases of Novell products then they should go to
http://www.novell.com/rms

0
Anders
9/10/2010 1:13:51 PM
AndersG;2020773 Wrote: 
> Ronking-msc,[color=blue]
> 
> Did you follow the instructions regarding NW5.1 from VMWare?
> Specifically:
> 
> - Install the tools
> - Only give it one processor
> - Make the disks independent and permanent
> - For maximum performance, have it use a raw partition
> 
> How many users are we talking about?
> 
> 

We will have roughly 50-70 users. But we are running 3 servers that
share the load.

I'm not sure about the disks being independent and permanent, but we've
followed everything else. I plan on double checking here in just a few
minutes.

Thanks,


-- 
ronking-msc
------------------------------------------------------------------------
ronking-msc's Profile: http://forums.novell.com/member.php?userid=93671
View this thread: http://forums.novell.com/showthread.php?t=420316

0
ronking
9/10/2010 2:06:02 PM
Ronking-msc,
> We will have roughly 50-70 users. But we are running 3 servers that
> share the load.

In that case it should run just fine virtualised

> I'm not sure about the disks being independent and permanent, but we've
> followed everything else. I plan on double checking here in just a few
> minutes.

Please do. The default is not. Also make sure diskspace is preallocated. 
Is this ESXi?


- Anders Gustafsson  (Sysop)
  The Aaland Islands (N60 E20)


Novell has a new enhancement request system, 
or what is now known as the requirement portal.
If customers would like to give input in the upcoming 
releases of Novell products then they should go to
http://www.novell.com/rms

0
Anders
9/10/2010 6:54:47 PM
ronking-msc wrote:

> If no one can think of the option to force it to use the CD through DOS

The only way DOS would see such an add-on device, that I know of, is to 
have the correct DOS drivers; has nothing to do with NetWare or anything 
else:

http://www.computerhope.com/cdromd.htm



-- 


Peter
eDirectory Rules!
http://www.DreamLAN.com
0
Peter
9/11/2010 1:02:47 AM
We have decided to stick with VMWare and get it running. It of course
installs easily and we have no problem running it. I configured it the
way it was suggested with the permanent disks and so forth. 

The problem we run into now is with the Netware install at the
component selection screen. We install with no issues up until that
point. Once we select which components we want to install and hit next
it takes about 5-15 minutes for a screen to show up. 

http://imgur.com/FcSWs.png

The above link shows what we get. When the screen appears it
automatically populates the user field with the .CN=hallm.O=MSC or
whichever user I used to log into the server earlier in the setup. We've
tried my account (hallm) which as Admin rights and we've tried the
master ADMIN user account, both have same problem.
For the password we put in whichever password is needed for that user.

The tree is grayed out and MSC1 is the correct tree.
The context line is always empty when we get there. This is where it
fails. No matter what combinations I try it will not let me log in. It
comes back with an error saying that we need to check the username and
password.

I've tried changing contexts, users/passwords, going from a full
context username to just the Admin user without the CN and O. I've tried
the full context where the server lives
(.OU=QUALITY.OU=MONTICELLO.O=MSC) to just the root
(.OU=MONTICELLO.O=MSC), but none of the combinations work. 

After filling out the information I click on OK and it then takes at
least 10-20 minutes for it to finally respond with the error saying it
could not log in. So it is really time consuming trying to do this.

Anyways...if anyone has any suggestions it would be much appreciated.
I'm sorry this post is so long. Hopefully it doesn't scare anyone from
reading it all the way through.

Thanks for your time and patience.


-- 
ronking-msc
------------------------------------------------------------------------
ronking-msc's Profile: http://forums.novell.com/member.php?userid=93671
View this thread: http://forums.novell.com/showthread.php?t=420316

0
ronking
9/14/2010 1:06:02 PM
Try alt-esc to the console and 

load dstrace
dstrace +rslv
dstrace +auth
dstrace screen on

Alt-esc to the dstrace screen and look for errors.

Also, is this a single server or in a tree with others? If so, is time 
in sync? Type TIME at the server console.

- Anders Gustafsson  (Sysop)
  The Aaland Islands (N60 E20)


Novell has a new enhancement request system, 
or what is now known as the requirement portal.
If customers would like to give input in the upcoming 
releases of Novell products then they should go to
http://www.novell.com/rms

0
Anders
9/14/2010 2:43:49 PM
We got everything running smoothly as of yesterday morning. Our data
collection database is going live in production this morning. There were
several loops we had to jump through but I managed, with your help, to
get it done. 
Now it is time to turn my attention to the entire NDS structure and get
it cleaned up. So figuring out partitions and replicas is next on the
list for me. I've only recently been put in the position to work on this
stuff and there is a lot that needs cleaned up. It was severely
neglected before I got here. 

Thank you for all of your help in getting this resolved. You proved to
be invaluable sources of information.


-- 
ronking-msc
------------------------------------------------------------------------
ronking-msc's Profile: http://forums.novell.com/member.php?userid=93671
View this thread: http://forums.novell.com/showthread.php?t=420316

0
ronking
9/17/2010 1:06:01 PM
Ronking-msc,
> We got everything running smoothly as of yesterday morning
>
Good! What was the problem in the end?

- Anders Gustafsson  (Sysop)
  The Aaland Islands (N60 E20)


Novell has a new enhancement request system, 
or what is now known as the requirement portal.
If customers would like to give input in the upcoming 
releases of Novell products then they should go to
http://www.novell.com/rms

0
Anders
9/19/2010 10:24:28 AM
Reply:

Similar Artilces:

Netware 6.5 install into Netware 5.1 Tree
I was able to install my first Netware 6.5 server into my Netware 5.1 tree but I have a couple issues. I already had 400 Edirectory Licenses installed so I didn't install any Netware 6.5 Client licenses. When I changed the login script to map to the new server no one accept admins could map any drives. We were getting 8901 error codes. Do I need to install client licenses to make this go away? Also no replicas of the master Netware 5.1 server was installed on the Netware 6.5 server, so how do I force the new server to hold a read/write replica of the master. Thanks ...

Netware 5.1, Netware 5.1 SP6, Netware 5.1 SP8, Nici
I'm building a test network that is currently a mess. This network will be used to test the migration of my 10 netware 5.1 Sp 6 servers to NW 6.5. I'm putting two netware 5.1 servers and one MS 2003 server into the test network. Testserver 1 is a 5.1 SP6 server with a master replica. When installing Testserver 2 using the NW51SP6 overlay, the installation failed with a css.nlm "waiting for xmgr" error. Consequently, I was going to create a 5.1 server and then install the SP6 overlay or the SP6 depending on what worked best. My NW51 original disks are scratched and...

Netware 5.1 SP7 to Netware 6.5 SP1b
Did first in-place upgrade in Production yesterday. Two issues: 1) Install seemed to hang at the very end. Closing installation files. (We let it set for 20 minutes and then closed diaglog box). Then was able to restart server. Server was not hung. 2) Can not access iManager Do I have to recreate CA for 6.5? My test network which has different hardware works. I will compare results. Any suggestions on what I can try next. thanks, Linda Was finally able to get iManager to work. Found several tids. TIDS 10068769, 10086939, 10087650, 10088796...

installing netware 6 into netware 5.1 enviroment
we have now have 3 novell 5.1 servers all with service-pack-8 which means that DS.NLM is now version 8.85c I am trying to install a NEW novell netware 6.0 server into the existing NDS and when I get to the screen eDirectory-Installation I get a little window that says "eDirectory installing" and on the next day its still there....... I have tried installing the NEW server with novell 6.0 in a new TREE and it works perfectly (?) at least I can log-on to both TREEs and things like "Novell Server Consolidation Utility" seem to work OK. In order to install Nove...

New Install Of NetWare 5.1 Locks Up On Install Of IDEATA.HAM
I am doing a fresh install of Netware 5.1 and am having a problem with the install locking up when it tries to install IDEATA.HAM It just sits on the Loading Driver... Please Wait screen. I am installing on a 80gig hard drive with a 2 gig boot partition. Has anyone experienced this before? Thanks RHankins Your hardware might have an IDE controller that is incompatible iwth IDEATA.HAM. I suggest you try to do your install using the latest overlay CD available here: http://support.novell.com/tools/csp/csp12_nw51downloads.html -- Marcel Cox (using XanaNews 1.17.5.9) ...

Installing one Netware 4.2 in a Netware 5.1 enviroment
We have to install a Netware 4.2 server in a Netware 5.1 SP6 enviroment with NDS Version 85.30 (Twenty 5.1 Servers). We also so have three Netware 6 servers with eDir 8.6.2 Can we do this? If so what patches and problems should we expect? BM Yes, you can do this. Apply SP9 after installing 4.2, then the latest DS update, v6.21. You can get them here: http://support.novell.com/servlet/filedownload/uns/pub/nw4sp9.exe http://support.novell.com/servlet/filedownload/uns/pub/ds621.exe Look for other patches you might want/need here: http://support.novell.com/filef...

Netware 6.5 & Netware 5.1
We currently are running NW 5.1, NDS 8.85c. Are there any ramifications installing a NW 6.5 server into our present tree? I realize the upgrading NDS 8.85c to eDirectory would be the recommendation, but for various reasons we are not going to upgrade DS. Hi, marmagnac@ochsner.org wrote: > > We currently are running NW 5.1, NDS 8.85c. > Are there any ramifications installing a NW 6.5 server into our present > tree? As long as you execute the deployment manager once, no. > I realize the upgrading NDS 8.85c to eDirectory would be the > recommendation, but ...

Error installing Netware 5.1: line 9 in netware.ils (setvar)
When it tries to mount the Install CD (loading CDINST.NLM) occurs the error: An attempt to mount cd-rom volume nw51 as a NetWare volume failed. Control will be switched to the system console screen, where you may view the error explanation (nwconfig-5-391) and then shows this error: An error ocurred while parsing file "c:\nwinst.tmp\netware.ils", line 9, at or near word or symbol "SetVar". Error description: Syntax Error. (nwconfig-5-232) The line is: SetVar true, 1 In the console, issuing a HELP SETVAR don't work, bu...

unable to install netware 5.1 NIC driver
when I tried to install netware 5.1 to a Virtual PC, I could not find the nic driver. It did not recognize "digital dc21x4" and I had to install "unlisted driver" but still could not find it. Any advise? I put the right email this time. Thanks. Anders already replied to your first query - we'll keep the traffic on this one over there. -- Barry Schnur Novell Support Connection Volunteer Sysop ...

Installing Netware 6.5 in a Netware 5.0 network
Currently have Netware 5.0 Servers sp4 and some sp5 We intend to install two new cluster servers running the latest version so would like to install two 6.5 Netware Servers which includes a 2 node cluster. Is it possible to install netware 6.5 into my existing Netware 5.0 network. Also we currently are running a 2 node cluster on netware 5 running the first ver of cluster servers 1.0. We found that this version wouldnt support our subnet mask of 255.255.240.0 but only the default one 255.255.255.0. Can the new version of cluster services support 255.255.240.0 Regards. ...

Trouble installing sp7 for netware 5.1 need suggestions please
I downloaded the nw51sp7 patch for netware 5.1. I loaded it on to the server @ sys:\nw51sp7. After reading the installation document at the server console I started nwconfig and went to install "products not listed" pressed f3 to designate the location. At the prompt I typed first sys:\nw51sp7 doing this once in caps and once in lower case, both returned a message that the path could not be found. I verified that this was indeed the location. Any ideas as to why the server can not find the directory? Thanks in advance. BClark Did you unpack the patch b...

Installing Netware 6.5 into a current Netware 5.0 network
...

Install a Netware 6.5 server into Netware 5.0 network
Hi all, Is anyone aware of any implications of doing the above? Running DS v7.60c, not using Groupwise, Zenworks etc. Thanks in advance, Reece Have a good long read http://www.novell.com/documentation/lg/edir87/index.html?page=/documentation/lg/edir87/edir87/data/a2uci7d.html Tim On Thu, 17 Jul 2003 13:28:15 GMT, Reece <reece.percival@snellwilcox.com> wrote: >Hi all, > >Is anyone aware of any implications of doing the above? Running DS >v7.60c, not using Groupwise, Zenworks etc. > >Thanks in advance, > >Reece No Direc...

Installing Netware 6.5 Servers into a existing Netware 5 environment
We currently have a Netware 5 environment using sp4/sp5 We also have the original cluster services 1.01 running under netware 5. We intend to install a new SAN which will be clustered using 2 new Netware 6.5 Servers. What is the best approach to installing Netware 6.5 in our current environment, should I install the new Netware 6.5 Servers into a new tree, but then how will they communicate with the exisiting Netware 5 Servers. Can I install the Netware 6.5 Server into the exisiting 5 environment and then in the future upgrade the current 5 Servers. Thankyou and best regards ...

Web resources about - Netware 5.1 Install - Having trouble with loading RAID & NIC - novell.netware.5x.install

NetWare - Wikipedia, the free encyclopedia
NetWare is a computer network operating system developed by Novell, Inc. It initially used cooperative multitasking to run various services on ...

Making a decision on NetWare's future - CNET News
... by Robert Lemos, Staff Writer, CNET News. Published on August 8, 2003 5:00 AM PDT. Throughout most of its history, Novell relied on the NetWare ...

openssl/Netware at da084a5ec6cebd67ae27f2463ebe4a50bb840fa5 · openssl/openssl · GitHub
Contribute to openssl development by creating an account on GitHub.

Novell NetWare vs. Microsoft networking
Microsoft finally made headway against NetWare with Windows NT Server

NetWare Definition from PC Magazine Encyclopedia
PC Magazine Tech Encyclopedia Index - Definitions on common technical and computer related terms.

REFILE-Valuation gap slows Novell NetWare auction-sources
(Corrects paragraph 6 to Tom Gores instead of Tom and AlecGores) * Novell's board may be considering alternatives-source * Alternatives may include ...

NetWare sales revive in China thanks to that man Snowden
... Microsoft, it's in fashion behind the Great Firewall Worries about US spying in China have sparked new interest in Novell's venerable NetWare ...

Netware • Tag • The Register
NetWare and Linux operating system seller Novell has been trying to expand into other markets since the late 1980s, and it has reorganized so ...

How the clammy claws of Novell NetWare were torn from today's networks
... big thing. A company called Novell was the first to exploit the trend for connecting systems, ultimately becoming "the LAN king" with its NetWare ...

CAIA Lab FAQ
, aFreeBSD 'jail' host. www.caia.swin.edu.au and caia.caia.swin.edu .au are aliases forcaia.swin.edu.au. Our internal file server and compute ...

Resources last updated: 1/15/2016 3:42:42 PM