IBM RAID controllers not loading

I have an IBM x225 series server with an Ultra 160 and a ServeRAID 5i 

controller. I'm trying to install NW5.1 and using the drivers 
ADPT160M.HAM (Ultra) and IPSRAID.HAM (5i).  Both fail to load during 
installation.  I've tried different versions and made sure that the
scsi 
controllers were enabled, etc. to no avail.
Can someone help me with this and give me some clues to solve this?

Thanks!
Brian



0
bbailey
6/26/2003 10:59:25 PM
novell.netware.5x.install 3340 articles. 0 followers. Follow

2 Replies
397 Views

Similar Articles

[PageSpeed] 28
Get it on Google Play
Get it on Apple App Store

I think we had similar problems and ended up using a newer set of PSM
modules.  You could try switching between ACPIDRV.PSM and MPS14.PSM in
your
C:\NWSERVER\STARTUP.NCF file.

<bbailey@lowratesusa.com> wrote in message
news:hVKKa.522$2k7.463@prv-forum2.provo.novell.com...
> I have an IBM x225 series server with an Ultra 160 and a ServeRAID
5i
> controller. I'm trying to install NW5.1 and using the drivers
> ADPT160M.HAM (Ultra) and IPSRAID.HAM (5i).  Both fail to load during

> installation.  I've tried different versions and made sure that the
scsi
> controllers were enabled, etc. to no avail.
> Can someone help me with this and give me some clues to solve this?
>
> Thanks!
> Brian





0
Eric
6/27/2003 1:39:09 AM
> I think we had similar problems and ended up using a newer set of
PSM
> modules.  You could try switching between ACPIDRV.PSM and MPS14.PSM
in 
your
> C:\NWSERVER\STARTUP.NCF file.
> 
> <bbailey@lowratesusa.com> wrote in message
> news:hVKKa.522$2k7.463@prv-forum2.provo.novell.com...
> > I have an IBM x225 series server with an Ultra 160 and a ServeRAID
5i
> > controller. I'm trying to install NW5.1 and using the drivers
> > ADPT160M.HAM (Ultra) and IPSRAID.HAM (5i).  Both fail to load
during
> > installation.  I've tried different versions and made sure that
the 
scsi
> > controllers were enabled, etc. to no avail.
> > Can someone help me with this and give me some clues to solve
this?
> >
> > Thanks!
> > Brian
> 
> 




0
bbailey
7/7/2003 2:00:28 PM
Reply:

Similar Artilces:

Installing Netware 5.0 with an Intel SRCS16 Raid controller
Question: Installation procedure fails when trying to use the driver for this raid controller. Any recommanded alternate installation procedure? More: When we tried to install, at the time of loading the driver we get a message that the drivers is not supported or the card is not functioning. The driver is specified for Netware 5.1 or 6.X. Can 5.1/6.x hard drive drivers be used for 5.0? If not, we tried to install a 6.0 version. It fails as well. Could it be because it must be installed with the patches preinstalled? The problem is that the raid system is the only one install...

IBM 225 RAID 6i controller NW 5.1 install
Hi all I'm not quite sure 'who' should be in charge of the RAID operation ? ;) The system has 3 drives I would like to try out a three way mirror but would be happy with two and a hot swap spare Shoudl I be using the IBM ServeRAID config manager to setup the RAID 1 array or configure them all as 'individual' RAID 0 drives and then use netware to do the mirroring ? Thanks in advance for any advise Andrew Kennard Andrew, Generally, hardware mirroring is better than software mirroring, especially as it allows you to transparently change disks ...

Netware 5.1 Install
Hello to you all, We had an old (12yrs) server bite the dust recently, so we purchased a new one to replace it. We bought an HP Proliant DL360 G6. We are trying to install Netware 5.1. Yes, I know it is old and we should upgrade but I have no say in that. I've pleaded my case to upgrade to something more modern but management does not want to do it. So we get through part of the install. Once we get to installing the drivers is when we hit problems. For the RAID we are using a Smart Array P410i card. The controller for the NIC is an HP NC382i. We cannot seem to find...

Netware 5.0 install on IBM 345 w/ ServeRaid-6i Ultra320 Controller
Cannot load Ipsrad.ham "Failure parsing product id" Has anyone loaded this driver with netware 5.0? Aztaranalysts, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your problem been resolved? If not, you might try one of the following options: - Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp - Check all of the other support tools and options available at http://support.novell.com in both the "free product support" and &quo...

IBM x235 server, IBM ServeRaid 6i controller, Netware 6.5 SP3
Just as general information to save others the same hassle. We have several x235 servers, the latest servers being two month old now. Got the system out of the box and installed Netware 6.5 did upgrade to SP3. RAID configured wih 5 drives, 4 online, 1 hot spare. During the two month the system at times was sluggish and then a hard drive failed and with it the whole server. Surprise?! :-( Contacted IBM support and IBM recommends to stick with Firmware/BIOS/Driver/Software version 7.00.14, when using Netware even though the product comes out of the box with later revisions, usually 7.1X...

Trying to load a control into a control from another control
Exactly as the subject states, I'm trying to load a control into another control from a control loaded into a page, I keep getting this error from the code I have below. I've also tried the findcontrol but it keeps coming up null. (67): 'System.Web.UI.UserControl' denotes a 'class' where a 'variable' was expected UserControl ut = ((webcontrols.BrowseItems)UserControl).LoadControl("BrowseItems"); ((webcontrols.BrowseItems)UserControl).pnl_browse_main.Controls.Add(ut); This is how we Load User controls into a content place holder. try { UserCont...

install netware components not installed in the 1st installation
I have a NW5.1 running file services and NW5.0 running GW3.6. Both servers are installed in the same tree. I now wish to install Netware components like Portal, HTTP, NTTP etc one my NW5.1 server. I have SP6 installed on my NW5.1 What is the correct procedure I should adopt to successfully install these components? Thanks, Martin. On Wed, 11 Aug 2004 09:00:46 GMT, martin.scicluna@deltamalta.com wrote: >What is the correct procedure I should adopt to successfully install these >components? Use the console GUI Install, and select the products you want to inst...

Dynamically Loaded Control Wants to Change The Dynamically Loaded Control
I have been playing around with dynamically loading controls and AJAX and have the following:An UpdatePanel has a PlaceHolder which which contains a dynamically loaded control.  The control that is dynamically loaded has a button that is supposed to change the control that was loaded.  So after the link button is clicked on DynamicControlA, DynamicControlB should now be loaded where DynamicControlA used to be. Is there anything in the framework to do this?  If not, any ideas on how to tackle? I did it with Panels.  Made 5 panels all the same size, and toggled visi...

Raid Controller botching install?
Does anyone know if it is possible to install Netware 6.5 on a server using Adaptec SCSI RAID 2010S. I had a company send me this in a new server. They tell me it can be done. After atempting the intsall and the server going into debugger, multiple times. I went to Adaptec's site and the 2010S is not listed in thier support/drivers with Novell as a supported OS. I am hoping to find someone who can haelp here. Thanks Kirk Number one best advice: Throw away a card and get a better one (non Adaptec) Second best advice: Run the card with I2O drivers. Unfortunately from...

installing Promise RAID controller
I'm not sure if this is the best group to post this, but here goes. Has anyone had success in using the Promise FastTrak SX4000 lite RAID controller? The SuSE driver they have on their web site is looking for 2.4 kernel. Thanks, --> Russ (ringer at avtcorp dot com) Russ Ringer wrote: > I'm not sure if this is the best group to post this, but here goes. > > Has anyone had success in using the Promise FastTrak SX4000 lite RAID > controller? The SuSE driver they have on their web site is looking for > 2.4 kernel. I've played around with some Promi...

Netware 5.0 and IBM RAID
Please help, I know I found a TID about using a RAID card with Netware 5.0 in an IBM server, but I can't find it again. It is a IBM eserver model 8668-2SX, with a IBM RAID 4Lx card, and I cannot seem to get the drivers to load. I have tried the one on the original CD, the one with service pack 6a, and the newest one dated 2003 from IBM. all these drivers either say failure parsing product ID or give me public symbol errors. Again, I had some documentation about fixing this issue but can not for the life of me seem to find it now. Anyone who has seen this TID or knows of a sol...

netware 5x internet router installed
I just installed a DSL line into our office, and plugged it into our existing netware 5x network. I'm having sporatic restults, once a week one or two computers just can't get connected to anything (the network seems to just die). To fix i must unplug the linksys router and - re-plug. Any ideas? Here is the setup: DSL Modem Linksys Router (10.0.0.4 IP, 255.255.255.0 Subnet Mask) Linksys 16 port Switch (MDX-I on) Netware 5x Server, IP 10.0.0.1 (subnet 255.0.0.0) 5-6 computers (running Windows 98SE, and Windows XP Pro) plugged into 16 port switch, running Novell client,...

Raid controller driver install problem
Hello, I have a linux Open Enterprise Server 9 SP2. I am trying to install an Adaptec 1420SA SATA RAID controller. Card installed just fine and I created the array from the management utility on the card. Since the CD only had drivers for SLES 9 SP1, I downloaded new drivers from Adaptec for SLES 9 SP2. This should work for OES 9 Sp2, right? There are other drivers on the site for the 1420SA at: http://www.adaptec.com/worldwide/support/drivers_by_product.jsp?sess=no&lang uage=English+US&cat=/Product/AAR-1420SA#SuSE%20Linux%20Enterprise%20Server%2 09 Would a diffe...

Cannot install on machine with Intel raid controller
I cannot install 11.3 on a machine with an intel raid controller I have tried with raid 1 using the card and then setting the disks to individual raid 0 and letting suse raid them. With the card doing it the machines crashes as soon as it tries to boot the first time, with suse doing the raid I just get 'GRUB' on the screen It seems a lot of people are having similar problems, does any one have any pointers. 11.2 installs fine. I would try and do a bug report but every time I go to the page it's in Czech ! Ta Mal -- interele -------------------------...

Web resources about - IBM RAID controllers not loading - novell.netware.5x.install

Wireless network interface controller - Wikipedia, the free encyclopedia
A wireless network interface controller (WNIC) is a network interface controller which connects to a radio -based computer network rather than ...

Nintendo patents phone-like game controller
Nintendo has been granted a patent for a game controller with a unique free-form touchscreen built into it, adding fuel to ongoing speculation ...

Rock out in style with Activision’s Guitar Hero Live controller
... of enthusiasm. The game plays well on the iPhone or iPad, but an even better experience is to be had when you play it with a guitar controller. ...

Dealmaster: Get an Xbox One Elite bundle with wireless controller for $449
... , we have another great gaming deal for you today. You can save $50 on an Xbox One Elite console, complete with a 1TB SSD and a wireless controller, ...

Xbox One Elite controllers selling out 'instantly'
"We keep shipping more in but they sell out instantly."

Nintendo files patent for what might be the NX's controller
Nintendo has filed a patent with the United States Patent and Trademark Office for an oblong controller that features a full touchscreen. As ...

SMIC and M31 introduce differentiated IP solutions for storage controller applications
... the company will expand its IP portfolio with M31 Technology's differentiated high-speed interface IP solutions to target storage controllers ...

Pokemon fighter 'Pokken Tournament' gets a Wii U controller
Pokken Tournament, the Pokemon-infused fighting game hitting the Wii U worldwide in the spring, will get a dedicated controller in Japan, as ...

Xbox One Elite controllers are selling out, despite their high price
If you are planning on purchasing an Xbox One Elite Controller sometime soon, well, you’d better get a move-on. According to a tweet by Phil ...

Industrial Automation in Action: Steam Controller Assembly
Right up front, we’ll cop to the inevitable “not a hack” comments on this one. This video of the Steam Controller assembly plant is just two ...

Resources last updated: 12/21/2015 12:41:38 AM