Patched 6.5.4 with 6.5.6 but agents are still running 6.5.4

I recently attempted to patch GroupWise 6.5.4 with the most recent patch 
6.5.6.  After the update finished, I restarted the server, checked all 
agents and noticed that they all were still running version 6.5.4.  
However, the first time that I attempted the patch, and I got to the end 
of the installation, I chose the option to automatically update the 
startup files, and to start the PO and the Domain (after clicking 
finish).  When the domain and the PO started on the server (after I 
clicked on finish), they where running 6.5.6, but when I restarted the 
server and checked the versions again, everything was running at 6.5.4.  
I attempted the installation twice and had the same results both times.

Any ideas?

Thank you,

Charles Ellis

0
cellis
6/21/2006 3:57:58 PM
novell.groupwise.7x.agents 2468 articles. 1 followers. Follow

1 Replies
967 Views

Similar Articles

[PageSpeed] 9
Get it on Google Play
Get it on Apple App Store

Hi,

cellis@projectarriba.org wrote:
> 
> I recently attempted to patch GroupWise 6.5.4 with the most recent patch
> 6.5.6.  After the update finished, I restarted the server, checked all
> agents and noticed that they all were still running version 6.5.4.
> However, the first time that I attempted the patch, and I got to the end
> of the installation, I chose the option to automatically update the
> startup files, and to start the PO and the Domain (after clicking
> finish).  When the domain and the PO started on the server (after I
> clicked on finish), they where running 6.5.6, but when I restarted the
> server and checked the versions again, everything was running at 6.5.4.
> I attempted the installation twice and had the same results both times.
> 
> Any ideas?

The only possibility for that is that you installed the updated agents
into a different directory than where the old ones are located, and
autoexec explicitly loads the old ones from their location.

CU,
--
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
http://www.cfc-it.de
0
Massimo
6/21/2006 4:11:54 PM
Reply:

Similar Artilces:

updated from GW 6.5.4 to GW 6.5.6 but agents still run at 6.5.4
I recently attempted to update from GW 6.5.4 to GW 6.5.6. I ran the service pack and followed direction very closely, and once I finished updating the Primary Domain and the Post Office, I check marked to update the startup files and to launch the MTA and PO. When they launched after my update they were running at 6.5.6, but when I reset the server they went back to running at 6.5.4. I also need to update the GWIA and the WebAccess Agent. Do I have to do those separately? This is really the first time that I have ever patched a GW System. Are there more detailed instructi...

Upgrading from 6.5.4 to 6.5.5
Hello, When I upgraded to 6.5.4 from 6.5.3 I was told I could just copy out the newer files instead of going through the setup. Is this possible for 6.5.5 and what files would I need to copy over and to where? Thanks in advance Michael Copy them to the SDD (software distribution directory). Once there you can install the agents with the /copyonly switch. -- Timothy Leerhoff Novell Support Forum Sysop "I have the body of a god, unfortunately it's Buddah" - T-shirt quote > Copy them to the SDD (software distribution directory). > > Once there ...

upgrade from 6.5.5 to 6.5.6
Hi, We are going to upgrade from 6.5.5 to 6.5.6 to hopefully solve the problem with sending mail to yahoo. My question is do I have to upgrade everything? On one server we have the MTA, GWIA, POA for our main postoffice and webaccess. On the second server we have 4 other postoffice's for our student email. Can I just upgrade the main server with the MTA, GWIA, POA and webaccess and leave the other server alone at 6.5.5? If so will any reconfiguration be neccessary on the old post offices? > Hi, > We are going to upgrade from 6.5.5 to 6.5.6 to hopefully solve th...

Client 6.5.5 and 6.5.6
I am testing this before rolling it out to users--in the item lists, is there a reason that the year no longer displays in the date column (We are upgrading from SP2 and it is fine there)? It now reads mm/dd and the time instead of mm/dd/yy and the time. This is also true of the header when you open an item. It is particulalry a problem when looking at document references. This is not unique to me, is it? Found it--in the Options for date and Time--now, is it possible that the SP5 update changed the settings? "PatM" <pmuellerNOSPAM@cmt-law.com> wrote in ...

Upgrade Netware6.5.6 to 6.5.7 with GroupWise 6.5
Is there any problems that I need to know about before I apply the sp7 patch to this GroupWise server. At the present this GW server is a stand alone server, and after a week it unloads tomcat4 which shuts down webacc module and the users can not connect with Webacc. I have worked on this problem for a while now, upgraded java and several others things. I hope there won't be any problems with this patch and sp7. Thanks, Tim Support-forums.novell.com, > Is there any problems that I need to know about before I apply the sp7 > patch to this GroupWise server. At the p...

Netware 6.5 SP3 abend running Groupwise 6.5.4
Running 6 months with no abends. Novell Open Enterprise Server, NetWare 6.5 PVER: 6.50.03 Server A halted Tuesday, January 17, 2006 3:37:08.782 pm Abend 1 on P01: Server-5.70.03: Page Fault Processor Exception (Error code 00000000) Registers: CS = 0008 DS = 0068 ES = 0068 FS = 0068 GS = 0010 SS = 0068 EAX = 639E1570 EBX = 639E1570 ECX = 639E1568 EDX = F8805040 ESI = 6F697461 EDI = 00000000 EBP = 6A32FC30 ESP = 6A32FC1C EIP = 52DD786A FLAGS = 00010202 52DD786A 8B06 MOV EAX, [ESI]=? EIP in GWIA.NLM at code start +0007486Ah Access Loc...

Groupwise 6.5.0 to 6.5.4
what benefit do we get from updating? I haven't done any Groupwise updates and our Groupwise is stable. The only thing I noticed when using a 6.5.1 client with 6.5.0 is that there are reply and forward icons to those emails that have been forwarded or replied to. I had to revert some of our users back to 6.5.1 because they were receiving errors when forwarding an email from a shared folder and it had a file attachment. thanks. Raymond, > what benefit do we get from updating? > > I haven't done any Groupwise updates and our GroupWise is stable. > ...

Client 6.5.6 Update 1 on 6.5.4 POA
Yikes! I made the mistake of installing the 6.5.6 Update 1 client to use against a 6.5.4 Post Office. As a result, I cannot log in to the Post Office on that machine. The machine in question is a Dell PowerEdge SC1420 server that is destined to become a Blackberry Enterprise Server. The server O/S is Windows Server 2003. The GroupWise Post Office runs on a HP ProLiant ML350 with server O/S NetWare 6.5. I've uninstalled the client and Windows Messaging. However, the C:\ Drive icon has taken on the appearance of the stylistic GroupWise Globe Icon! Strange indeed! Is the...

GroupWise 6.5.6 upgrade from 6.5.5 ABENDS server HARD
Last night around 9pm we upgraded our Netware SBS 6.5sp4a server from GroupWise 6.5.5 to GroupWise 6.5.6. This morning at about 10:15am (the server starts experiencing heavy user load around 6am) the server locked hard and had to be manually powered off and restarted... here's the abend. The only things I've changed between the 6.5.5 config and 6.5.6 are: * I chose the installation option to run the POA and MTA in protected mode. * I enabled two blacklist sites in the POA's Access List * I enabled Mailbox Protection in the POA * I enabled sender validation / verif...

Problem with Middle Initial field in GW 6.5.4 / 6.5.6
Hi, I need to have user's Middle Initial show up in the GroupWise System Address Book. So via NCO I go into the domains and under Address Book I use the "Add" button to add the existing "Middle Initial" field over to the "Address Book Fields" column. After doing so I manually sync'd a few users and then when I go into the Address Book form a GroupWise Client ( 6.5.4 or 6.5.6 ) and look at Details --> Contact Info I can see the Middle Initial is properly filled in ( it was blank before ). Also when you look at GDS fields in View Ob...

Upgrade 6.0 to 6.5 with Groupwise 6.5
Morning, Any issues with upgrading a Netware 6.0 latest sp server to Netware 6.5 sp4 with Groupwise 6.5 latest service pack on it? Thnaks, Ray > Any issues with upgrading a Netware 6.0 latest sp server to Netware 6.5 > sp4 with Groupwise 6.5 latest service pack on it? > Should be fine -- SBS 6.5 and 6.6 shipped with 6.5 SP1b and then SP3 and GroupWise 6.5.4. One thing though, why SP4 on the NW 6.5 server? I'd go with SP5 plus the post SP5 update package. -- Barry Schnur Novell Support Connection Volunteer Sysop Only reason is config control, the ot...

6.0.4 Agents displays as Ver. 5.5 on properties page/6.0 clients cannot connect
In ConsoleOne Post Office propertied display as Ver. 5.5. Agent loads as 6.0.4, however neither 6 nor 6.0.4 clients can connect to the PO as it says they are not the correct version. czollman@ubesd.k12.or.us wrote: > In ConsoleOne Post Office propertied display as Ver. 5.5. Agent loads as > 6.0.4, Okay - assuming that the domain that owns this post office is indeed a 6.0 domain, try the following. Unload the POA. Copy the files from the 6.0 CD in the PO directory to the post office directory (ngwguard.dc, gwpo.dc, wphost.dc). Reload the POA. Give the POA time to re...

Running GW 6.5 Agents and 5.5 Agents on the same Server.
Hi , We are planning to upgrade to GW 6.5 from GW 5.5 EP sp3, Our server currently running the MTA, POA, Web Accdess , GWIA on the same server. We also have secondary domain running on diffrent servers. We will be upgrading primary domain first and then the secondary later time, I would like to know whether I can run GW 6.5 MTA, POA on the same server as GW 5.5 GWIA, Web Access in a mixed version of NLM ? Thanks, Yes you can mix a 6.5 MTA and POA with a 5.5 GIWA and Webaccess. Tim On Thu, 22 May 2003 18:03:29 GMT, Jey@webpolar.com wrote: >Hi ...

sccimg.nlm Abends with Groupwise webaccess 6.5.5 and 6.5.6 field release A
This is a multi-part message in MIME format. --------------040003000909050006000107 Content-Type: text/plain; charset=ISO-8859-1; format=flowed Content-Transfer-Encoding: 7bit Hello, Im experience some problems with Groupwise webaccess 6.5 SP5 & 6.5 SP6 Field test A. Sometimes de server abends on nlm sccimg.nlm (see abend.log). The server is a DL380G3 with hp agents and latest bios. Netware 6.0 SP5, eDirectory 8.7.3.3, apache webserver and tomcat 3.3. Does someone know how to resolve this problem? I think the nlm works better on netware 6.5. But Tomcat 4 and Groupwise...