upgrading from 6.5.1 to 6.5.6

I ran the patch upgrade for gw 6.5  to get us to sp6.  Ran the update and 
rebooted.  all seem to upgrade except the gwia component.  It was soft 
abending the server.  I tried re installing the gwia from the new SDD 
directory and it still did not work.  Is there any problems with going 
from 6.5.1 to 6.5.6 directly?  

gw 6.5.1 (poa, mta, gwia, webaccess on same server).  One post office.
novell 6 sp 5.


0
rmburt
4/2/2007 1:58:18 PM
novell.groupwise.6x.gwia 5303 articles. 0 followers. Follow

2 Replies
907 Views

Similar Articles

[PageSpeed] 16

Normally not, but try deleting sccfilt.bin, if it exists.
<rmburt@nationalindemnity.com> wrote in message 
news:_Z7Qh.2389$mb6.563@prv-forum2.provo.novell.com...
>I ran the patch upgrade for gw 6.5  to get us to sp6.  Ran the update and
> rebooted.  all seem to upgrade except the gwia component.  It was soft
> abending the server.  I tried re installing the gwia from the new SDD
> directory and it still did not work.  Is there any problems with going
> from 6.5.1 to 6.5.6 directly?
>
> gw 6.5.1 (poa, mta, gwia, webaccess on same server).  One post office.
> novell 6 sp 5.
>
> 


0
Michael
4/4/2007 4:55:29 PM
Michael Bell wrote:
> Normally not, but try deleting sccfilt.bin, if it exists.
> <rmburt@nationalindemnity.com> wrote in message 
> news:_Z7Qh.2389$mb6.563@prv-forum2.provo.novell.com...
>> I ran the patch upgrade for gw 6.5  to get us to sp6.  Ran the update and
>> rebooted.  all seem to upgrade except the gwia component.  It was soft
>> abending the server.  I tried re installing the gwia from the new SDD
>> directory and it still did not work.  Is there any problems with going
>> from 6.5.1 to 6.5.6 directly?
>>
>> gw 6.5.1 (poa, mta, gwia, webaccess on same server).  One post office.
>> novell 6 sp 5.
>>
>>
> 
> 
Running SBS6.5 SP4a + patches and GW 6.5.6

We had an issue with 6.5.6 gwia where we had to run the NLM in protected 
memory using 'load protected sys:system\gwia.nlm @gwia.cfg'. I can't 
remember what the issue was now but it did/does abend the server 
everytime it was run in the same memory space as everything else.

I found the answer on the forums somewhere though.

Regards,
Mark.
0
Mark
4/10/2007 12:32:11 PM
Reply:

Similar Artilces:

upgrade from 6.5.5 to 6.5.6
Hi, We are going to upgrade from 6.5.5 to 6.5.6 to hopefully solve the problem with sending mail to yahoo. My question is do I have to upgrade everything? On one server we have the MTA, GWIA, POA for our main postoffice and webaccess. On the second server we have 4 other postoffice's for our student email. Can I just upgrade the main server with the MTA, GWIA, POA and webaccess and leave the other server alone at 6.5.5? If so will any reconfiguration be neccessary on the old post offices? > Hi, > We are going to upgrade from 6.5.5 to 6.5.6 to hopefully solve th...

Upgrade Netware6.5.6 to 6.5.7 with GroupWise 6.5
Is there any problems that I need to know about before I apply the sp7 patch to this GroupWise server. At the present this GW server is a stand alone server, and after a week it unloads tomcat4 which shuts down webacc module and the users can not connect with Webacc. I have worked on this problem for a while now, upgraded java and several others things. I hope there won't be any problems with this patch and sp7. Thanks, Tim Support-forums.novell.com, > Is there any problems that I need to know about before I apply the sp7 > patch to this GroupWise server. At the p...

GroupWise 6.5.6 upgrade from 6.5.5 ABENDS server HARD
Last night around 9pm we upgraded our Netware SBS 6.5sp4a server from GroupWise 6.5.5 to GroupWise 6.5.6. This morning at about 10:15am (the server starts experiencing heavy user load around 6am) the server locked hard and had to be manually powered off and restarted... here's the abend. The only things I've changed between the 6.5.5 config and 6.5.6 are: * I chose the installation option to run the POA and MTA in protected mode. * I enabled two blacklist sites in the POA's Access List * I enabled Mailbox Protection in the POA * I enabled sender validation / verif...

Upgrade 6.0 to 6.5 with Groupwise 6.5
Morning, Any issues with upgrading a Netware 6.0 latest sp server to Netware 6.5 sp4 with Groupwise 6.5 latest service pack on it? Thnaks, Ray > Any issues with upgrading a Netware 6.0 latest sp server to Netware 6.5 > sp4 with Groupwise 6.5 latest service pack on it? > Should be fine -- SBS 6.5 and 6.6 shipped with 6.5 SP1b and then SP3 and GroupWise 6.5.4. One thing though, why SP4 on the NW 6.5 server? I'd go with SP5 plus the post SP5 update package. -- Barry Schnur Novell Support Connection Volunteer Sysop Only reason is config control, the ot...

Upgrade from 5.1 to 6.5 with grpwise 6.5
I have upgraded to NW65 with SP5 from NW5.1 and my server seems to run fine since the upgrade. My WEB server was Novonyx which does not work anymore since apache has taken it's place. It will not come up, giving an error that LDAP is not loaded. Groupwise agents MTA, POA and GWIA are operating fine. If I load NLDAP manually I still get the same error. I have looked in the config file in the apache folder and all of the pointers are to the Novonyx location for my files to load. How can I get the web server operational again? Thanks Wendell What is the exact error o...

Upgrade from 6.5.3 to 6.5.6
Hi there, I have a GW 6.5.3 system running on a SUSE 9 server. I am moving to a new server and I want to also upgrade GW to 6.5.6 at the same time. I'm not sure how to go about doing that. My thought was to build the server, install NDS, install GW admin, graft my data, and install the agents using my 6.5.3 SDD. Then apply the patch after that. Does anyone have any advice on this? -- brownl573 * brownl573 , no need to install the 6.5.3 agents first, just install the 6.5.6 stuff directly. Else it sounds fine. Uwe -- Novell Support Connection Volunteer SysOp ...

Client 6.5.5 and 6.5.6
I am testing this before rolling it out to users--in the item lists, is there a reason that the year no longer displays in the date column (We are upgrading from SP2 and it is fine there)? It now reads mm/dd and the time instead of mm/dd/yy and the time. This is also true of the header when you open an item. It is particulalry a problem when looking at document references. This is not unique to me, is it? Found it--in the Options for date and Time--now, is it possible that the SP5 update changed the settings? "PatM" <pmuellerNOSPAM@cmt-law.com> wrote in ...

Upgrade 6.5 to 6.5.1
What patches do I need to bring my PB 6.5 up to the latest 6.5.1? I know this isn't supported anymore but I have clients who have legacy apps are slated for migration to 8.0 but that might not be for a year or so. I'd at least like to use the latest PB6 version. TIA -EGM Just go to my.sybase.com when it's back up (they're doing maintenance on it as I write) select EBF/Updates from the Downloads menu. You may have to set the date range back to more than a year to find the 6.x maintenance releases. On Fri, 11 Jan 2002 16:08:01 -0500, in powersoft.public....

GroupWise 6.5 Sp1 to GroupWise 6.5 Sp2 upgrade
Do the .dc files need to be copied for the sp1 to sp2 upgrade? Or is loading of the newer nlm's sufficient? Thanks... I can't remember if the .dc files changed, but I'd copy the new ones over to be on the safe side Cheers Dave -- Dave Parkes [NSCS] Occasionally resident at http://support-forums.novell.com/ ...

pb groupwise 6 SP3 : MTA in 6 , POA in 5.5 except one, GWIA in 6
Hello! got another problem we've updated the mta in groupwise 6 we are updating the frist of the seven poa in groupwise 6 gwia is still in groupwise 5;5 SP3 now, we can't send mail to internet : item to po is undeliverable : access denied that is the message we receive in return is it normal? what should we do? internal mail are going well this is really urgent thanks a lot joange should i need to update GWIA before updating any poa? we are working that way : first, update of MTA update POA one by one then update of GWIA "joange"...

Upgraded 6.5.1+2 to 6.5.5 and the new build is not showing?
I just performed an upgrade install over 6.5.1 Internet agent, and 6.5.2 MTA and POA and Webaccess up to 6.5.5. I did an install of 7 on a 6.5 SP5 box at home first to get familiar and to fill out the answers on the 16 page preliminary with proper paths and domain name, etc. I stopped Java, Apache2, unloaded the modules first, ran the setup.exe from a remote XP machine. I restarted the server and everything fired up and works, yet the build still says 6.5.1 on the internet agent, and 6.5.2 on the others. The reason main reason I did the patch was because webaccess was not d...

Netware 6.5 and GroupWise 6.5 upgrade
I run a small NW shop with three 5.1sp6 servers and GroupWise 5.5. I am ready to upgrade to NW6.5 and GW6.5. My question is which should I upgrade first? Should I upgrade to NW 6.5 with GroupWise5.5 installed or should I upgrade to GW6.5 on the NW5.1 box then upgrade the OS? Thanks, Rick Rick Harding, > I run a small NW shop with three 5.1sp6 servers and GroupWise 5.5. I am > ready to upgrade to NW6.5 and GW6.5. My question is which should I upgrade > first? Should I upgrade to NW 6.5 with GroupWise5.5 installed or should I > upgrade to GW6.5 on the NW5.1 box...

Problem after upgrade from 6.5 to 6.5.1
Hi, I upgraded to PB 6.5.1, recompiled my program, and updated the PB*.DLLs on the workstation. When I run the program I get a GPF in KRNL386.EXE @ 0002:00006c37. This occurs after reading the 5000 th record of the database. The resources on the workstation go from 95% down to 30% when I reach the 5000th record, and the GPF box appears. When I restore the old 6.5 PB*.DLL files, the program works fine and the resources remain at 95%. Any ideas what the problem is? PL ...

Upgrading from 6.5.4 to 6.5.5
Hello, When I upgraded to 6.5.4 from 6.5.3 I was told I could just copy out the newer files instead of going through the setup. Is this possible for 6.5.5 and what files would I need to copy over and to where? Thanks in advance Michael Copy them to the SDD (software distribution directory). Once there you can install the agents with the /copyonly switch. -- Timothy Leerhoff Novell Support Forum Sysop "I have the body of a god, unfortunately it's Buddah" - T-shirt quote > Copy them to the SDD (software distribution directory). > > Once there ...

Web resources about - upgrading from 6.5.1 to 6.5.6 - novell.groupwise.6x.gwia

Facebook Starts Upgrading Profiles To Timeline
A couple of readers told us that timeline previews have kicked in on their profiles without their having initiated the change themselves. A welcome ...

Facebook Upgrading “Insights” Metrics Dashboard for Page Managers Tonight
Facebook has just begun pushing an upgrade to its “Insights” metrics dashboard for Facebook Pages that gives administrators more visibility into ...

Flickr: Help: Free Accounts, Upgrading and Gifts
Flickr is almost certainly the best online photo management and sharing application in the world. Show off your favorite photos and videos to ...

Upgrading From Windows 1.0 to Windows 8 On Actual Hardware - YouTube
If you're watching this video, you've probably seen the other videos that prove it is possible to upgrade from Windows 1.0 all the way to Windows ...

Coalition's NBN will need ongoing, costly upgrading, experts warn
The Coalition's planned broadband infrastructure will "freeze" broadband speeds, and need ongoing and expensive upgrading to resemble the system ...

Beware of unintended and costly consequences when upgrading houses
Meeting the Building Code measures on energy efficiency is a potentially tricky business, even if you are upgrading or extending only one part ...

Nuclear states still upgrading stocks
Nuclear armed states continue to upgrade their stockpiles despite s trend towards global disarmament.

Apple users face issues upgrading to iOS 9
Apple customers were facing issues while upgrading to iOS 9, which was released this morning in Australia, technology blog 9to5Mac reported. ...

Promise check: $16m towards upgrading Hobart's Cadbury factory
Keep track of the Coalition's promise to spend $16 million on upgrading Hobart's Cadbury chocolate factory.

Upgrading IOIO to Bluetooth - YouTube
An instructional video showing how to upgrade IOIO's firmware in order to make it Bluetooth capable. Downloads are at: https://github.com/yt ...

Resources last updated: 12/5/2015 8:41:46 AM