Switching from Caching Mode to Online Mode GroupWise doesn't Restart

--____IAEFTAKANBRAAJLSGCUX____
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

GroupWise Client 6.5.4 on Windows XP SP2 with Novell Client 4.90 SP2.

I usually run in Caching mode. I've got several of the Novell Support =
Forums setup under NNTP and it works nicely for me thank-you. The few =
inconveniences are tolerable for the convenience of having one app for =
both.

Anyway, I wanted to test a separate problem by going into Online mode to =
see if it was just a bug in Caching mode. At the top of the folder pane I =
click on Caching and select Online from the menu. I get a dialog box that =
says GroupWise must restart and I click the "Yes" button. I hear an error =
sound played and althoug it appears that GroupWise Notify has shut down, =
the client does not. If I manually exit GroupWise, when I start it again =
it does come up in Online mode. Same silly behavior when I switch back to =
Caching mode.

I searched for a TID that covers this and didn't find one so here I am...

Anyone else ever tried this and got it to work?

Roger Linhart
Network Systems Engineer
Southern Oregon University
1250 Siskiyou Boulevard
CS 129
Ashland, OR  97520
(541) 552-8544

--____IAEFTAKANBRAAJLSGCUX____
Content-Type: multipart/related; boundary="____ZBKDFDNWXPDGIMVLMQZK____"


--____ZBKDFDNWXPDGIMVLMQZK____
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; charset=3Diso-8859-1"=
>
<META content=3D"MSHTML 6.00.2900.2627" name=3DGENERATOR></HEAD>
<BODY style=3D"MARGIN: 4px 4px 1px; FONT: 10pt Tahoma">
<DIV>GroupWise Client 6.5.4 on&nbsp;Windows XP SP2 with Novell Client 4.90 =
SP2.</DIV>
<DIV>&nbsp;</DIV>
<DIV>I usually run in Caching mode. I've got several of the Novell Support =
Forums setup under NNTP and it works nicely for me thank-you. The few =
inconveniences are tolerable for the convenience of having one app for =
both.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Anyway, I wanted to test a separate problem by going into Online mode =
to see if it was just a bug in Caching mode. At the top of the folder pane =
I click on Caching and select Online from the menu. I get a dialog box =
that says GroupWise must restart and I click the "Yes" button. I hear an =
error sound played and althoug it appears that GroupWise Notify has shut =
down, the client does not. If I manually exit GroupWise, when I start it =
again it does come up in Online mode. Same silly behavior when I switch =
back to Caching mode.</DIV>
<DIV>&nbsp;</DIV>
<DIV>I searched for a TID that covers this and didn't find one so here I =
am...</DIV>
<DIV>&nbsp;</DIV>
<DIV>Anyone else ever tried this and got it to work?</DIV>
<DIV>&nbsp;</DIV>
<DIV>Roger Linhart<BR>Network Systems Engineer<BR>Southern Oregon =
University<BR>1250 Siskiyou Boulevard<BR>CS 129<BR>Ashland, OR&nbsp; =
97520<BR>(541) 552-8544<BR></DIV></BODY></HTML>

--____ZBKDFDNWXPDGIMVLMQZK____--

--____IAEFTAKANBRAAJLSGCUX____--
0
Roger
5/11/2005 8:20:30 PM
novell.groupwise.6x.clients 14887 articles. 0 followers. Follow

1 Replies
685 Views

Similar Articles

[PageSpeed] 19
Get it on Google Play
Get it on Apple App Store

  I have the same exact problem I just have not tried to figure it out yet. It seems to have started with the 6.5.3 update to the client. That is when I noticed it first. It worked as you would expect before that. I was hoping 6.5.4 would fix it but that didn't happen. Maybe someone has seen this and found a fix for it.

Mike




>>> Roger Linhart<LinhartR@sou.edu> 5/11/2005 4:20 PM >>>
GroupWise Client 6.5.4 on Windows XP SP2 with Novell Client 4.90 SP2.

I usually run in Caching mode. I've got several of the Novell Support Forums setup under NNTP and it works nicely for me thank-you. The few inconveniences are tolerable for the convenience of having one app for both.

Anyway, I wanted to test a separate problem by going into Online mode to see if it was just a bug in Caching mode. At the top of the folder pane I click on Caching and select Online from the menu. I get a dialog box that says GroupWise must restart and I click the "Yes" button. I hear an error sound played and althoug it appears that GroupWise Notify has shut down, the client does not. If I manually exit GroupWise, when I start it again it does come up in Online mode. Same silly behavior when I switch back to Caching mode.

I searched for a TID that covers this and didn't find one so here I am...

Anyone else ever tried this and got it to work?

Roger Linhart
Network Systems Engineer
Southern Oregon University
1250 Siskiyou Boulevard
CS 129
Ashland, OR  97520
(541) 552-8544
0
Michael
5/12/2005 6:28:05 PM
Reply:

Similar Artilces:

Groupwise Client as a POP3 client--SMTP doesn't work as a 'send'
Our company was just acquired (never happens these days) by another company that has an exchange server. We're trying to keep our GW for at least the near future and want to just 'POP' and SMTP through the Exchange server. I can receive messages no problem, but can't send. When I send, I get the super-duper descriptive error message, 'Service not Available'. How do I track down where the SMTP is failing? I can send from Outlook Express, so I assume it's something within the Groupwise client that is having issues with the SMTP service on the Exchange serve...

Firefox doesn't work well in 'User' mode as opposed to 'Administrator' mode
Name: Dave Wintermute Email: dewin59atgmaildotcom Product: Firefox Summary: Firefox doesn't work well in 'User' mode as opposed to 'Administrator' mode Comments: Logging into my account fails on http://www.boynton-beach.org/ in User logon, but works fine in Administrator logon. Similarly, loggin into my account at wireless.att.com fails in the User logon, but works ok in the Administrator logon. I recently downloaded Chrome and discovered that I do not have these problems when logging into my accounts with either of the above sites. I will probably s...

Archive in online doesn't work but in cache mode in does
I've had a problem with my GW account for quite a while now and I have just been living with it. If I am running in cache mode my archive settings work fine (I archive my mail every 30 days and my appointments every 14 days). When I am in online mode my archive does not work at all. All the settings are the same as when I am in cache mode. The only thing that does work in both modes is my trash settings. They are set to empty trash every day and that works in both modes. I have run GWcheck on the archive system and on the live system. So far I have not found anything that will fix it. I am...

Cannot switch to online mode from caching mode
When I try to switch from caching mode to online mode, it tells me it needs to restart the GroupWise client. Fine, I say Yes and it closes the client and nothing ever happens after that. Ever. I checked the task manager in XP and it shows that two GroupWise processes are running: gwsync.exe gwreload.exe If I then manually run the groupwise client again (desktop, shortcut, etc.) it loads into online mode fine. If I swtich from Online to caching, THAT always works. But never the other way around. If I whack the gwsync.exe process, then it'll switch into cac...

"Groupwise PDA Connect" doesn't work in Gropwise Remote Mode
I have a Pocket PC and Groupwise 6.5.4 installed. When I do the syncronization, the "Groupwise PDA Connect" program intent to connect to post office and don't use my local remote groupwise. When I'm connected with my server of post office, the system run well, but I can't use in remote mode. I spend so much time in update in On Line method. I suppose that is better in remote mode. Can I configure the "Groupwise PDA Connect" for use the Gropwise Remote ??? Thanks FAR Far, It appears that in the past few days you have not received a re...

What if...GroupWise Client in cache mode
access a restored post office (from a previous full backup)? Items contained in the local copy of the client mailbox database will synchronize with the server side copy uploading all delta items or server will take back the local copy? Who wins: server or client cache? GW 7.0.3 HP1 (Windows Client & Linux POA) -- rlaverde ------------------------------------------------------------------------ Hi, rlaverde wrote: > Who wins: server or client cache? Server. Workaround: Archive while in caching mode, then unarchive. CU, -- Massimo Rosen Novell Produc...

Groupwise Client online mode off site
Hello Currently we use the groupwise client internally at our location in online mode and the address specified is our internal address. We currently use webaccess for off site access. I just wanted to clarify if it is possible to use the groupwise client off site by specifying the servers external ip address / domain name. If so what if any ports on the firewall would i need to open for this to work I assume 1677? Any information is greatly appreciated. Thanks Jake -- edmundrice ------------------------------------------------------------------------ To edmundri...

Can't switch to Caching Mode
I would prefer all my users to run in caching mode but the first problem I run into occurs after the initial sync when Groupwise asks to restart itself in caching mode. When I answer yes the program goes away for about 10 seconds and retarts again in Online mode. Only if you exit groupwise for several minutes will it restart in properly in caching mode. What's up with that? --____QROFOIVLGSRQYSMSKOKM____ Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: base64 Content-Disposition: inline; modification-date="Thu, 2 May 2007 06:24:35 -0600" ...

My Groupwise 7 doesn't look like your Groupwise 7
This started out with me trying to view email and a calendar at the same time. Someone said "Use panels". So I asked how, and I was shown to a movie and some documentation. But here's my problem, I don't seem to have panels. If I follow the movie, right click on Mailbox in the toolbar, I get a Properties popup. I select that. And then my screen is entirely different. I have General and Display tabs If I go to Display, there's a pulldown menu at the top with "Setting Name: Mailbox Custom Display" I then have description, view by, sort by, sort ...

Machine won't switch to caching mode
I have a machine running GW7 SP1. It will not switch to caching mode. No matter what I do. I select File - Mode - caching mode. It starts asks all the questions then I see the retrieving items in the lower left corner then it just stops. I can't find anything in a log. Nothing. It will do that over and over. I removed GW and deleted the directory structure and reinstalled. Same thing. I removed GW and deleted the directory structure and went back to 7.0 SP1 Beta 8. Same thing. I removed GW, deleted the directory structure, cleaned the registry, reinstalling windows messagin...

GroupWise Webaccess address book isn't the same as GroupWise Client address book
I am running GroupWise 6.0 sp3 along with GroupWise Webaccess sp3. I made a new entry to my address book from an internet connection to my Webaccess and when I went to review my entry through my GroupWise client it wasn't there, but when I went back into Webaccess it was there. Why wouldn't it synchronize with my GroupWise client? Everything else seems to synchronize OK. Just wondering, Ken@rlmrlm.com I think that stuff usually takes a minute to synchronize to the client unless you launch ConsoleOne and right click on the domain or user and choose GroupWise Utilitie...

Groupwise Client 6.5.7 Cache mode problem
I am using Groupwise 6.5.7 Client, when send new message in cache mode, when I type in CC field, the client cannot search any email address. but the BC field is ok. Any way to solve this problem ? Joey -- joeycheong ------------------------------------------------------------------------ Do you mean that the CC: field does not auto name complete? Have you been able to duplicate this as another user on the same workstation or as the same user on another workstation? -- Jeff Grubbs Novell Technical Support Engineer II jgrubbs@novell.com ---------------------...

Groupwise 7
Hi there On one of our Windows XP machines we have the Groupwise 7 client installed. It works with no problems in Online mode, but when we attempt to change it to cache mode it never changes from Online to Cached mode. We have uninstalled and reinstalled the client numerous times. Any help much appreciated. Thanks No need to worry I found a solution that worked. I simply copied the mapi32x.dll from a working MS Windows Machine (folder %windir%\system32) to the same location on the machine we were having problems with. > Hi there > > On one of our Win...

Reorderlist in callback mode cannot update ViewState, but doesn't work in UpdatePanel in postback mode
By default, the ReorderList updates its datasource with its implementation of ICallbackEventHandler. Unfortunately, this can be confusing to the beginner who attempts to store the datasource in the ViewState. So I am giving you beginners out there  a heads up to use Session or some other means of persistance in CallBack mode. If you wish to use the ViewState, you must set ReorderList.PostBackOnReorder = true. You can still have the an Ajax partial render for the postback by placing the ReorderList in an UpdatePanel. But BE WARNED. This will cause a JavaScript exception, both in IE ...

Web resources about - Switching from Caching Mode to Online Mode GroupWise doesn't Restart - novell.groupwise.6x.clients

Resources last updated: 12/28/2015 2:32:34 AM