client install doesn't work and can't uninstall client

Help!

I installed Groupwise 6.5 client on a freshly formatted workstation.  All 
seemed to go normal, except when i tried to run Groupwise i get the 
following...

Groupwise is not properly installed.  The Groupwise components could not be 
initialized.  Please run groupwise setup, or contact your systme 
administrator.


so i then tried to uninstall the the client and i get this...

The log file "C:\windows\system32\delsl2.isu" is not valid or the data has 
been corrupted.  Uninstallation will not continue.

so i then tried to just do an install anyway, and i end up with the same 
result mentioned above.


any help would be GREATLY appreciated!


Pablo Serrano 


0
Pablo
5/23/2005 11:31:04 AM
novell.groupwise.6x.clients 14887 articles. 0 followers. Follow

3 Replies
1183 Views

Similar Articles

[PageSpeed] 11

Was a copy of Outlook already on the workstation ?, if so, which version 
of OL, and what OS is on the workstation

Cheers Dave


-- 

Dave Parkes [NSCS]
Occasionally resident at http://support-forums.novell.com/

You can register now for the EMEA GroupWise Summit -  June 28/29 The 
Hague, Netherlands
http://www.groupwiser.net/Summit
0
Dave
5/23/2005 12:21:19 PM
It was a fresh reinstall of Microsoft Windows XP and Microsoft Office, so 
Outlook was probably on the workstation at the time of the Groupwise 
installation.

"Dave Parkes" <Dave@Norgren.co.uk> wrote in message 
news:xn0e2lc4q5awp5701w@support-forums.novell.com...
> Was a copy of Outlook already on the workstation ?, if so, which version 
> of OL, and what OS is on the workstation
>
> Cheers Dave
>
>
> -- 
>
> Dave Parkes [NSCS]
> Occasionally resident at http://support-forums.novell.com/
>
> You can register now for the EMEA GroupWise Summit -  June 28/29 The 
> Hague, Netherlands
> http://www.groupwiser.net/Summit 


0
Pablo
5/23/2005 12:50:43 PM
That would do it, the GW install sees 'a' MAPI is already there, and 
doesn't install the one that it needs to work

Cheers Dave


-- 

Dave Parkes [NSCS]
Occasionally resident at http://support-forums.novell.com/

You can register now for the EMEA GroupWise Summit -  June 28/29 The 
Hague, Netherlands
http://www.groupwiser.net/Summit
0
Dave
5/23/2005 4:45:22 PM
Reply:

Similar Artilces:

Groupwise Client as a POP3 client--SMTP doesn't work as a 'send'
Our company was just acquired (never happens these days) by another company that has an exchange server. We're trying to keep our GW for at least the near future and want to just 'POP' and SMTP through the Exchange server. I can receive messages no problem, but can't send. When I send, I get the super-duper descriptive error message, 'Service not Available'. How do I track down where the SMTP is failing? I can send from Outlook Express, so I assume it's something within the Groupwise client that is having issues with the SMTP service on the Exchange serve...

doesn't install on a client computr and doesn't ask for administrator password.
Name: sayi Email: sayiattpgdotcomdotau Product: Gran Paradiso Summary: doesn't install on a client computr and doesn't ask for administrator password. Comments: When tried to install it on a networked client pc it failed to install.Did not ask for administrator password , simply said "you dont have the right to install it on the specified directory" Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4 ...

Installation 'Sybase DataWindow PS' printer on W98 doesn't work (so PDF export can't work either)
I have a problem with export DataWindow content to PDF on W98 systems. (I don't have any problem with PDF export on other systems like as WINNT, W2K, WXP). I found out that the problem is in the Sybase DataWindow PS printer. It looks like installed but it DOESN'T WORK on W98. When I try print something on this printer then no PostScript file is created. So I tried manual installation of it but it occurs an error during manual installation (I used description of instalation from Bruce Armstrong). The error said that printer driver (PSCRIPT.DLL) can't be loaded. I use...

can't login from client, but can use ping to and from clients
We need more info. What version of Novell Client ? Were you able to login before ? Is this a new server installation ? Are there other servers in this TREE ? If you replace the server name with its IP address under Novell GUI Login | Advanced | Preferred Server - can you login then ? -- Edison Ortiz Novell Product Support Forum SysOp (No Email Support, Thanks !) > I have had many problems. 1. Replaced power supply 2. Replaced motherboard 3. hard drive 2 of 2 disk mirror failed. can still log in 4. Replaced all ram cannot login from client. Please hel...

open client client library/c samples on win95 can't work,help!!!!!!
the samples have come through the compile and link phrases. but it has swamped into infinite loop when function ct_connect() executes.env:win95+open client 10.0+vc6.0 server:sybase 10.0+sco unix many thanks ...

Can't install Groupwise Client
I have an NT4SP6a workstation that will not install the Novell Client update. I have Groupwise 6 with the latest service pack. When trying to install the updated/patched client I get a Dr. Watson Error in _INS5576_MP.exe I've killed all running services in NT 4 that can be killed I've re-applied SP6a I've deleted all GW6 files and registry entries I can find. I've installed the original, long ago Groupwise 5.2 client, uninstalled it and run the groupwise Cleanup utility. All gets to the same Dr. Watson error Help! Max Tyler > I have an NT4...

open client client library/c samples on win95 can't work,help!!!!!! #2
the samples have come through the compile and link phrases. but it has swamped into infinite loop when function ct_connect() executes.env:win95+open client 10.0+vc6.0 server:sybase 10.0+sco unix many thanks ...

I can't get no cache, I can't get no cache. 'Cause I try and I try and I try and, I can't get no, I can't get no cache.
I have fiddled out for days tinkering with the setting in about:config trying to get FireFox 12 to use the disk cache. I have NOT found the trick. This One Trick Pony ain't doing it like it used to up until recently. Pray tell anyone, What information can I share that will point a knowledgeable person to aid me in getting FF to disk.cache? I have also tried restarting FF with add-ons disabled, (There were NOT too many to do this to, so it was quick and easy) Here is my stab at trying to convey the information that MIGHT govern matters Using about:cache Informatio...

can't install sysstat... unresolved dependencies.. official CD doesn't work
I'm installing Oracle 10g2 and the documentation says I need to install the sysstat package... When I try and "rug in sysstat" -- It is not allowed due to an unresolved dependency on gnuplot... So I popped into YAST and tried to install gnuplot... it asks me for the Core SuSE 9 sp2 disc 2 (which I used during the server installation.) I insert the disk and it doesn't think it's the correct disk... Yast had no problems during the system installation... So I made another copy of the disc from Novell's site -- no luck, it doesn't like that disk eith...

Re: I can't get no cache, I can't get no cache. ' Cause I try and I try and I try and, I can't get no, I can't get no cache.
<div>please com e see me about htis<br /> <br /> ------- Original Message f= rom the Global Relay Archive -------<br /> From: Hp &lt;ferd@farkel.net&gt;= <br /> To: "support-firefox@lists.mozilla.org" &lt;support-firefox@lists.mo= zilla.org&gt;<br /> Sent: Sun, 27 May 2012 18:30:18 -0700<br /> Subject: I = can't get no cache, I can't get no cache. 'Cause I try and I try and I try = and, I can't get no, I can't get no cache.<br /> <br /></div> <pre class=3D"gr-maex-body-pre&qu...

X client 'Can't open display' on OS11
I'm having a difficult time getting a remote x client to display on my machine. I have an xserver running locally, and connect via ssh. I turned on X11 forwarding in remote host sshd_config: X11Forwarding yes X11DisplayOffset 10 X11UseLocalhost yes I set the local ssh(OpenSSH) connection for X11 Forwarding. An X server, Xming, is running locally. X on the remote host is running without listening on port 6000: # ps -ef |grep X root 1940 1924 0 Aug20 tty7 00:34:30 /usr/bin/X :0 -audit 0 -br -auth /var/lib/gdm/:0.Xauth -nolisten tcp vt7 netstat -an |grep 6...

Russian GW Client doesn't print character '-'
We are running GW 5.5 sp5 and Russian clients. We have such problem on all PCs: GW replaces '-' to 'x' when printing Russian e-mails, but we have no problem with English letters. Is any way to fix this? Thanks in advance. Albert, Does this happen just in GroupWise? Sounds like a charset issue, maybe with the printer? -- Lindsey Johnstone NPSF SysOp Advisory Board Member - Government CoolSolutions http://www.novell.com/coolsolutions/gov/ >No replies via email, please< yes, in GroupWise only, on various printers Lindsey Johns...

2010: Can't register - can't download the software - can't register until I have the software
I have active maintenance on Rad Studio: From: Vicky Rassmisaengthong [mailto:Vicky.Rassmisaengthong@EMBARCADERO.COM] Sent: Wednesday, February 25, 2009 1:58 PM To: rgrossman Cc: amer.supportadmin@codegear.com; Ashley Cosentino Subject: Software Assurance Support for Tech III Inc PO# Credit Card Dear Embarcadero Technologies Support Customer, Welcome! You have been registered as the primary contact on support account number AM####### Herewith we confirm your Embarcadero Technologies support agreement covering: Qty 1 RAD Studio Enterprise Named User licens...

Can't install Groupwise 6.5 client on a Windows 2003 server
I am logging into the windows box as administrator but when I click on setup.exe I get nothing. I have tried the add/remove programs piece too with no results. Any ideas? Thanks, Todd Looks like this is a Citrix PS4.0 issue. I am able to install the Groupwise client on other 2003 servers, but not the Citrix box. "Todd" <todd@todd.com> wrote in message news:RO63g.6310$sd1.4156@prv-forum2.provo.novell.com... >I am logging into the windows box as administrator but when I click on >setup.exe I get nothing. I have tried the add/remove programs piec...

Web resources about - client install doesn't work and can't uninstall client - novell.groupwise.6x.clients

Resources last updated: 12/7/2015 7:42:37 PM