upgrade edir 8.7.3 to 8.8.2 or 8.8.3?

Our tree: Netware 6.5SP7 and OES2/Linux, edir 8.7.3.10b ftf1 and edir
8.8.SP2 ftf2
I started to install new servers with edir 8.8 some month ago, some of the
edir 8.7.3 servers will be switched of before long. Now I want to upgrade
the remaining 8.7.3 servers to 8.8.  It seemed clear to me that I wouldn't
install 8.8.2 if 8.8.3 is out. But after reading the postings here, I am
quite unsure...
My questions:
Isn't it dangerous to stay at 8.8.2? Some of the fixed problems are
overflows - these might be security relevant?
I saw two problems with 8.8.3 here: the ldap problem and a cosmetic trace
error - are these the only (known) ones?
If so, I would start upgrading servers were ldap isn't important, and wait
until a fix is out for the others.
BTW: What is the "philosophy" behind these FTFs? As far as I remember, most
of the time we run eDirectory in a beta state...? Right now edir 8.7 is beta
(ftf1), 8.8.2 is beta (ftf2) - the only one which is not beta has know
problems - if these problem are solved, will it be beta again?
0
Mirko
10/15/2008 3:32:37 PM
📁 novell.edirectory.netware
📃 7858 articles.
⭐ 0 followers.

💬 4 Replies
👁️‍🗨️ 1091 Views


I suggest 8.8.2 plus possibly post SP2 patches for now. 8.8.3 still seems 
to have problems, especially on NetWare.
-- 
Marcel Cox
http://support.novell.com/forums
------------------------------------------------------------------------
Marcel Cox's Profile: http://forums.novell.com/member.php?userid=8
0
Marcel
10/15/2008 4:27:22 PM
Mirko Guldner wrote:
> Our tree: Netware 6.5SP7 and OES2/Linux, edir 8.7.3.10b ftf1 and edir
> 8.8.SP2 ftf2
> 
> I started to install new servers with edir 8.8 some month ago, some
> of the edir 8.7.3 servers will be switched of before long. Now I want
> to upgrade the remaining 8.7.3 servers to 8.8.  It seemed clear to me
> that I wouldn't install 8.8.2 if 8.8.3 is out. But after reading the
> postings here, I am quite unsure...
I'm with Marcel, I'd go for 8.8.2

-- 
Cheers,
Edward
0
Edward
10/15/2008 8:18:42 PM
i'd do 8.8.2 with ftf2.  ftf2 is pretty good and fixes most of the 
(known) security issues that edir is suseptible to.  I think the only 
known issues not fixed in it are the 2 newish SOAP ones.
I just upgraded a bunch of NW boxes from 8.7.3.9 to 8.8.2 ftf2 and it's 
been stable for a week or so now.  Doing a bunch more next week.

--
Cheers!
    Richard Beels
    ~ Network Consultant
    ~ Sysop, Novell Support Connection
    ~ MCNE, CNE*, CNA*, CNS*, N*LS

0
Richard
10/16/2008 6:18:52 AM
Thanks Marcel, Edward and Richard. I'll follow your advice and install 
edir 8.8.2 & ftf2.
Thanks a lot,
Mirko
0
Mirko
10/17/2008 6:48:27 PM
Reply: