update edir 8.7.3.10 to eDir 8.8 sp5 to all servers or not

we have NW658 , with 7 servers. one master, six read write in the tree.


is there a problem if i do an update to only the master eDir 8.7.3.10
to edir 8.8 sp5 and the other servers must wait for updating, and still
have edir 8.7.3.10 ?

because we want to use nested groups. 

must the master rep always online so that nested groups are working, so
i cant bring the server down, if the servers is down, the nested group
did not work too? 

i there anybody who can explain it to me? 

or must i have two servers with edir 8.8 sp5 in the tree for
redundance, so if one server is down and the second server is up, the
edir can handle that nested group edir object in a right way? 

any ideas to that question?


-- 
210768m11227
------------------------------------------------------------------------



0
210768m11227
9/29/2010 9:06:02 PM
novell.edirectory.netware 7858 articles. 0 followers. Follow

11 Replies
660 Views

Similar Articles

[PageSpeed] 20
Get it on Google Play
Get it on Apple App Store

To reliably use nested groups all replicas of the partition the group is
in, must reside on servers with 8.8.5 . With so few servers. I'd just do
them all. Note that after applying 8.8.5 you should update to 8.8.5 FTF4
.


-- 
Andrew C Taubman
Novell Knowledge Partner
http://forums.novell.com/
(Sorry, support is not provided via e-mail)

Opinions expressed above are not
necessarily those of Novell Inc.
------------------------------------------------------------------------
ataubman's Profile: http://forums.novell.com/member.php?userid=34
View this thread: http://forums.novell.com/showthread.php?t=422163

0
ataubman
9/30/2010 12:06:01 AM
ataubman;2028398 Wrote: 
> To reliably use nested groups all replicas of the partition the group is
> in, must reside on servers with 8.8.5 . With so few servers. I'd just do
> them all. Note that after applying 8.8.5 you should update to 8.8.5 FTF4
> .


thx for your advise. 

so i am update all servers, and install the ftf4 after it too.


-- 
210768m11227
------------------------------------------------------------------------
210768m11227's Profile: http://forums.novell.com/member.php?userid=13538
View this thread: http://forums.novell.com/showthread.php?t=422163

0
210768m11227
9/30/2010 8:06:01 AM
Not sure if you've done it yet, but patch 5 is out now, strangely there
are no patch notes so I'm not sure whether I'd want to go to it.

It should be noted, though, there is an issue with ftf4 in that it
breaks imanager and some other components, so you'll need to refer to
TID 7006240 to workaround this.


-- 
Little_Crow
------------------------------------------------------------------------
Little_Crow's Profile: http://forums.novell.com/member.php?userid=12965
View this thread: http://forums.novell.com/showthread.php?t=422163

0
Little
10/12/2010 4:06:03 PM
I see the reference to patch notes in that update points to a TID that
hasn't yet been updated with the FTF5 notes. I'll see if I can get that
seen to. I would hope that the iMan issue has been resolved in FTF5.


-- 
Andrew C Taubman
Novell Knowledge Partner
http://forums.novell.com/
(Sorry, support is not provided via e-mail)

Opinions expressed above are not
necessarily those of Novell Inc.
------------------------------------------------------------------------
ataubman's Profile: http://forums.novell.com/member.php?userid=34
View this thread: http://forums.novell.com/showthread.php?t=422163

0
ataubman
10/12/2010 11:36:02 PM
On 10/12/10 18:06, Little Crow wrote:

> Not sure if you've done it yet, but patch 5 is out now, strangely there
> are no patch notes so I'm not sure whether I'd want to go to it.
> 
> It should be noted, though, there is an issue with ftf4 in that it
> breaks imanager and some other components, so you'll need to refer to
> TID 7006240 to workaround this.

Aforementioned TID unfortunately need to be corrected since you can't
download patch3 anymore. You'll need to open a ticket with NTS in order
to get the correct nlm

Peter
0
Peter
10/13/2010 6:39:22 AM
.
0
210768m11227
10/13/2010 2:06:03 PM
empty message.


-- 


Peter
eDirectory Rules!
http://www.DreamLAN.com
0
Peter
10/13/2010 8:11:18 PM
It gets more interesting, the patch notes are now updated with patch 5
(which fixes the imanager issue).  However, the notes now also include
Service Pack 6.
SP6 doesn't, as yet, appear to be available for Netware.


-- 
Little_Crow
------------------------------------------------------------------------
Little_Crow's Profile: http://forums.novell.com/member.php?userid=12965
View this thread: http://forums.novell.com/showthread.php?t=422163

0
Little
10/19/2010 10:06:01 AM
On 19/10/2010 11:06, Little Crow wrote:

> SP6 doesn't, as yet, appear to be available for Netware.

According to my contacts at Novell it won't be - the last version of 
eDirectory available for NetWare is (was) 8.8 SP5 (8.8.5).

HTH.
-- 
Simon
Novell Knowledge Partner (NKP)

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Novell Technology
Transfer Partners (TTP) group.  See www.novell.com/ttp for more details.
------------------------------------------------------------------------
0
Simon
10/19/2010 1:12:45 PM
I suspected that to be the case, but it's nice to hear it from someone
in the know.


-- 
Little_Crow
------------------------------------------------------------------------
Little_Crow's Profile: http://forums.novell.com/member.php?userid=12965
View this thread: http://forums.novell.com/showthread.php?t=422163

0
Little
10/20/2010 11:06:02 AM
On 20/10/2010 12:06, Little Crow wrote:

> I suspected that to be the case, but it's nice to hear it from someone
> in the know.

FYI I'm asking for that to be officially noted - if it is I'll link here.
-- 
Simon
Novell Knowledge Partner (NKP)

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Novell Technology
Transfer Partners (TTP) group.  See www.novell.com/ttp for more details.
------------------------------------------------------------------------
0
Simon
10/20/2010 3:56:38 PM
Reply:

Similar Artilces:

updating eDir 8.7.3.10 to eDir 8.8.4
Can I perform and update from eDir 8.7.3.10 to 8.8.4 directly? What is the upgrade path to get to eDir 8.8.4 from 8.7.3.10? Should I just make the leap to 8.8.5.4? Thoughts and suggestions appreciated. Steve D. -- sjdimare ------------------------------------------------------------------------ On Wed, 23 Jun 2010 13:46:02 +0000, sjdimare wrote: > Can I perform and update from eDir 8.7.3.10 to 8.8.4 directly? When you install 8.8.5 (why 8.8.4?) it will upgrade your existing database. > What is the upgrade path to get to eDir 8.8.4 from 8.7.3.10? ...

Edir 8.7.3.10a
Does anybody know what is different between Edir 8.7.3.10a and 8.7.3.10? At least I hope, that the TID 7000100 issue has been resolved - but it is nowhere mentioned, that this is the case. -- W. Prindl -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 10a was released specifically to resolve those issues. Good luck. W_ Prindl wrote: | Does anybody know what is different between Edir 8.7.3.10a and | 8.7.3.10? At least I hope, that the TID 7000100 issue has been resolved | - but it is nowhere mentioned, that this is the case. -----BEGIN PGP SIGNATURE----- Version: Gnu...

upgrade edir 8.7.3 to 8.8.2 or 8.8.3?
Our tree: Netware 6.5SP7 and OES2/Linux, edir 8.7.3.10b ftf1 and edir 8.8.SP2 ftf2 I started to install new servers with edir 8.8 some month ago, some of the edir 8.7.3 servers will be switched of before long. Now I want to upgrade the remaining 8.7.3 servers to 8.8. It seemed clear to me that I wouldn't install 8.8.2 if 8.8.3 is out. But after reading the postings here, I am quite unsure... My questions: Isn't it dangerous to stay at 8.8.2? Some of the fixed problems are overflows - these might be security relevant? I saw two problems with 8.8.3 here: the ldap probl...

silent / unattended eDir 8.7.3.10 to eDir 8.8.5
Hi all, having a lot of Netware 6.5 servers in my tree and I want to rollout eDir upgarde from 8.7.3.10 to eDir 8.8.5. Due to the fact not having Zen for Servers I need a way to have an silent / unattended way to rollout the eDir 8.8.5 upgrade. ( e.g. by just executing a simple NCF file ) Some of our boxes already having the eDir 8.8.5 installed so the schema is already extended and an root admin account should not be required. Hopefully somebody knows how and where to modifiy the required IPS or ILS files of the standard eDir 885 installpackage for Netware 6.5. It is als...

eDir 8.7.3 and eDir 8.7.3.3
This is a multipart message in MIME format. --=_alternative 0078B44D85256F94_= Content-Type: text/plain; charset="US-ASCII" I have about 30 NW6 and 10 NW6.5 server. I want to upgrade to eDir 8.7.3.3 across the board. I was also thinking of upgrading NICI 2.6.5 and adding the SECUPD2a and NMAS 2.3.5 This requires me to reboot the server 5 times fro the NW6 servers and 4 times for the NW65 servers. Is there a consolidated support pack that I can build to upgrade all or some of these together. Just cycling the server 5 times will take about an hour! --=_alternat...

eDir 8.7.3.7 Ugrade to eDir 8.8.2
Currently we have eDir 8.8.2 in our tree and I have several servers NDS 6.5.5 / eDir 8.7.3.7 and would like to upgrade all to NDS 6.5.7 / eDir 8.8.2. Is there a simple way to do this, it's not so simple from the patch readme's and I'm unable to find a TID saying I can go directly to 8.8.2. Thanks for your help. -- traverj ------------------------------------------------------------------------ traverj wrote: > > Currently we have eDir 8.8.2 in our tree and I have several servers > NDS 6.5.5 / eDir 8.7.3.7 and would like to upgrade all to NDS 6.5.7...

eDir 8.8.2 install failure in conjunction with eDir 8.7.3.10
Hello NG On our SLES10 SP2 we tried to install eDir 8.8.2. In our environment we have different Netware server with eDir 8.7.3.10 working On the Sles10 Server i ran ./nds-install for the installation procedure. After this procedure i started the following command. ndscondig add -t mytree -n ou=server.o=abc -a cn=admin.o=abc -w 12345 The setup procedure began to run but then we received the following error The nds schema in this tree is out of date. You must run ndsrepair to correct it. Error -6 setup for nds installation failed. I ran dnsrepair on the netware server and c...

[IDM 3] eDir 8.7.3.8 or 8.8
Hello, I'm going to install a IDM 3 on SLSE 9 in a production environment to synchronize some systems. What is the best solution for the identity vault version , eDir 8.7.3.8 or eDir 8.8 ? This meta directory will be used only to consolidate some information that will be accessed with a web interface and will do some provisioning. Are there some known bugs with eDir8.8 ? R�mi. If you are ever going to want to go to 8.8 and above I would start with it. It probably isn't quite as stable as 8.7.3.8, but upgrading to 8.8 once IDM is installed is problematic and requires ...

edir 8.7.3 edir 8.8 Coexistence
We are currently running OES1 Linux, and are planning the installation of OES2 Linux servers. OES1 has eDir 8.7.3.10, and OES2 will have 8.8. Can these two versions coexist, or do I have to upgrade the OES1 servers to eDir 8.8? Thank you. -- bdkmcgl ------------------------------------------------------------------------ Thank you. That will make my life much easier. EricVeysey;1618320 Wrote: > We currently have 3 edir 8.7.3 OES1 servers and co-existing 3 OES2 8.8 > servers in the same tree running smoothly. -- bdkmcgl --------------------------...

how to backrev edir 8.7.3.8 to 8.7.3.7
Im need to back rev 8738 to 8737 for Netware 6.5 SP5 server. I've looked though TID 10100930 but am not sure if it applies since FACT only list this is for Solaris, Linux or HP. Please let me know if it's ok to follow this TID if not, please point me in the right direction. Thank you! Hi, ralph@canon.com wrote: > > Im need to back rev 8738 to 8737 for Netware 6.5 SP5 server. Why? You should have a damn good reason to do this. Backrevving eDirectory isn't something that should be done lightly. CU, -- Massimo Rosen Novell Product Support Forum Sys...

eDir 8.7.3.8 v. 8.8
Hello everyone. We're currently running eDir 8.7.3.7 on several NetWare 6.5 sp5 servers. What are the pros/cons of upgrading to eDir 8.8 vs. applying the 8.7.3.8 patch? Any compelling reason not to do the upgrade? Thanks, Travis Travis Montgomery, > What are the pros/cons of upgrading to eDir 8.8 vs. > applying the 8.7.3.8 patch? > Basically that so many apps have ptroblems with 8.8. It should really have been called 9.0. Lots of new features though. - Anders Gustafsson, Engineer, CNE6, ASE NSC Volunteer Sysop Pedago, The Aaland Islands (N60 E20) ...

Edir 8.7.3.5\ 8.7.3.6\8.7.3.4
Ok Iam confused with the roll back issue. What is the Edir that is working Iam hearing Novell rolled back 8.3.6 but I can only see that 8.7.3.4 is stable but Iam not hearing if 8.7.3.5 is ok. Iam on 8.7.3.5 and Iam having issue with keeping edir healthy. So is this my issue and or how do you roll back if I need to. Also I see some said " dsrapir full attened is not the preferred way of getting ds healthy so what is this about I have not heard of this before. Thanks to anyone who can clear this up while I wait for ssupport to get back to me on the phone. Hi, 8735 came with N...

Migrating from eDir 8.7.3.10 to 8.8
We have NIM 3.5 installed on NetWare 6.5 with eDir 8.7.3. We are bringing in a Linux server with eDir 8.8 and will be migrating to 8.8 systemwide. Knowing that the install of NIM is dependent on the eDir version, I was asked to to answer this question; Will the schema extension for 8.8 adversely affect our current NIM setup? The concern raised is that the schema extension will modify attributes used by NIM running on 8.7.3. Down the road, of couse, we will be installing the current version of NIM on a replica server running 8.8. -- dmizenko ------------------------------------...

eDir 8.7.1.3 to eDir 8.7.3
I have NW5.1+SP7 servers and NW6+SP3 servers. All severs run edir 8.7.1.1 (2 run 8.7.1.3). Must I upgrade to eDir 8.7.3 ? What are the changes ? Thanks Jean-Pascal Laux No, you don't HAVE to upgrade the NW5.1 servers. 8.7.3 comes with the NW6.5sp1a CDs (I only install with the overlay CD). -- Timothy Leerhoff Principal Consultant Independant Experts Novell Support Forums Sysop ...