Remove of Netware 5.1 server from Netware 6.5 network fail

Hi,
We have a NW-network consisting af several netware 6.5 servers. We have one 
Netware 5.1 server and it's time has run out!
It's only purpose in the last year was beeing a splda. Now slp is moved to 
another server.

I have removed all replicas on the server.

When I:
Nwconfig->Directory service->Remove... etc.
after accepting I really want to do it it, the server starts consuming Cache 
Buffers and it does it until there is none left.
Then it gives me either:
"Install more memory".
or
"-625 nwconfig-5-463" which is at communication failure.

I am tempted to power it off and delete it in NDS since it is not intended 
to come back ever.

What do you think?

Regards


Christian



0
Christian
6/27/2006 3:20:18 PM
novell.edirectory.netware 7858 articles. 0 followers. Follow

8 Replies
841 Views

Similar Articles

[PageSpeed] 11
Get it on Google Play
Get it on Apple App Store

Christian Krabbe Wrote: 
> Hi,
> We have a NW-network consisting af several netware 6.5 servers. We have
> one
> Netware 5.1 server and it's time has run out!
> It's only purpose in the last year was beeing a splda. Now slp is moved
> to
> another server.
> 
> I have removed all replicas on the server.
> 
> When I:
> Nwconfig->Directory service->Remove... etc.
> after accepting I really want to do it it, the server starts consuming
> Cache
> Buffers and it does it until there is none left.
> Then it gives me either:
> "Install more memory".
> or
> "-625 nwconfig-5-463" which is at communication failure.
> 
> I am tempted to power it off and delete it in NDS since it is not
> intended
> to come back ever.
> 
> What do you think?
> 
> Regards
> 
> 
> Christian

Do you have any non netware critical NLMs running on the box like virus
scanners, groupwise, and so on?


-- 
IanSVT
0
IanSVT
6/27/2006 6:50:31 PM
Hi,

Christian Krabbe wrote:
> 
> I am tempted to power it off and delete it in NDS since it is not intended
> to come back ever.
> 
> What do you think?

No problem doing it that way if you've removed all replicas. Just a bit
more manual work to clean up leftover objects.

CU,
--
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
http://www.cfc-it.de
0
Massimo
6/27/2006 8:20:09 PM
On Tue, 27 Jun 2006 15:20:18 GMT, "Christian Krabbe"
<krabbeideas-andnothingelsebut-@hotmail.com> wrote:

>We have a NW-network consisting af several netware 6.5 servers. We have one 
>Netware 5.1 server and it's time has run out!
>It's only purpose in the last year was beeing a splda. Now slp is moved to 
>another server.
>
>I have removed all replicas on the server.
>
>When I:
>Nwconfig->Directory service->Remove... etc.
>after accepting I really want to do it it, the server starts consuming Cache 
>Buffers and it does it until there is none left.

Yeah, we saw that too.

>I am tempted to power it off and delete it in NDS since it is not intended 
>to come back ever.

If I recall correctly, that's what I ended up doing here to get around this.


---------------------------------------------------------------------------
 David Gersic                                            dgersic_@_niu.edu

 I'm tired of receiving rubbish in my mailbox, so the E-mail address is
 munged to foil the junkmail bots. Humans will figure it out on their own.
0
dgersic_
6/27/2006 9:28:58 PM
not a problem if you follow:

http://support.novell.com/cgi-bin/search/searchtid.cgi?/10010922.htm


--
Cheers!
    Richard Beels
    ~ Network Consultant
    ~ Sysop, Novell Support Connection
    ~ MCNE, CNE*, CNA*, CNS*, N*LS


0
Richard
6/28/2006 1:56:38 AM
Ian, Massimo, David, Richard,
Thanks to all. This is when these forums are at it best!

Have a nice summer!
Christian

"Christian Krabbe" <krabbeideas-andnothingelsebut-@hotmail.com> skrev i en 
meddelelse news:S0cog.10324$tN4.4350@prv-forum2.provo.novell.com...
> Hi,
> We have a NW-network consisting af several netware 6.5 servers. We have 
> one Netware 5.1 server and it's time has run out!
> It's only purpose in the last year was beeing a splda. Now slp is moved to 
> another server.
>
> I have removed all replicas on the server.
>
> When I:
> Nwconfig->Directory service->Remove... etc.
> after accepting I really want to do it it, the server starts consuming 
> Cache Buffers and it does it until there is none left.
> Then it gives me either:
> "Install more memory".
> or
> "-625 nwconfig-5-463" which is at communication failure.
>
> I am tempted to power it off and delete it in NDS since it is not intended 
> to come back ever.
>
> What do you think?
>
> Regards
>
>
> Christian
>
>
> 


0
Christian
6/28/2006 5:50:52 AM
Christian Krabbe wrote:

> Have a nice summer!

But its winter here :(



-- 
Cheers,
Edward
0
Edward
6/28/2006 8:10:23 AM
you're welcomme.  of course, a foot of rain in the last week with 6 
more inches expected this week.  flood warnings, flash flood warnings  
and all that....




--
Cheers!
    Richard Beels
    ~ Network Consultant
    ~ Sysop, Novell Support Connection
    ~ MCNE, CNE*, CNA*, CNS*, N*LS


0
Richard
6/28/2006 6:41:32 PM
Your lost <g>

-- 


Peter
eDirectory Rules!
(Site P is here!!  http://www.DreamLAN.com/site_p.htm)
0
Peter
6/29/2006 5:13:26 AM
Reply: